Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › XP Process starts--program does not run
New Posts  All Forums:Forum Nav:

XP Process starts--program does not run

post #1 of 4
Thread Starter 
I posted this a few weeks ago:
http://www.overclock.net/windows/457...s-not-run.html

Now, I have a theory.

Today, I had "System Explorer" by Mister Group running and was able to view the history of events just prior to my computer "freezing" as it were.

There were two processes that started just prior to the freeze up.

The were:
wuauclt.exe (windows updater)
avgwdsvc.exe (AVG antivirus sw)

So, for now, I am turning off Windows automatic updates to see if the problem goes away.
mypc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 EVGA X58 Classified 760 2X EVGA GTX 285 6 GB G.Skill 1600 MHz 
Hard DriveOSPower
OCZ 120 Vertex SSD 2x 2TB WD Windows 7 Corsair 1000HX 
  hide details  
Reply
mypc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 EVGA X58 Classified 760 2X EVGA GTX 285 6 GB G.Skill 1600 MHz 
Hard DriveOSPower
OCZ 120 Vertex SSD 2x 2TB WD Windows 7 Corsair 1000HX 
  hide details  
Reply
post #2 of 4
wuauclt.exe

that runs regardless...I have automatic updates turned off, it still runs

unless you disable the service completely maybe...
    
CPUMotherboardGraphicsRAM
i7 920 D0|19 x 210.8MHz|4GHz @ 1.2v LLC on Asus P6T 2x BFG GTX260 MaxCore 55nm 702/1476/1107 SLI 3x2GB Mushkin Redline Ascent 1686MHz CL 6-7-6-18 
Hard DriveOptical DriveOSMonitor
4x 500 GB WD Caviar RE2 RAID0 LG GH20LS10 Vista Ultimate 64-bit ASUS VH222H 21.6" 
PowerCase
Corsair TX650W Cooler Master RC690 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 D0|19 x 210.8MHz|4GHz @ 1.2v LLC on Asus P6T 2x BFG GTX260 MaxCore 55nm 702/1476/1107 SLI 3x2GB Mushkin Redline Ascent 1686MHz CL 6-7-6-18 
Hard DriveOptical DriveOSMonitor
4x 500 GB WD Caviar RE2 RAID0 LG GH20LS10 Vista Ultimate 64-bit ASUS VH222H 21.6" 
PowerCase
Corsair TX650W Cooler Master RC690 
  hide details  
Reply
post #3 of 4
Thread Starter 
I could delete it or rename it--it is in the system32 folder.

Any bad implications?
mypc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 EVGA X58 Classified 760 2X EVGA GTX 285 6 GB G.Skill 1600 MHz 
Hard DriveOSPower
OCZ 120 Vertex SSD 2x 2TB WD Windows 7 Corsair 1000HX 
  hide details  
Reply
mypc
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 EVGA X58 Classified 760 2X EVGA GTX 285 6 GB G.Skill 1600 MHz 
Hard DriveOSPower
OCZ 120 Vertex SSD 2x 2TB WD Windows 7 Corsair 1000HX 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by Ionimplant View Post
I could delete it or rename it--it is in the system32 folder.

Any bad implications?
just disable and stop the service.
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › XP Process starts--program does not run