Overclock.net › Forums › Graphics Cards › NVIDIA › 9800 GX2 blue dots at POST screen w/ more issues
New Posts  All Forums:Forum Nav:

9800 GX2 blue dots at POST screen w/ more issues

post #1 of 11
Thread Starter 
Well I am in a predicament here. When I boot my system there are blue dots running horizontal across my screen. I cannot boot into XP completely. I get alot of garbage on the screen. When I boot into safe mode my screen looks perfect with out any hiccups. Quite perplexed at this point in time. Tried a variety of drivers and do the proper install and un-install that is require. i'm running a corsair TX750w PSU. I checked my 12v line and in hardly fluctuates. My H2O setup consists of 9 120mm fans and 1 230mm fan. I have a laing d5 pump as well. Really miffed right now and any thoughts and/or suggestions would be ideal. Thanks!!

Jason
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
post #2 of 11
Thread Starter 
after a few minutes BSOD nv4_disp error. Sounds driver related to me you would think. Pulling my hair out with this one
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
post #3 of 11
Sounds like your card is artifacting, Might have to RMA it.

And please don't bump your post in less than 24hours its in the TOS
Potenze
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x3 720 Biostar 780L3G Nvidia GTX 260 192c adata 2x2gb 
Hard DriveOptical DriveOSMonitor
WD 500gb Lite-On DVDRW Windows 7 Samsung 23" 2333SW 
PowerCaseMouse
Not Enough Xion AXP 600 Razer Diamondback 3G GRN 
  hide details  
Reply
Potenze
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD x3 720 Biostar 780L3G Nvidia GTX 260 192c adata 2x2gb 
Hard DriveOptical DriveOSMonitor
WD 500gb Lite-On DVDRW Windows 7 Samsung 23" 2333SW 
PowerCaseMouse
Not Enough Xion AXP 600 Razer Diamondback 3G GRN 
  hide details  
Reply
post #4 of 11
Thread Starter 
I didn't mean to, just wanted to add some more info and totally forgot that you can edit your actual first post. I apologize.
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
post #5 of 11
do those dots appear only after the drivers are installed?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz HT/on 185x25x1.46v EVGA X58 Classified(E759) 2xEVGA GTX980Ti Classified 6x4GB GSkill Ripjaws@1482 8-8-8-20-2T-1.55v 
Hard DriveHard DriveCoolingCooling
2xCorsair Force GT 120GB Raid0/OS WD 4TB/Games Cpu-EK Supremacy MB-EK FB/X58 Classified 
CoolingCoolingCoolingCooling
Rad-Swiftech 360mm MCR-320/Pump Rad-Alphacool 280mm Resevoir-JP 250x50mm Misc-JP 3/8 fittings,clamps/EK ZMT/Feser One 
CoolingCoolingOSMonitor
Ram-Corsair 2x60mm Fans-8x120mm/2x140mm/NZXT Sentry Windows 7 x64 Seiki 50'' 3840x2160 30hz 
KeyboardPowerCaseMouse
Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F Logitech G9x 
Mouse PadOtherOtherOther
Xtrac Ripper XL Logitech G27 Logitech G940 Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz HT/on 185x25x1.46v EVGA X58 Classified(E759) 2xEVGA GTX980Ti Classified 6x4GB GSkill Ripjaws@1482 8-8-8-20-2T-1.55v 
Hard DriveHard DriveCoolingCooling
2xCorsair Force GT 120GB Raid0/OS WD 4TB/Games Cpu-EK Supremacy MB-EK FB/X58 Classified 
CoolingCoolingCoolingCooling
Rad-Swiftech 360mm MCR-320/Pump Rad-Alphacool 280mm Resevoir-JP 250x50mm Misc-JP 3/8 fittings,clamps/EK ZMT/Feser One 
CoolingCoolingOSMonitor
Ram-Corsair 2x60mm Fans-8x120mm/2x140mm/NZXT Sentry Windows 7 x64 Seiki 50'' 3840x2160 30hz 
KeyboardPowerCaseMouse
Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F Logitech G9x 
Mouse PadOtherOtherOther
Xtrac Ripper XL Logitech G27 Logitech G940 Xbox One controller 
  hide details  
Reply
post #6 of 11
In the thread he is stating that he is getting them at POST. This is either due to overheating (unlikley) or it's a faulty card.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k 4.6GHz Asus Z77 Sabertooth GTX 970 Reference 16GB Kingston DDR3 1600Mhz 
Hard DriveHard DriveCoolingOS
Corsair Neutron GTX 240GB 2 x 2TB WD Corsair H100 Windows 8.1 x64 Pro 
MonitorKeyboardPowerCase
Iiyama G2773HS 120Hz Corsair K90 Corsair AX850 Fractal Arc Midi 
MouseMouse PadAudio
Corsair M60 Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k 4.6GHz Asus Z77 Sabertooth GTX 970 Reference 16GB Kingston DDR3 1600Mhz 
Hard DriveHard DriveCoolingOS
Corsair Neutron GTX 240GB 2 x 2TB WD Corsair H100 Windows 8.1 x64 Pro 
MonitorKeyboardPowerCase
Iiyama G2773HS 120Hz Corsair K90 Corsair AX850 Fractal Arc Midi 
MouseMouse PadAudio
Corsair M60 Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #7 of 11
Thread Starter 
When the drivers are completely wiped I still get the dots on the POST screen. As I continue to boot into the OS it seems normal. When I get into the OS and running in 800x600 16bit mode it runs fine. But as soon as I install the drivers I get black horizontal lines. Even still set at the 800x600 settings. When I attempt to change the resolution to my normal settings the screen gets completely whack. The screen looks like a kindergartner on acid trying to make a "I love mommy" sign.
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
post #8 of 11
Card's mem is probably damaged/defective. time to RMA.

The reason why it doesn't do it in safe mode is because the drivers aren't active and thus not using all of the card.

I've had this same type of problem w/ 3 card. 2 were dead, dying, or damaged, and the 3rd was due to a improper bios flash.
post #9 of 11
just an idea, are you sure your monitor is all good? have you got another card you could try as well?
The Dragon's Fire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenomonom II x4 955BE Asus M4A89TD Pro/USB3 Palit 4870 Sonic Dual 2x2GB Ripjaw CL8 1600MHz 
Hard DriveOSMonitorKeyboard
~3TB (4 drives, 320, 640, wx 1TB) Win 7 x64 Pro BenQ T2200HD Arctosa 
PowerCaseMouseMouse Pad
Enermax Modu 82+ 625W CM-690 w/ Modded Window Deathadder Goliathus 
  hide details  
Reply
The Dragon's Fire
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenomonom II x4 955BE Asus M4A89TD Pro/USB3 Palit 4870 Sonic Dual 2x2GB Ripjaw CL8 1600MHz 
Hard DriveOSMonitorKeyboard
~3TB (4 drives, 320, 640, wx 1TB) Win 7 x64 Pro BenQ T2200HD Arctosa 
PowerCaseMouseMouse Pad
Enermax Modu 82+ 625W CM-690 w/ Modded Window Deathadder Goliathus 
  hide details  
Reply
post #10 of 11
Thread Starter 
Used 3 monitors already and I'm heading to store tomorrow to pick up a cheapy card to try it out. I have expired all my options that I have access to so I'm going to crash for a bit till Fry's opens. Thanks for the quick responses guys. I'll keep u posted on the outcome. Thanks!
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
Bluefin
(13 items)
 
  
CPUMotherboardGraphicsRAM
Quad 9400 Asus P5Q3 Deluxe Wifi Geforce GTX 285 Patriot 1333LL Series 2 x 2G 
Hard DriveOptical DriveOSMonitor
WD 1 TB SATA Sony dvd-r/rw 20x SATA Windows XP Pro SP3 26" Wide Screen LCD 
KeyboardPowerCaseMouse
Logitech G15 750w Corsair Antec 1200 Sidewinder X5 
Mouse Pad
RocketFish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 9800 GX2 blue dots at POST screen w/ more issues