Overclock.net › Forums › Video Games › PC Gaming › Silent Hill Homecoming sound issues?
New Posts  All Forums:Forum Nav:

Silent Hill Homecoming sound issues?

post #1 of 2
Thread Starter 
Hey guys, I just got silent hill homecoming and am having some bad sound issues! I am using the built in sound on my 780i mobo and am getting sound in most of the game, except in cutscenes I only get some sound, and it seems the voices are not working. Anyone have a fix?
Tortuga
(13 items)
 
  
CPUMotherboardGraphicsRAM
3 gig e8400 wolfdale oc'd to 4 gig EVGA 780i FTW 1 gig 8800gt akimbo 4 Gigs OCZ reaper 
Hard DriveOptical DriveOSMonitor
1 TB Seagate DVD burner Windows 7 19' acer lcd 
KeyboardPowerCaseMouse
Logitech G-15 (oldschool) 500W antec xtreme power A+ El Diablo mx518 gaming mouse 
Mouse Pad
glass 
  hide details  
Reply
Tortuga
(13 items)
 
  
CPUMotherboardGraphicsRAM
3 gig e8400 wolfdale oc'd to 4 gig EVGA 780i FTW 1 gig 8800gt akimbo 4 Gigs OCZ reaper 
Hard DriveOptical DriveOSMonitor
1 TB Seagate DVD burner Windows 7 19' acer lcd 
KeyboardPowerCaseMouse
Logitech G-15 (oldschool) 500W antec xtreme power A+ El Diablo mx518 gaming mouse 
Mouse Pad
glass 
  hide details  
Reply
post #2 of 2
I got the same problem... At first it works just fine (in the nightmare part) but as I got to the Shepherd Glen... there are times the sound get all glitch and mainly there were no voices at the cutscenes please help, I really wanna play the game with ease frown.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Silent Hill Homecoming sound issues?