Overclock.net › Forums › AMD › AMD CPUs › AMD Phenom II X3 700 Series OC Club
New Posts  All Forums:Forum Nav:

AMD Phenom II X3 700 Series OC Club - Page 375

post #3741 of 6432
I have the ASRock M3A790GXH/128M Board and since i have updated my BIOS to the latest version 1.20 the fourth core wont unlock if i turn on ACC, it doesnt even start. seems like they fixed it. i had to downgrade the BIOS to 1.10 and it works fine.

any others with the same problem?

edit: ok, they didn't fix it, i just had to reset several times. now it works with new bios and 4 cores
Edited by darklord27 - 8/6/09 at 11:10am
Phenom II X3 720
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 20 ASUS M4A89GTD PRO/USB3 Palit GeForce GTX 460 Sonic PLatinum OCZ Reaper 1333 4GB 
Hard DriveOSPowerCase
2x Seagate ST3500418AS 500GB Windows 7 x64 Cougar S550 Xigmatek Midgard 
Mouse
Steel Series Xai 
  hide details  
Reply
Phenom II X3 720
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 20 ASUS M4A89GTD PRO/USB3 Palit GeForce GTX 460 Sonic PLatinum OCZ Reaper 1333 4GB 
Hard DriveOSPowerCase
2x Seagate ST3500418AS 500GB Windows 7 x64 Cougar S550 Xigmatek Midgard 
Mouse
Steel Series Xai 
  hide details  
Reply
post #3742 of 6432
Quote:
Originally Posted by Willhemmens View Post
This time do you think your going to stick around for a while? Cant wait to get home and fire up the rig, using this samsung netbook is annoying, its so slow with this crappy intel 1.6ghz atom, dont know why mum bought it..

Hope if you do get a new chip, its a good one and it unlocks nicely.

Im loving this Gigabyte board, great cooling and everything, its great!


@Elito, did you get a backplate and get your rig going again? i assume you have but im not up todate with everything.


Yea will be. Won't be able to unlock as i can't on my motherboard, though it's a bargain OC board on the upside
post #3743 of 6432
So apparently my 3.6Ghz wasn't stable at vcore 1.52 after all. It lasted two hours but then Prime95 errored. Now it'll error after only ten minutes. I've tried everything. I finally figured out why my mobo wouldn't post when messing with CPU-NB freq/volts so I increased it to 2400mhz hoping that would stabilize my 3.6ghz OC with no luck. I then tried upping NB/SB volts and Prime95 still errors after only ten minutes. No matter what I do I can't get a stable OC past 3.42Ghz now and temps definitely aren't an issue. I even tried vcore at 1.57 and it's still not stable. It seems odd I can do 3.42Ghz at only 1.392 vcore yet any higher frequency errors, regardless of vcore. I even tried dropping my RAM to 800 and loosening the timings and still got errors. I guess I got unlucky and got a bad chip?
Edited by sgr215 - 8/5/09 at 2:33pm
5820k
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5Ghz Gigabyte GA-X99-SLI EVGA GTX 980 Ti 32GB G.SKILL DDR4 2400 
Hard DriveCoolingOSMonitor
2x Samsung 256GB 850 Pro SSD's Corsair H110i GTX Windows 10 Pro 64Bit Dell U2311H (IPS Panel) 
PowerCaseAudio
Seasonic X-1250 Obsidian 900D HT Omega eClaro PCIe 
  hide details  
Reply
5820k
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5Ghz Gigabyte GA-X99-SLI EVGA GTX 980 Ti 32GB G.SKILL DDR4 2400 
Hard DriveCoolingOSMonitor
2x Samsung 256GB 850 Pro SSD's Corsair H110i GTX Windows 10 Pro 64Bit Dell U2311H (IPS Panel) 
PowerCaseAudio
Seasonic X-1250 Obsidian 900D HT Omega eClaro PCIe 
  hide details  
Reply
post #3744 of 6432
add me

- Clock Speed - 3725.07 MHz
- Bus xMulti - 201.36 * 18.5
- RAM Speed - 402.7 MHz
- Vcore - 1.472 v
- HT Link - 2013.55 MHz
- NB Speed - 2000 (id assume)
- Motherboard - Gigabyte GA-MA770-UD3
- Chipset - 770 + SB700
- CPU Cooling - Zalman 9700
- Number of Core's - 3
- Cpuz Validation - http://valid.canardpc.com/show_oc.php?id=639125

ps- how high could i safely take the vcore?
NIN v3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720  Gigabyte MA785G-UD3H XFX Radeon HD 4890 Corsair 
Hard DriveOptical DriveOSMonitor
WD 500GB x2 Sony Optiarc DVD Drive Windows 7 Ultimate Samsung SyncMaster 225BW 
PowerCase
Antec Earthwatts 750w Cooler Master Storm Scout 
  hide details  
Reply
NIN v3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X3 720  Gigabyte MA785G-UD3H XFX Radeon HD 4890 Corsair 
Hard DriveOptical DriveOSMonitor
WD 500GB x2 Sony Optiarc DVD Drive Windows 7 Ultimate Samsung SyncMaster 225BW 
PowerCase
Antec Earthwatts 750w Cooler Master Storm Scout 
  hide details  
Reply
post #3745 of 6432
Finally figured out why I couldn't overclock past 3.42ghz. Turns out my RAM was the issue. It'd cause prime95 to error within 10 minutes when set at 1066mhz @ 2.1v. No matter what my RAM refuses to run at 1066mhz if I overclock the CPU past that 3.42ghz mark so I just set it at 800mhz @ 1.9v. (I previously tried my RAM at 1.8v when it errored and didn't think to increase the voltage afterwards) I currently have my CPU OC'd at 3.65ghz @ 1.536 vcore and after three hours of Prime95 it's still perfectly stable. I've also got PhenomMsrTweaker setup to limit the CPU to 2.1Ghz @ 1.292 vcore during idle.

http://valid.canardpc.com/show_oc.php?id=639304
5820k
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5Ghz Gigabyte GA-X99-SLI EVGA GTX 980 Ti 32GB G.SKILL DDR4 2400 
Hard DriveCoolingOSMonitor
2x Samsung 256GB 850 Pro SSD's Corsair H110i GTX Windows 10 Pro 64Bit Dell U2311H (IPS Panel) 
PowerCaseAudio
Seasonic X-1250 Obsidian 900D HT Omega eClaro PCIe 
  hide details  
Reply
5820k
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k @ 4.5Ghz Gigabyte GA-X99-SLI EVGA GTX 980 Ti 32GB G.SKILL DDR4 2400 
Hard DriveCoolingOSMonitor
2x Samsung 256GB 850 Pro SSD's Corsair H110i GTX Windows 10 Pro 64Bit Dell U2311H (IPS Panel) 
PowerCaseAudio
Seasonic X-1250 Obsidian 900D HT Omega eClaro PCIe 
  hide details  
Reply
post #3746 of 6432
Quote:
Originally Posted by kharner92 View Post
add me

- Clock Speed - 3725.07 MHz
- Bus xMulti - 201.36 * 18.5
- RAM Speed - 402.7 MHz
- Vcore - 1.472 v
- HT Link - 2013.55 MHz
- NB Speed - 2000 (id assume)
- Motherboard - Gigabyte GA-MA770-UD3
- Chipset - 770 + SB700
- CPU Cooling - Zalman 9700
- Number of Core's - 3
- Cpuz Validation - http://valid.canardpc.com/show_oc.php?id=639125

ps- how high could i safely take the vcore?
1.55v MAX!! and also, for benching only.. DONT use it daily..
My lovely baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 - 4.6ghz Gigabyte X58A - UD7 ATI HD5850 feat. EVGA GTX260 OCZ Platinum 1600 6GK 
Hard DriveOptical DriveOSMonitor
WDC Blue 320gb, WDC Black 640gb Pioneer -DVR216DBK Windows 7 64bit Dell 2209w 
KeyboardPowerCaseMouse
Steelseries Merc Stealth Antec Quattro 1000w CM Haf932 Steelseries Kinzu 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
My lovely baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 - 4.6ghz Gigabyte X58A - UD7 ATI HD5850 feat. EVGA GTX260 OCZ Platinum 1600 6GK 
Hard DriveOptical DriveOSMonitor
WDC Blue 320gb, WDC Black 640gb Pioneer -DVR216DBK Windows 7 64bit Dell 2209w 
KeyboardPowerCaseMouse
Steelseries Merc Stealth Antec Quattro 1000w CM Haf932 Steelseries Kinzu 
Mouse Pad
Steelseries Qck 
  hide details  
Reply
post #3747 of 6432
You can remove me, I got a x2 550 and my 720 is deader than a Dodo. (Which could mean that 1.5v isn't safe for 24/7? Anyone else leave their computer on 24/7 with F@H?)
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.5Ghz ASRock Z77 Pro3 Powercolor Radeon HD7950 3GB @ 1150/1350 4x4GB G.Skill Ares 2000Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 250GB Western Digital Black 1TB WD1002FAEX Seagate Barracuda 3TB ST3000DM001 Samsung Spinpoint EcoGreen 2TB 
Optical DriveCoolingCoolingCooling
Pioneer DVR-220LBKS Noctua NH-D14 Scythe Gentle Typhoon 1850rpm Corsair AF140 Quiet Edition 
CoolingOSMonitorMonitor
Arcitc Cooling Acclero Twin Turbo II Arch Linux x86-64, amdgpu BenQ G2220HD BenQ G2020HD 
KeyboardPowerCaseMouse
Ducky Shine III Year of the Snake, Cherry Blue Silverstone Strider Plus 600w CoolerMaster CM690 II Black and White SteelSeries Sensei Professional 
Mouse PadAudioOther
Artisan Hien Mid Japan Black Large ASUS Xonar DX NZXT Sentry Mesh 30w Fan Controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k @ 4.5Ghz ASRock Z77 Pro3 Powercolor Radeon HD7950 3GB @ 1150/1350 4x4GB G.Skill Ares 2000Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 250GB Western Digital Black 1TB WD1002FAEX Seagate Barracuda 3TB ST3000DM001 Samsung Spinpoint EcoGreen 2TB 
Optical DriveCoolingCoolingCooling
Pioneer DVR-220LBKS Noctua NH-D14 Scythe Gentle Typhoon 1850rpm Corsair AF140 Quiet Edition 
CoolingOSMonitorMonitor
Arcitc Cooling Acclero Twin Turbo II Arch Linux x86-64, amdgpu BenQ G2220HD BenQ G2020HD 
KeyboardPowerCaseMouse
Ducky Shine III Year of the Snake, Cherry Blue Silverstone Strider Plus 600w CoolerMaster CM690 II Black and White SteelSeries Sensei Professional 
Mouse PadAudioOther
Artisan Hien Mid Japan Black Large ASUS Xonar DX NZXT Sentry Mesh 30w Fan Controller 
  hide details  
Reply
post #3748 of 6432
Quote:
Originally Posted by Willhemmens View Post

@Elito, did you get a backplate and get your rig going again? i assume you have but im not up todate with everything.
OMG WILLS YOU POSTED! no i haven't and sadly, my board died after ive tried all that work. lol. it'll be going back to RMA TM (friday) but thru this experience tho, i've learn how to not use the backplate and just use screws. and trust me..the thing mounts good. lol, just that the first time, my dad forced the screws thru the backplate and that screwed up the.."spirals" in the backplate so i cant screw anything thru it. since then ive been using just pure screws and bolts on the mounting plate. but yea, i must've hit something on the board, since it wont boot up with any other cpu other than my OWN 720, and bios cant accept any changes. so yea, this will be going back to RMA. lol. i hope the RMA # is still valid since its been like 7 days or so..
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
post #3749 of 6432
Quote:
Originally Posted by sgr215 View Post
Finally figured out why I couldn't overclock past 3.42ghz. Turns out my RAM was the issue. It'd cause prime95 to error within 10 minutes when set at 1066mhz @ 2.1v. No matter what my RAM refuses to run at 1066mhz if I overclock the CPU past that 3.42ghz mark so I just set it at 800mhz @ 1.9v. (I previously tried my RAM at 1.8v when it errored and didn't think to increase the voltage afterwards) I currently have my CPU OC'd at 3.65ghz @ 1.536 vcore and after three hours of Prime95 it's still perfectly stable. I've also got PhenomMsrTweaker setup to limit the CPU to 2.1Ghz @ 1.292 vcore during idle.

http://valid.canardpc.com/show_oc.php?id=639304
looks like we have a similar issue, i cant get my system stable above 3.4 ghz without huge Vcore increases. i have tested almost every possiblity but prime95 will fail after some hours if i raise the cpu clock:/
i havent tried Vcores higher than 1.5v because i dont think the 100-200mhz i gain is worth the extra heat/voltage.

at least i have insane idle settings
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
myrig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k ASUS Maximus VII Hero Z97 XFX RX480 GTR 2x8GB Gskill 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 H2O Win7 64bit Optoma Beamer 
KeyboardPowerCaseMouse
Cherry G80-3000LPCEU-0 Corsair 850W HAF-X Roccat Tyon 
AudioAudio
Onkyo TX-RZ900 Magnat Shadow 209 + 213 
  hide details  
Reply
post #3750 of 6432
Sweet...Put in my other 720 BE and 4th core is a go...Temps don't show correctly though so going to investigate.
Works For Me
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 970 BE/4013.75Mhz ASUS Cross Hair III Saphire ATI HD5870 OCZ Reaper 2X2gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
VelociRapture 300GBX10,000/Raid 0 Samsung/Light Scribe W7 Pro Hans G 25" 
KeyboardPowerCaseMouse
Logitech G-15 Thermaltake Black Widow 850W Cooler Master HAF 932 Razor Mamba 
Mouse Pad
Rocket Fish 
  hide details  
Reply
Works For Me
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 970 BE/4013.75Mhz ASUS Cross Hair III Saphire ATI HD5870 OCZ Reaper 2X2gb DDR3 1600 
Hard DriveOptical DriveOSMonitor
VelociRapture 300GBX10,000/Raid 0 Samsung/Light Scribe W7 Pro Hans G 25" 
KeyboardPowerCaseMouse
Logitech G-15 Thermaltake Black Widow 850W Cooler Master HAF 932 Razor Mamba 
Mouse Pad
Rocket Fish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD Phenom II X3 700 Series OC Club