Overclock.net › Forums › AMD › AMD CPUs › AMD Phenom II X3 700 Series OC Club
New Posts  All Forums:Forum Nav:

AMD Phenom II X3 700 Series OC Club - Page 91

post #901 of 6432
Quote:
Originally Posted by HiDe85 View Post
hey for those how have the Gigabyte MA790X-UD4P, put F2B bios activate the acc, the in win flash the bios again to F4 DO NOT EVEN GET INTO ACC and u will have the @4 core, i have it 100% stable !!! with F2b i couldnt even get to 20 sec in prime95 now 20min and stable !!!!, havent done oc but i have to change the psu well try it !
im sorry, but i cant really understand you, are u trying to say, "first, flash to f2b bios to get the ACC function working? then flash it once more to f4 bios; and with f4 bios it seems to stabilize the 4th core? if thats the case, why not just flash it to f4 altogether? and its really weird to get acc working just so you know, sometimes its stable sometimes it isn't.

**anyway, i just tried it and no it doesn't work, i believe f3 and beyond are gigabytes "repair" bioses that doesnt allow you to unlock the 4th core anyway as demanded by AMD to its partners to come up with a "correct" bios. i used to be able to unlock it with f2b. maybe is just my chip. who knows.
Edited by elito - 5/1/09 at 8:55am
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
post #902 of 6432
Hey,

I just got my 720 BE running, not going for any extreme overclockin yet, i did start slow for now, just a little curiosity i'm facing.

Went in to my BIOS it shows my CPU temperature is around 23°C, is that even normal? I never see such low temperatures before... it's usually above 30 idle.

I use mutiplier 16x to get 3.2GHz, just for testing, I did prime95 and I was gonna use Speedfan to check my temp, but somehow it didn't show my CPU temp, that's part of the suspicion, try using Ntune, somehow latest version doesn't show temp, or perhaps the same problem speedfan has with my system, so i used 'core temp'.

With prime running for 15 minutes, it shows temp not over 30, maximum around 29°C, please tell me if that's even possible? or there's something wrong with my mobo or cpu?

Using the same ol zalman 9700nt and first time user of arctic coller mx-2, hmm is that thermal grease really that good?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Black Edition MSI 790GX-G65 MSI 7900GS 256MB TW3X4G1333C9 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD RW Windows Vista Ultimate x86 24' Dell 2407WFP-HC 
PowerCaseMouse
iCute 480W Thermaltake Aguila Razer Krait 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Black Edition MSI 790GX-G65 MSI 7900GS 256MB TW3X4G1333C9 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD RW Windows Vista Ultimate x86 24' Dell 2407WFP-HC 
PowerCaseMouse
iCute 480W Thermaltake Aguila Razer Krait 
  hide details  
Reply
post #903 of 6432
Quote:
Originally Posted by Notorious View Post
Hey,

I just got my 720 BE running, not going for any extreme overclockin yet, i did start slow for now, just a little curiosity i'm facing.

Went in to my BIOS it shows my CPU temperature is around 23°C, is that even normal? I never see such low temperatures before... it's usually above 30 idle.

I use mutiplier 16x to get 3.2GHz, just for testing, I did prime95 and I was gonna use Speedfan to check my temp, but somehow it didn't show my CPU temp, that's part of the suspicion, try using Ntune, somehow latest version doesn't show temp, or perhaps the same problem speedfan has with my system, so i used 'core temp'.

With prime running for 15 minutes, it shows temp not over 30, maximum around 29°C, please tell me if that's even possible? or there's something wrong with my mobo or cpu?

Using the same ol zalman 9700nt and first time user of arctic coller mx-2, hmm is that thermal grease really that good?
Whats was the ambient temp while you were testing? If it was cold enough that would be very possible.
Hiro Protagonist
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 BE ASrock a780gxe 128m Visiontek 3850 Patriot Viper DDR2 5-4-4-11@960MHz 
Optical DriveOSMonitorKeyboard
LG 22x dvdr Linux Mint 7,Ubuntu 9.04,Vista 64 Acer 22" 1680x1050 res Logitech 
PowerCaseMouse
OCZ stealth X stream 600w Cooler Master 590 Centurion Logitech 
  hide details  
Reply
Hiro Protagonist
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 BE ASrock a780gxe 128m Visiontek 3850 Patriot Viper DDR2 5-4-4-11@960MHz 
Optical DriveOSMonitorKeyboard
LG 22x dvdr Linux Mint 7,Ubuntu 9.04,Vista 64 Acer 22" 1680x1050 res Logitech 
PowerCaseMouse
OCZ stealth X stream 600w Cooler Master 590 Centurion Logitech 
  hide details  
Reply
post #904 of 6432
Quote:
Originally Posted by elito View Post
im sorry, but i cant really understand you, are u trying to say, "first, flash to f2b bios to get the ACC function working? then flash it once more to f4 bios; and with f4 bios it seems to stabilize the 4th core? if thats the case, why not just flash it to f4 altogether? and its really weird to get acc working just so you know, sometimes its stable sometimes it isn't.

**anyway, i just tried it and no it doesn't work, i believe f3 and beyond are gigabytes "repair" bioses that doesnt allow you to unlock the 4th core anyway as demanded by AMD to its partners to come up with a "correct" bios. i used to be able to unlock it with f2b. maybe is just my chip. who knows.
I checked, there is no f4 BIOS on Gigabyte's website.
Clasicos
(16 items)
 
Proletariatop
(13 items)
 
Upgrayedds
(4 items)
 
CPUMotherboardGraphicsGraphics
Phenom II X6 1090T 4.1ghz|1.60v GA-MA790X-UD4P Sapphire 6870|1GhzCore 1.27GhzMem nVidia Quadro NVS 290 
GraphicsRAMHard DriveOptical Drive
Sapphire 6870|1GhzCore 1.27GhzMem 2x2GB Geil 800 + 2x2GB Micron 800 2x Hitachi 500 GB RAID1 + 870 GB JBOD Optiarc DVD-RAM 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 1x Hanns·G 28" + 2x AOC 20" + 1x Envision 19" Unicomp Customizer Corsair GS600 
CaseMouseMouse PadAudio
Xigmatek Utgard Logitech MX518 Waxed wooden surface. XFi XtremeGamer 
CPUMotherboardGraphicsRAM
AMD Fusion E-240 @ 1.5Ghz Hudson D1 Chipset AMD Radeon 6310 2x4GB DDR3 1333 
Hard DriveOSMonitorPower
Crucial M4 64GB Ubuntu 12.04 w/LXDE 11.6" 1366x768 3-cell lithium ion 
Case
ThinkPad X Series X120e 
CPUGraphicsGraphicsPower
AMD 1090T AMD 6870 AMD 6870 Thermaltake Toughpower XT TPX-775M 775W PSU 
  hide details  
Reply
Clasicos
(16 items)
 
Proletariatop
(13 items)
 
Upgrayedds
(4 items)
 
CPUMotherboardGraphicsGraphics
Phenom II X6 1090T 4.1ghz|1.60v GA-MA790X-UD4P Sapphire 6870|1GhzCore 1.27GhzMem nVidia Quadro NVS 290 
GraphicsRAMHard DriveOptical Drive
Sapphire 6870|1GhzCore 1.27GhzMem 2x2GB Geil 800 + 2x2GB Micron 800 2x Hitachi 500 GB RAID1 + 870 GB JBOD Optiarc DVD-RAM 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 1x Hanns·G 28" + 2x AOC 20" + 1x Envision 19" Unicomp Customizer Corsair GS600 
CaseMouseMouse PadAudio
Xigmatek Utgard Logitech MX518 Waxed wooden surface. XFi XtremeGamer 
CPUMotherboardGraphicsRAM
AMD Fusion E-240 @ 1.5Ghz Hudson D1 Chipset AMD Radeon 6310 2x4GB DDR3 1333 
Hard DriveOSMonitorPower
Crucial M4 64GB Ubuntu 12.04 w/LXDE 11.6" 1366x768 3-cell lithium ion 
Case
ThinkPad X Series X120e 
CPUGraphicsGraphicsPower
AMD 1090T AMD 6870 AMD 6870 Thermaltake Toughpower XT TPX-775M 775W PSU 
  hide details  
Reply
post #905 of 6432
Quote:
Originally Posted by Da5id View Post
Whats was the ambient temp while you were testing? If it was cold enough that would be very possible.
Hmm my previous ssytem didn't even have this low temperature, hmm i'll say my room is around 24-25°C, with air conditioning on.

Update: a little around 1 hour running prime95, it's now 32°C, ahah hmm seems like there's alot of overclocking potential..
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Black Edition MSI 790GX-G65 MSI 7900GS 256MB TW3X4G1333C9 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD RW Windows Vista Ultimate x86 24' Dell 2407WFP-HC 
PowerCaseMouse
iCute 480W Thermaltake Aguila Razer Krait 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Black Edition MSI 790GX-G65 MSI 7900GS 256MB TW3X4G1333C9 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD RW Windows Vista Ultimate x86 24' Dell 2407WFP-HC 
PowerCaseMouse
iCute 480W Thermaltake Aguila Razer Krait 
  hide details  
Reply
post #906 of 6432
Quote:
Originally Posted by videoman5 View Post
I checked, there is no f4 BIOS on Gigabyte's website.
i dont know why but it works for me... its weird, i try to pass from f3 to f4 and dosnt work but when i pass from f2b to f4 i got the 4 core, but when i shot down the pc and then turn it on i got the 3 cores its weird (sorry about my english), i flash the bios with @bios
when i got the 4 core its stable and pass everithing

here is the f4 bios
http://www.gigabyte.com.tw/Support/M...3038#anchor_os

what i do i flash to f2b put acc all cores then in win i flash with f4 reboot and i get the 4 core
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
The WidowMaker
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5 3570K Gigabyte Z77X D3H Visiontek HD 7970 8GB Gskill Ripjaws X 
Hard DriveCoolingOSMonitor
Seagate 500 7200.12+WD Black 500 Corsair H100 Win 7 64Bit LG 2353V 
PowerCase
OCZ ZX 850W HAF 922 
  hide details  
Reply
post #907 of 6432
Quote:
Originally Posted by HiDe85 View Post
i dont know why but it works for me... its weird, i try to pass from f3 to f4 and dosnt work but when i pass from f2b to f4 i got the 4 core, but when i shot down the pc and then turn it on i got the 3 cores its weird (sorry about my english), i flash the bios with @bios
when i got the 4 core its stable and pass everithing

here is the f4 bios
http://www.gigabyte.com.tw/Support/M...3038#anchor_os

what i do i flash to f2b put acc all cores then in win i flash with f4 reboot and i get the 4 core
it is likely that your bios update did not reinstate the f4 bios defaults properly from flashing, ithappens. so it triggered it to show the 4th core, but i guess the f4 bios IS the correct bios to lock the 4th core. ill be going back to f2b tonight or so.
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
IVY
(10 items)
 
3rd's a Charm
(13 items)
 
My 1st.
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K@4.5Ghz Z77 Extreme4 Radeon HD 5770 Patriot VIPER 16GB - 2x 8gb 
Hard DriveCoolingOSPower
Samsung 830 128GB Xigmatek Dark Knight - Night Hawk Win7 x64 Seasonic XGold 650 
CaseAudio
Corsair Carbide 500 HT Omega Striker 
CPUMotherboardGraphicsRAM
720BE @ 3.64Ghz x4@ 1.5V MA-790X-UD4P Gigabyte ATI 5770 Corsair 1066 2x 2GB 
Hard DriveOptical DriveOSMonitor
64GB OCZ SLD3|| 2.5TB of Storage LG WIN7 Ultimate x64 samsung BX2450 + 226bw 
PowerCaseMouse
Corsair HX620 ANTEC-300 LOGITECH 
CPUMotherboardGraphicsRAM
OPTY165@2.8Ghz - CCB1E - more to go! Dfi LP Ultra -D HD2600 XT G.skill HZ PC4000 
Hard DriveOptical DriveMonitorPower
WD320 16Mb LG 20x DVD-RW Samsung 226bw OCZ 700 GXstream 
Case
Antec 900 
  hide details  
Reply
post #908 of 6432
Quote:
Originally Posted by Notorious View Post
Hmm my previous ssytem didn't even have this low temperature, hmm i'll say my room is around 24-25°C, with air conditioning on.

Update: a little around 1 hour running prime95, it's now 32°C, ahah hmm seems like there's alot of overclocking potential..
seems a bit low for the ambient temp while stressing. I would try other programs see if your get any different results. Also check your idle temp and then restart the computer and go into the BIOS and look at the CPU temps there, and see if there's a variation.
Hiro Protagonist
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 BE ASrock a780gxe 128m Visiontek 3850 Patriot Viper DDR2 5-4-4-11@960MHz 
Optical DriveOSMonitorKeyboard
LG 22x dvdr Linux Mint 7,Ubuntu 9.04,Vista 64 Acer 22" 1680x1050 res Logitech 
PowerCaseMouse
OCZ stealth X stream 600w Cooler Master 590 Centurion Logitech 
  hide details  
Reply
Hiro Protagonist
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x3 720 BE ASrock a780gxe 128m Visiontek 3850 Patriot Viper DDR2 5-4-4-11@960MHz 
Optical DriveOSMonitorKeyboard
LG 22x dvdr Linux Mint 7,Ubuntu 9.04,Vista 64 Acer 22" 1680x1050 res Logitech 
PowerCaseMouse
OCZ stealth X stream 600w Cooler Master 590 Centurion Logitech 
  hide details  
Reply
post #909 of 6432
Thread Starter 
Quote:
Originally Posted by Notorious View Post
Hey,

I just got my 720 BE running, not going for any extreme overclockin yet, i did start slow for now, just a little curiosity i'm facing.

Went in to my BIOS it shows my CPU temperature is around 23°C, is that even normal? I never see such low temperatures before... it's usually above 30 idle.

I use mutiplier 16x to get 3.2GHz, just for testing, I did prime95 and I was gonna use Speedfan to check my temp, but somehow it didn't show my CPU temp, that's part of the suspicion, try using Ntune, somehow latest version doesn't show temp, or perhaps the same problem speedfan has with my system, so i used 'core temp'.

With prime running for 15 minutes, it shows temp not over 30, maximum around 29°C, please tell me if that's even possible? or there's something wrong with my mobo or cpu?

Using the same ol zalman 9700nt and first time user of arctic coller mx-2, hmm is that thermal grease really that good?
Dont worry too much the sensors on these chips can be quite far off and the Zalman 9700NT isnt That good lol.

Are you using CNQ and what voltages are you using?
post #910 of 6432
Quote:
Originally Posted by Willhemmens View Post
Dont worry too much the sensors on these chips can be quite far off and the Zalman 9700NT isnt That good lol.

Are you using CNQ and what voltages are you using?
Hahah well yea I think i knew that, that's why the temp is shocking to me, so if it's off, then I guess i have somethin to worry about hehehe, my previous system with X2 5000+ black edition can go up to 50°C on full stress 3.2ghz, that's why I'm just wondering why is there so much difference here.

Hmm I just bump up the mutiplier to 16x, that's all, the voltage is the default one i guess 1.325 somethin like that, and about CNQ I'm not sure, I guess it has to be disable to enable me to overclock eh?

Quote:
seems a bit low for the ambient temp while stressing. I would try other programs see if your get any different results. Also check your idle temp and then restart the computer and go into the BIOS and look at the CPU temps there, and see if there's a variation.
Yea i'll try that, thanks.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Black Edition MSI 790GX-G65 MSI 7900GS 256MB TW3X4G1333C9 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD RW Windows Vista Ultimate x86 24' Dell 2407WFP-HC 
PowerCaseMouse
iCute 480W Thermaltake Aguila Razer Krait 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Black Edition MSI 790GX-G65 MSI 7900GS 256MB TW3X4G1333C9 4GB 
Hard DriveOptical DriveOSMonitor
Western Digital 500GB Pioneer DVD RW Windows Vista Ultimate x86 24' Dell 2407WFP-HC 
PowerCaseMouse
iCute 480W Thermaltake Aguila Razer Krait 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD Phenom II X3 700 Series OC Club