Overclock.net › Forums › Components › Memory › issus with ram and memtest new question
New Posts  All Forums:Forum Nav:

issus with ram and memtest new question - Page 4

post #31 of 37
Thread Starter 
Quote:
Originally Posted by Acoma_Andy View Post
No because 2.2v is the "default" voltage for those sticks. Too high would be 2.4v.

In Cpu-Z, what is the CPU voltage? I noticed that it's still at "auto" in the bios. Try setting it manually to 1.225v or 1.25v.

I know this all sounds like a lot of hassle, but the problem has to be somewhere

Also flash the bios with the latest version, the older P5Q biosses are rather bad.
i will look into flashing. it is a new board though so before i go through that hassle i will look for what version is currently on the board.

ill be rite back with the cpu voltage.
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
post #32 of 37
Thread Starter 
cpuz says it is 1.138V on auto.


i set the voltage to 1.25.

when idle i get a reading of 1.216v and when running prime 95 i get a reading of 1.168V

but im still getting errors in prime 95

and the bios probably need updated but i have never done that and have no clue how to.
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
post #33 of 37
Thread Starter 
i undid the settings
Quote:
Disable PCI-e spread spectrum, CPU spread spectrum, DRAM static read, and Disable load line calibration.
Set DRAM frequency manually to 1066
Set timings manually: 5-5-5-15
and used 4 sticks with a dram voltage set to 2.2v, and NB set to 1.24V, CPU voltage 1.3v

that worked for 49 minutes. the longest so far.


im now running prime 95 with the settings 4 sticks with a dram voltage set to 2.2v, and NB set to 1.24V, CPU voltage 1.3v

and i set these settings back up.
Set DRAM frequency manually to 1066
Set timings manually: 5-5-5-15
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
post #34 of 37
Thread Starter 
i got an error after 10 minutes so i set the timings back to auto. if that doesn't work i will set dram frequency back to auto and i will manually set the timings again.
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
post #35 of 37
Thread Starter 
Quote:
Originally Posted by endo View Post
i got an error after 10 minutes so i set the timings back to auto. if that doesn't work i will set dram frequency back to auto and i will manually set the timings again.
still a no go. i have now updated the bios and just set the voltages and i am running the tests now.
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
post #36 of 37
With four 1066 sticks, I'd probably be running ~1.3 vNB on a P45 chipset.

Also, the ASUS P5-Q line overvolts memory by about .08v. If you want 2.2v set 2.12v.
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/4.1GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.4GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula GTX 780 (temporary) 4x4GiB Crucial Ballistix Sport DDR4-2400 @ 11-1... 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
Primary
(15 items)
 
Secondary
(13 items)
 
In progress
(10 items)
 
CPUMotherboardGraphicsRAM
5820K @ 4.3/4.1GHz core/uncore, 1.225/1.2v Gigabyte X99 SOC Champion (F22n) 2x Sapphire R9 290X Tri-X OC New Edition (10036... 4x4GiB Crucial @ 2667, 12-11-12-27-T1, 1.37v 
Hard DriveHard DriveHard DriveCooling
Plextor M6e 128GB (fw 1.05) M.2 (PCI-E 2.0 2x) 2x Crucial M4 256GB 4x WD Scorpio Black 500GB Cooler Master Nepton 280L 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 BenQ BL3200PT Filco Majestouch Tenkeyless (MX Brown) Corsair RM1000x 
CaseMouseAudio
Fractal Design Define R4 CM Storm Spawn Realtek ALC1150 + M-Audio AV40 
CPUMotherboardGraphicsRAM
X5670 @ 4.4/3.2GHz core/uncore, 1.36 vcore, 1.2... Gigabyte X58A-UD5 r2.0 w/FF3mod10 BIOS Reference R9 290X w/Stilt's MLU 1000e / 1375m E... 2x Samsung MV-3V4G3D/US @ 2000, 10-11-11-30-T1,... 
RAMHard DriveHard DriveHard Drive
1x Crucial BLT4G3D1608ET3LX0 @ 2000, 10-11-11-3... OCZ (Toshiba) Trion 150 120GB Hyundai Sapphire 120GB 3x Hitachi Deskstar 7k1000.C 1TB 
CoolingOSPowerCase
Noctua NH-D14 Windows 7 Pro x64 SP1 Antec TP-750 Fractal Design R5 
Audio
ASUS Xonar DS 
CPUMotherboardGraphicsRAM
i7-6800K @ 4.3/3.4GHz core/uncore, 1.36/1.2v ASRock X99 OC Formula GTX 780 (temporary) 4x4GiB Crucial Ballistix Sport DDR4-2400 @ 11-1... 
Hard DriveHard DriveCoolingOS
Intel 600p 256GB NVMe 2x HGST Travelstar 7k1000 1TB Corsair H55 (temporary) Windows Server 2016 Datacenter 
PowerCase
Seasonic SS-860XP2 Corsair Carbide Air 540 
  hide details  
Reply
post #37 of 37
Thread Starter 
problem solved.

i had to update the bios and run the dram voltage at 2.0v, NB voltage at 1.2v, cpu voltage 1.25v.
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
Black Sunshine :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 FX-60 @ 2800MHz ABIT AT8 32X Socket 939 EVGA 8800 GTS 320MB Kingston HyperX 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
150gb raptor. WD 1 tb black storage, 500gb LITE-ON SATA 20X dvd LH-20A1S windows xp samsung SyncMaster 204B 
KeyboardPowerCaseMouse
Saitek Eclipse Antec TruePower Quattro 850W Thermaltake Armor Series black logitech mx518 
Mouse Pad
N/A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › issus with ram and memtest new question