Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Problem: Disk boot failure, insert system disk and press enter??
New Posts  All Forums:Forum Nav:

Problem: Disk boot failure, insert system disk and press enter??

post #1 of 6
Thread Starter 
Okay so I'm rebuilding a computer with some spare parts and cheap stuff I bought used, but for some reason whenever I try to boot to install Windows XP I get an error that says DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER. I have gone into the bios and set it up to boot from CD-ROM so that's not the problem, and all the stuff should be working, I have the Windows XP disk in the drive when I boot. Yet I get the same error every time.

I have no clue what's wrong, everything is set up right but I just can't get it to boot into the windows install screen . Suggestions? Help is much appreciated, I just want to get this thing working...

P.S. the hardware I'm using is:
-AMD 64 Socket 939 2.4 GHz 4000+
-Biostar 6100-M9
-3GB DDR (1GBx2 + 512MBx2) running at 400MHz
-eVGA 7600GT 256mb (PCI-e)
-60GB Seagate Barracuda ATA IV
-LITE-ON DVD/CD drive

Thanks again!
Shmang it
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 965 Gigabyte GA-78LMT-S2P ATI Radeon HD 3850 4 gb DDR3 
Hard DriveOSMonitorMouse
500 gb sataII Windows 7 Acer H203H Logitech MX510 
Audio
Sony MDR-V6/ Sennheiser HD580/ Klipsch + Mini S... 
  hide details  
Reply
Shmang it
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 965 Gigabyte GA-78LMT-S2P ATI Radeon HD 3850 4 gb DDR3 
Hard DriveOSMonitorMouse
500 gb sataII Windows 7 Acer H203H Logitech MX510 
Audio
Sony MDR-V6/ Sennheiser HD580/ Klipsch + Mini S... 
  hide details  
Reply
post #2 of 6
When I got that on my old Mesh PC, it was a dead HDD. Try another drive and see what happens.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.0Ghz Gigabyte GA-EX58-UD3R‏ HIS Radeon 5850 6GB OCZ Platinum 1600Mhz 
Hard DriveOptical DriveOSMonitor
500GB Samsung Spinpoint Pioneer DVD+/-R/RW Windows 7 Ultimate x64 24"Samsung SM2494HS+Sony Bravia 20" 
KeyboardPowerCaseMouse
Saitek Eclipse II OCZ ModXstreme Pro 700W Modded Antec 900 Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.0Ghz Gigabyte GA-EX58-UD3R‏ HIS Radeon 5850 6GB OCZ Platinum 1600Mhz 
Hard DriveOptical DriveOSMonitor
500GB Samsung Spinpoint Pioneer DVD+/-R/RW Windows 7 Ultimate x64 24"Samsung SM2494HS+Sony Bravia 20" 
KeyboardPowerCaseMouse
Saitek Eclipse II OCZ ModXstreme Pro 700W Modded Antec 900 Logitech MX518 
  hide details  
Reply
post #3 of 6
Its the HDD, have this on my P4 sys, switched HDD and works great again!
hektik skidz
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon L5639  Asus SABERTHOOTH X58 Sapphire Radeon R9 290 Sapphire Radeon R9 290 
GraphicsRAMHard DriveHard Drive
Sapphire Radeon R9 290 48GB 6x8 Corsair 1600Mhz Samsung 840 evo 120GB Toshiba 3TB 
CoolingOSMonitorKeyboard
Scythe Mugen 4 PCGH Windows 7 BenQ G2222HDL KeyCool 87 MX Browns 
PowerCaseMouseMouse Pad
Corsair RM1000W DeepCool Pangu Modded WMO 1.1a Roccat Taito 
Audio
Xonar DS 
  hide details  
Reply
hektik skidz
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Xeon L5639  Asus SABERTHOOTH X58 Sapphire Radeon R9 290 Sapphire Radeon R9 290 
GraphicsRAMHard DriveHard Drive
Sapphire Radeon R9 290 48GB 6x8 Corsair 1600Mhz Samsung 840 evo 120GB Toshiba 3TB 
CoolingOSMonitorKeyboard
Scythe Mugen 4 PCGH Windows 7 BenQ G2222HDL KeyCool 87 MX Browns 
PowerCaseMouseMouse Pad
Corsair RM1000W DeepCool Pangu Modded WMO 1.1a Roccat Taito 
Audio
Xonar DS 
  hide details  
Reply
post #4 of 6
Thread Starter 
Alright I'll give that a try, I have an old 40GB drive laying around. I thought it was the CD/DVD drive at first so I tried 4 different old drives . Ha didn't think of trying a different HDD. If the HDD is dead though... then I must have run into a bad seller cause I bought it used (can't remember if it was here or at [h]) and he said it worked fine .

+rep though, I'll see if that works quick.
Shmang it
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 965 Gigabyte GA-78LMT-S2P ATI Radeon HD 3850 4 gb DDR3 
Hard DriveOSMonitorMouse
500 gb sataII Windows 7 Acer H203H Logitech MX510 
Audio
Sony MDR-V6/ Sennheiser HD580/ Klipsch + Mini S... 
  hide details  
Reply
Shmang it
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 965 Gigabyte GA-78LMT-S2P ATI Radeon HD 3850 4 gb DDR3 
Hard DriveOSMonitorMouse
500 gb sataII Windows 7 Acer H203H Logitech MX510 
Audio
Sony MDR-V6/ Sennheiser HD580/ Klipsch + Mini S... 
  hide details  
Reply
post #5 of 6
sounds like its not booting of the Windows Install disk, make sure your Optical drive is plugged in and bios sees it.
post #6 of 6
Thread Starter 
Thanks for the input guys! I'm pretty sure I fixed it, it booted into the windows setup now and is currently installing XP.

Turns out it wasn't the HDD or optical drive, I just had to reset factory defaults in the BIOS, whoever used the motherboard before must have had something set up weird cause once I reset defaults then selected CD-ROM for boot device it worked fine!

Thanks again to those who tried to help, I'll report back if I run into any more problems
Shmang it
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 965 Gigabyte GA-78LMT-S2P ATI Radeon HD 3850 4 gb DDR3 
Hard DriveOSMonitorMouse
500 gb sataII Windows 7 Acer H203H Logitech MX510 
Audio
Sony MDR-V6/ Sennheiser HD580/ Klipsch + Mini S... 
  hide details  
Reply
Shmang it
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD x4 965 Gigabyte GA-78LMT-S2P ATI Radeon HD 3850 4 gb DDR3 
Hard DriveOSMonitorMouse
500 gb sataII Windows 7 Acer H203H Logitech MX510 
Audio
Sony MDR-V6/ Sennheiser HD580/ Klipsch + Mini S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Problem: Disk boot failure, insert system disk and press enter??