Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread
New Posts  All Forums:Forum Nav:

Foxconn Bloodrage Overclocking/Help Thread - Page 2

post #11 of 711
Quote:
Originally Posted by Emmett View Post
did you switch the jumper over to boot from back up bios??

Emmett
Yup all of them, they are 4 settings: bios 1, bios 2 , bios 1 force default, bios 2 force default. Did the clear cmos and vbat jumper discharge, just keep getting error 26. The card i use was in my current rig (4870) and put it back no problem with the card. Everything was fine until the bios update.
Edited by ritchwell - 3/29/09 at 11:19am
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
post #12 of 711
I know the original thread maker had a similar problem with the board. Since the RMA process is still pending im really contemplating on getting a refund and going with the evga classified for just a $150 more, I really like the BR but the buggy bios problem really bugs me and im also wondering if a TRUE fits on the Classified board. Its most likely i will stick with the BR,but im getting a little impatient i have all the parts except the mobo.
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
post #13 of 711
I wonder how pervasive this BIOS issue is?

I've been using the "Fox Update" through windows for BIOS updates without a hitch. It's just easier than USB or discs. I use the CMOS button, never even take the battery out. And man, that Force Reset button is just lovely for freezes during OC crashes.

Maybe I'm lucky, but my bloodrage experience has been smooth as butter so far. Much less buggy than the "vetted" ASUS P5Q Pro I upgraded from. That thing drove me nuts with a million little annoying bugs.
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 5.0 ghz 1.4v Gigabyte UD4 GTX 580 Lightning Ripjaws 2133Mhz 7-10-10-27 
Hard DriveOSMonitorPower
Kingston 128 SSD Win7 64 Samsung 245T HX1000 
Case
Lian Li 
  hide details  
Reply
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 5.0 ghz 1.4v Gigabyte UD4 GTX 580 Lightning Ripjaws 2133Mhz 7-10-10-27 
Hard DriveOSMonitorPower
Kingston 128 SSD Win7 64 Samsung 245T HX1000 
Case
Lian Li 
  hide details  
Reply
post #14 of 711
Quote:
Originally Posted by Patch View Post
I wonder how pervasive this BIOS issue is?

I've been using the "Fox Update" through windows for BIOS updates without a hitch. It's just easier than USB or discs. I use the CMOS button, never even take the battery out. And man, that Force Reset button is just lovely for freezes during OC crashes.

Maybe I'm lucky, but my bloodrage experience has been smooth as butter so far. Much less buggy than the "vetted" ASUS P5Q Pro I upgraded from. That thing drove me nuts with a million little annoying bugs.
I wish i had your experience with your board, maybe me an the other person got the same batch of boards. Anyway I hope good things happen to the ones who waits. Since my parts is collecting dust maybe il just keep myself busy and do cable management with the Antec 900.
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
post #15 of 711
Ok, so speaking of the PERC card, I have one and cannot get it to work on my BR. I get "Cannot start card, error code 10" in Vista. The bios sees it and I can configure arrays, but once I get into Vista it does not work. I was able to get it to work on XP PRO and it looks like it is a IRQ conflict, just need to figure out how to fix that. Foxconn has been unable to help other than suggest that I try different slots and ensure I have the correct driver installed (no crap). The funny thing is that a friend of mine had no problem with it on his BR and i can use it on my EVGA x58 board. We are on different bios', so I am going to try a different bios to see if that fixes it. I have tested the card to make sure it works using an EVGA MB, works with no issues. I did post this issue over on the PERC thread, but was unable to solve it. If I cannot get it solved I am going to switch over to the Rampage Extreme II.

On a side note, has anyone seen or heard when the control panel is going to be released?
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #16 of 711
Thread Starter 
Quote:
Originally Posted by utnorris View Post
Ok, so speaking of the PERC card, I have one and cannot get it to work on my BR. I get "Cannot start card, error code 10" in Vista. The bios sees it and I can configure arrays, but once I get into Vista it does not work. I was able to get it to work on XP PRO and it looks like it is a IRQ conflict, just need to figure out how to fix that. Foxconn has been unable to help other than suggest that I try different slots and ensure I have the correct driver installed (no crap). The funny thing is that a friend of mine had no problem with it on his BR and i can use it on my EVGA x58 board. We are on different bios', so I am going to try a different bios to see if that fixes it. I have tested the card to make sure it works using an EVGA MB, works with no issues. I did post this issue over on the PERC thread, but was unable to solve it. If I cannot get it solved I am going to switch over to the Rampage Extreme II.

On a side note, has anyone seen or heard when the control panel is going to be released?
That strange my PERC works even with out the 4-5 pin mod. All I had to do was put it in and it worked fine with no tape LOL. I wish I could offer some assistance better than that, maybe you can try it w/o taping the 4-5 pin.
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
BloodRed i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 930 Foxconn Bloodrage ATI HD5870 6GB OCZ i7 Certified 1600mhz 
Hard DriveOptical DriveOSMonitor
Seagate 7200.12 1TBx2 Lite-on 20x DVD burner Windows 7 Ult x64 Samsung 2494HM 
PowerCaseMouseMouse Pad
Zalman 850w ZM850-HP CM Stacker 830 G500 Razor XactMat X 
  hide details  
Reply
post #17 of 711
Well, actually it works with or without the 5-6 pin mod. I think I have figured it out. My friend was running it on his with no issue, well, he was on P03 bios and moved to P07, now the card will not run. Plus he is having all types of issues. I am going to load P03 on it today and see if that solves my issues. We will see.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #18 of 711
Guys I'm having some issues getting my memory speeds to stick. Seems like anything manually set over 1600mhz, it boots, but still at 1600mhz. =o( WTH! Anyone got anything over 1600mhz to boot? what buys you guys on?


ALso you guys may want to take a look at this:

Collection of bioses for the bloodrage

http://www.benchzone.com/Downloads/B...onn/BloodRage/
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #19 of 711
Quote:
Originally Posted by NCspecV81 View Post
Guys I'm having some issues getting my memory speeds to stick. Seems like anything manually set over 1600mhz, it boots, but still at 1600mhz. =o( WTH! Anyone got anything over 1600mhz to boot? what buys you guys on?


ALso you guys may want to take a look at this:

Collection of bioses for the bloodrage

http://www.benchzone.com/Downloads/B...onn/BloodRage/
Boots and runs fine with Mushkins in 1720's and 1730's, but tend to get C1 beep madness when going any higher than that. 06 bios.
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 5.0 ghz 1.4v Gigabyte UD4 GTX 580 Lightning Ripjaws 2133Mhz 7-10-10-27 
Hard DriveOSMonitorPower
Kingston 128 SSD Win7 64 Samsung 245T HX1000 
Case
Lian Li 
  hide details  
Reply
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 5.0 ghz 1.4v Gigabyte UD4 GTX 580 Lightning Ripjaws 2133Mhz 7-10-10-27 
Hard DriveOSMonitorPower
Kingston 128 SSD Win7 64 Samsung 245T HX1000 
Case
Lian Li 
  hide details  
Reply
post #20 of 711
Quote:
Originally Posted by Patch View Post
Boots and runs fine with Mushkins in 1720's and 1730's, but tend to get C1 beep madness when going any higher than that. 06 bios.

You have to use BETA 19a bios to push your memory higher I was told by benchzowner. I plan on throwing some Kingston HyperX 2000MHz on my new board soon. I will post result when done..
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme X99 GTX TITAN X 12GB  GTX TITAN X 12GB  
RAMHard DriveHard DriveCooling
G Skill F4-3000C15Q-16GRR Samsung 950 PRO 512GB M.2 Samsung 850 PRO 1TB (Storage) Alphacool UT60 480 & 560 radiators 
CoolingOSMonitorKeyboard
Bitspower AIX99R5E Nickel Plated Full-Covered-B... Windows 8.1 64-bit Acer Predator X34 G-sync  Corsair RGB K70 
PowerCaseMouseMouse Pad
Corsair 1200i Power Supply CaseLabs SMA8 WHITE ROCCAT Kone XTD SteelSeries XXL 
Audio
Matrix Mini-i PRO DAC & Headphone Amp & Adam Au... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread