Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread
New Posts  All Forums:Forum Nav:

Foxconn Bloodrage Overclocking/Help Thread - Page 14

post #131 of 711
You should not have to go as high as 1.7v on the ram. Since reading this and seeing my friend have similiar issues I am thinking this board does not like OCZ ram. I have no issues with my Corsair Dominators running on this board, but I am not over 1600. Post your question over at xtremesystems.org/forums under the Foxconn thread, you should have some suggestions by tomorrow.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #132 of 711
Quote:
Originally Posted by Pings View Post
It might be your bios. Try P03 or G22. I had similar problems. Underclock them to 1600, enable XMP, and set your DRAM Voltage : 1.70v or 1.75. I can't remember what one works. Hope this helps.
I can't get it to post at all to change the settings unfortunately. I might buy some from best buy then test and return...
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
post #133 of 711
Try just one stick after resetting the cmos. Enter the bios and enter your settings for say 1600 with auto on everything else except for voltage, put that at 1.65v. Save and reboot, shut it down when it boots and stick in the other two sticks and see if it will boot like that.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #134 of 711
No bios it just runs with no video and I've tried with one stick. The memory clock of the ram is 1866, I think thats the problem.
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
post #135 of 711
Did you try resetting the bios or using the "Forced Reset" button?
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #136 of 711
Some words of caution:

DO NOT, UNDER ANY CIRCUMSTANCES, FLASH G32 beta BIOS on your Bloodrage!!!

.....Unless you love taking out battery, CMOS jumper discharging, and jumper forcing backup BIOS.

Why?

Because G32 is a Blackops beta BIOS.

Words of wisdom fresh from the school of hard knocks.
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 5.0 ghz 1.4v Gigabyte UD4 GTX 580 Lightning Ripjaws 2133Mhz 7-10-10-27 
Hard DriveOSMonitorPower
Kingston 128 SSD Win7 64 Samsung 245T HX1000 
Case
Lian Li 
  hide details  
Reply
24/7
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 5.0 ghz 1.4v Gigabyte UD4 GTX 580 Lightning Ripjaws 2133Mhz 7-10-10-27 
Hard DriveOSMonitorPower
Kingston 128 SSD Win7 64 Samsung 245T HX1000 
Case
Lian Li 
  hide details  
Reply
post #137 of 711
Quote:
Originally Posted by patch View Post
some words of caution:

Do not, under any circumstances, flash g32 beta bios on your bloodrage!!!

.....unless you love taking out battery, cmos jumper discharging, and jumper forcing backup bios.

Why?

Because g32 is a blackops beta bios.

Words of wisdom fresh from the school of hard knocks.
ouch!
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
post #138 of 711
Quote:
Originally Posted by utnorris View Post
Try just one stick after resetting the cmos. Enter the bios and enter your settings for say 1600 with auto on everything else except for voltage, put that at 1.65v. Save and reboot, shut it down when it boots and stick in the other two sticks and see if it will boot like that.
Did that too, except no post so no bios. I'm going to reset with the battery and jumper this time. But in the morning, im too tired.
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 C0 3.6 w/1.28 vcore ASUS P6X58D Premium 3 x GTX 275 12 gb Ballistix tracers 
Hard DriveOSMonitorKeyboard
750gb seagate Win7 pro 64bit 4 monitor(3 24 in., 1 17 in.) saitek eclipse II 
PowerCase
Corsair 850w Lian Li PC-G75B 
  hide details  
Reply
post #139 of 711
Anyone have any issue with getting their mobo to run Triple Channel? I'm guessing not, but for some reason with my sig rig CPU-Z is showing all 6GB... but running in Dual Channel, which seems fairly odd being the system is recognizing all 3 DIMM's as being filled with the correct amount of Ram.... not sure if I'm doing something wrong, if it's a CPU-Z Error, or what... but would like to correct it as I want to be running in Triple Channel...
    
CPUMotherboardGraphicsRAM
Intel I7 920 @ 4.2 (-HT, 1.34V) EVGA X58 Classified SLI XFX GTX 260 (216) @ 750/1500/2400 6GB Corsair Dominator 1600 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Black 22x Samsung Vista 64 Bit SP1 28" Hanns-G LCD 
PowerCase
PC Power & Cooling 750W Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel I7 920 @ 4.2 (-HT, 1.34V) EVGA X58 Classified SLI XFX GTX 260 (216) @ 750/1500/2400 6GB Corsair Dominator 1600 
Hard DriveOptical DriveOSMonitor
500GB WD Caviar Black 22x Samsung Vista 64 Bit SP1 28" Hanns-G LCD 
PowerCase
PC Power & Cooling 750W Antec 1200 
  hide details  
Reply
post #140 of 711
Quote:
Originally Posted by Blurred_Reality View Post
Anyone have any issue with getting their mobo to run Triple Channel? I'm guessing not, but for some reason with my sig rig CPU-Z is showing all 6GB... but running in Dual Channel, which seems fairly odd being the system is recognizing all 3 DIMM's as being filled with the correct amount of Ram.... not sure if I'm doing something wrong, if it's a CPU-Z Error, or what... but would like to correct it as I want to be running in Triple Channel...
There is one member that has a Bloodrage that is showing that he has 4 rams on CPU-Z.
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
Master Shifu
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel core i7 3770k (4.5) Gigabyte Z77x-UP5TH EVGA GTX 670 2G SLI 16 Gig Samsung  
Hard DriveHard DriveOptical DriveCooling
Intel 330 raid 0 ( Windows 8) WD Caviar Black LG DVD R/RW Corsair 100H Push and Pull 
OSMonitorKeyboardPower
Windows 8 pro Auria 27'WQHD 2560x1440 Logitech K750 Thermaltake 850 
CaseMouseAudio
Corsair 700D w/window side panel Logitech G700 gaming mouse Klipsh Promedia 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread