Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread
New Posts  All Forums:Forum Nav:

Foxconn Bloodrage Overclocking/Help Thread - Page 53

post #521 of 711
Thanks, have my Bloodrage on the way
Never finished
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz Foxconn Bloodrage 2xEVGA GTX480 [SLI] ["The Mod"] [3x2GB] G-Skill Perfect Storm (PC3 16000) 
Hard DriveCoolingOSMonitor
2x X25-M G2 80GB/300GB VR/2x1TB 7200.12 (RAID1) CORSAIR H100 Windows 7 HP 64-bit Dell U3011 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000 Rosewill Blackhawk-Ultra Logitech G500 
  hide details  
Reply
Never finished
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz Foxconn Bloodrage 2xEVGA GTX480 [SLI] ["The Mod"] [3x2GB] G-Skill Perfect Storm (PC3 16000) 
Hard DriveCoolingOSMonitor
2x X25-M G2 80GB/300GB VR/2x1TB 7200.12 (RAID1) CORSAIR H100 Windows 7 HP 64-bit Dell U3011 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000 Rosewill Blackhawk-Ultra Logitech G500 
  hide details  
Reply
post #522 of 711
Question: What's the latest status on Bloodrage boards? When I take this thing out of the box do I need to upgrade BIOS right away? Install or do not install windows update software?

EDIT: Website has multiple BIOS versions available for download, just curious which version people tend to use right now.
Edited by LunchboxDDS - 8/29/09 at 7:54pm
Never finished
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz Foxconn Bloodrage 2xEVGA GTX480 [SLI] ["The Mod"] [3x2GB] G-Skill Perfect Storm (PC3 16000) 
Hard DriveCoolingOSMonitor
2x X25-M G2 80GB/300GB VR/2x1TB 7200.12 (RAID1) CORSAIR H100 Windows 7 HP 64-bit Dell U3011 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000 Rosewill Blackhawk-Ultra Logitech G500 
  hide details  
Reply
Never finished
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 4.0GHz Foxconn Bloodrage 2xEVGA GTX480 [SLI] ["The Mod"] [3x2GB] G-Skill Perfect Storm (PC3 16000) 
Hard DriveCoolingOSMonitor
2x X25-M G2 80GB/300GB VR/2x1TB 7200.12 (RAID1) CORSAIR H100 Windows 7 HP 64-bit Dell U3011 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000 Rosewill Blackhawk-Ultra Logitech G500 
  hide details  
Reply
post #523 of 711
More than likely it will have P03 Bios on it. I found P06 to be very stable, however P09 has just been released and it looks to be pretty good. If you cannot find it on Foxconn's website go here:

http://www.xtremesystems.org/forums/...d.php?t=232904

Since the BR has dual Bios chips you could put P06 on one chip and P09 on the other chip. That way you could play with it and figure out if it works for you.

As far as Windows updates go, it will probably only update the x58 chipset and audio drivers for the board assuming you are going to run W7. Otherwise just use the disk to load the drivers and Foxlive to update them. Do all this at default of course.
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #524 of 711
Hey guys joined today and I have my firt question and I believe that I may not be the only one with this problem. Everytime I power down the bios resets. It evens happens sometimes on just a normal reboot. Funny thing is: when I go in the bios to reput my OC in, the settings are still there. I hit save n exit and all is well. If this has come up please point me in the right direction. I looked and couldnt find it.

Thanks in advance!

Forgot to add, it doesn't matter what type of OC it is. I have had it between stock to 4.2 n back. It is stable up to 4.0 ( may or may not look into that high again happy with 3.6-.8). 90% of the time bios resets.
Edited by GotYoDumAzz - 8/31/09 at 2:32pm
Blood Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0 Bloodrage 2x Asus 5870 CF G.SKILL Trident 6GB (3 x 2GB) DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Raptor 150 Raid 0, 1x WD Black 500GB Sony Optiarc Win 7 64 25.5" and 22" 
KeyboardPowerCaseMouse
G11 Silencer 750 Quad (Red) HAF 932 G5 
Mouse Pad
Razor Goliathus 
  hide details  
Reply
Blood Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0 Bloodrage 2x Asus 5870 CF G.SKILL Trident 6GB (3 x 2GB) DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Raptor 150 Raid 0, 1x WD Black 500GB Sony Optiarc Win 7 64 25.5" and 22" 
KeyboardPowerCaseMouse
G11 Silencer 750 Quad (Red) HAF 932 G5 
Mouse Pad
Razor Goliathus 
  hide details  
Reply
post #525 of 711
Never heard of that problem GotYou

But for some reason now my CPU defaults to 1.15 V instead of defaulting to 1.25V before, all i did was turn off EIST and run 19X multi, so what gives?
Warranty Void
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i3 530 @ 4.440 Gigabyte P55A UD3 GTX 470 40GB Maxtor IDE Raid 0, 1TB SSD 
Optical DriveOSMonitorKeyboard
Sony Optiarc DVDR/CDR SATA Windows 7 Pro X64 Acer 23" 1080P ABS M1 
PowerCaseMouseMouse Pad
Cooler Master 600 HAF X9 Logitech G500 desktop 
  hide details  
Reply
Warranty Void
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
i3 530 @ 4.440 Gigabyte P55A UD3 GTX 470 40GB Maxtor IDE Raid 0, 1TB SSD 
Optical DriveOSMonitorKeyboard
Sony Optiarc DVDR/CDR SATA Windows 7 Pro X64 Acer 23" 1080P ABS M1 
PowerCaseMouseMouse Pad
Cooler Master 600 HAF X9 Logitech G500 desktop 
  hide details  
Reply
post #526 of 711
I'm having a weird problem with my bloodrage gti. It was overclocked to 3.6 for about a week with just increasing the blck to 180 up from 133, it primed fine and never crashed. Turned the computer off the other day and when I turned it on today it said overclock failed and will now only go to windows if everything is set to stock. Then a week later I was able to overclock it again to 3.6 by changing the blck to 180 and keeping all the volts at stock. Worked for a while but now its doing the same thing today, it will only go to windows and post properly if everything is set to the stock settings, any ideas?
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
i7 on the cheap
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 Gigabyte X58A-UD7 evga GTX470 Corsair Vengence 
Hard DriveOptical DriveOSMonitor
Intel X25-M 160GB LG GBW-H20L Windows 7 Ultimate Acer GD235HZ 23.6" 120HZ 
KeyboardPowerCaseMouse
Logitech G15 Rocketfish 900W 80+ Silver Corsair Obsidian 800D Cyborg Rat 7 
  hide details  
Reply
post #527 of 711
Quote:
Originally Posted by Dman View Post
I'm having a weird problem with my bloodrage gti. It was overclocked to 3.6 for about a week with just increasing the blck to 180 up from 133, it primed fine and never crashed. Turned the computer off the other day and when I turned it on today it said overclock failed and will now only go to windows if everything is set to stock. Then a week later I was able to overclock it again to 3.6 by changing the blck to 180 and keeping all the volts at stock. Worked for a while but now its doing the same thing today, it will only go to windows and post properly if everything is set to the stock settings, any ideas?
I had that happen when I was gone for a couple of weeks and the computer was totally powered off. Like no power to the PSU, but it seems like that's not what's causing your problem.

I did have a DFI board that would do something similar, and changing the battery on the board fixed it.
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
post #528 of 711
Quote:
Originally Posted by Dman View Post
I'm having a weird problem with my bloodrage gti. It was overclocked to 3.6 for about a week with just increasing the blck to 180 up from 133, it primed fine and never crashed. Turned the computer off the other day and when I turned it on today it said overclock failed and will now only go to windows if everything is set to stock. Then a week later I was able to overclock it again to 3.6 by changing the blck to 180 and keeping all the volts at stock. Worked for a while but now its doing the same thing today, it will only go to windows and post properly if everything is set to the stock settings, any ideas?
I still have that problem ever now and then. I honestly don't know what causes it. But if you just let it load windows with the stock settings then restart load your OC profile it'll work just fine. I guess the BR just likes to have its way sometimes let em.
Blue Silver
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 (4.2Ghz @1.29v 24/7) 4.4 reached Gigabyte GA-EX58-UD5 Gigabyte 1GB GTX 460(enroute) OCZ Gold 3x 2GB 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Seagate 750GB & WD Green 250GB Samsung SH-223F DVD Burner Windows 7 x64 bit HP 2159m 21.5in 1920x1080 
PowerCase
Corsair 850TX ATCS 840 
  hide details  
Reply
Blue Silver
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 (4.2Ghz @1.29v 24/7) 4.4 reached Gigabyte GA-EX58-UD5 Gigabyte 1GB GTX 460(enroute) OCZ Gold 3x 2GB 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Seagate 750GB & WD Green 250GB Samsung SH-223F DVD Burner Windows 7 x64 bit HP 2159m 21.5in 1920x1080 
PowerCase
Corsair 850TX ATCS 840 
  hide details  
Reply
post #529 of 711
Aloha,

Well I will be upgrading to a Megahalem cooler from my Zalman before too long and I have a question for you all. On the bloodrage has anyone had clearance issues with the Mega and um lets say 120x38 push or 120x120x25 push/pull and 120x120x38 push/pull.

Mahalo
REDRUM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 4GHhz Foxconn Blood Rage 5750 6g Mushkin Redline 
Hard DriveOptical DrivePowerCase
Western Digital Black 1TB LG Super Multi DVDRW GH22 Corsair HX850 Cooler Master Cosmos S 
  hide details  
Reply
REDRUM
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 @ 4GHhz Foxconn Blood Rage 5750 6g Mushkin Redline 
Hard DriveOptical DrivePowerCase
Western Digital Black 1TB LG Super Multi DVDRW GH22 Corsair HX850 Cooler Master Cosmos S 
  hide details  
Reply
post #530 of 711
Quote:
Originally Posted by Smokinu View Post
Aloha,

Well I will be upgrading to a Megahalem cooler from my Zalman before too long and I have a question for you all. On the bloodrage has anyone had clearance issues with the Mega and um lets say 120x38 push or 120x120x25 push/pull and 120x120x38 push/pull.

Mahalo
Those Redlines have tall-ish heatspreaders. That's going to be a very close fit. If they are tall enough to be in the way, you won't be able to put a fan on the push side at all.
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread