Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread
New Posts  All Forums:Forum Nav:

Foxconn Bloodrage Overclocking/Help Thread - Page 61

post #601 of 711
Yeah, basically if you have a D0 you should be good with 1.27v measured from the pads for vcore and 1.22v VTT for 200BCLK with HT and turbo on. This will also give you 1600Mhz for your ram with those settings. If you want you can check out this thread for shared bios settings over on xtremesystems.org forums:

http://www.xtremesystems.org/forums/...d.php?t=221939
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #602 of 711
I have a GTX 275 that I want to connect with an HDMI cable to my TV but I guess either there is no SPDIF connector on the motherboard itself or the sound card that was supplied or I am blind :|

What I'm wondering is that if I did miss it or is there really no connector which means I'll need to get a different sound card.

Can somebody recommend me one?
post #603 of 711
Hey guys ..

Thanx for the help/recomendations, but sadly, I ran into the same issues as yesterday .. the entering safe mode screen upon re-starting :

http://img2.imageshack.us/img2/1632/ocerror.jpg

Once I used those settings and saved, I had about 10 long beeps from the board, then it shut down and turned back on. A few seconds in, and I got the above screen.

I also had issues starting up at all today, had to clear cmos completly to be even able to post. Also, I can see that my 2 hd's and dvd sata ports are not being reported correctly.

Any other ideas ?? What is this safe mode thing ? Why cant I make changes succesfully ? Also, what is AHCI bios ... do I need to disable this ? Sadly, Im rather a beginner, but Im trying my best here.

Help needed .. would greatly appreciate some explanations and advice. I dont know what else to do. Everything is brand new and I just built this yesterday.

---------
EDIT - was recommended to me to Disable Overclock Recovery in Bios .. tried it, yet now I cant even post, when I restart, the computer beeps nonstop until I power down
--------

RE-EDIT - Thanx to the tireless efforts of McDown (+100 rep to ya bro !!) Im now running stable. No more boot errors, lack of post, or anything. I am stable at 182 bclock x 21x for a speed of 3827ish. However, my cpu volts are a little high at 1.31 at the moment. So im looking for a way to either lower the volts to go easier on the chip, or try for 4.0. Ive tried 185 Bclock, but cannot post (just raised that and left evrything else alone) I dont know what to do at this point, so I'll wait for some responses.
---------------

**~~**
Edited by Silent_Hill - 10/4/09 at 10:26am
    
CPUMotherboardGraphicsRAM
i7 920 [D0/39A/Lapped/3.43ghz/1.25v] Foxconn Bloodrage GTI P09 Sapphire HD 5870 [Stock] 6GB G.Skill 1600mhz [7/7/7/19/1T] 
Hard DriveOptical DriveOSMonitor
2x Caviar Black 640gb [RAID-0] + 1TB Black storage Lite-On HAS424 Windows Vista Premium SP2 x64 LG 23" 1080p 2ms 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 750w HAF932 [Stock] Logitech M500 
Mouse Pad
Stock 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 [D0/39A/Lapped/3.43ghz/1.25v] Foxconn Bloodrage GTI P09 Sapphire HD 5870 [Stock] 6GB G.Skill 1600mhz [7/7/7/19/1T] 
Hard DriveOptical DriveOSMonitor
2x Caviar Black 640gb [RAID-0] + 1TB Black storage Lite-On HAS424 Windows Vista Premium SP2 x64 LG 23" 1080p 2ms 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 750w HAF932 [Stock] Logitech M500 
Mouse Pad
Stock 
  hide details  
Reply
post #604 of 711
Quote:
Originally Posted by Silent_Hill View Post
Hey guys ..

Thanx for the help/recomendations, but sadly, I ran into the same issues as yesterday .. the entering safe mode screen upon re-starting :

http://img2.imageshack.us/img2/1632/ocerror.jpg

Once I used those settings and saved, I had about 10 long beeps from the board, then it shut down and turned back on. A few seconds in, and I got the above screen.

I also had issues starting up at all today, had to clear cmos completly to be even able to post. Also, I can see that my 2 hd's and dvd sata ports are not being reported correctly.

Any other ideas ?? What is this safe mode thing ? Why cant I make changes succesfully ? Also, what is AHCI bios ... do I need to disable this ? Sadly, Im rather a beginner, but Im trying my best here.

Help needed .. would greatly appreciate some explanations and advice. I dont know what else to do. Everything is brand new and I just built this yesterday.

---------
EDIT - was recommended to me to Disable Overclock Recovery in Bios .. tried it, yet now I cant even post, when I restart, the computer beeps nonstop until I power down
--------

RE-EDIT - Thanx to the tireless efforts of McDown (+100 rep to ya bro !!) Im now running stable. No more boot errors, lack of post, or anything. I am stable at 182 bclock x 21x for a speed of 3827ish. However, my cpu volts are a little high at 1.31 at the moment. So im looking for a way to either lower the volts to go easier on the chip, or try for 4.0. Ive tried 185 Bclock, but cannot post (just raised that and left evrything else alone) I dont know what to do at this point, so I'll wait for some responses.
---------------

**~~**
I only notice the safe mode when I've set something horribly wrong. As an example, one time, not sure how it happened, but my memory and uncore multi were maxed out and that made it go into safe mode.

If you don't mind, could you post the other voltages? It all depends on what kind of errors you're getting. BSOD's? Like chadamir's guide says, the 101 bsod is usually vcore, 124 is usually VTT or IOH.

Personally, I'd suggest if you have the patience, starting over. Save you settings and start from scratch. Set everything at stock, and start raising the bclock 10mhz at a time. Test for prime95 stability for an hour, then move on. You might be able to skip to 3.5ghz or so at stock volts before you start testing for stability. (You should also raise the vdimm to 1.65 eventually, unless you have insane ram)

As good as the guide is, starting at 4ghz feels kind of strange, because I have no idea if I need all that voltage. An example is the IOH voltage for me, the guide says to put it at 1.2, but I've found I don't need much at all, in fact I gained a lot of stability by lowering it.

Look at the guide under what to do for the different errors, that is a pretty good indication of how to raise voltages.
Reborn Legacy
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1 Ghz Foxconn Bloodrage 2 x OEM 5870 OCZ Platinum 6GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2 x Caviar Black (RAID 0) Samsung SH-S223L Prolimatech Megahalems 
CoolingCoolingOSMonitor
Delta AFC1212DE 5 x Coolermaster R4 (red LED) Windows 7 Pro Dell U2412M 
MonitorMonitorKeyboardPower
Asus VW223T Mitsubishi Diamond Pro 710s Leopold FC200RT/KB (tactile touch with blank keys) Corsair TX850W 
CaseMouseMouse PadAudio
Reborn Legacy (mod) Razer Deathadder Rocketfish Beyerdynamic DT 990 Pro 
AudioAudioAudio
M-Audio MobilePre M-Audio BX5a Audio Technica ATH-M50 
  hide details  
Reply
Reborn Legacy
(23 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.1 Ghz Foxconn Bloodrage 2 x OEM 5870 OCZ Platinum 6GB 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 2 x Caviar Black (RAID 0) Samsung SH-S223L Prolimatech Megahalems 
CoolingCoolingOSMonitor
Delta AFC1212DE 5 x Coolermaster R4 (red LED) Windows 7 Pro Dell U2412M 
MonitorMonitorKeyboardPower
Asus VW223T Mitsubishi Diamond Pro 710s Leopold FC200RT/KB (tactile touch with blank keys) Corsair TX850W 
CaseMouseMouse PadAudio
Reborn Legacy (mod) Razer Deathadder Rocketfish Beyerdynamic DT 990 Pro 
AudioAudioAudio
M-Audio MobilePre M-Audio BX5a Audio Technica ATH-M50 
  hide details  
Reply
post #605 of 711
Will a PCI express sound card fit fine on the motherboard and have no interference with the NB heatsink?
post #606 of 711
Ok .. Here's my current stats :

Disabled - CxE, Visualization, Hyper Treading
Enabled - PPM, EIST, Execute Disable Bit, System Turbo, CPU Turbo Always On.

CPU +100mV
VTT +80mV
RAM 1.65V
Bclock 182
CPU multi 20x
QPI multi 18x
Uncore multi 16x
RAM multi 8x
[every other setting on the board is at stock, including IOH etc ...]

These settings let me get to about 3827.x on 1.31v .. my idle temps across all 4 cores range from 35c-41c, and under full load [OCCT Test], they range from about 58c-64c (all using Real Temp 3.30)

If I do nothing else except raise Bclock to 185, I cannot start up. System turns on, but does not do anything. As mentioned, Im looking to go easier on the chip, or figure out a way to hit 4.0 while still being in the safe zone for both vcore and temps. Is there really a big performance difference from 3.8 to 4.0 anyways ?

Awaiting some ideas from you fine gents
Edited by Silent_Hill - 10/5/09 at 6:58am
    
CPUMotherboardGraphicsRAM
i7 920 [D0/39A/Lapped/3.43ghz/1.25v] Foxconn Bloodrage GTI P09 Sapphire HD 5870 [Stock] 6GB G.Skill 1600mhz [7/7/7/19/1T] 
Hard DriveOptical DriveOSMonitor
2x Caviar Black 640gb [RAID-0] + 1TB Black storage Lite-On HAS424 Windows Vista Premium SP2 x64 LG 23" 1080p 2ms 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 750w HAF932 [Stock] Logitech M500 
Mouse Pad
Stock 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 [D0/39A/Lapped/3.43ghz/1.25v] Foxconn Bloodrage GTI P09 Sapphire HD 5870 [Stock] 6GB G.Skill 1600mhz [7/7/7/19/1T] 
Hard DriveOptical DriveOSMonitor
2x Caviar Black 640gb [RAID-0] + 1TB Black storage Lite-On HAS424 Windows Vista Premium SP2 x64 LG 23" 1080p 2ms 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX 750w HAF932 [Stock] Logitech M500 
Mouse Pad
Stock 
  hide details  
Reply
post #607 of 711
Quote:
Originally Posted by Silent_Hill View Post
Ok .. Here's my current stats :

Disabled - CxE, Visualization, Hyper Treading
Enabled - PPM, EIST, Execute Disable Bit, System Turbo, CPU Turbo Always On.

CPU +100mV
VTT +80mV
RAM 1.65V
Bclock 182
CPU multi 20x
QPI multi 18x
Uncore multi 16x
RAM multi 8x
[every other setting on the board is at stock, including IOH etc ...]

These settings let me get to about 3827.x on 1.31v .. my idle temps across all 4 cores range from 35c-41c, and under full load [OCCT Test], they range from about 58c-64c (all using Real Temp 3.30)

If I do nothing else except raise Bclock to 185, I cannot start up. System turns on, but does not do anything. As mentioned, Im looking to go easier on the chip, or figure out a way to hit 4.0 while still being in the safe zone for both vcore and temps. Is there really a big performance difference from 3.8 to 4.0 anyways ?

Awaiting some ideas from you fine gents
Bump VTT a notch and try to boot with higher Bclock.
Red Monsoon
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.9ghz Asus Maximus V Formula Zotac GTX 680 Mushkin 994008 16gb @2133mhz 
Hard DriveOptical DriveCoolingCooling
Intel 330 180gb Sony Optiarc AD-7690H-01 EK Supreme HF Classified Razor GTX680 
CoolingCoolingOSMonitor
XSPC RX480 / RS240 Monsoon D5 Windows 7 Pro Asus PA248Q 
KeyboardPowerCaseAudio
Logitech G15 v2 Corsair AX850 Silverstone TJ07 Creative X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
Red Monsoon
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-3770k @4.9ghz Asus Maximus V Formula Zotac GTX 680 Mushkin 994008 16gb @2133mhz 
Hard DriveOptical DriveCoolingCooling
Intel 330 180gb Sony Optiarc AD-7690H-01 EK Supreme HF Classified Razor GTX680 
CoolingCoolingOSMonitor
XSPC RX480 / RS240 Monsoon D5 Windows 7 Pro Asus PA248Q 
KeyboardPowerCaseAudio
Logitech G15 v2 Corsair AX850 Silverstone TJ07 Creative X-Fi Titanium Fatal1ty Pro 
  hide details  
Reply
post #608 of 711
Quote:
Originally Posted by jshay View Post
Will a PCI express sound card fit fine on the motherboard and have no interference with the NB heatsink?
I believe you are ok. Any reason you do not want to use the one that came with it?
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
Gaming Rig
(19 items)
 
 
New Custom Case
(3 photos)
CPUMotherboardGraphicsGraphics
8350 Asus 990fx Sabertooth Diamond hd7970 Diamond HD7970 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws OCZ Agility 3  2Tb Seagate Sata3 3Tb Western Digital Green Drive 
Optical DriveCoolingCoolingCooling
LG Bluray Burner Swiftech HD Koolance MVR-100 Koolance CHC-125 
CoolingCoolingCoolingOS
Swiftech MC35x2 with dual top Feser Triple 120 Radiator Corsair SP120 Quiet x 3 Windows 7 Ultimate x64 
PowerCase
Corsair AX750 CaseLabs M8 
  hide details  
Reply
post #609 of 711
Quote:
Originally Posted by utnorris View Post
I believe you are ok. Any reason you do not want to use the one that came with it?
It doesn't have a SPDIF Connector for my GPU
post #610 of 711
I just need some help getting prime95 stable. Did the In-place large FFTs test and within a min workers stopped so I ended the program before I got a BSOD. Here are my settings:

Code:
CPU Features 
PPM : Enabled
EIST : Enabled
CxE : Disabled
Execute Disable Bit : Enabled
Virtualization : Enabled
Hyper Threading : Enabled
Active Processor Cores : All

Memory Settings 
DRAM Timing Control : 6
tCL (CAS Latency) : 7
tRCG (RAS to CAS Delay) : 6
tRP (RAS Precharge) : 16
tRAS (Precharge Delay) : 1T
CR (Command Rate) : Auto
tRFC (Refresh Cycle Time) : Auto
tWR (Write Recovery Time) : Auto
tWTR (Write to Read Delay) : Auto
tRRD (RAS to RAS Delay) : Auto
tRTP (Read to Precharge) : Auto

CPU Voltages 
CPU Core Voltage : +130Mv
CPU Vdroop Compensation : Enabled
CPU VTT (UnCore) Voltage : +180Mv
1.8 PPL Voltage Setting : 1.8v
CPU Clock Amplitude Ctrl : 1.65v

Memory Voltages 
DRAM Voltage : 1.65
 
CPU Turbo : Enabled
System Turbo : Enabled
Clock Speed Control Center 
CPU Bclock (FSB) : 205
QPI Link Fast Mode : Enabled
QPI Multiplier : x18
CPU Core Multiplier : x20
Uncore : x16
MBM : x8
CPU Clock Skew - 0ps
IOH Clock Skew - 0ps
If I didn't list a setting it was probably just left at auto/default.



edit:

Do my voltages look right? Now when I run prime95 computer just restarts

cpu core: 1.42
vtt(uncore): 1.34
ddr3 mem: 1.66
x58 IOH core: 1.10
Edited by ensu3 - 10/9/09 at 5:54pm
moneysink
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0GHz - HT on Foxconn Bloodrage GTI SLI XFX GTX 260 (216 core) Black Edition 6GB Mushkin Redlines 
Hard DriveOSMonitorKeyboard
WD Caviar Black 1TB Windows 7 Ultimate x64 Dual 22" LG Flatrons Logitech Illuminated 
PowerCaseMouse
Thermaltake Modular 850W HAF 932 Logitech G5 
  hide details  
Reply
moneysink
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0GHz - HT on Foxconn Bloodrage GTI SLI XFX GTX 260 (216 core) Black Edition 6GB Mushkin Redlines 
Hard DriveOSMonitorKeyboard
WD Caviar Black 1TB Windows 7 Ultimate x64 Dual 22" LG Flatrons Logitech Illuminated 
PowerCaseMouse
Thermaltake Modular 850W HAF 932 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Foxconn Bloodrage Overclocking/Help Thread