Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Help... rebuilt PC not firing up
New Posts  All Forums:Forum Nav:

Help... rebuilt PC not firing up

post #1 of 81
Thread Starter 
Hey guys, this is quite long to explain but here goes.

I have tried over the weekend to update my gaming rig as per the specs in my sig, I have swapped a Gigabyte MA78GM-US2H mobo from another system that had an X2 4200+ dual core CPU in it with Vista 32bit and 4GB of 667 RAM into this rig.

The old M2N32 mobo and twin 7600GT's all work ok in the other system with the 6000+ CPU, however:

I have added a 9950 BE Phenom along with 4GB of 1066 Dominator RAM to the Gigabyte motherboard, I press the start button, all electrics fire up, fans, CPU fan, Graphic card etc, but there is no beep and my screen stays black.

Any assistance would be most welcome

Thanks
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #2 of 81
Did you flash the BIOS before installing the processor?
Roadhouse
(16 items)
 
Coldstorm R.2.1
(13 items)
 
Roadhouse
(7 photos)
CPUMotherboardGraphicsRAM
Intel i7 2600K Gigabyte GA-Z68X-UD3H-B3 Sapphire 6950  G. Skill Ripjaws Series (8gb) 2x4gb DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Corsair M4 SSD Western Digital Caviar Black Lite-On DVD Burner Corsair H100 
OSMonitorKeyboardPower
Windows 7 64x Professional Samsung 2333HD Ducky Shine (Red Switches) Corsair TX650M 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Logitech G9x Steeleseries Xai Steeleseries Siberia v2's 
CPUMotherboardGraphicsRAM
Phenom 920@3.8GHz GIGABYTE GA-MA790X-UD4 SAPPHIRE 6950 2GB [UPS] G Skill 2x2(4gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb+640gb - Raid 0- 750gb and 1tb for Storage LG 22x DVD Burner Windows 7 Professional 64x Samsung 2333HD 
KeyboardPowerCaseMouse
XArmor Corsair 650TX CoolerMaster Storm Sniper BE Logitech G9x 
Mouse Pad
Steelseries 
  hide details  
Reply
Roadhouse
(16 items)
 
Coldstorm R.2.1
(13 items)
 
Roadhouse
(7 photos)
CPUMotherboardGraphicsRAM
Intel i7 2600K Gigabyte GA-Z68X-UD3H-B3 Sapphire 6950  G. Skill Ripjaws Series (8gb) 2x4gb DDR3 1600 
Hard DriveHard DriveOptical DriveCooling
Corsair M4 SSD Western Digital Caviar Black Lite-On DVD Burner Corsair H100 
OSMonitorKeyboardPower
Windows 7 64x Professional Samsung 2333HD Ducky Shine (Red Switches) Corsair TX650M 
CaseMouseMouse PadAudio
Thermaltake Level 10 GT Logitech G9x Steeleseries Xai Steeleseries Siberia v2's 
CPUMotherboardGraphicsRAM
Phenom 920@3.8GHz GIGABYTE GA-MA790X-UD4 SAPPHIRE 6950 2GB [UPS] G Skill 2x2(4gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
500gb+640gb - Raid 0- 750gb and 1tb for Storage LG 22x DVD Burner Windows 7 Professional 64x Samsung 2333HD 
KeyboardPowerCaseMouse
XArmor Corsair 650TX CoolerMaster Storm Sniper BE Logitech G9x 
Mouse Pad
Steelseries 
  hide details  
Reply
post #3 of 81
clear the cmos too?
Agent Orange
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 920 Gigabyte GA-790x-UD4 HIS 4870 512mb 2x2gb Patrior Viper 
Hard DriveOSMonitorPower
WD 250gb Windows Vista 24" Samsung 2433W OCZ GameXstream 700w 
Case
Orangetec 900 
  hide details  
Reply
Agent Orange
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 920 Gigabyte GA-790x-UD4 HIS 4870 512mb 2x2gb Patrior Viper 
Hard DriveOSMonitorPower
WD 250gb Windows Vista 24" Samsung 2433W OCZ GameXstream 700w 
Case
Orangetec 900 
  hide details  
Reply
post #4 of 81
Thread Starter 
Hi guys,

Neither, would that mean I have to put the old CPU back on and go into BIOS and clear the settings ??

Thanks
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #5 of 81
http://www.gigabyte.com.tw/Support/M...ProductID=2995 try the new bios F3? if you can't get the bios flashed with that 6000+ in it, put the other cpu in, and see if it can boot with that, then update the bios, then put the 6000+ in
post #6 of 81
Thread Starter 
Hi James,

Thanks, the Phenom is the CPU I want to stay in the mobo. so if I put the 4400+ back in it (which was in it before the upgrade) this should give me a working system to then try the BIOS update. If that works, then put the Phenom back in.

Not sure if I made myself clear with the newer upgrade specs, this is what I'm trying to achieve:

Gigabyte mobo
Phenom 9950 BE
Vista 32bit
4 GB RAM

Thanks again
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #7 of 81
Thread Starter 
Hi there,

Just noticed from the Gigabyte support link that according to the supported CPU list the Phenom 9950 should be supported straight off the bat with the original BIOS "F1" although it has a different "Stepping" - not sure what that means, is it still wise to flash the BIOS given the board should support the new CPU with the current BIOS. ??

Thanks
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #8 of 81
it might actually be a RAM issue. Try firing up one ram at a time. It could be just a weird quirk.

Looks like a pretty decent board for the money.
Edited by -Muggz- - 3/24/09 at 5:38pm
    
CPUMotherboardGraphicsRAM
Phenom II 955 @3.9 1.456v ASUS M3A79-T Deluxe v0902 2x Sapphire 4870 1GB 810/970 4GB GSkill Pi Black 
Hard DriveOptical DriveOSMonitor
2x 74GB Raptor 16mb/WD Caviar Black 640GB 32mb Sony 20x DVD multi Windows 7 x64 24" Dell Gloss Black 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Antec Quattro 850w HAF 932 Razer Copperhead 
Mouse Pad
Razer Exact Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 955 @3.9 1.456v ASUS M3A79-T Deluxe v0902 2x Sapphire 4870 1GB 810/970 4GB GSkill Pi Black 
Hard DriveOptical DriveOSMonitor
2x 74GB Raptor 16mb/WD Caviar Black 640GB 32mb Sony 20x DVD multi Windows 7 x64 24" Dell Gloss Black 
KeyboardPowerCaseMouse
Razer Lycosa Mirror Antec Quattro 850w HAF 932 Razer Copperhead 
Mouse Pad
Razer Exact Mat 
  hide details  
Reply
post #9 of 81
ok it could be cpu power check to see if it plugged in
    
CPUMotherboardGraphicsRAM
i7-3610QM  Alienware proprietary  2GB GDDR5 Nvidia GeForce GTX 675M 16GB DDR3 at 1600MHz 
Hard DriveHard DriveMonitorPower
500GB 7200RPM SATA 3Gb/s 240GB Samsung EVO 840 17.3-inch WideFHD 1920 x 1080 120Hz 3D Alienware M17x 240W 
MouseOther
Logitech G700 Killer Wireless-N 1103 a/g/n 3x3 MIMO for Gamin... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3610QM  Alienware proprietary  2GB GDDR5 Nvidia GeForce GTX 675M 16GB DDR3 at 1600MHz 
Hard DriveHard DriveMonitorPower
500GB 7200RPM SATA 3Gb/s 240GB Samsung EVO 840 17.3-inch WideFHD 1920 x 1080 120Hz 3D Alienware M17x 240W 
MouseOther
Logitech G700 Killer Wireless-N 1103 a/g/n 3x3 MIMO for Gamin... 
  hide details  
Reply
post #10 of 81
Thread Starter 
Hi there,

Yeah, I was doing a bit of reading on varios sites and a couple of people have mentioned RAM.

The CPU power plug is connected, the main connector plug is clipped in properly but I'm not using the addition four pin along side it, just the seperate four pin 12v ATX plug.

I'll try again tonight when I'm at home, fortunately the other rig is still working and connects to the web so i'll be able to search back to this thread later - about seven hours from now.

Thanks again guys, i'll be back on later if you are around.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Help... rebuilt PC not firing up