Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Help... rebuilt PC not firing up
New Posts  All Forums:Forum Nav:

Help... rebuilt PC not firing up - Page 3

post #21 of 81
Thread Starter 
Hi guys,

Thanks for the responses.

No USB device connected, I changed the boot sequence to DVD first, then HDD, and I have a single stick of 2GB Value Kingston RAM now inserted in DIMM slot 1.

I've just been trying to get into the BIOS, I'll try again, but from switching the system on it takes around five minutes before she'll beep and then go to the BIOS screen.

Back in a mo when she's in BIOS

Edit:

If I disconnect the DVD drive, the system fires up but again no beep or screen, not even with the HDD still connect, which it did do at the very beginning when I swapped the RAM over to start with.
Edited by NormanD - 3/25/09 at 6:03am
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #22 of 81
Thread Starter 
OK, not doing anything now, I'll remove the motherboard battery and reset CMOS again to see if that gets me to the BIOS, hang on.
-
OK trying to fire her up now. Dayam, everybody gone :-(......LOL.
Edited by NormanD - 3/25/09 at 6:16am
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #23 of 81
Thread Starter 
No good, no beep, no screen. Where to next ???

Thanks
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #24 of 81
I am not sure what you have tried .. but looking at your sig.. I have a seagate IDE drive and I notice that when I boot it takes a long time to boot. with the marvell controller set to enable. when I disable the raid contoller onboard it boots a bit faster but when I unplugged the 250gb it was super fast boot. might not help you much because I see your board doesn't have a onboard raid controller. but unplugging the 250 might help getting into the BIOS.
    
CPUMotherboardGraphicsRAM
Intel Core I7 975 Extreme @ 4.6ghz Asus P6T Deluxe OC Palm Edition 3-Sapphire 1GB Radeon HD5870's 3x2gb DDR3 1600mhz Patriot Viper 
Hard DriveOSMonitorKeyboard
128 MB Patriot TORQX M28/WD Black ED.500GB-Storage Windows 7 Ultimate - Signature Edition 24" Samsung T240 LCD Ideazon Merc 
PowerCase
Silzerstone Zues 1200W Custom modded TJ07 from Silverstone 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core I7 975 Extreme @ 4.6ghz Asus P6T Deluxe OC Palm Edition 3-Sapphire 1GB Radeon HD5870's 3x2gb DDR3 1600mhz Patriot Viper 
Hard DriveOSMonitorKeyboard
128 MB Patriot TORQX M28/WD Black ED.500GB-Storage Windows 7 Ultimate - Signature Edition 24" Samsung T240 LCD Ideazon Merc 
PowerCase
Silzerstone Zues 1200W Custom modded TJ07 from Silverstone 
  hide details  
Reply
post #25 of 81
Does it boot with the 6000 i it you might have a dead proc
Quadcore!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 9850 2.5Ghz BIOSTAR TFORCE TA790GX NVIDIA 8600GTS 256MB GDDR3 G.SKILL 4GB (2 x 2GB) DDR2 1066 (PC2 8500) 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 ST31000333AS 1TB Win 7 RC ASUS VH222H Black 21.5" 5ms PC POWER AND COOLING SILENCER MKIII 600W 
  hide details  
Reply
Quadcore!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 9850 2.5Ghz BIOSTAR TFORCE TA790GX NVIDIA 8600GTS 256MB GDDR3 G.SKILL 4GB (2 x 2GB) DDR2 1066 (PC2 8500) 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 ST31000333AS 1TB Win 7 RC ASUS VH222H Black 21.5" 5ms PC POWER AND COOLING SILENCER MKIII 600W 
  hide details  
Reply
post #26 of 81
Thread Starter 
Hi Drack,

I haven't tried the 6000 yet as I ran out of time last night or this morning I should say LOL...bleary eyed at 00.50 and gave up - needed sleep.

I've got two spare HDD's in the cupboard with XP installed on them, I was going to try one of these to make sure its not the HDD even though the disk error comes up. I even tried killdisc as a last resort but that wasn't working either.

I'm exchanging the 1066 Dominator RAM for some normal XMS2 800 mhz RAM today, I'll get back onto the case on Friday night, I'll have this thread up and running on a second machine again.

Thanks again.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #27 of 81
ok so did you ever try doing what I said with setting the dram timings and voltages in the bios with only 1 stick in either the 3rd or first slot? if not try that before downgrading ram.
Quadcore!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 9850 2.5Ghz BIOSTAR TFORCE TA790GX NVIDIA 8600GTS 256MB GDDR3 G.SKILL 4GB (2 x 2GB) DDR2 1066 (PC2 8500) 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 ST31000333AS 1TB Win 7 RC ASUS VH222H Black 21.5" 5ms PC POWER AND COOLING SILENCER MKIII 600W 
  hide details  
Reply
Quadcore!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 9850 2.5Ghz BIOSTAR TFORCE TA790GX NVIDIA 8600GTS 256MB GDDR3 G.SKILL 4GB (2 x 2GB) DDR2 1066 (PC2 8500) 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 ST31000333AS 1TB Win 7 RC ASUS VH222H Black 21.5" 5ms PC POWER AND COOLING SILENCER MKIII 600W 
  hide details  
Reply
post #28 of 81
Thread Starter 
Hi Drack,

I remember going into the BIOS with the cheap RAM and then again with the Dominator RAM, I can't remember if the DRAM settings were correct for the Dominator or not, I'll check again tonight when I get home - at work now LOL.

Thanks
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
post #29 of 81
Np btw what is the exact ram model and ill look up the timings and volts for you
Quadcore!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 9850 2.5Ghz BIOSTAR TFORCE TA790GX NVIDIA 8600GTS 256MB GDDR3 G.SKILL 4GB (2 x 2GB) DDR2 1066 (PC2 8500) 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 ST31000333AS 1TB Win 7 RC ASUS VH222H Black 21.5" 5ms PC POWER AND COOLING SILENCER MKIII 600W 
  hide details  
Reply
Quadcore!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom X4 9850 2.5Ghz BIOSTAR TFORCE TA790GX NVIDIA 8600GTS 256MB GDDR3 G.SKILL 4GB (2 x 2GB) DDR2 1066 (PC2 8500) 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 ST31000333AS 1TB Win 7 RC ASUS VH222H Black 21.5" 5ms PC POWER AND COOLING SILENCER MKIII 600W 
  hide details  
Reply
post #30 of 81
Thread Starter 
Hi Drack,

Just back from the PC spares shop, I've swapped the Dominator for two packs of this:

http://www.newegg.com/Product/Produc...82E16820145184

Cas Latency 5, Timing 5-5-5-18, Voltage 1.9V, not sure whether it is 1T or 2T though.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9950 Black Edition Gigabyte MA78GM S2H ASUS GTX260 @ 650/1400/2300 4GB Corsair Dominator 1066mhz 
Hard DriveOptical DriveOSMonitor
Seagate 80GB IDE, 750GB SATA, 120GB external LG DL DVD Vista 32bit 20inch Viewsonic 
PowerCase
Zalman ZM850-HP Thermaltake Armor Jnr - modded 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Help... rebuilt PC not firing up