Overclock.net › Forums › Graphics Cards › NVIDIA › *OFFICIAL*GTX 295 Thread!
New Posts  All Forums:Forum Nav:

*OFFICIAL*GTX 295 Thread! - Page 67

post #661 of 799
Quote:
Originally Posted by Bo_Punk_2.0 View Post
This is Open1Your1Eyes0's old GTX 295 Plus Edition on air. Just bought it and already rippin' it!

756 core / 1620 shader / 1205 memory

(702 core / 1512 shader / 1188 memory 100% stable)



I need new ram, this Corsair won't overclock past 920 mhz.
very nice OC!

wish I could get my co-op up to 702 linked but it doesn't like going past 684.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #662 of 799
Hey guys, got my GTX 295 a while ago, just decided to OC recently.

ATM it's at 702/999/1440 (Core, memory, shader), but whenever I run any stability testing software, such as Furmark Multi-GPU, Afterburner reports that GPU2 usage is at ~95%, and GPU1 usage is only at ~7%!

I have the 196.32 drivers and multi-gpu enabled. Any reason why GPU1 wouldn't be going up?

Here is a screenshot showing that it definitely is running, and multi-gpu mode is on, as well as both afterburner load show and gpu-z load show.

Note that Furmark had been running for a few minutes before I took the screenshot.
LL
Edited by Spazman0 - 2/10/10 at 8:09pm
    
CPUMotherboardGraphicsRAM
i7 920 @ 2.66 Asus P6T PALiT GTX 295 1792mb 
Hard DriveOSPowerCase
1TB Windows Vista Home Premium (x64) 1000W CoolerMaster HAF-932 
Mouse
Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 @ 2.66 Asus P6T PALiT GTX 295 1792mb 
Hard DriveOSPowerCase
1TB Windows Vista Home Premium (x64) 1000W CoolerMaster HAF-932 
Mouse
Logitech G9 
  hide details  
Reply
post #663 of 799
well my Inno3D GTX 295 finally carced it today after running HOT for about 2 months. Sent it in for RMA to MSY. Does any1 know how long this will take and how good Inno3D warranty is?
post #664 of 799
Quote:
Originally Posted by Spazman0 View Post
Hey guys, got my GTX 295 a while ago, just decided to OC recently.

ATM it's at 702/999/1440 (Core, memory, shader), but whenever I run any stability testing software, such as Furmark Multi-GPU, Afterburner reports that GPU2 usage is at ~95%, and GPU1 usage is only at ~7%!

I have the 196.32 drivers and multi-gpu enabled. Any reason why GPU1 wouldn't be going up?

Here is a screenshot showing that it definitely is running, and multi-gpu mode is on, as well as both afterburner load show and gpu-z load show.

Note that Furmark had been running for a few minutes before I took the screenshot.
Instead of starting the furmark exe, navigate to the furmark folder and start the exe named etqw instead. Should have multi GPU working then.
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
post #665 of 799
Quote:
Originally Posted by ljason8eg View Post
Instead of starting the furmark exe, navigate to the furmark folder and start the exe named etqw instead. Should have multi GPU working then.

Nope, still doesn't put any load on gpu1.

Strange though, when I'm gaming, it distributes load on both gpus.
Edited by Spazman0 - 2/10/10 at 10:50pm
    
CPUMotherboardGraphicsRAM
i7 920 @ 2.66 Asus P6T PALiT GTX 295 1792mb 
Hard DriveOSPowerCase
1TB Windows Vista Home Premium (x64) 1000W CoolerMaster HAF-932 
Mouse
Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 @ 2.66 Asus P6T PALiT GTX 295 1792mb 
Hard DriveOSPowerCase
1TB Windows Vista Home Premium (x64) 1000W CoolerMaster HAF-932 
Mouse
Logitech G9 
  hide details  
Reply
post #666 of 799
Quote:
Originally Posted by Spazman0 View Post
Nope, still doesn't put any load on gpu1.
Force AFR2 on furmark exe in the Nvidia control panel. That worked for me too.
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
SFF Goodness
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770k ASRock z87m OC formula MSI GTX 780 GAMING 8GB G Skill Ripjaw DDR3 2400MHz 
Hard DriveHard DriveCoolingOS
SanDisk Extreme II 480 GB Seagate 2TB Noctua NH-D14 Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2312HM x3 Das Model S Professional Silverstone Strider Gold Evolution 750w Silverstone SG10 
MouseAudioAudioAudio
Logitech G500 Xfi Titanium HD Audioengine 5+ Velodyne Impact 12 
  hide details  
Reply
post #667 of 799
648 core 1368 shader 1152 mem
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
Luminescence v2.2
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820K 4.4Ghz @ 1.32v MSI X99S SLI Krait Edition GIGABYTE GeForce GTX 980Ti 6GB G1 GAMING OC EDI... 16GB Corsair Vengeance LPX DDR4 3000mhz @ 3200m... 
Hard DriveHard DriveCoolingOS
2x Spinpoint 1TB 240GB Patriot Blaze SSD Corsair H100i GTX Windows 10 Professional x64 
MonitorKeyboardPowerCase
Dell U2412M x2 - LG 34UM95 Razer Black Widow Ultimate Thermaltake TR2 RX 850w Phanteks P400 
MouseMouse PadAudioAudio
Razer Naga 2014 Razer Goliathus LG Soundbar Creative Sound Blaster Tactic 3D Wrath 
  hide details  
Reply
post #668 of 799
Quote:
Originally Posted by ljason8eg View Post
Force AFR2 on furmark exe in the Nvidia control panel. That worked for me too.
Sorry for being noob, but is that just setting "Multi-GPU Performance mode" to "Force alternate frame rendering 2"?

If so, still no change. When playing Heroes of Newerth both GPUs were put to about 50%, but using furmark, only GPU2 goes to 95% and GPU1 stays at 10-15%.
    
CPUMotherboardGraphicsRAM
i7 920 @ 2.66 Asus P6T PALiT GTX 295 1792mb 
Hard DriveOSPowerCase
1TB Windows Vista Home Premium (x64) 1000W CoolerMaster HAF-932 
Mouse
Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 @ 2.66 Asus P6T PALiT GTX 295 1792mb 
Hard DriveOSPowerCase
1TB Windows Vista Home Premium (x64) 1000W CoolerMaster HAF-932 
Mouse
Logitech G9 
  hide details  
Reply
post #669 of 799
Here is my result...

Fox nest
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE Asus Crosshair IV Formula Radeon HD 6950  G.Skill Flare 2*2GB 2000Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB sata3, Samsung 500GB Samsung Nexus VCT-9000 Win7 Ultimate 64b 
MonitorKeyboardPowerCase
BenQ G2400WD 24" Logitech G15 Corsair HX 650W CoolerMaster CM Storm Scout 
MouseMouse PadAudio
Razer Copperhead Qpad Logitech X- 530 
  hide details  
Reply
Fox nest
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 970 BE Asus Crosshair IV Formula Radeon HD 6950  G.Skill Flare 2*2GB 2000Mhz 
Hard DriveOptical DriveCoolingOS
WD 500 GB sata3, Samsung 500GB Samsung Nexus VCT-9000 Win7 Ultimate 64b 
MonitorKeyboardPowerCase
BenQ G2400WD 24" Logitech G15 Corsair HX 650W CoolerMaster CM Storm Scout 
MouseMouse PadAudio
Razer Copperhead Qpad Logitech X- 530 
  hide details  
Reply
post #670 of 799
Well it arrived today. ^.^ I'm shutting down now and installing it.

PROOF:
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5-6300HQ Dell Proprietary 4GB Nvidia GTX 960M Samsung 12GB (1x8GB 1x4GB) DDR3L 1600 MHz 
Hard DriveHard DriveCoolingOS
256GB SanDisk M.2 SSD 1TB HGST 7.2k HDD Custom Cooling by Dell Solutions Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
15.6" 1920x1080 IPS Screen Dell 130w PSU Logitech G602 Wireless 
Mouse Pad
Xtrac 'Ripper' Mouse Pad 
CPUMotherboardGraphicsRAM
Intel Core i7-2760QM Toshiba Qosmio X775 Nvidia 1.5GB GTX 560M 8GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
120GB Samsung 830 SSD + 1TB HGST 7200RPM HDD CD/DVD-RW Stock Windows 10 Home 64-Bit 
MonitorKeyboardPowerMouse
17.3" - 1600x900 Standard backlit 180w Power Adapter Logitech G500s 
Audio
Harmon/Kardon Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › *OFFICIAL*GTX 295 Thread!