Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › my hotrod
New Posts  All Forums:Forum Nav:

my hotrod - Page 6

post #51 of 108
Thread Starter 
think3r yes tryed 1 card all i have for power is 2 6 pns 1 is pluged
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
post #52 of 108
Quote:
Originally Posted by icehousewill View Post
think3r yes tryed 1 card all i have for power is 2 6 pns 1 is pluged
Icehousewill, I'm not entirely sure but I think you need both the 6-pin and 8-pin power connectors plugged in. Can a 4870x2 user verify for us? I'm pretty sure this is what has to be done. Do you only have one of the cards plugged in (ie. power)? Let's start off with just testing with one card first.

When your machine powers on are there any beeps? Have you tried booting the computer with only the essentials? Disconnect everything else including hard drives, optical drives, card readers ect. Run only one stick of memory if you can.

Let us know

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #53 of 108
Thread Starter 
think3r im runin 1 4870 with 1 6pin pluged in and 1 empty where is the 8 pin?? the 2 6 pin r next to each other on top right dont see any others excrpt the xfires witch r next to each other on top left
Edited by icehousewill - 5/11/09 at 11:17pm
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
post #54 of 108
Quote:
Originally Posted by icehousewill View Post
think3r im runin i 1 4870 with 1 6pin pluged in and 1 empty where is the 8 pin??
Icehousewill, my apologizes. For some reason I thought you picked up 2 4870x2's.

With just one video card installed what happens when the machine is powered on? Are you getting any beep codes after the power has been switched on? Did you disconnect everything per my last suggestion?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #55 of 108
Thread Starter 
think3r unpluged hd & opticals mouse & keyboard NOBEEPS--think ill call it a day see yall later:swearing: maby ill pull all apart and try it again
Edited by icehousewill - 5/12/09 at 12:11am
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
post #56 of 108
Quote:
Originally Posted by icehousewill View Post
think3r unpluged hd & opticals mouse & keyboard NOBEEPS--think ill call it a day see yall later:swearing: maby ill pull all apart and try it again
Icehousewill, try also starting the board outside of the case. Perhaps there is something inside the case that is shorting out the board or another component. Have you tried reseating the processor? Try booting up with no memory installed...this is primarily done to see if any beep codes occur. If so then that is a good sign.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #57 of 108
Thread Starter 
think3r took all apart sitten on table with /940/v10 instaled still no beeps im thinkin psu sometimes the fans just move a little and dont start othertimes they go fast other times they stat but low do you think psu or mobo
Edited by icehousewill - 5/12/09 at 4:41pm
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
post #58 of 108
Quote:
Originally Posted by icehousewill View Post
think3r took all apart sitten on table with /940/v10 instaled still no beeps im thinkin psu sometimes the fans just move a little and dont start othertimes they go fast other times they stat but low do you think psu or mobo
Icehousewill, have you attempted to reseat the processor? Do you have any other components that you could possibly test with?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #59 of 108
Thread Starter 
think3r yep took it down to bare mobo parts i got wont work in my setup next im gowing to use volt meter to check out put of psu out puts let ya know later in the pm
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD PHENOM II x4 940 3.0 ghz ASUS M3A79T Deluxe 2 ASUS EAH4870 DKs OCZ PC2-8500 1066 MHZ PLATINUM 8GB 
Hard DriveOptical DriveOSMonitor
WESTERN DIGITAL CAVIAR BLK 1 TB PIONEER 20X DVR116D VISTA 64 VIEWSONIC NX2232W 
KeyboardPowerCaseMouse
LOGITECH EX110-COMBO-IR OCZ SILENCER 910 W COOLERMASTER HAF 932 BLK LOGITECH EX 110 COMBO 
  hide details  
Reply
post #60 of 108
Your mobo is bad! I had the same issue years ago and ... Bingo. Bad mobo.
Phenom II 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 Lapped OC'd 4.14GHz (Stable 24/7) Gigabyte GA-MA790XT-UD4P 2 x 1G 4890 Liquid cooled crossfire Corsair XMS DDR3 1600(8G 9/9/9/23/1T) 
Hard DriveOptical DriveOSMonitor
2 x 300G Velocity Raptor(Raid0) WD 500G Barracuda Asus Windows7 64 bit Hanspree 22in 
KeyboardPowerCaseMouse
Logitech Ultra X3 850W Zalman GS1000 Logitech 
  hide details  
Reply
Phenom II 955
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 Lapped OC'd 4.14GHz (Stable 24/7) Gigabyte GA-MA790XT-UD4P 2 x 1G 4890 Liquid cooled crossfire Corsair XMS DDR3 1600(8G 9/9/9/23/1T) 
Hard DriveOptical DriveOSMonitor
2 x 300G Velocity Raptor(Raid0) WD 500G Barracuda Asus Windows7 64 bit Hanspree 22in 
KeyboardPowerCaseMouse
Logitech Ultra X3 850W Zalman GS1000 Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › my hotrod