Overclock.net › Forums › Intel › Intel Motherboards › Asus P6T X58 Owners Guide
New Posts  All Forums:Forum Nav:

Asus P6T X58 Owners Guide - Page 15

post #141 of 279
But why do i have that huge temperature??I think the airflow of my case is quite effective but maybe there is a problem there because the mb temperature must be affected from the temperature unleashed from the graphics card?
Quote:
Originally Posted by Robilar View Post
Wow, thats pretty high. Mine is around 31C idle and barely goes up under load.

Here are my idles. This is with my cpu fan turned down to minimum RPM (around 800) and gpu's at auto fan settings.
Kavou
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T V2 Deluxe 2x Ati HD4870 CF Mode 2x 2GB Corsair XMS3DHX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x OCZ Vertex 2 60GB Raid0 Windows 7 x64 Service Pack 1 Samsung Syncmaster BX2335 Microsoft Sidewinder X4 
PowerCaseMouse
Coolermaster Realpower 1000W Coolermaster Cosmos Razer Abyssus 
  hide details  
Reply
Kavou
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 Asus P6T V2 Deluxe 2x Ati HD4870 CF Mode 2x 2GB Corsair XMS3DHX DDR3 1600 
Hard DriveOSMonitorKeyboard
2x OCZ Vertex 2 60GB Raid0 Windows 7 x64 Service Pack 1 Samsung Syncmaster BX2335 Microsoft Sidewinder X4 
PowerCaseMouse
Coolermaster Realpower 1000W Coolermaster Cosmos Razer Abyssus 
  hide details  
Reply
post #142 of 279
OK need anything else?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i920 DO Asus P6T Deluxe V2 GTX260 OCZ gold 6g 
Hard DriveMonitorPowerCase
WD x2 500gb raid 0 LG 23" x 2 corsair 850HX Antec nine hundred two 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i920 DO Asus P6T Deluxe V2 GTX260 OCZ gold 6g 
Hard DriveMonitorPowerCase
WD x2 500gb raid 0 LG 23" x 2 corsair 850HX Antec nine hundred two 
  hide details  
Reply
post #143 of 279
how high is the BLCK on this board, 180-200??
My Ownage Rigz0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 Extreme 975|@| 5.1ghz | | GA-EX58-UD3R F6Rev | | EVGA-c0-0p|SLI|295's | |Corsair Dominator GT's 7-8-7-18| 
Hard DriveOptical DriveOSMonitor
2x1 TB WD Cavier's HDD's Raid 0 | Pioneer Blu-Ray DvD | | Wind0ws 7 Ultimate |X64 | | Dell Ultrasharp "24" | 
KeyboardPowerCaseMouse
Razor Triantula | Corsair | HX-1000w | | HAF| 932 | Razor Deadadder 
  hide details  
Reply
My Ownage Rigz0r
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 Extreme 975|@| 5.1ghz | | GA-EX58-UD3R F6Rev | | EVGA-c0-0p|SLI|295's | |Corsair Dominator GT's 7-8-7-18| 
Hard DriveOptical DriveOSMonitor
2x1 TB WD Cavier's HDD's Raid 0 | Pioneer Blu-Ray DvD | | Wind0ws 7 Ultimate |X64 | | Dell Ultrasharp "24" | 
KeyboardPowerCaseMouse
Razor Triantula | Corsair | HX-1000w | | HAF| 932 | Razor Deadadder 
  hide details  
Reply
post #144 of 279
150
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i920 DO Asus P6T Deluxe V2 GTX260 OCZ gold 6g 
Hard DriveMonitorPowerCase
WD x2 500gb raid 0 LG 23" x 2 corsair 850HX Antec nine hundred two 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i920 DO Asus P6T Deluxe V2 GTX260 OCZ gold 6g 
Hard DriveMonitorPowerCase
WD x2 500gb raid 0 LG 23" x 2 corsair 850HX Antec nine hundred two 
  hide details  
Reply
post #145 of 279
Quote:
Originally Posted by Robilar View Post
Which bios version are you running? (you should be using 0502)
Yeah I'm running the most current version of BIOS and still can't seem to get a stable 4 GHz. Tonight I think I might try max settings and taper down from them, or I may just sit at a 3.8 and learn to be satisfied. This is my first time overclocking so maybe my newbness is shining through as to why I can't seem to get 4+

I don't seem to be having an issue with keeping temps low, just cant seem to get the voltage to stay low. What would cause this? Is it the CPU, PSU, MOBO? I'm at a loss
Edited by DayzaStarr - 7/9/09 at 5:58am
Dayz'd(0)
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 (Batch:391A238) 3.8@1.19 vcore ASUS P6T DELUXE V2 Sapphire&Gigabyte 6950's Xfire (unlocked) OCZ Gold 6GB (3 x 2GB) DDR3 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Corsair C300 64GB Western Digital 1TB LG 22X DVD±R DVD Burner Windows 7 x64 Eyefinity - (3) 22" Acer Widescreen & 40" Sony ... 
PowerCase
CORSAIR 750TX Antec Nine Hundred 
  hide details  
Reply
Dayz'd(0)
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 (Batch:391A238) 3.8@1.19 vcore ASUS P6T DELUXE V2 Sapphire&Gigabyte 6950's Xfire (unlocked) OCZ Gold 6GB (3 x 2GB) DDR3 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Corsair C300 64GB Western Digital 1TB LG 22X DVD±R DVD Burner Windows 7 x64 Eyefinity - (3) 22" Acer Widescreen & 40" Sony ... 
PowerCase
CORSAIR 750TX Antec Nine Hundred 
  hide details  
Reply
post #146 of 279
Quote:
Originally Posted by race301 View Post
Got it to boot at BLCK @ 150. (would not go higher) My ram is set 8 8 8 24 which is default. I have a DO. My ram only says 1.5v ? Its stable and 40*c at 3.000, but want a little more? 3.4
I have the same RAM, CPU, and MOBO as you and my max BLCK @ 19x was 212 so I don't know why you say 150 is your max. 200 should be an easily obtainable number at least at 19x. You should be able to get to 3.8 GHz stable @ 1.2 Vcore (or less) with 19:200

Try:
1.2 CPU Voltage
1.25 QPI/DRAM Voltage
1.65 DRAM Bus Voltage

I was able to run 30C idle and 50C on max load with this setting

Edit: I don't see an aftermarket heatsink, so if you are on a stock I probably wouldn't overclock that high until you get something that can keep the temps down
Dayz'd(0)
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 (Batch:391A238) 3.8@1.19 vcore ASUS P6T DELUXE V2 Sapphire&Gigabyte 6950's Xfire (unlocked) OCZ Gold 6GB (3 x 2GB) DDR3 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Corsair C300 64GB Western Digital 1TB LG 22X DVD±R DVD Burner Windows 7 x64 Eyefinity - (3) 22" Acer Widescreen & 40" Sony ... 
PowerCase
CORSAIR 750TX Antec Nine Hundred 
  hide details  
Reply
Dayz'd(0)
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 (Batch:391A238) 3.8@1.19 vcore ASUS P6T DELUXE V2 Sapphire&Gigabyte 6950's Xfire (unlocked) OCZ Gold 6GB (3 x 2GB) DDR3 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Corsair C300 64GB Western Digital 1TB LG 22X DVD±R DVD Burner Windows 7 x64 Eyefinity - (3) 22" Acer Widescreen & 40" Sony ... 
PowerCase
CORSAIR 750TX Antec Nine Hundred 
  hide details  
Reply
post #147 of 279
bump



Quote:
Originally Posted by Robilar View Post
Here are my bios settings.

They are older shots so the vcore is now different on slide 1 (I have it set to 1.18 in the bios). Otherwise everything else is the same.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i920 DO Asus P6T Deluxe V2 GTX260 OCZ gold 6g 
Hard DriveMonitorPowerCase
WD x2 500gb raid 0 LG 23" x 2 corsair 850HX Antec nine hundred two 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i920 DO Asus P6T Deluxe V2 GTX260 OCZ gold 6g 
Hard DriveMonitorPowerCase
WD x2 500gb raid 0 LG 23" x 2 corsair 850HX Antec nine hundred two 
  hide details  
Reply
post #148 of 279
just wondering if anyone can help me, after i installed vista on my new system i began installing the drivers that came with the mobo, i installed express gate which gives me a start screen when i boot up the system not a major deal but just wondering if and where do i uninstall it from

Thanks in advance
Dave
post #149 of 279
go into the bios on one of the last pages in the bios and you can [disable] express gate
Dayz'd(0)
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 (Batch:391A238) 3.8@1.19 vcore ASUS P6T DELUXE V2 Sapphire&Gigabyte 6950's Xfire (unlocked) OCZ Gold 6GB (3 x 2GB) DDR3 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Corsair C300 64GB Western Digital 1TB LG 22X DVD±R DVD Burner Windows 7 x64 Eyefinity - (3) 22" Acer Widescreen & 40" Sony ... 
PowerCase
CORSAIR 750TX Antec Nine Hundred 
  hide details  
Reply
Dayz'd(0)
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 d0 (Batch:391A238) 3.8@1.19 vcore ASUS P6T DELUXE V2 Sapphire&Gigabyte 6950's Xfire (unlocked) OCZ Gold 6GB (3 x 2GB) DDR3 1600 8-8-8-24 
Hard DriveOptical DriveOSMonitor
Corsair C300 64GB Western Digital 1TB LG 22X DVD±R DVD Burner Windows 7 x64 Eyefinity - (3) 22" Acer Widescreen & 40" Sony ... 
PowerCase
CORSAIR 750TX Antec Nine Hundred 
  hide details  
Reply
post #150 of 279
Hello All, I'm new to the forums. I have a little bit of experience so hopefully I can try to help a couple people out and be a positive member to this forum.

DayzaStarr, try these settings to see if they will help stabilize your system.

CPU Voltage - try 1.25V If it's stable go lower, if not, higher.
QPI/DRAM Core Voltage - 1.3V
IOH Voltage - 1.2V
ICH Voltage - 1.2V
DRAM BUS Voltage - 1.65V
Load-Line Calibration - Enable
C1E Support - Disable

Also, are you using turbo mode?

This is assuming your memory timings are correct and are not the issue...

Tim


P.S. Robilar has cool RAM. =)


Quote:
Originally Posted by DayzaStarr View Post
Right now I'm idling at 30C and full load at 50C

Robilar, I can't seem to get my comp to load Windows when I go to:

20:200 @ 1.2 CPU Voltage
1.25 QPI/DRAM Voltage
1.65 DRAM Bus Voltage

but I can get 19:200 at 1.18

What do you suggest I raise in order to get the 4 GHz

Edited by timisyourfriend - 7/12/09 at 5:33pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P6T X58 Owners Guide