Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] Phenom II X4 9x5 OC Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] Phenom II X4 9x5 OC Club - Page 88

post #871 of 5692
bigdwifter

your screenshot is too small. yes you had hi-res going on, but you saved it at too small an image. heres how it looks.
post #872 of 5692
Quote:
Originally Posted by wuttz View Post
bigdwifter

your screenshot is too small. yes you had hi-res going on, but you saved it at too small an image. heres how it looks.
Try the other pic that includes prime95. Not that one. It is fine on my screen browsing the forum.
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
post #873 of 5692
Here this one, prime95 times are clearly visible as well as all system data.

Edited by BIG DWIFTER - 6/11/09 at 7:02am
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
Gaming Rig
(23 items)
 
  
CPUMotherboardGraphicsRAM
3570k Gigabyte Z77X-UD3H WB Gigabyte GTX 770 OC 2GB G Skill Ripjaws X 
Hard DriveHard DriveHard DriveOptical Drive
Samsung EVO SSD WD Caviar Black WD Caviar Blue LG Blu-Ray HD-DVD combo 
CoolingCoolingOSMonitor
Prolimatech Megahalems MegaShadow Zalman 120 windows 8.1 ASUS VK266H 
KeyboardPowerCaseMouse
Logitech G19 Corsair HX850 CM HAF932 Razer Mamba 
Mouse PadAudioOtherOther
Razer ExactMat ASUS Xonar D2X Logitech G27 Beyerdynamic DT 880 
OtherOtherOther
Behringer Ms40 Altec Lansing FX5051 Xbox wireless controller 
  hide details  
Reply
post #874 of 5692
Ok lads I'm so gutted.
(doom and gloom)
Ok shelled out a while ago for my dream amd dragon (sig below) at first i got the x3 720 because the reviews i read were alot better than the 940......then came the 955!
OMG! i was in love, i thought my beloved AMD has finally produced my X4 4.0Ghz on Air....
At first i stayed with the ddr2, afriad to take the jump into the more (inmyopinion) professional ddr3 but did anyways by mistake (mixup got the fxt for the fx price ) so anyways set it all up and stright away i could feel somin was up.....
checked everything was setup ok and it was so i went thru with the reinstall.
checked temps i was 45 idle? thought mis-seatted cooler so re-seatted and loaded 45 idle? That is to high i dont care what people say anyways so i backed off gathering info trying to determin problem....nothing.
Lapped the mofo and my v8 both to 1600 korn nothing flashy just "flat"
Mx-2 tim and got them down to 32-35 idle so i was happy well sort off.
thought if i get a new HAF 932 that has to help compaired to my nxzt apollo (mod'ed) just got the haf a few days ago installed everything and still at 35 idle.
got sick of waiting to oc so i got prime95 (64) and started.....5mins into blend test i crash? ive not oc'd i have touched **** from stock and i crash?
tell this is a bad dream and that everything will be ok. Tell me not to worry that this is all normal and heres how we'll fix it............please
I know i have to be doing somin wrong im no pro and my grasp of the whole oc thing is limited at best but at stock? please help.
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #875 of 5692
^ please post cpuz screenies, cpu/mobo/memory tabs.
what is your ambient temps? 35c is about the average
idle temps you'll get on 955 quaddies, with CnQ off
and 1.325v.

was the crash blue/black screen or did it just disappear?
post #876 of 5692
Quote:
Originally Posted by morphus1 View Post
Ok lads I'm so gutted.
(doom and gloom)
Ok shelled out a while ago for my dream amd dragon (sig below) at first i got the x3 720 because the reviews i read were alot better than the 940......then came the 955!
OMG! i was in love, i thought my beloved AMD has finally produced my X4 4.0Ghz on Air....
At first i stayed with the ddr2, afriad to take the jump into the more (inmyopinion) professional ddr3 but did anyways by mistake (mixup got the fxt for the fx price ) so anyways set it all up and stright away i could feel somin was up.....
checked everything was setup ok and it was so i went thru with the reinstall.
checked temps i was 45 idle? thought mis-seatted cooler so re-seatted and loaded 45 idle? That is to high i dont care what people say anyways so i backed off gathering info trying to determin problem....nothing.
Lapped the mofo and my v8 both to 1600 korn nothing flashy just "flat"
Mx-2 tim and got them down to 32-35 idle so i was happy well sort off.
thought if i get a new HAF 932 that has to help compaired to my nxzt apollo (mod'ed) just got the haf a few days ago installed everything and still at 35 idle.
got sick of waiting to oc so i got prime95 (64) and started.....5mins into blend test i crash? ive not oc'd i have touched **** from stock and i crash?
tell this is a bad dream and that everything will be ok. Tell me not to worry that this is all normal and heres how we'll fix it............please
I know i have to be doing somin wrong im no pro and my grasp of the whole oc thing is limited at best but at stock? please help.
45idle on air doesnt sound too wrong if you ask me, my proccy was running 55 on stock hsf idle, and high 40's idle @ xigmatek hsf
post #877 of 5692
Quote:
Originally Posted by morphus1 View Post
Ok lads I'm so gutted.
(doom and gloom)
Ok shelled out a while ago for my dream amd dragon (sig below) at first i got the x3 720 because the reviews i read were alot better than the 940......then came the 955!
OMG! i was in love, i thought my beloved AMD has finally produced my X4 4.0Ghz on Air....
At first i stayed with the ddr2, afriad to take the jump into the more (inmyopinion) professional ddr3 but did anyways by mistake (mixup got the fxt for the fx price ) so anyways set it all up and stright away i could feel somin was up.....
checked everything was setup ok and it was so i went thru with the reinstall.
checked temps i was 45 idle? thought mis-seatted cooler so re-seatted and loaded 45 idle? That is to high i dont care what people say anyways so i backed off gathering info trying to determin problem....nothing.
Lapped the mofo and my v8 both to 1600 korn nothing flashy just "flat"
Mx-2 tim and got them down to 32-35 idle so i was happy well sort off.
thought if i get a new HAF 932 that has to help compaired to my nxzt apollo (mod'ed) just got the haf a few days ago installed everything and still at 35 idle.
got sick of waiting to oc so i got prime95 (64) and started.....5mins into blend test i crash? ive not oc'd i have touched **** from stock and i crash?
tell this is a bad dream and that everything will be ok. Tell me not to worry that this is all normal and heres how we'll fix it............please
I know i have to be doing somin wrong im no pro and my grasp of the whole oc thing is limited at best but at stock? please help.
sounds like you boned yourself bro... you got pwned once u lapped your proc, because now you cant return it.... if it makes you feel better hear my story out...

i ordered the 955 the day it came out, i got it a few days later (from newegg) ran it fine for about a week, then one morning i decided to check my e-mail before i went to work, so i sat up tried to wake my computer from sleep mode, and i noticed my computer was froze at the sleep screen the cursor wouldnt move, and did not respond to the keyboard, i figured ooh well, i might have overclocked it to high.. (it was only at 3.7) so a few days later i started watching some mods and decided to give my proc a good ole lapping so i could overclock it better right? well i lapped it alright and my heatsink, boot my computer up after lapping... after about 30 mins of browseing the web BAM my com froze again... i was like ***? rebooted went into bios and set everything to defaults... booted up again and this time 5 mins in BAM froze... well guess what? i got a crappy 955 and i cant RMA it (even though i tried and newegg sent it back and said they wont accept it "because the serial number was removed").... it happens bro they dont all come DOA, some die after a little use and that looks like what happened to you and myself...
Aligator
(12 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Asus Maximus IV Gene EVGA 780 TI SC G.Skill Trident X 2400mhz 
Hard DriveOSMonitorPower
Samsung Evo 256gb Windows 8.1 Pro 64bit Samsung S27D590P Thermaltake Toughpower TPD-0750M 
CaseMouseMouse PadAudio
NZXT H440 Logitech G700s Razer Klipsch Promedia 2.1 
  hide details  
Reply
Aligator
(12 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Asus Maximus IV Gene EVGA 780 TI SC G.Skill Trident X 2400mhz 
Hard DriveOSMonitorPower
Samsung Evo 256gb Windows 8.1 Pro 64bit Samsung S27D590P Thermaltake Toughpower TPD-0750M 
CaseMouseMouse PadAudio
NZXT H440 Logitech G700s Razer Klipsch Promedia 2.1 
  hide details  
Reply
post #878 of 5692
Quote:
Originally Posted by tdesbien31 View Post
sounds like you boned yourself bro... you got pwned once u lapped your proc, because now you cant return it.... if it makes you feel better hear my story out...

i ordered the 955 the day it came out, i got it a few days later (from newegg) ran it fine for about a week, then one morning i decided to check my e-mail before i went to work, so i sat up tried to wake my computer from sleep mode, and i noticed my computer was froze at the sleep screen the cursor wouldnt move, and did not respond to the keyboard, i figured ooh well, i might have overclocked it to high.. (it was only at 3.7) so a few days later i started watching some mods and decided to give my proc a good ole lapping so i could overclock it better right? well i lapped it alright and my heatsink, boot my computer up after lapping... after about 30 mins of browseing the web BAM my com froze again... i was like ***? rebooted went into bios and set everything to defaults... booted up again and this time 5 mins in BAM froze... well guess what? i got a crappy 955 and i cant RMA it (even though i tried and newegg sent it back and said they wont accept it "because the serial number was removed").... it happens bro they dont all come DOA, some die after a little use and that looks like what happened to you and myself...
Maybe.... I hope not. I havent heard of any DOA's to be honest not yet with this 955. sorry yours was the first
so ok my temps were a little high but if 35 is norm then im guessing its more of a bad hardware/software setup.
ive had my chip nearly as long as this thread has been here.
The crash was a reboot (blackscreen?) it didnt freeze just rebooted all of a sudden.
nothing oc'd everything standard (software/settings wise)
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
Trauma
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Sabertooth P67 X-Fire 6950 8GB XMS 
Hard DriveOptical DriveOSMonitor
OS SSD/GAMES RAPTOR/DATA F3 Yes 7 (64) 40" samsung 
KeyboardPowerCaseMouse
RAZOR NZXT HALE90 650w Graphite 600T SE RAZOR 
  hide details  
Reply
post #879 of 5692
^ (morphus1) looks like a temp problem. what were your temps before the crash? mine loads at 46c prime95 blend test. doesn't crash.
post #880 of 5692
Quote:
Originally Posted by morphus1 View Post
Maybe.... I hope not. I havent heard of any DOA's to be honest not yet with this 955. sorry yours was the first
so ok my temps were a little high but if 35 is norm then im guessing its more of a bad hardware/software setup.
ive had my chip nearly as long as this thread has been here.
The crash was a reboot (blackscreen?) it didnt freeze just rebooted all of a sudden.
nothing oc'd everything standard (software/settings wise)
no i didnt get a DOA, it was more like a DO 2 weeks... lol sunava B****, ooh well $245 down the pooper
Aligator
(12 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Asus Maximus IV Gene EVGA 780 TI SC G.Skill Trident X 2400mhz 
Hard DriveOSMonitorPower
Samsung Evo 256gb Windows 8.1 Pro 64bit Samsung S27D590P Thermaltake Toughpower TPD-0750M 
CaseMouseMouse PadAudio
NZXT H440 Logitech G700s Razer Klipsch Promedia 2.1 
  hide details  
Reply
Aligator
(12 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k Asus Maximus IV Gene EVGA 780 TI SC G.Skill Trident X 2400mhz 
Hard DriveOSMonitorPower
Samsung Evo 256gb Windows 8.1 Pro 64bit Samsung S27D590P Thermaltake Toughpower TPD-0750M 
CaseMouseMouse PadAudio
NZXT H440 Logitech G700s Razer Klipsch Promedia 2.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] Phenom II X4 9x5 OC Club