Overclock.net › Forums › AMD › AMD CPUs › Phenom II steppings and max OC 550-940
New Posts  All Forums:Forum Nav:

Phenom II steppings and max OC 550-940 - Page 120

post #1191 of 2829
your watercooled plus your not here in the Philippines to be exact..its hot in here ambient temps rise during daytime to 40+ degs..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #1192 of 2829
sure beats my 215c idle.
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
post #1193 of 2829
I think I figured out why I couldn't get anything prime stable.... I was running a much older version of Prime, I got the new version and it seems much better, now to deal with temps.. even though I am water cooled temps are still an issue... I must have done a crappy job with my loop lol.
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #1194 of 2829
Quote:
Originally Posted by kairi_zeroblade View Post
your watercooled plus your not here in the Philippines to be exact..its hot in here ambient temps rise during daytime to 40+ degs..
Yea man you need some water cooling where you are..

Quote:
Originally Posted by NCspecV81 View Post
sure beats my 215c idle.
Hey there NC, you're here too? I'm coming for your clocks at XS...lol

Quote:
Originally Posted by wheth4400 View Post
I think I figured out why I couldn't get anything prime stable.... I was running a much older version of Prime, I got the new version and it seems much better, now to deal with temps.. even though I am water cooled temps are still an issue... I must have done a crappy job with my loop lol.

Thats good it isn't your mb.
In+el $h!+in...
(13 items)
 
  
CPUMotherboardGraphicsRAM
7750 3.7ghz..PH2 940 4.66ghz Gigabyte GA-MA790x-UD4 Back on 9600gt :( G.Skill PI 4GB 8800/1100mhz 
Hard DriveOSMonitorPower
x2 Sata 250gb Xp/Xp-64/w7/w7-64 32'' Lcd HD 1080P Corsair Tx750 
  hide details  
Reply
In+el $h!+in...
(13 items)
 
  
CPUMotherboardGraphicsRAM
7750 3.7ghz..PH2 940 4.66ghz Gigabyte GA-MA790x-UD4 Back on 9600gt :( G.Skill PI 4GB 8800/1100mhz 
Hard DriveOSMonitorPower
x2 Sata 250gb Xp/Xp-64/w7/w7-64 32'' Lcd HD 1080P Corsair Tx750 
  hide details  
Reply
post #1195 of 2829
Quote:
Originally Posted by wheth4400 View Post
I think I figured out why I couldn't get anything prime stable.... I was running a much older version of Prime, I got the new version and it seems much better, now to deal with temps.. even though I am water cooled temps are still an issue... I must have done a crappy job with my loop lol.

How do you have your loop setup? What order?. What Rad are you using?
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
post #1196 of 2829
yeah how about the Coolit Domino??for a start??its locally available and water cooling parts are at an Order basis and it take 2-3 months before i get my hands wet..
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
Anti-Wuttz!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A6-3650 @ 4ghz Asrock A75Pro4-M AMD HD6530D OCZ Flex 
Hard DrivePowerCase
160gb WD Cavar Blue Bench Disk HEC Rapter Open Air 
  hide details  
Reply
post #1197 of 2829
Quote:
Originally Posted by HondaGuy View Post
How do you have your loop setup? What order?. What Rad are you using?
I am using a Black Ice stealth GTX 240 with a pull using 2x scythe 1900 RPM 75CFM Fans. My pump is the Liang MCP655 vario, which I have to have turned all the way down because if I turn it up it pulls air in, which I find weird because my res is topped off.
My loop order is res--> pump-->Rad--> Block-->Res

I have a strong feeling my temp diode is fubar though, Core temp reports 42C idle while pcprobe reports 33c
Under load I can see as high as 55C
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #1198 of 2829
What program are you using in order to get these temps?, Do you have any air in your loop, maybe in your rad? Also your Waterblock, arent the GT's more for Dual Core CPU's?
Edited by HondaGuy - 2/19/09 at 8:15pm
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
Intel System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 Maximus III Formula MSI Cyclone GTX460 1GB G.Skill 1600 7-7-7-24 
Hard DriveOSMonitorCase
OCZ SSD Vertex 2 Windows 7/ 64 bit LG 24" Antec 900 
  hide details  
Reply
post #1199 of 2829
Quote:
Originally Posted by HondaGuy View Post
What program are you using in order to get these temps?, Do you have any air in your loop, maybe in your rad? Also your Waterblock, arent the GT's more for Dual Core CPU's?
Core Temp and Pc probe, as far as I know the GT's are for anything, though I am sure they are not the best for quad cores, no air in my loop either have bleed and bleed the system.
Maxi
(11 items)
 
  
Reply
Maxi
(11 items)
 
  
Reply
post #1200 of 2829
Quote:
Originally Posted by wheth4400 View Post
Core Temp and Pc probe, as far as I know the GT's are for anything, though I am sure they are not the best for quad cores, no air in my loop either have bleed and bleed the system.
GT's are all around good performers. only a few degrees off of the GTZ and Fuzion v2... not too bad on quads.

you say you get air sucking in when you turn it up all the way? the loop should be closed. i.e. no air (or water) should be able to get in or out. try to identify where this "leak" is coming from and get back to us because having your speed all the way down on that pump is REALLY hurting your flow rates which isn't doing anything for your temps.
    
CPUMotherboardGraphicsRAM
PhII X4 940 @ 3.6GHz @ 1.50v ASUS M4A79... CPU-NB @ 2756MHz @ 1.40v ASUS 4870x2, 830/1000 OCZ DDR2-1150 @ 1129MHz 
Hard DriveOptical DriveOSMonitor
1x VelociRaptor, 2x Raptor X's RAID 0 2x ASUS DVD-RW's Vista Ultimate x86/XP x86 22" Chimei 1680x1050 
KeyboardPowerCaseMouse
Logitech G15 OCZ ModXstream 900W TT Armor Black Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PhII X4 940 @ 3.6GHz @ 1.50v ASUS M4A79... CPU-NB @ 2756MHz @ 1.40v ASUS 4870x2, 830/1000 OCZ DDR2-1150 @ 1129MHz 
Hard DriveOptical DriveOSMonitor
1x VelociRaptor, 2x Raptor X's RAID 0 2x ASUS DVD-RW's Vista Ultimate x86/XP x86 22" Chimei 1680x1050 
KeyboardPowerCaseMouse
Logitech G15 OCZ ModXstream 900W TT Armor Black Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Phenom II steppings and max OC 550-940