Overclock.net › Forums › AMD › AMD CPUs › Phenom II steppings and max OC 550-940
New Posts  All Forums:Forum Nav:

Phenom II steppings and max OC 550-940 - Page 99

post #981 of 2829
Quote:
Originally Posted by richierich1212 View Post
Maybe your HT is overclocked too high?
Yup. HT should be somewhere around 1800. As close to 1800 as possible. Should be listed in the BIOS under HT Link or CPU-HT Divider or something like that. The NB is also very high. Start with it at 1800, and see if you can raise it at all. Almost 100% certain the HT and NB clocks are your issue. If you put them to 9x instead of 13x, you should be able to OC again.
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4790k @ 4.7GHz Asus Z97 Pro Gaming EVGA 1080 Ti FTW3 @ 2050 MHz 32GB G Skill Sniper DDR3-2133 
Hard DriveHard DriveHard DriveOptical Drive
Intel 600p m.2 512GB Crucial M500 SSD 960GB Toshiba X300 HDD 3TB LG Blu Ray Burner 
CoolingOSMonitorMonitor
Cooler Master Nepton 240m Windows 10 Pro Samsung 34" Curved Ultrawide (3440x1440) Samsung 22" Portrait (1080x1920) 
KeyboardPowerCaseMouse
Poker II Cherry MX Brown, KBParadise V80 Cherry... EVGA G2 650W Cooler Master Silencio 652s Steelseries Sensei Wireless 
Mouse PadAudioAudio
Tekmat SIG 556 SMSL Q5 Pro DAC Bowers & Wilkins DM601 
  hide details  
Reply
post #982 of 2829
Thanks for eveyones help. I have acheived my goal of a 20,000 3DMark06 score system.

It took me many hours to get it right, but I finally did it. Thank you Phenom II 940.

post #983 of 2829
^^^
NICE! Interesting, CPU-z doesn't recognize your processor sledge. @ 1.568v, what are you idle and load temps looking like??
post #984 of 2829
Quote:
Originally Posted by emersonsc View Post
now stock is barely stable
Emersonsc, there is possibility that you might also have a piece of hardware that is failing. If you're having freezes/crashes at stock then it could be a few other things. Have you in fact verified again that your memory is not failing/faulty? Memtest would be a good diagnostic tool for this. Have you checked your PSU to make sure the rails(12v, 3.3v and 5v) are within spec? Here is a great guide that explains this procedure: http://www.clunk.org.uk/forums/guide...ing-guide.html. I understand that your PSU may be brand new but that doesn't mean it's working at 100%.

I would also suggest trying out what Dodger02WS6 mentioned. Process of elimination is your best friend.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #985 of 2829
Quote:
Originally Posted by richierich1212 View Post
^^^
NICE! Interesting, CPU-z doesn't recognize your processor sledge. @ 1.568v, what are you idle and load temps looking like??
What do you mean it doesn't recognize my CPU?

Idle: 37C
Load: 56C
post #986 of 2829
Quote:
Originally Posted by sledgehammer1990 View Post
What do you mean it doesn't recognize my CPU?
Look at your screenshot of CPU-z you posted.
post #987 of 2829
Thread Starter 
Quote:
Originally Posted by gsk3rd View Post
what do you guys think of cooling the northbridge with a 40mm fan. Being as the VR are also cooled by the same heat pipe system, I would think it would cool them a little bit better. Thoughts?
Yeah, same idea.
I took my side fan off for a couple of days, and my tmpin1 (NB?) went up to 45C!!
I attached my side fan again and temps dropped and stayed at 34C.
So yeah, maybe a 40mm fan to keep both NB ad SB cool isn't that a bad idea.

@sledgehammer1990: Yeah, look at the specification.
Sulaco
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770K ASUS Sabertooth Z77 ASUS X290X Corsair Vengeance 2x4GB 1866MHz 9-10-9-28 
Hard DriveHard DriveCoolingCooling
1x SAMSUNG 830 128GB, 2x Samsung 1TB 32MB Samsun 840 evo Aqua computer Kyros XT Feeser Exchanger 240 
CoolingCoolingCoolingOS
Swiftech MCR320-QP Swiftech MCP 350 Swiftech MCP 350 W8.1 64 
MonitorMonitorKeyboardPower
Iiyama ProLite XB2779QS Black 27" Iiyama E480S 20" Roccat Ryos MK pro CoolerMaster 850W ESBA 
CaseMouseMouse PadAudio
NZXT Switch 810 gun metal Roccat Kone[+] CorePad XXXL Logitech G35 
  hide details  
Reply
Sulaco
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770K ASUS Sabertooth Z77 ASUS X290X Corsair Vengeance 2x4GB 1866MHz 9-10-9-28 
Hard DriveHard DriveCoolingCooling
1x SAMSUNG 830 128GB, 2x Samsung 1TB 32MB Samsun 840 evo Aqua computer Kyros XT Feeser Exchanger 240 
CoolingCoolingCoolingOS
Swiftech MCR320-QP Swiftech MCP 350 Swiftech MCP 350 W8.1 64 
MonitorMonitorKeyboardPower
Iiyama ProLite XB2779QS Black 27" Iiyama E480S 20" Roccat Ryos MK pro CoolerMaster 850W ESBA 
CaseMouseMouse PadAudio
NZXT Switch 810 gun metal Roccat Kone[+] CorePad XXXL Logitech G35 
  hide details  
Reply
post #988 of 2829
Hi, Im running my 940 @ 200, x19.0 1.55v = 3.8Ghz (ASUS M3N72-D Mobo)

Im still quite new to overclocking and I was wondering if I can expect to push the CPU any further on air cooling? Temps seem to remain low enough using an Asus Triton 81 air cooler but through the bios I cannot increase the voltage any higher. 1.55v appears to be the maximum option, does this vary depending on the BIOS version or my power supply? I ask this as its pretty much an instant bsod if i push the multiplier upto x20 without the boost in volts.

I've had the bus speed upto 205 at this voltage and managed to squeeze another 60Mhz or so out of the CPU but the system seems far more stable at the stock 200.

Does anyone have any suggstions? Should I be running the multiplier lower with less voltage and a higher bus speed? Is there anyway I can boost the volts higher than 1.55v through the bios? If I can push the cpu to 4.0Ghz on air cooling I would be delighted
post #989 of 2829
Quote:
Originally Posted by richierich1212 View Post
Look at your screenshot of CPU-z you posted.
What about it? I see it saying AMD Phenon II. Unless you mean 3DMark06 because that is saying AMD Processor Model Unknown. That is my Mobo doing that. I have the most recent update, but oh well. It works fine.
post #990 of 2829
Gratz to those reaching closer to the 4.0 on air.
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4ghz Asus P8P67-Pro EVGA GTX 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Samsung EVO 750 250GB Windows 10 pro Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400s 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4ghz Asus P8P67-Pro EVGA GTX 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Samsung EVO 750 250GB Windows 10 pro Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400s 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Phenom II steppings and max OC 550-940