Overclock.net › Forums › AMD › AMD Motherboards › [OFFICIAL] Asus CrossHair III Formula AM3 Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] Asus CrossHair III Formula AM3 Club - Page 72

post #711 of 1767
Quote:
Originally Posted by richie_2010 View Post
i had this issue on all my boards with my kingsons, i had to set the timings and voltages manually but one at a time because if i did them all in one go it wouldnt post, thought it was weird but hey.
Memory modules can be pretty tricky, what I hate the most if the
bios does not support it... and I usually dont have extra ram laying around

Had tremendous trouble with my ocz NVIDIA-SLI ram ddr2 1066mhz
trying to get them running on my Asus m2n-32sli deluxe,
I did eventually after switching through 5 different bios versions.

The hardest part was to get it to run in 1066mhz and getting the
Nvidia SLI OC smart overclock to function correctly.
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
post #712 of 1767
Quote:
Originally Posted by Danny Boy View Post
How is the sound card that comes with these motherboards?
some ppl like it others hate it.

I think most ppl will tell you if sound is important to you and you have the money definitly buy a "true" x fi card

and tk, I havent checked the mushking forums but they should have info on which mem sticks are replacing these 996657's. and like roxx said your sticks should work more than fine as they are ddr3 dual channel, no reason for them not to work unless they are diffective.
Pavo Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Crosshair V Formula Z Gigabyte 7870 oc version G Skill Trident 2133 cl 9 16gb (2 x 8 gb) 
Hard DriveOptical DriveOSMonitor
Samsung 840 256 gb SSD Plextor Bluray and Msi dvd Windows 7 x64 Ult Sony 60" LED 3D 
PowerCaseOtherOther
Corsair HX 1050 Azza Solano temp Stinger V8 Waterblock w Monsta 420 Radiator All... Stinger V8 Waterblock w Monsta 420 Radiator All... 
  hide details  
Reply
Pavo Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Crosshair V Formula Z Gigabyte 7870 oc version G Skill Trident 2133 cl 9 16gb (2 x 8 gb) 
Hard DriveOptical DriveOSMonitor
Samsung 840 256 gb SSD Plextor Bluray and Msi dvd Windows 7 x64 Ult Sony 60" LED 3D 
PowerCaseOtherOther
Corsair HX 1050 Azza Solano temp Stinger V8 Waterblock w Monsta 420 Radiator All... Stinger V8 Waterblock w Monsta 420 Radiator All... 
  hide details  
Reply
post #713 of 1767
Replacement motherboard arrived via UPS today, . I've got everything installed and plugged in AND verified it will boot to Windows. Now I've just got to find the time before this weekend to do a clean install of Windows 7, THEN it's time to OC and validate this baby.

Before all that, I pulled the MOSFET/NB/SB heatsink to check contact. BINGO, it was good, no cocked standoffs, scratches, or scores. There were no pads like the last one though, just some yellow crap I didn't want to mess with. I left it alone and put it all back together, but it looks like idle for the NB is high-30's and load is mid-40's, so I'm happy with it now, .

Just for grins, I ran Prime95 x64 for 30 minutes to see what temps I would be looking at (I used the TIM that came with the Megahalems, again for grins). It peaked at 45C and averaged 43C with 25C ambient, SWEET!!!
Edited by LoneWolf3574 - 3/17/10 at 4:20am
It's Classified
(17 items)
 
ASUS ROG G74SX-A1
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Corsair VENGEANCE 
Hard DriveHard DriveOptical DriveOS
Corsair Force Series GT Seagate BD Combo Windows 7 Home Premium SP1 x64 
MonitorKeyboardPowerCase
17.3" 1920x1080 Integrated Chicklet 150W Brick ASUS G74SX 
MouseMouse PadAudio
ASUS Gaming Mouse Corsair Integrated 
  hide details  
Reply
It's Classified
(17 items)
 
ASUS ROG G74SX-A1
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Corsair VENGEANCE 
Hard DriveHard DriveOptical DriveOS
Corsair Force Series GT Seagate BD Combo Windows 7 Home Premium SP1 x64 
MonitorKeyboardPowerCase
17.3" 1920x1080 Integrated Chicklet 150W Brick ASUS G74SX 
MouseMouse PadAudio
ASUS Gaming Mouse Corsair Integrated 
  hide details  
Reply
post #714 of 1767
Okay, well I don't think it is my memory now.

I think it has something to do with my processor. All sticks pass memtest with no problems.... force clocks and voltage nothing..

Could it be that I have to download and flash to latest bios in order to get my processor compatible? I am unsure of what version I have right now.

Reason why I say this is because when overclocking my processor, if it is unable to boot I get the same kind of freeze that I am getting now. Let me know what you think
noobtube V2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955BE @ 3.85 1.425v Crosshair III Formula 2 HD5870's BOTH ALIVE 8 GB G.Skill 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 320gb LITEON 24x DVDR Windows 7 Ultimate 64bit 21" Dell LCD 3ms 
KeyboardPowerCaseMouse
Razer Arctosa Antec TruePower Quattro 1000w Corsair Obsidian 800D SteelSeries Xai 
Mouse Pad
SteelSeries QCK+ 
  hide details  
Reply
noobtube V2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955BE @ 3.85 1.425v Crosshair III Formula 2 HD5870's BOTH ALIVE 8 GB G.Skill 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 320gb LITEON 24x DVDR Windows 7 Ultimate 64bit 21" Dell LCD 3ms 
KeyboardPowerCaseMouse
Razer Arctosa Antec TruePower Quattro 1000w Corsair Obsidian 800D SteelSeries Xai 
Mouse Pad
SteelSeries QCK+ 
  hide details  
Reply
post #715 of 1767
Quote:
Originally Posted by tlkamps View Post
Okay, well I don't think it is my memory now.

I think it has something to do with my processor. All sticks pass memtest with no problems.... force clocks and voltage nothing..

Could it be that I have to download and flash to latest bios in order to get my processor compatible? I am unsure of what version I have right now.

Reason why I say this is because when overclocking my processor, if it is unable to boot I get the same kind of freeze that I am getting now. Let me know what you think
How is the temperatures?
Maybe the CPU cooler is loose? Or maybe you have the same luck as me... a faulty northbrigde:S

You can ofc update to the latest bios, but if you have the 1204 or higher (the newest is 1403) it should do fine.
You can see what bios u got when the PC posts...

It says : Crosshair iii formula ACPI bios revision 1204 (if 1204 is your bios)
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
post #716 of 1767
Quote:
Originally Posted by roxxphatcox View Post
How is the temperatures?
Maybe the CPU cooler is loose? Or maybe you have the same luck as me... a faulty northbrigde:S

You can ofc update to the latest bios, but if you have the 1204 or higher (the newest is 1403) it should do fine.
You can see what bios u got when the PC posts...

It says : Crosshair iii formula ACPI bios revision 1204 (if 1204 is your bios)
Temperatures have never been a problem for me, 27C idle and 39C under load. So no temperature problems there. Those numbers were even after a 3.7ghz overclock so stock it should be -5-7C for both numbers.

I'll have to check the bios number tonight and if not I guess an RMA is in my future. :/
noobtube V2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955BE @ 3.85 1.425v Crosshair III Formula 2 HD5870's BOTH ALIVE 8 GB G.Skill 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 320gb LITEON 24x DVDR Windows 7 Ultimate 64bit 21" Dell LCD 3ms 
KeyboardPowerCaseMouse
Razer Arctosa Antec TruePower Quattro 1000w Corsair Obsidian 800D SteelSeries Xai 
Mouse Pad
SteelSeries QCK+ 
  hide details  
Reply
noobtube V2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955BE @ 3.85 1.425v Crosshair III Formula 2 HD5870's BOTH ALIVE 8 GB G.Skill 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 320gb LITEON 24x DVDR Windows 7 Ultimate 64bit 21" Dell LCD 3ms 
KeyboardPowerCaseMouse
Razer Arctosa Antec TruePower Quattro 1000w Corsair Obsidian 800D SteelSeries Xai 
Mouse Pad
SteelSeries QCK+ 
  hide details  
Reply
post #717 of 1767
Quote:
Originally Posted by tlkamps View Post
Temperatures have never been a problem for me, 27C idle and 39C under load. So no temperature problems there. Those numbers were even after a 3.7ghz overclock so stock it should be -5-7C for both numbers.

I'll have to check the bios number tonight and if not I guess an RMA is in my future. :/
Come to think of the ACC (advanced clock calibration),
maybe fiddling with that might help (its a longshot)
however worth a go.

You got the tricore in the signature right?

Anyways, let me know when u get back and have the ability
to test it I`ll probably be hanging around her checking frequently over the next 6 hours... having a fierce discussion on a norwegian forum haha


Have faith tlkamps! Good temps, memory is A ok , the pc posts..
this leads me to belive its a minor error easily corrected

I will be at your disposal tonight haha

Your humble servent if u will!
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
The Dark Side
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte z77x-udh3 hd6950 crossfire 16gb Corsair vengeance 1600mhz 
Hard DriveCoolingOSMonitor
250gb WD , seagate 320gb Antec 920 integrated watercooler windows 7 x64 Optoma HD67 720p/120hz 
KeyboardPowerCaseMouse
Logitech mx5000 Corsair TX750w Customized Dragon Chieftec Tower Sidewinder x8 
Mouse PadAudio
Razer exactmat Yamaha rx-v3800 surround reciever  
  hide details  
Reply
post #718 of 1767
Quote:
Originally Posted by roxxphatcox View Post
Come to think of the ACC (advanced clock calibration),
maybe fiddling with that might help (its a longshot)
however worth a go.

You got the tricore in the signature right?

Anyways, let me know when u get back and have the ability
to test it I`ll probably be hanging around her checking frequently over the next 6 hours... having a fierce discussion on a norwegian forum haha


Have faith tlkamps! Good temps, memory is A ok , the pc posts..
this leads me to belive its a minor error easily corrected

I will be at your disposal tonight haha


I appreciate all of the help you have been giving me and will just send you a PM later tonight rather than fill this thread anymore.

Talk to you in an hour or so when I am home from work. Thanks
noobtube V2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955BE @ 3.85 1.425v Crosshair III Formula 2 HD5870's BOTH ALIVE 8 GB G.Skill 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 320gb LITEON 24x DVDR Windows 7 Ultimate 64bit 21" Dell LCD 3ms 
KeyboardPowerCaseMouse
Razer Arctosa Antec TruePower Quattro 1000w Corsair Obsidian 800D SteelSeries Xai 
Mouse Pad
SteelSeries QCK+ 
  hide details  
Reply
noobtube V2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955BE @ 3.85 1.425v Crosshair III Formula 2 HD5870's BOTH ALIVE 8 GB G.Skill 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 320gb LITEON 24x DVDR Windows 7 Ultimate 64bit 21" Dell LCD 3ms 
KeyboardPowerCaseMouse
Razer Arctosa Antec TruePower Quattro 1000w Corsair Obsidian 800D SteelSeries Xai 
Mouse Pad
SteelSeries QCK+ 
  hide details  
Reply
post #719 of 1767
Thread Starter 
Quote:
I appreciate all of the help you have been giving me and will just send you a PM later tonight rather than fill this thread anymore.
Dont worry about filling the thread, might find someone else down the line with the same problem. Checking ACC might be a very good idea. Try also set the LLC(Load Line Calibration, on the front page of BIOS) to off as i have found that that adds in-stability to a system.
   
Cores Galore
(16 items)
 
CPUGraphicsRAMHard Drive
i7-6700HQ GTX 1070 8GB, GPU AMP Waiting for BIG Vega 16GB 2667mhz Alienware Crucial BX100 1TB 
Hard DriveMonitorMonitorKeyboard
Samsung 960 Pro 512GB Acer XR341CK 34" 3440x1440 @ 85hz awesomness Stock 1920x1080 Logitech G410 Atlas Spectrum 
MouseMouse PadAudio
Logitech G700S Roccat Taito Logitech G930 
CPUMotherboardGraphicsHard Drive
i7-4700QM Alienware M14X Nvidia Geforce GTX 765M Samsung Evo 850 mSATA 256 GB 
Hard DriveOSMonitorMonitor
Crucial BX100 1TB Windows 10 Acer XR341CK Stock 14" 1920x1080 IPS 
KeyboardPowerMouseMouse Pad
Logitech G410 Atlas Spectrum Stock Alienware 180W Logitech G700S Roccat MTW 
AudioAudio
Logitech G930 Audio Technica ATH-M50X 
CPUMotherboardGraphicsRAM
I7 3960X Rampage IV Extreme Black Edition MSI R9 390X Gaming 32GB Corsair Vengence 
Hard DriveHard DriveCoolingOS
Crucial MX200 240GB 1TB Crucial BX100 Custom WC Loop Windows 10 
MonitorMonitorKeyboardPower
Acer P243W Acer P243W Logitech G510S Corsair AX850 
CaseMouseMouse PadAudio
None rght now Logitech G500S Roccat Taito MTW Logitech G930 
  hide details  
Reply
   
Cores Galore
(16 items)
 
CPUGraphicsRAMHard Drive
i7-6700HQ GTX 1070 8GB, GPU AMP Waiting for BIG Vega 16GB 2667mhz Alienware Crucial BX100 1TB 
Hard DriveMonitorMonitorKeyboard
Samsung 960 Pro 512GB Acer XR341CK 34" 3440x1440 @ 85hz awesomness Stock 1920x1080 Logitech G410 Atlas Spectrum 
MouseMouse PadAudio
Logitech G700S Roccat Taito Logitech G930 
CPUMotherboardGraphicsHard Drive
i7-4700QM Alienware M14X Nvidia Geforce GTX 765M Samsung Evo 850 mSATA 256 GB 
Hard DriveOSMonitorMonitor
Crucial BX100 1TB Windows 10 Acer XR341CK Stock 14" 1920x1080 IPS 
KeyboardPowerMouseMouse Pad
Logitech G410 Atlas Spectrum Stock Alienware 180W Logitech G700S Roccat MTW 
AudioAudio
Logitech G930 Audio Technica ATH-M50X 
CPUMotherboardGraphicsRAM
I7 3960X Rampage IV Extreme Black Edition MSI R9 390X Gaming 32GB Corsair Vengence 
Hard DriveHard DriveCoolingOS
Crucial MX200 240GB 1TB Crucial BX100 Custom WC Loop Windows 10 
MonitorMonitorKeyboardPower
Acer P243W Acer P243W Logitech G510S Corsair AX850 
CaseMouseMouse PadAudio
None rght now Logitech G500S Roccat Taito MTW Logitech G930 
  hide details  
Reply
post #720 of 1767
Quote:
Originally Posted by SystemTech View Post
Dont worry about filling the thread, might find someone else down the line with the same problem. Checking ACC might be a very good idea. Try also set the LLC(Load Line Calibration, on the front page of BIOS) to off as i have found that that adds in-stability to a system.
DAMN IT !!!!!!!!!

i used to keep mine off, but recently turned it on and it seems to do okay for me, helped me get stable @ 300 fsb np, but not a high oc on proc as sticking to 3.6-3.75 on stock cooling until I upgrade to water.

reason I keep it on though since I'm not overvolting too much I figured in my case it might help to get a little extra juice when certain parts need it without actually having to raise the voltages. If I'm understanding how it works correctly as when under load it looks like llc gives stuff up to an extra ..05 volts.

and ya as long as op (systemtech) doesnt mind keep info in this thread cause someone else might have similar probs as you and will be able to fix it if you're able to fix it and have it documented here.
Pavo Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Crosshair V Formula Z Gigabyte 7870 oc version G Skill Trident 2133 cl 9 16gb (2 x 8 gb) 
Hard DriveOptical DriveOSMonitor
Samsung 840 256 gb SSD Plextor Bluray and Msi dvd Windows 7 x64 Ult Sony 60" LED 3D 
PowerCaseOtherOther
Corsair HX 1050 Azza Solano temp Stinger V8 Waterblock w Monsta 420 Radiator All... Stinger V8 Waterblock w Monsta 420 Radiator All... 
  hide details  
Reply
Pavo Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 8350 Crosshair V Formula Z Gigabyte 7870 oc version G Skill Trident 2133 cl 9 16gb (2 x 8 gb) 
Hard DriveOptical DriveOSMonitor
Samsung 840 256 gb SSD Plextor Bluray and Msi dvd Windows 7 x64 Ult Sony 60" LED 3D 
PowerCaseOtherOther
Corsair HX 1050 Azza Solano temp Stinger V8 Waterblock w Monsta 420 Radiator All... Stinger V8 Waterblock w Monsta 420 Radiator All... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › [OFFICIAL] Asus CrossHair III Formula AM3 Club