Overclock.net › Forums › Intel › Intel Motherboards › The BIOSTAR T-Power I45 Club
New Posts  All Forums:Forum Nav:

The BIOSTAR T-Power I45 Club - Page 8

post #71 of 196
I'm using it, but i didn't ever use it wihtout. I havn't put the fan on it that came with it, it wouldn't fit because of my HSF. It doesn't interfere with my airflow because mine is a down-draught cooler.
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #72 of 196
The cooler harbour that comes with mb is pretty much useless You're better off with a small fan ontop of the mosfet/nb hs I even lapped mine and using it right now without any noticeable improvement to nb temp. Still ran the same without it.


cruisant
Tru Blu
(13 items)
 
Still Tru Blu
(16 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 EP45-UD3P 1.1 Gigabyte HD4850 1gb Xfire 4x1Gb PC6400 Buffalo Value Ram 
Hard DriveOptical DriveOSMonitor
Western Digital 160Gb Samsung DVD-RW Windows 7 64bit RC7100 Samsung 20' 
PowerCaseMouseMouse Pad
Zippy 460W Antec 300 Microsoft generic old school dell mp 
CPUMotherboardGraphicsGraphics
Core I7 3820 Gigabyte X79-UP4 Gigabyte GTX670OC 2GD Gigabyte GTX670OC 2GD 
RAMHard DriveOptical DriveCooling
Gskill Ripjaws Z 2133 WD 1TB Sata LG DVD-RW XSPC D5 EX360 kit 
OSMonitorKeyboardPower
Win7 64 bit Panasonic TC-P50ST50 Microsoft wireless AX1200 
CaseMouseAudioAudio
Switch 810 Microsoft wireless Asus Xonar DSX Pci-e Pioneer 7.1 A/V Reciever + SVS Speakers + 2xPB1... 
  hide details  
Reply
Tru Blu
(13 items)
 
Still Tru Blu
(16 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 EP45-UD3P 1.1 Gigabyte HD4850 1gb Xfire 4x1Gb PC6400 Buffalo Value Ram 
Hard DriveOptical DriveOSMonitor
Western Digital 160Gb Samsung DVD-RW Windows 7 64bit RC7100 Samsung 20' 
PowerCaseMouseMouse Pad
Zippy 460W Antec 300 Microsoft generic old school dell mp 
CPUMotherboardGraphicsGraphics
Core I7 3820 Gigabyte X79-UP4 Gigabyte GTX670OC 2GD Gigabyte GTX670OC 2GD 
RAMHard DriveOptical DriveCooling
Gskill Ripjaws Z 2133 WD 1TB Sata LG DVD-RW XSPC D5 EX360 kit 
OSMonitorKeyboardPower
Win7 64 bit Panasonic TC-P50ST50 Microsoft wireless AX1200 
CaseMouseAudioAudio
Switch 810 Microsoft wireless Asus Xonar DSX Pci-e Pioneer 7.1 A/V Reciever + SVS Speakers + 2xPB1... 
  hide details  
Reply
post #73 of 196
Lmao maybe i will get rid of it lol.
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #74 of 196
Thanks Oliver & cruisant......just as i suspected, *WORTHLESS*!
+1 Reps to you guys for your input.
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #75 of 196
Thread Starter 
Quote:
Originally Posted by cruisant View Post
The cooler harbour that comes with mb is pretty much useless You're better off with a small fan ontop of the mosfet/nb hs I even lapped mine and using it right now without any noticeable improvement to nb temp. Still ran the same without it.


cruisant
I agree it didn't even get warm on mine, even though the rest of the pipe and heatsinks were warm. Want to remove it soon and mod it for better cooling like lapping it, permanent fan mounting, and bolt through if its worth it.

Is there anyone of you i45 owners that did the bolt through mod to the heatpipe? If so have any pics and/or was it worth it? What bolts and nuts did you use?

Got the stock cooler strapped on now selling TRUE120 to go water. Stable at 1.080v 24/7 at stock clocks with temps maxing at 56-58c prime smallffts. Gonna try to go lower see if it boots at -.200v. Room temp is warm now winters here heats on around 74-76 average.



Edited by Rick Arter - 11/1/09 at 2:34pm
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 3.6GHz 1.152v Gigabyte 990FXA-UD5 EVGA GTX 960 SSC 4GB 8GB G. Skill DDR3-1333 CL9 1.5v 
Hard DriveOptical DriveCoolingOS
WD 1TB SATA3 + 4TB Storage External USB Thermalright Archon Win 7 Pro x64 
MonitorKeyboardPowerCase
Samsung 27 inch LED 1920x1080 HD Logitech K120 Seasonic X-760 Modular Fractal Define R4 
MouseAudio
Logitech Altec Lansing 2.1 
  hide details  
Reply
post #76 of 196
Right then.... firstly

Ive been doing some research, and it seems that cruisant is correct in saying that the later bios updates are playing up with win 7.

I'm using the latest bios supplied and it just re-boots or gets to the post page of the bios, then hangs around where it loads drivers.

but it will boot second time around after a restart.

even so its irritating, if you have a failed overclock, it hangs before you can re-enter the bios for changes so your stuck in a loop.



secondly..

i'm becoming more aware that my system is not running as it should, my previous E8400 is seeming to be a bit faster at load times to desktop, and more responsive on cheaper ram too..

at present, i can only clock my q9550 CO to 3.4 with high temps (one core higher then the rest)

34 39 *48* 41 alarming wouldnt you say!!, and when under load, this core likes to be ahead of the game.

at present, all my settings are at stock bar the fsb (400)



RAM

i'm having difficulty with the ram setup here also, with my kingston hyper x 1066mhz 8gb paired kits.

they run at 800mhz fine, with normal timings 5-5-5-15, but i'm getting around 8321-8734 mbs bandwidth in everest mem read, write, etc. and a copy of 54125 !!....lol..

when i got this chip new, and had geil dimms, i could get 10137mbs on the read/write at 1003 mhz in everest. (although i never ran the geil at 1066 either)

my ram is rated for 2.2v, although, people do say they need 2.3v however on *either* these dimms do not want to play at 1066.

Not at stock everything, not overclocked, not anything, they go to 960mhz at 400 fsb at some crappy multiplyer ratio 12:10 and then re-boots commence.

there are some settings in the bios that i dont know much about...like the fine tune ddr

i can get them to 960mhz at 400 fsb by using the frequency setting in the bios, and it runs, but i want to go up and beyond to at least the dimms rated speed, any further and it plays up.

everything seems to get hotter these days, with my idle temps creeping up over the months, its time for a more pro approach then just rubbing the bus up the wrong way.

i'm going to follow the scew settings and others that cruisant put up and will report back here later.

i just hope my third core isnt playing up!!! with its temps being what they are.

*Update*

i just used 8 as a multiplyer with a front side bus of 450mhz which gives me 3.6ghz i used the config earlier in this thread by cruisant and its booting, however the ram speeds are all over the place

71** on the read, 98** on the write, and 51** on the copy

i had it better with the same clock earlier with a newer bios, and with the bios p45aab03 it seems more stable but i still have my double reset issue.
and ram has defo changed.

the tread value of 9t is crucial on those settings, as it will not boot any other way.

somehow i managed to get 90's all across the board on the ram earlier in everest mem and cache test...tut...now its seemed to of changed to more staggered results. onward...
Edited by shaun2k - 11/3/09 at 4:32pm
post #77 of 196
Oh my god your problems are identical to mine... except two of my cores are higher.

At the moment, Core Temp reporting 26,25,38,37. Maybe my HSF is putting more pressure on one side, dunno how the cores are laid out in the q9550. I can't get over 3.4ghz either (400 FSB). My memory also won't go above 800mhz in the bios, although for some reason everest keeps saying i am at 400mhz on the ram?

I plan to flash the bios, never done it before though, any tips on doing it cruisant?
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #78 of 196
Quote:
Originally Posted by oliverw92 View Post
Oh my god your problems are identical to mine... except two of my cores are higher.

At the moment, Core Temp reporting 26,25,38,37. Maybe my HSF is putting more pressure on one side, dunno how the cores are laid out in the q9550. I can't get over 3.4ghz either (400 FSB). My memory also won't go above 800mhz in the bios, although for some reason everest keeps saying i am at 400mhz on the ram?

I plan to flash the bios, never done it before though, any tips on doing it cruisant?
A710 is the best by far, I have tried them all now

When flashing make sure you reset every in bios to default and using their app its pretty nerving but easy

Edit: You can get every bios HERE
Edited by CorpussStalker - 11/3/09 at 9:30am
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
 
No Need to Argue!
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930K Biostar TPower X79 GTX 770x2 Ripjawz 
Hard DriveOptical DriveCoolingOS
Western Digital blue Samsung H100i Windows 7 pro 
PowerCase
Corsair 1200w Bitfenix Colossus 
CPUMotherboardGraphicsRAM
E8500 E0@4.11Ghz(stock volts) Biostar TPower Asus 660ti Direct CU II 4GB OCZ DDR2 PC2-8500 PLATINUM 
Hard DriveHard DriveOptical DriveCooling
OCZ vertex 4 Hitachi Ultrastar LG GSA-DVD±RW/DVD±R/PHILLIPS/DVDRW 6 120mm red led fans 
OSMonitorKeyboardPower
Windows 7 LG 50" 1080p MS Wireless Laser KB 5000 SILVERSTONE OP850 
CaseMouseMouse Pad
Aerocool RS-9 Devil Red MS Wireless Laser 5000 PKR :) 
CPUMotherboardGraphicsRAM
4400x2@2.85Ghz ASUS A8N-E HIS 2900XT 512MB 3x1gb/G.Skill DDR500 
Hard DriveOptical DriveOSMonitor
180/250GB SamsungDVD/PhillipsDVDRW XP Pro/Vista Ultimate, dual boot ACER X223W 22" WIDESCREEN 
KeyboardPowerCaseMouse
Labtec Wireless BFG Tech 650w IQute 0508ula series Labtec optical 
Mouse Pad
Wooden table! 
  hide details  
Reply
post #79 of 196
I just flashed to 710 bios, decided to try and get better memory speeds. In the bios, i put the mem speeds at 960mhz, but when i boot into windows, it says 445 mhz? Why does it do this?
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
POLARity
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4GHz MSI Big Bang Xpower 2x 5850 @ 765MHz/1120MHz 6GB Corsair Dominator DDR3 CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Corsair 64GB SSD | 4x Samsung F3 1TB RAID10 Win7 Professional 64bit Samsung P2770H 27" Roccat Arvo 
PowerCaseMouseMouse Pad
Enermax Revolution 850W POLARity TJ07 Roccat Kone Roccat Sota 
  hide details  
Reply
post #80 of 196
yeah thats because its 2x as in dual channel 445 x2 is 960mhz...

so it will say 960 in the bios and 445 in cpuz or similar

i'm noticing that we all have similar things when it comes to ram troubles.

lower your multiplyer to 8 put your front side bus at 450.

turn speed step off

put the northbridge latch at 1333mhz

set your ram at 900 in the frequancy section

do these timings of:

(top)5,5,5,15,8,54,4,4,4,14,5,5,5,9,5,5,11,8,7,8(b ottom)

(in logical order from the top) (deselect auto on the extra timings and enter them too)

actually turn all cpu functions off except multithreading.

voltages need to be

cpu + 0.25v
ddr + 0.100v
chipset + 0.175v
northbridge pll to 1.50v if its not already
fsb + 0.100
cpu 1,2 ref voltage and cpu 2 ref to + 67 vtt (both)
mch to + 64 vtt
cpu pll at + 1.5v

at this point it should boot ok with ram at 900 mhz

now increase the fsb in 5 increments until you get a happy spot where it boots everytime 5 times or more.

then memtest it...it should bring your mem up on the write, the read will be normal ish, and the copy will be crap.

all this done and theres no change, then put your timings to normal and see if boots...it should do mine does, but leave the tread value one in the timings section to 9t...
tread value works on the lower the faster higher the slower.

you should get 80,98,89 on the timings, but that said each ram dimm is different.

i did have all mine at 95 + bar read

what i dont get is the ram voltage....

i mean its reporting a 800 mhz voltage speed of 1.85 or near

i increase the voltage to make 2.2 so 0.350v but it reports 2.044v when i successfully re-boot next (how can that be!!!)

just got 3.89 ghz!! yeah but ram is still crap speeds...lol...starting to think my outlay of 129.99 for 8gb of 1066 is noobish, as my 2 dimms of 800mhz (brand unknown) and 2 dimms of 667 (brand unknown) = 4gb out perform this blue kingston crap
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › The BIOSTAR T-Power I45 Club