Overclock.net › Forums › General Hardware › General Processor Discussions › ~: [Official] 4GHz Overclock Club :~
New Posts  All Forums:Forum Nav:

~: [Official] 4GHz Overclock Club :~ - Page 349

post #3481 of 10068
I guys!
I got my system to 4013.33 MHz (200.67 * 20)
here is my validation: http://valid.canardpc.com/show_oc.php?id=1459899

I was able to get to 4.2 GHz but when I run intel burn test i got pretty hot and I'm not sure why
you can see my specs on my signature.
Any suggestion to get up to 4.2 with out the hotness?

cheers!
El PC de Pablo :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i5 CPU 750 @ 4.1 GHZ Asus Maximus III GENE Nvidia ASUS ENGTX 465 1GB DDR5 Corsair XMS3 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
2xSSD OCZ 60GB Vertex 2 RAID 0 / 4 TB SATA II Windows 7 Enterprise 64 bits Benq G2420HDB 24 inch OCZ 600W ModXStream PRO 
CaseMouse
Fractal Design R2 Logitech NANO VX 
  hide details  
Reply
El PC de Pablo :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i5 CPU 750 @ 4.1 GHZ Asus Maximus III GENE Nvidia ASUS ENGTX 465 1GB DDR5 Corsair XMS3 8GB DDR3 1600 MHz 
Hard DriveOSMonitorPower
2xSSD OCZ 60GB Vertex 2 RAID 0 / 4 TB SATA II Windows 7 Enterprise 64 bits Benq G2420HDB 24 inch OCZ 600W ModXStream PRO 
CaseMouse
Fractal Design R2 Logitech NANO VX 
  hide details  
Reply
post #3482 of 10068
http://valid.canardpc.com/show_oc.php?id=1460117
Potentia et Decor
(16 items)
 
 
Project Trooper
(7 items)
 
CPUMotherboardGraphicsRAM
i5 750 ASUS Maximus III Formula Powercolor LCS 5870  OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
WD Black WD Green Asus BR XSPC RX 360 
CoolingCoolingOSMonitor
XSPC Rasa CPU Block EK-Reservoir/Pump Combo DCP 4.0 Windows 7 64bit LG 27" Flatron W2753V 
KeyboardPowerCaseMouse
Logitech G15 Cooler Master 850watt SilentPro Lian Li A70F Logitech G9 
CPUMotherboardGraphicsRAM
i5 750 ASUS Maximus III Formula Powercolor LCS 5870  OCZ Reaper 
Hard DriveCoolingOSMonitor
WD Black  XSPC Rasa RS240 kit plus RX120 Win 7 64 LG 27" Flatron W2753V 
KeyboardPowerCaseMouse
G15 CM 850 SilentPro CM Scout Logitech MX 518 
  hide details  
Reply
Potentia et Decor
(16 items)
 
 
Project Trooper
(7 items)
 
CPUMotherboardGraphicsRAM
i5 750 ASUS Maximus III Formula Powercolor LCS 5870  OCZ Reaper 
Hard DriveHard DriveOptical DriveCooling
WD Black WD Green Asus BR XSPC RX 360 
CoolingCoolingOSMonitor
XSPC Rasa CPU Block EK-Reservoir/Pump Combo DCP 4.0 Windows 7 64bit LG 27" Flatron W2753V 
KeyboardPowerCaseMouse
Logitech G15 Cooler Master 850watt SilentPro Lian Li A70F Logitech G9 
CPUMotherboardGraphicsRAM
i5 750 ASUS Maximus III Formula Powercolor LCS 5870  OCZ Reaper 
Hard DriveCoolingOSMonitor
WD Black  XSPC Rasa RS240 kit plus RX120 Win 7 64 LG 27" Flatron W2753V 
KeyboardPowerCaseMouse
G15 CM 850 SilentPro CM Scout Logitech MX 518 
  hide details  
Reply
post #3483 of 10068
Quote:
Originally Posted by jdmfish View Post
I did a few quick benches.. and here's what I came up with:













Have no idea if this is any good, benchmark wise, or what. @ 911 a stick, I cannot get it to post with 7-7-7-24/21/20.. so this is what I was able to do in about 10 minutes.. I did each benchmark as soon as Win7 finished loading the desktop. I found if I waited about 45 more seconds, the benchmarks improved slightly, however these were all done @ the same time, to eliminate as many variables.
You should run those in debug mode and see what you get

Hit the Start Button, search for MSconfig. Look around for Debug Mode (should be on the first page) and then restart your PC.
Will only load the necessary processes.
Sandy Goodness
(17 items)
 
Sandy Mininess
(14 items)
 
Simply the best
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 3.7GHz Gigabyte GA-Z68XP-UD4 EVGA GeForce GTX 760 2GB G.SKILL Ripjaws 16GB 4x4GB 2133MHz 
Hard DriveHard DriveHard DriveCooling
60GB OCZ Vertex 3 60GB OCZ Vertex 3 2x 1TB Western Digital Caviar Black (RAID 0) XSPC Rasa RX360 (CPU) 
OSOSMonitorKeyboard
Windows 8 x64 Professional ArchLinux x64 Dell UltraSharp U2312HM Das S Professional 
PowerCaseMouseAudio
Seasonic X650 Coolermaster HAF X Razer Naga Asus Xonar Essence STX 
CPUMotherboardGraphicsRAM
Something slow and mobile No idea The best Leaking 
Hard DriveOptical DriveOSMonitor
Not nearly enough for my CP It's removable! Linux - ta best!!!1!!! Bigger than yours 
KeyboardPowerCaseMouse
Mine has twenty eight keys A battery derrr Fat and blocky They scare elephants 
Mouse Pad
Useless 
  hide details  
Reply
Sandy Goodness
(17 items)
 
Sandy Mininess
(14 items)
 
Simply the best
(13 items)
 
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 3.7GHz Gigabyte GA-Z68XP-UD4 EVGA GeForce GTX 760 2GB G.SKILL Ripjaws 16GB 4x4GB 2133MHz 
Hard DriveHard DriveHard DriveCooling
60GB OCZ Vertex 3 60GB OCZ Vertex 3 2x 1TB Western Digital Caviar Black (RAID 0) XSPC Rasa RX360 (CPU) 
OSOSMonitorKeyboard
Windows 8 x64 Professional ArchLinux x64 Dell UltraSharp U2312HM Das S Professional 
PowerCaseMouseAudio
Seasonic X650 Coolermaster HAF X Razer Naga Asus Xonar Essence STX 
CPUMotherboardGraphicsRAM
Something slow and mobile No idea The best Leaking 
Hard DriveOptical DriveOSMonitor
Not nearly enough for my CP It's removable! Linux - ta best!!!1!!! Bigger than yours 
KeyboardPowerCaseMouse
Mine has twenty eight keys A battery derrr Fat and blocky They scare elephants 
Mouse Pad
Useless 
  hide details  
Reply
post #3484 of 10068
Hey guys, Im at 4.6Ghz at 1.4v and when priming I get a FATAL ERROR suggesting instability. However I don't have a bsod yet and I'm tweaking voltages to hopefully resolve that error.

How would I know whether to increase CPU Voltage or QPI Voltage?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 Asus P6X58D-E Asus ENGTX 460 1024mb Kingston Hyper X T1 3x2Gb 2000Mhz 
Hard DriveOptical DriveOSMonitor
Ocz Vertex 2E 60Gb Dvd-rw Windows 7 64Bit Samsung Syncmaster P2250 
PowerCaseMouseMouse Pad
XFX Black Edition 750W Cooler Master 690 II Razer DeathAdder Razer Exactmat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 930 Asus P6X58D-E Asus ENGTX 460 1024mb Kingston Hyper X T1 3x2Gb 2000Mhz 
Hard DriveOptical DriveOSMonitor
Ocz Vertex 2E 60Gb Dvd-rw Windows 7 64Bit Samsung Syncmaster P2250 
PowerCaseMouseMouse Pad
XFX Black Edition 750W Cooler Master 690 II Razer DeathAdder Razer Exactmat 
  hide details  
Reply
post #3485 of 10068
Quote:
Originally Posted by jdmfish View Post
I did a few quick benches.. and here's what I came up with:



Have no idea if this is any good, benchmark wise, or what. @ 911 a stick, I cannot get it to post with 7-7-7-24/21/20.. so this is what I was able to do in about 10 minutes.. I did each benchmark as soon as Win7 finished loading the desktop. I found if I waited about 45 more seconds, the benchmarks improved slightly, however these were all done @ the same time, to eliminate as many variables.
Either something is wrong with your configuration or an i3 with DDR3 isn't that impressive memory wise. This is what I get with my Q6600 @ 3.56 with 2 cores disabled and DDR2 @ 952.


442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #3486 of 10068
Quote:
Originally Posted by cheesycake7 View Post
Hey guys, Im at 4.6Ghz at 1.4v and when priming I get a FATAL ERROR suggesting instability. However I don't have a bsod yet and I'm tweaking voltages to hopefully resolve that error.

How would I know whether to increase CPU Voltage or QPI Voltage?
According to freak, a hard lock or BSOD is usually lack of vcore, but when one core fails a prime test while the others plug away it is generally a mch or ref voltage. Now that is for a S775 system though. Not sure how the 1156/1366 bios settings compare to the 775 settings. I stopped using Prime several years ago.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #3487 of 10068
Quote:
Originally Posted by PapaSmurf View Post
Either something is wrong with your configuration or an i3 with DDR3 isn't that impressive memory wise.

I too would of though DDR3 would be a lil better myself.

Heres mine




This is the first time I've ever run this benchmark. I'm not sure why its saying my memory speed is 1200mhz? I'm running 500fsb with ram at 1:1 and 2.00D which would make it 1000mhz correct??
Edited by DJ4g63t - 11/1/10 at 4:09pm
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #3488 of 10068
That's what I would think, but who knows. You are using an older version though so that might make a difference. The current version is 1.90.

http://www.maxxpi.net/pages/download...---preview.php

And I would double check with CPU-Z to make sure though.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #3489 of 10068
Quote:
Originally Posted by PapaSmurf View Post
That's what I would think, but who knows. You are using an older version though so that might make a difference. The current version is 1.90.

http://www.maxxpi.net/pages/download...---preview.php

And I would double check with CPU-Z to make sure though.
New 1.9 version test seemed to fix the memory speed issue.




These tests are with windows 7 fully loaded and my antivirus still running in the back ground. I didn't close anything in the task manager or end any process's. These seem to be pretty good numbers compared to rigs with similar specs
Edited by DJ4g63t - 11/1/10 at 6:08pm
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
Turbo Toilet
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @4.5Ghz ASRock Z68 Extreme3 Gen3 Sapphire HD7950 Boost @ 1125/1400 G.Skill Ripjaws X (8gb x 2) 
Hard DriveCoolingOSMonitor
Crucial MX100 240GB SSD Hyper 212 Evo Windows 7 Ultimate Samsung S24C650 1920x1200 
Case
Antec 300 
  hide details  
Reply
post #3490 of 10068
Quote:
Originally Posted by Dilyn View Post
You should run those in debug mode and see what you get

Hit the Start Button, search for MSconfig. Look around for Debug Mode (should be on the first page) and then restart your PC.
Will only load the necessary processes.

I don't see anything close to "Debug Mode". I see normal startup, diagnostic startup, etc. on the first tab...
Workstation
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 2100 Gigabyte Z68MA-D2H-B3 Asus DCII GTX560 GSkill 2x4GB 1600mhz 
Hard DrivePowerCase
Samsung 830 64GB Corsair CX430v2 Lian Li A04B 
  hide details  
Reply
Workstation
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 2100 Gigabyte Z68MA-D2H-B3 Asus DCII GTX560 GSkill 2x4GB 1600mhz 
Hard DrivePowerCase
Samsung 830 64GB Corsair CX430v2 Lian Li A04B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › ~: [Official] 4GHz Overclock Club :~