Overclock.net › Forums › AMD › AMD CPUs › Official Phenom II x2 500 Club!
New Posts  All Forums:Forum Nav:

Official Phenom II x2 500 Club! - Page 203

post #2021 of 4289
Quote:
Originally Posted by thlnk3r View Post

Cantona7, did you try 1.45 volts? Are you running the memory at 400Mhz or 533Mhz? Your 550BE may be a faulty quad-core Deneb. Do you have the stepping?

Good luck

I havn't yet tried 1.45 volts but i will when i get a chance later tonight. i've tried running my mem at 533mhz even though it is but my system crashes when i run it at that speed therefore i have to run it at 400mhz???

My stepping number is A929APMW i'm pretty sure. But the thing is i don't know how it could be faulty when it was running fine for over 2 weeks no problems what so ever and then all of a sudden stop working, doesnt make sense.

When i run cpuz it takes a while for the info to appear when its running on quad but straight away when on dual??

I ran amd overdrives benchmark and it give me the same performance score of about 9300-9400 when an overclocked dual is at 3.45ghz as a quad at 3.1ghz if that makes sense???
1st BUILD
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom X2 550 BE ASRock A790GMH/128M Crucial 2x1GB DDR2 1066MHz/PC2-8500 Ballistix Seagate ST3500418AS 500GB 
Optical DriveOSPowerCase
HP DVD1160i 22x DVD±RW DL & DVD-Ram Windows 7 300W Standard TFX 12V 80PLUS PSU Inwin BL634 
  hide details  
Reply
1st BUILD
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom X2 550 BE ASRock A790GMH/128M Crucial 2x1GB DDR2 1066MHz/PC2-8500 Ballistix Seagate ST3500418AS 500GB 
Optical DriveOSPowerCase
HP DVD1160i 22x DVD±RW DL & DVD-Ram Windows 7 300W Standard TFX 12V 80PLUS PSU Inwin BL634 
  hide details  
Reply
post #2022 of 4289
Quote:
Originally Posted by cantona7 View Post
I havn't yet tried 1.45 volts but i will when i get a chance later tonight. i've tried running my mem at 533mhz even though it is but my system crashes when i run it at that speed therefore i have to run it at 400mhz???

My stepping number is A929APMW i'm pretty sure. But the thing is i don't know how it could be faulty when it was running fine for over 2 weeks no problems what so ever and then all of a sudden stop working, doesnt make sense.

When i run cpuz it takes a while for the info to appear when its running on quad but straight away when on dual??

I ran amd overdrives benchmark and it give me the same performance score of about 9300-9400 when an overclocked dual is at 3.45ghz as a quad at 3.1ghz if that makes sense???
hey cantona, I would be careful upping your voltage that high on stock cooling you will see your temps hit 60°C+ very fast, if you are changing your FSB you might want to underclock the HT and NB and see if that brings some stability, I havn't read throught all the recent posts so sorry if this info has already been shared lol. I'v finally stabled out at 3.57GHz core, x17 multiplyer, 2.1GHz HT, 2.1Ghz NB and 420MHz Ram and core voltage is 1.408 idle temp at 35°C-ish, will post proof when I'v tested it for another night.
PHENOMenal
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 GA-MA790XT-UD4P Radeon HD 5850 Kingston HyperX Blu 4GB DDR3 PC3-10666C9 1333MH... 
RAMHard DriveOptical DriveCooling
Kingston HyperX Blu 4GB DDR3 PC3-10666C9 1333MH... 3 x SATA Asus SATA DVD-RW Titan Fenrir 
OSMonitorKeyboardPower
Windows 7 x64 19" LED HDTV Logitech G-19 OCZ GameXStream 600w Silent SLI Ready ATX2 Power S 
CaseMouseAudio
Antec 900 2 Micro$oft laser mouse 6000 Creative X-Fi Platinum  
  hide details  
Reply
PHENOMenal
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 GA-MA790XT-UD4P Radeon HD 5850 Kingston HyperX Blu 4GB DDR3 PC3-10666C9 1333MH... 
RAMHard DriveOptical DriveCooling
Kingston HyperX Blu 4GB DDR3 PC3-10666C9 1333MH... 3 x SATA Asus SATA DVD-RW Titan Fenrir 
OSMonitorKeyboardPower
Windows 7 x64 19" LED HDTV Logitech G-19 OCZ GameXStream 600w Silent SLI Ready ATX2 Power S 
CaseMouseAudio
Antec 900 2 Micro$oft laser mouse 6000 Creative X-Fi Platinum  
  hide details  
Reply
post #2023 of 4289
Quote:
Originally Posted by cantona7 View Post
I havn't yet tried 1.45 volts but i will when i get a chance later tonight. i've tried running my mem at 533mhz even though it is but my system crashes when i run it at that speed therefore i have to run it at 400mhz???

My stepping number is A929APMW i'm pretty sure. But the thing is i don't know how it could be faulty when it was running fine for over 2 weeks no problems what so ever and then all of a sudden stop working, doesnt make sense.

When i run cpuz it takes a while for the info to appear when its running on quad but straight away when on dual??
Cantona7, sorry I had no idea that you were able to unlock your 550BE to a quad-core and run it successful. I had a look for your stepping here and it's not listed in being a successful unlock but that doesn't go to say you won't be able to unlock it. In regards to the memory, run it at DDR2-800 (400Mhz) for right now and see if that helps with the unlocking the disabled cores. For the 533Mhz speed you may have to adjust the sub-timings manually and the voltage. I wish I had some more suggestions for you but it almost sounds like the disabled cores are really faulty/bad. When you were running the 550BE unlocked was it Prime95/OCCT stable?

Quote:
Originally Posted by paperKuts View Post
hey cantona, I would be careful upping your voltage that high on stock cooling you will see your temps hit 60°C+ very fast,
PaperKuts, if he's just testing for a POST screen and only running at idle speeds then it shouldn't be a problem. Full load tests will definitely raise the temperature though

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #2024 of 4289
Quote:
Originally Posted by paperKuts View Post
hey cantona, I would be careful upping your voltage that high on stock cooling you will see your temps hit 60°C+ very fast, if you are changing your FSB you might want to underclock the HT and NB and see if that brings some stability, I havn't read throught all the recent posts so sorry if this info has already been shared lol. I'v finally stabled out at 3.57GHz core, x17 multiplyer, 2.1GHz HT, 2.1Ghz NB and 420MHz Ram and core voltage is 1.408 idle temp at 35°C-ish, will post proof when I'v tested it for another night.
Cheers for the reply dude.

I was a bit hesitant to up my voltage to 4.5 as i'm using stock cooler so i don't think that would be wise but i've also been in contact with ASrock (my mb) and they've suggested upgrading my bios to the latest version??? Do you think upgrading the BIOS version will help stabilise my unlocked cores???
1st BUILD
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom X2 550 BE ASRock A790GMH/128M Crucial 2x1GB DDR2 1066MHz/PC2-8500 Ballistix Seagate ST3500418AS 500GB 
Optical DriveOSPowerCase
HP DVD1160i 22x DVD±RW DL & DVD-Ram Windows 7 300W Standard TFX 12V 80PLUS PSU Inwin BL634 
  hide details  
Reply
1st BUILD
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom X2 550 BE ASRock A790GMH/128M Crucial 2x1GB DDR2 1066MHz/PC2-8500 Ballistix Seagate ST3500418AS 500GB 
Optical DriveOSPowerCase
HP DVD1160i 22x DVD±RW DL & DVD-Ram Windows 7 300W Standard TFX 12V 80PLUS PSU Inwin BL634 
  hide details  
Reply
post #2025 of 4289
Quote:
Originally Posted by cantona7 View Post
Cheers for the reply dude.

I was a bit hesitant to up my voltage to 4.5 as i'm using stock cooler so i don't think that would be wise but i've also been in contact with ASrock (my mb) and they've suggested upgrading my bios to the latest version??? Do you think upgrading the BIOS version will help stabilise my unlocked cores???
Cantona7, no problem in regards to stock cooling. Better to be safe then sorry.

If ASRock suggested flashing the bios then I wouldn't see why not. It sounds like to me we exhausted all other options so it's worth a shot. Flashing can be beneficial.

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #2026 of 4289
Quote:
Originally Posted by thlnk3r View Post
Cantona7, no problem in regards to stock cooling. Better to be safe then sorry.

If ASRock suggested flashing the bios then I wouldn't see why not. It sounds like to me we exhausted all other options so it's worth a shot. Flashing can be beneficial.

Good luck
But the thing is i just don't understand tht how all of a sudden my quad would stop working just like that. I can't remember exactly but i downloaded a few of ASrock utilities, IES (Intelligent Energy Saver), Instant Boot and ran them on my system and since then it wouldn't boot up as a quad??? I completely removed them, formatted my hard drive and reinstalled everything apart from those 2 ASrock utilities and still no joy??

So my question is, can a quad become defective after use in my case 2-3 weeks??? It was working fine but kaboom!!!

I've also tried upgrading my bios to 1.30 from 1.20 but still no joy and then went back to 1.20 so my thinking is that the version that ASrock are saying 1.36 is not going to make a differnce i just hope i'm wrong!

Anyway how can a dual clocked at 3.4mhz have the same benchmark performance score of a quad at 3.1mhz??? (used AMD Overdrive)


Cheers
1st BUILD
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom X2 550 BE ASRock A790GMH/128M Crucial 2x1GB DDR2 1066MHz/PC2-8500 Ballistix Seagate ST3500418AS 500GB 
Optical DriveOSPowerCase
HP DVD1160i 22x DVD±RW DL & DVD-Ram Windows 7 300W Standard TFX 12V 80PLUS PSU Inwin BL634 
  hide details  
Reply
1st BUILD
(13 items)
 
  
CPUMotherboardRAMHard Drive
Phenom X2 550 BE ASRock A790GMH/128M Crucial 2x1GB DDR2 1066MHz/PC2-8500 Ballistix Seagate ST3500418AS 500GB 
Optical DriveOSPowerCase
HP DVD1160i 22x DVD±RW DL & DVD-Ram Windows 7 300W Standard TFX 12V 80PLUS PSU Inwin BL634 
  hide details  
Reply
post #2027 of 4289
Um,

I have my 550 BE unlocked and running at 3.6 Mhz on 1.45 volts and the CPU stays nice and cool. As a matter of fact, before I unlocked the cores, my CPU rarely got above 42C even under stress at that voltage. Have no idea where these 60C temps are coming from that people are talking about.

The 550 handles 1.45v easily.
post #2028 of 4289
The overclock I have in my sig is rock solid. Yeah I could do 3.7 but it gets hinky in games and 3.8 is insta-crash. 3.6 seems like magic bullet.
post #2029 of 4289
Quote:
Originally Posted by cantona7 View Post
So my question is, can a quad become defective after use in my case 2-3 weeks??? It was working fine but kaboom!!!
Cantona7, I wish I could tell you why. I mean there is a reason why these were originally dual-cores and not quad-cores. You could have an actual faulty Deneb core for all we know. I understand it was working for a few weeks with the cores unlocked but they may still have been faulty. Did you perform stability testing while running the processor as a quad?

Quote:
Originally Posted by mitchellvii View Post
I have my 550 BE unlocked and running at 3.6 Mhz on 1.45 volts and the CPU stays nice and cool. Have no idea where these 60C temps are coming from that people are talking about.
Mitchellvii, a lot of it probably also depends on ambient room temperatures, case airflow, cable management ect. Are you still on the stock cooler? That is how the original discussion came up about the "1.45 volts".

Good luck guys
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #2030 of 4289
Quote:
Originally Posted by thlnk3r View Post
Turtlewrench, as far as I know once the 550BE is unlocked you won't be able to check the "core" temperatures any more. This is a pretty typical occurrence so don't be alarmed. However the "cpu" temperature (IHS level) should still show up in Everest, HWMonitor, Speedfan ect ect. From what was discussed on here previously, it appeared that the core temperatures were always slightly lower than the cpu temperature. This was in dual-core mode though so I would expect the core temps to be a little higher (two extra cores, higher tdp, more vcore). Use that temperature reading if you can. If it gets in the low 60's (Celsius) then I would probably back down the overclock or adjust cooling.

Good luck
OK quick question since I am new, what software from the list would you recommend. I don't know any of them and just want to double check my temp "live" or with out having to go to the bios.

Thanks
The Badger Mk.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
965BE @3.7 GA-MA790FXT-UD5P Gigabyte 5850 Mushkin Enhanced Blackline PC3 12800 
Hard DriveOptical DriveCoolingOS
2x Raptor 300's in RAID0 HP 1270 SATA Prolimatech mega shadow Windows 7 x64 Home premium 
MonitorPowerCaseAudio
Acer AL2223W Antec New 550 V9 Black Edition Asus xonar essence stx 
Other
lamptron FC2 
  hide details  
Reply
The Badger Mk.3
(16 items)
 
  
CPUMotherboardGraphicsRAM
965BE @3.7 GA-MA790FXT-UD5P Gigabyte 5850 Mushkin Enhanced Blackline PC3 12800 
Hard DriveOptical DriveCoolingOS
2x Raptor 300's in RAID0 HP 1270 SATA Prolimatech mega shadow Windows 7 x64 Home premium 
MonitorPowerCaseAudio
Acer AL2223W Antec New 550 V9 Black Edition Asus xonar essence stx 
Other
lamptron FC2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Official Phenom II x2 500 Club!