Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 110

post #1091 of 9641
Quote:
Originally Posted by dir_d View Post
Just wanted to say hi and i found this thread after searching google about this board. I have a 965 and ive had a bunch of problems. I have it stable now at 3.7ghz but i wanna push my cpu further. Ive been reading this thread and there is alot of good info. Ive been trying a different combo of everything ive read but i just cant get my computer stable at 3.8Ghz. Now i decided to post to see if anyone has issues like mine.

Right now my computer is stable at 3.7Ghz with 1.392v, NB at 2600@1.25v. Ive tried to raise my multiplier to 19 and up the volts but it just wont work. I upped the volts to 1.49 and i run prime95 it stays stable for about 3minutes then the monitor just goes blank. Ive also tried lowering the multi to 16 and upping the FSB to hit 3.8 but same thing. Is this blank screen the MB like a vdroop or is it my OS?

Sorry for wall of text
Using a 64 bit OS will limit the maximum overclock some. However 3.8 should be attainable. Do you know what your temps are when trying to run P95?
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply

Gear mentioned in this thread:

post #1092 of 9641
Quote:
Originally Posted by BenBrown View Post
Using a 64 bit OS will limit the maximum overclock some. However 3.8 should be attainable. Do you know what your temps are when trying to run P95?
Hey Ben is the NB alittle high for that chip at 2600? or is that in the normal range?
BlackHawk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.6 ghz O/C MSI 790FX-GD70 XFX 4890 G.SKILL 8GB DDR3 1600 
Hard DriveOSMonitorPower
Plextor 128gb SSD / F3 1TB Windows 7 HP 64 bit ASUS VW246H Glossy Black 24" 2ms 950W PSU 
Case
XCLIO Blackhawk 
  hide details  
Reply
BlackHawk
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.6 ghz O/C MSI 790FX-GD70 XFX 4890 G.SKILL 8GB DDR3 1600 
Hard DriveOSMonitorPower
Plextor 128gb SSD / F3 1TB Windows 7 HP 64 bit ASUS VW246H Glossy Black 24" 2ms 950W PSU 
Case
XCLIO Blackhawk 
  hide details  
Reply
post #1093 of 9641
my temps full load are 53c at 3.8 and then the screen just goes blank. Im not sure if its an actual crash or something else.
post #1094 of 9641
have you overclocked your graphics card? thats what happens to me when I clock it a little too high, but it comes back again after like 5 seconds saying the drivers crashed. When i go past that it just blue screens.

Speaking of graphics cards i just got my 5770 for my sig rig. Soon to b cross fired but thats in a month or so. Just need to save the pennies and get a mega, get it in a case and ill be on my way to OC town.
Edited by XAnarchy - 10/20/09 at 5:10pm
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
post #1095 of 9641
Haven't posted on here in a bit but with the bios update I was able to successfully run my memory at 1600, 7 7 7 20, which is stock for the ram I'm using, it seems to be heating up my idle cpu temps a few degrees, is this normal?
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 MSI 790FX-GD70 SAPPHIRE Radeon HD 5870 DOMINATOR-GT 4GB 7-7-7-20 1600 
Hard DriveMonitorPowerCase
80GB Intel X25-M G2 and 640GB WD Samsung 23in CORSAIR CMPSU-650TX 650W Thermaltake Armor Series 
  hide details  
Reply
My Computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 MSI 790FX-GD70 SAPPHIRE Radeon HD 5870 DOMINATOR-GT 4GB 7-7-7-20 1600 
Hard DriveMonitorPowerCase
80GB Intel X25-M G2 and 640GB WD Samsung 23in CORSAIR CMPSU-650TX 650W Thermaltake Armor Series 
  hide details  
Reply
post #1096 of 9641
Depends what sort of temps are you looking at?
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
post #1097 of 9641
Quote:
Originally Posted by XAnarchy View Post
have you overclocked your graphics card? thats what happens to me when I clock it a little too high, but it comes back again after like 5 seconds saying the drivers crashed. When i go past that it just blue screens.

Speaking of graphics cards i just got my 5770 for my sig rig. Soon to b cross fired but thats in a month or so. Just need to save the pennies and get a mega, get it in a case and ill be on my way to OC town.
My 5870 is stock using the latest drivers from ATI. I have waited as long as 20 seconds but never wait longer than that for the blank screen. I think i might reinstall windows do everything fresh and retry tomorrow. Might even make an XP image that i can throw on real quick for overclocking.
post #1098 of 9641
H Guys,

just joined here - read most pages and wow - lots of info.

Building my first rig this weekend (thats if everything gets here in time!) - all my stuff on order.

Can anyone give me any useful info for this board i.e - what bets bios to use (windows 7)... anything I need to tweak...

I'm coming from an Acer travelmate laptop p4 with onboard graphics to my new build details below!!! think I may see a little improvement!! :-)

Thanks for any help guys. (great thread btw)
My new rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
955Be Msi - GD70 Sapphire 5850 G Skill ripjaw ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Cav 640gb LG Windows 7 1200x1080 
PowerCase
Corsair 850hx Antec 902 
  hide details  
Reply
My new rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
955Be Msi - GD70 Sapphire 5850 G Skill ripjaw ddr3 1600 
Hard DriveOptical DriveOSMonitor
WD Cav 640gb LG Windows 7 1200x1080 
PowerCase
Corsair 850hx Antec 902 
  hide details  
Reply
post #1099 of 9641
Quote:
Originally Posted by Britown View Post
Yep, and I finally got it to work by trying every USB port until it was recognized. Not sure why but oh well! Thanks for your input!
i have the same exact problem....
for some reason when i try to boot up normally it wont go past the windows is starting screen, but if i boot up in safe mode it goes through fine. ive tried using all the usb ports on the mobo and on the case and still nothing happens anyone have any ideas?
War Machine
(12 items)
 
Arctic Horizon
(21 items)
 
 
CPUMotherboardGraphicsGraphics
i7 6700k Asus Maximus VIII Formula EVGA 980Ti EVGA 980Ti 
RAMHard DriveCoolingCooling
32GB G.Skill TridentZ 3200 Samsung 850 Pro EK Supremacy EVO EK-Coolstream PE 360 
CoolingOSMonitorCase
EK-Coolstream CE 280 Windows 10 LG 34uc87c Phanteks Enthoo EVOLV ATX 
CPUMotherboardGraphicsGraphics
Intel i7 4790k Gigabyte SOC  EVGA 980Ti SC w/ EK-FC Titan X - Acetal+Nickel EVGA 980Ti SC w/ EK-FC Titan X - Acetal+Nickel 
RAMHard DriveHard DriveHard Drive
16gb Corsair Vengeance Western Digital Western Digital Samsung 850 Pro 
Hard DriveOptical DriveCoolingCooling
Crucial M550 LG DVD/CD-RW Heatkiller IV Pro Alphacool UT60 480mm 
CoolingCoolingOSMonitor
Alphacool XT45 480mm Corsair SP120 Windows 10 LG 34UC87C 
PowerCase
Corsair HX850 Phanteks Enthroo Primo 
  hide details  
Reply
War Machine
(12 items)
 
Arctic Horizon
(21 items)
 
 
CPUMotherboardGraphicsGraphics
i7 6700k Asus Maximus VIII Formula EVGA 980Ti EVGA 980Ti 
RAMHard DriveCoolingCooling
32GB G.Skill TridentZ 3200 Samsung 850 Pro EK Supremacy EVO EK-Coolstream PE 360 
CoolingOSMonitorCase
EK-Coolstream CE 280 Windows 10 LG 34uc87c Phanteks Enthoo EVOLV ATX 
CPUMotherboardGraphicsGraphics
Intel i7 4790k Gigabyte SOC  EVGA 980Ti SC w/ EK-FC Titan X - Acetal+Nickel EVGA 980Ti SC w/ EK-FC Titan X - Acetal+Nickel 
RAMHard DriveHard DriveHard Drive
16gb Corsair Vengeance Western Digital Western Digital Samsung 850 Pro 
Hard DriveOptical DriveCoolingCooling
Crucial M550 LG DVD/CD-RW Heatkiller IV Pro Alphacool UT60 480mm 
CoolingCoolingOSMonitor
Alphacool XT45 480mm Corsair SP120 Windows 10 LG 34UC87C 
PowerCase
Corsair HX850 Phanteks Enthroo Primo 
  hide details  
Reply
post #1100 of 9641
Quote:
Originally Posted by stangcharger View Post
Hey Ben is the NB alittle high for that chip at 2600? or is that in the normal range?
2600 for the NB is not high at all. I actually try to run mine in the range of 2600 - 2900. This seems to be a good range on most of the benchmarks I have done with water cooling and.

Quote:
Originally Posted by dir_d View Post
my temps full load are 53c at 3.8 and then the screen just goes blank. Im not sure if its an actual crash or something else.
Well your not running that hot so try increasing your CPU volts a little more. As long as you can keep it under 62c you will be fine.
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
The Ark
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 ASUS M5A99FX PRO R2.0 PowerColor AX7870 2GBD5-M2DH G.SKILL Ripjaws 4GB DDR3 1600 
RAMHard DriveHard DriveHard Drive
CORSAIR XMS 8GB DDR3 1600 OCZ Vertex 4 VTX4-25SAT3-256G WD 750GB Black WD 500GB Black 
Hard DriveOptical DriveCoolingOS
WD 1TB Green Lite-On 20x LH-20A1L ZALMAN CNPS9900MAX-R 135mm Windows 8.1 Pro x64 
MonitorMonitorKeyboardPower
HP w2007 HP w2007 Logitech MK520 Ultra X3 1000W 
CaseMouseMouse Pad
Cooler Master HAF XB EVO Logitech Wireless Mouse XTRAC Ripper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club