Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 122

post #1211 of 9641
1.6 official had the same problem with 1.4 that it got shipped with, thats why i upgraded

Gear mentioned in this thread:

post #1212 of 9641
Thread Starter 
I know the 965 like colder temps more then voltage but I would think you could get 3.8 out of it even on stock cooling.(never used stock cooler myself)
As for the Ripjaws I thought they were like 7-7-7-something.
What you might try is running 1333 instead of 1600 as 1600 is an OC on the CPU-NB. Doing so you might be able to hit a higher OC on the cores as well as getting the timings down and still getting the same bandwidth or possibly better.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #1213 of 9641
I have this RAM http://www.newegg.com/Product/Produc...82E16820231277 big failure ram for me atleast. why does the screen go black? it wants more voltage? crazy CPU
post #1214 of 9641
Ill order my Mega and fan monday then when it comes on ill try again if it still acts up its going back to newegg along with the ram.
post #1215 of 9641
Dir_d,

Also keep in mind that your CPU is a 140w design which in my experience will generate quite a bit more heat thus requiring more cooling. Also, try starting at a lower OC with that Chip. Say 3.6Ghz (or lower if that's what you need to start at) and then run prime95 Small FFT's test for a while (6-8hrs or more). As long as it's stable, reboot and bump the Core clock up some (200Mhz to 205Mhz) then rerun prime95 Small's again as before. It's not typical to be able to just crack up the speed and volts and automatically have a stable OC. You have to work your way up.

I have the PII x4 810 (2.6HGz Stock) and I've had it as high as 4,004Mhz. Booted into windows with it but then reboots after 30 or so secs. the highest that I've had the Core clock was 338-340Mhz. So it just takes time. If you're having a tough time with things. Use the "MAX FSB" option in the Cell menu. it's right below the ACC option. Ifoget the correct name of the option that it's under. It's soemthing like "Auto Overclocking" or something like that. it will tell you within 90secs after saving BIOS and rebooting if the settings that you adjusted will even support the frequency that you're trying to hit. it will automatically set the Core Clock (FSB) to the max the settings can handle. it's a pretty useful tool for newer OCer's. I'm not a ashamed to admit that I've used it a time or two to experiment...

Anyway, So slow it down a little and run some prime95 on it for a while.

It's really up to you though on the Return. If you can, I might suggest swapping that 965 out for a 945 95W. There is a 125W also, so make sure that it's the 95W version. It's not a BE but that doesn't mean much in my mind if one can still hit high frequency's...

A higher Core Clock (300*12 =3.6GHz CPU) will yield better bandwidth that higher multi (200*18=3.6GHz). But that's just my opinion...

Eclipse is right though. 1333Mhz -1500Mhz with 5-5-5-21-26-T1 to 7-7-7-24-31-T1 is still going to make the CPU the bottleneck of the equation even at 3.8Ghz OC....

It's still fun to try and hit higher clocks with the Ram. Just top see if it can be done... It's all about having fun. Even though things can get a little frustrating.
Edited by Mastiffman - 10/24/09 at 11:20pm
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #1216 of 9641
Hey can I join this here club?

Here's my cpuz validation

Haven't OC'd anything on this thing yet except for the RAM. Got it stabilized at @ 1600 6-6-5-18-1T @ 2.1v.
I'm running the 1.4 BIOS is there anything I should know?
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
post #1217 of 9641
I'm sure that there's plenty that we all should know! lol

I would start erading on page 60 of this thread. That's when it really starts getting interesting...

Have you tried to OC anything? Is this your first Build or AMD build?
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #1218 of 9641
Help guys. I just bought my PC yesterday. It already hung up on me 2 times while not even on full load. The mouse just suddenly stops then after a couple of seconds the sound repeats non stop then hangs up. What could be the problem? Is there a way to find out what causes the problem?

I haven't even been able to OC yet because I'm still on stock cooling. Need to find out what's wrong so I can return the bad parts asap.

Right now the temps are 59 on GPU(7600GT), 54 on all 4 cores. Voltage is 1.4. This is all from Everest.

Thanks.

edit:

it hung up again
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE MSI 790FX-GD70 Sapphire 4770 Kingston 2GB DDR3-1333 
Power
Corsair VX550 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE MSI 790FX-GD70 Sapphire 4770 Kingston 2GB DDR3-1333 
Power
Corsair VX550 
  hide details  
Reply
post #1219 of 9641
Quote:
Originally Posted by Levistus View Post
Help guys. I just bought my PC yesterday. It already hung up on me 2 times while not even on full load. The mouse just suddenly stops then after a couple of seconds the sound repeats non stop then hangs up. What could be the problem? Is there a way to find out what causes the problem?

I haven't even been able to OC yet because I'm still on stock cooling. Need to find out what's wrong so I can return the bad parts asap.

Right now the temps are 59 on GPU(7600GT), 54 on all 4 cores. Voltage is 1.4. This is all from Everest.
Thanks.
edit:
it hung up again
Is this your first build? I might suggest checking all your settings in your bios.

The RAM settings are likely going to need to be manually input, especially the volts. I know I had to manually set the volts to 1.65v for my RAM, and if I remember correctly it was acting up prior to me setting it manually. I think the board might be defaulting to something like 1.5v for RAM when left on auto. Not likely to be enough for most RAM we are using.

Check your bios settings against the know parameters for your hardware, and see if anything needs adjusting.

Good luck, and let us know how it goes, or if you are still having issues.

Marc
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
post #1220 of 9641
Quote:
Originally Posted by mduclow View Post
Is this your first build? I might suggest checking all your settings in your bios.

The RAM settings are likely going to need to be manually input, especially the volts. I know I had to manually set the volts to 1.65v for my RAM, and if I remember correctly it was acting up prior to me setting it manually. I think the board might be defaulting to something like 1.5v for RAM when left on auto. Not likely to be enough for most RAM we are using.

Check your bios settings against the know parameters for your hardware, and see if anything needs adjusting.

Good luck, and let us know how it goes, or if you are still having issues.

Marc
Thanks. I'm not sure though if I changed it correctly. I checked my memory on what volts should I set 1.5v is written in the sticker. Then I changed the DRAM voltage settings to 1.5v. Is this the right setting to change the memory voltage? Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE MSI 790FX-GD70 Sapphire 4770 Kingston 2GB DDR3-1333 
Power
Corsair VX550 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 BE MSI 790FX-GD70 Sapphire 4770 Kingston 2GB DDR3-1333 
Power
Corsair VX550 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club