Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 195

post #1941 of 9641
Quote:
Originally Posted by mduclow View Post
Hhmmm... this is a bit interesting.

Basically all stock with a few voltage adjustments, right? CPU-NB up a it, ram set correctly, that sort of thing?

And your getting crashes in game after a couple of hours?

And you've seen some 'Hyper Transport Sync Flood' errors lately?

Yet, this setup passes Prime Blend (not sm fft's only) for over 9 hrs.?

Any random, 'not-doing-anything-but-surfing-the-net' sort of thing, reboots in Windows?

Marc

I just read this again, does it matter that I passed 9 hours of the "In-place large FFT" and not the blend?


EDIT: Ok since putting the volts into the SB like you suggested I havent gotten that hyper sync error, BUT my game has froze three times since then, it flickers my screen goes black, recovers and I can keep playing. SO its not crashing but its freezing. This has been 3 times in the last hour.
Edited by Chopxsticks - 11/16/09 at 7:52pm
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply

Gear mentioned in this thread:

post #1942 of 9641
Quote:
Originally Posted by Chopxsticks View Post
I just read this again, does it matter that I passed 9 hours of the "In-place large FFT" and not the blend?


EDIT: Ok since putting the volts into the SB like you suggested I havent gotten that hyper sync error, BUT my game has froze twice since then, it flickers and then recovers and I can keep playing. SO its not crashing but its freezing.
try increasing it to 1.3v, that's still a plenty safe voltage level

Blend covers everything; cpu cores, NB and RAM, with a heavy emphasis on NB/Ram. Give blend a shot overnight and see how it does.

Marc
Edited by mduclow - 11/16/09 at 7:55pm
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
post #1943 of 9641
OK super update! So it seems alt tabbing out of my game is what makes it sooooo angry. Every time I alt tabbed back into the game it would freeze and then recovery, HOWEVER 3rd strike I was out and it restarted my pc and I got that Hyper Sync transport error.


I will try 1.3volts

What exactly does the SB do?
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #1944 of 9641
Chops,
If it's freezing and not rebooting..... That seems like not enough memory (V)

"honestly i think you have a bad chip if its doing that to you at stock clock. It has a bad IMC or Northbridge because it is crashing your GFX card, I would get another if possible."

Dir d, "And everyone else"

Would it be taboo to say "IT'S THE BOARD".... LOL

Mine has had to be RMA'd twice now..... I do silly things like keep track of how many seconds it's takes to shut down or boot up. Or how many seconds the MSI fullscreen logo stays on the screen at post...

I also count, yes everytime!, how long CPU-Z takes to pop up with data when the desktop appears. That's how I caught the irregular symptums...

This last time I wasn't able to flash the BIOS, at all! Everytime I tried to use the USB, which worked fine the flash before BIOS 1.77b, the Screen would say "Invalid system Disc, remove media and hit any key to reboot"....

That through the red flag for me. So it seems like there are a few users having similiar issues. I'm not being negative, just trying to problem solve.

Being that this is MSI's first "major" attemp at a high end enthusiasts motherboard, I would assume that it's the Board before the CPU. IF one of the two went south. Especially coming from a reputable Processor MFR like AMD...

JMO...
Edited by Mastiffman - 11/16/09 at 8:06pm
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #1945 of 9641
Quote:
Originally Posted by Chopxsticks View Post
OK super update! So it seems alt tabbing out of my game is what makes it sooooo angry. Every time I alt tabbed back into the game it would freeze and then recovery, HOWEVER 3rd strike I was out and it restarted my pc and I got that Hyper Sync transport error.


I will try 1.3volts

What exactly does the SB do?
it handles various i/o functions like usb, pci (NB handles PCI-e), sata channel, and others between the cpu, nb and devices.

NB mostly handles memory and pci-e, if I'm correct on all this.

Marc

I think I gotta agree with dir d, it's sounding like it may be a bad chip
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
post #1946 of 9641
Quote:
Originally Posted by Mastiffman View Post
Chops,
If it's freezing and not rebooting..... That seems like not enough memory (V)

"honestly i think you have a bad chip if its doing that to you at stock clock. It has a bad IMC or Northbridge because it is crashing your GFX card, I would get another if possible."

Dir d, "And everyone else"

Would it be taboo to say "IT'S THE BOARD".... LOL

Mine has had to be RMA'd twice now..... I do silly things like keep track of how many seconds it's takes to shut down or boot up. Or how many seconds the MSI fullscreen logo stays on the screen at post...

I also count, yes everytime!, how long CPU-Z takes to pop up with data when the desktop appears. That's how I caught the irregular symptums...

This last time I wasn't able to flash the BIOS, at all! Everytime I tried to use the USB, which worked fine the flash before BIOS 1.77b, the Screen would say "Invalid system Disc, remove media and hit any key to reboot"....

That through the red flag for me. So it seems like there are a few users having similiar issues. I'm not being negative, just trying to problem solve.

Being that this is MSI's first "major" attemp at a high end enthusiasts motherboard, I would assume that it's the Board before the CPU. IF one of the two went south. Especially coming from a reputable Processor MFR like AMD...

JMO...

mistiff man this is off the subject but, did you have a gigabyte before the md70? you got any more reviews comparing other boards?
post #1947 of 9641
Oh grand.... pumped volts to 1.3v and alt tabbed out and back in and my game froze then my screen is all gray.. and flickering. all the color drained out of my screen, and its currently flicking blue and gray
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #1948 of 9641
"mistiff man this is off the subject but, did you have a gigabyte before the md70? you got any more reviews comparing other boards?"

Did you mean the GD70?

No I only purchased this one....

Why do you guys suspect that it's the CPU? What is reasoning? Just curious! Thanks!
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #1949 of 9641
ok so say I run prime95 blend until tomorrow, can I rule out the CPU being bad?


Also odds that the problem is bios v1.7?

EDIT ok so I OC'd my CPU to 3.4 GHZ and im running prime95 blend from now 8:30pm PST till tomorrow when I wake up at like 10am so thats... 14hours.. give or take.. is that enough to rule out the CPU being bad.

Just trying to figure out what I do and dont have to mail back to newegg
Edited by Chopxsticks - 11/16/09 at 8:35pm
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #1950 of 9641
Quote:
Originally Posted by Mastiffman View Post
"mistiff man this is off the subject but, did you have a gigabyte before the md70? you got any more reviews comparing other boards?"

Did you mean the GD70?

No I only purchased this one....

Why do you guys suspect that it's the CPU? What is reasoning? Just curious! Thanks!
I guess initially I thought CPU, because of the two bad ones I've had! But it could be the board, too. Might also be that card in that setup, doubtful, though.

Marc
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club