Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 210

post #2091 of 9641
What do the instructions say?

REALLY???? I was able to hit over 3.9 with 810... but maybe I could have gone further with a single.

Why is there such a difference if you aren't putting everything on one rail? I'll have to check out the PSU GURU for sure then! Thanks!
What about GForce? I have a 650 on my 939 setup...
Edited by Mastiffman - 11/19/09 at 10:59pm
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply

Gear mentioned in this thread:

post #2092 of 9641
I have a Tagen 800w, non modular, and with a grounding cable too. I've never used it TBH.

6x 12V rails @ 20A each.

Is that good? I have has absolutely no problems with this PSU, i just wish it was modular, other than that it is an epic PSU.
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
Impulss
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k ASROCK Z77 Extreme 6 Gigabyte GTX570 12GB Ripjaws CL7 (2x 2GB, 2x 4GB) 
Hard DriveCoolingOSMonitor
120GB OCZ Vertex II + Data XSPC RASA RX360 Windows 7 Ultimate N 64bit 24" Samsung 1200p 
KeyboardPowerCaseMouse
Microsoft X8 800w Tagen Xigmatek Elysium Gigabyte Ghost 
Mouse PadAudioAudio
Cyber Snipa HD595 + AD700 Sound Blaster X-Fi 
  hide details  
Reply
post #2093 of 9641
Quote:
Originally Posted by Mastiffman View Post
...
I wrote up an entire post full of retaliation to your BS but its just not worth bickering with a child to post it...you did say earlier that you don't have the time for this yet you find the time to go look through my previous posts and judge my sexual preference and relationship/martial status upon those numbers?

I honestly think you are quite the joke and before i say anything i think you'd find worth retaliating too i am going to start ignoring you because i do not have the time to deal with someone like you and the right thing to do on your part before making yourself look like more of an arrogant ass with your attempts to point out how asinine and arrogant i can be at times as well just shut up and so will i...if you can't or don't want to help me then DON'T REPLY TO ME!

Quote:
Originally Posted by BlackOmega View Post
....
Again i understand that 2 hours of prime is FAR from stable...i simply mentioned thats what i had time to test so far and am moving onto other tools and will get back on prime when i can...trust me i REALLY appreciate you mentioning it and what great clarity and depth you have gone into on explaining prime but i thoroughly understand it already...really well put together post (now it just sounds like i am playing suck up...)

Keep in mind though that i have ran GTA IV at stock and still failed which leads me to believe its not the CPU or its possible my chip isn't getting enough juice at stock that could be a possibility....my chip is a whole different can of worms compared to something from retail since mine never had to be stable at stock or pass any of AMD's testing

I ran OCCT for 3 hours no problem without errors albeit i have seen others who can't get the app going as well and those like you mentioned who have had false errors...it passed but i will definitely keep in mind to take OCCT stability with a grain of salt...thanks for the heads up(BTW i am again 2+ hours through Prime 95 Blend and can let it go for the next 8+ hours if need be no problem so lets see what happens

You don't happen to have an opinion on testing stability with Linpack?

As for MW2 i mentioned it because i found this thread at EVGA with my exact problem so check it out below...by my exact problem i mean what is happening to me in GTA IV as i haven't tested MW2 yet

https://www.evga.com/forums/tm.aspx?...&mpage=1#26220

I don't know what kind of conclusion i should come to if i too crash in that title but if i do i will be getting a hold of the guy there and finding out if he too crash's in GTA IV or any other titles than MW2...

Thanks for acting so civilized BlackOmega and for the helpful and explanatory post...usually when one "poster" starts something others assume they must join the bandwagon
Edited by Rewindlabs - 11/20/09 at 12:52am
post #2094 of 9641
Quote:
Originally Posted by Rewindlabs View Post


You don't happen to have an opinion on testing stability with Linpack?
I haven't used Linpack. I'll have to check it out.
Quote:
Originally Posted by Rewindlabs View Post
As for MW2 i mentioned it because i found this thread at EVGA with my exact problem so check it out below...by my exact problem i mean what is happening to me in GTA IV as i haven't tested MW2 yet

https://www.evga.com/forums/tm.aspx?...&mpage=1#26220

I don't know what kind of conclusion i should come to if i too crash in that title but if i do i will be getting a hold of the guy there and finding out if he too crash's in GTA IV or any other titles than MW2...
I read through the post over at evga, and from what I can tell he was having issues with his GPUs'. 1 GPU would load all the way to 73C, the other would sit idle @ 37C. Then he'd have some sort of memory spike with GPU1.
Since that poster has an Intel rig, it doesn't quite relate to AMD. The only thing that I can derive from that relating to your system is the memory. It would lead me to believe that your IMC is failing. Whether your timings are too tight or frequency too high or a combination of the 2, something's not playing nicely with the rest. That's the main reason why I suggested running Prime for a longer period of time. I had similar issues with my IMC/memory overclock. These AM3 rigs require considerably more memory stability testing than the other systems I'm used to (mainly 939's).

Also, you have to remember that GTA4 is a port from console. And from what I have seen, a lot of ports are not as good as they could be. The 2 console port games that I've been playing lately always have some sort of anomalies. Sometimes audio sometimes video, always something. Also, if you do a search on OCN for GTA 4 problems, I'm sure you'll come to find out all sorts of people have problems with this game.

Quote:
Originally Posted by Rewindlabs View Post
Thanks for acting so civilized BlackOmega and for the helpful and explanatory post...usually when one "poster" starts something others assume they must join the bandwagon
Not a problem, I hope you and Mastiff can work through your differences.
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
post #2095 of 9641
Quote:
Originally Posted by BlackOmega View Post
I haven't used Linpack. I'll have to check it out.


I read through the post over at evga, and from what I can tell he was having issues with his GPUs'. 1 GPU would load all the way to 73C, the other would sit idle @ 37C. Then he'd have some sort of memory spike with GPU1.
Since that poster has an Intel rig, it doesn't quite relate to AMD. The only thing that I can derive from that relating to your system is the memory. It would lead me to believe that your IMC is failing. Whether your timings are too tight or frequency too high or a combination of the 2, something's not playing nicely with the rest. That's the main reason why I suggested running Prime for a longer period of time. I had similar issues with my IMC/memory overclock. These AM3 rigs require considerably more memory stability testing than the other systems I'm used to (mainly 939's).

Also, you have to remember that GTA4 is a port from console. And from what I have seen, a lot of ports are not as good as they could be. The 2 console port games that I've been playing lately always have some sort of anomalies. Sometimes audio sometimes video, always something. Also, if you do a search on OCN for GTA 4 problems, I'm sure you'll come to find out all sorts of people have problems with this game.



Not a problem, I hope you and Mastiff can work through your differences.
Mhmmm but i do think with his being GPU related mine might possible be as well...so Prime 95 blend for 8+ hours should allow us to remove my CPU/IMC/Memory from being the possible culprit's?

Hopefully my memory is stable and won't fail...out of ALL of the errors/failed boots i have gotten out of my testing with this board and memory it hasn't once been the memory so it should be fine at its current stock settings

As for GTA IV being a port good gawd i know...really its so sad to see such a GREAT game be as broken as it IV is...if it was a bit more optimized a bit more bug free and if they could fix these ridiculous shadows i don't think i'd ever turn it off

After we clear my hardware as being the culprit i am ready to blame GTA IV...really i need to test out my 4850 and see if this is some kind of driver issue with GTA IV....hopefully i can have another Nvidia card in within a week or two and test that

What do you think about the possibility of GTA IV and or my drivers being at fault?
post #2096 of 9641
Quote:
Originally Posted by ToxicAdam View Post
OCCT is too sensitive. I went back to stock settings to make sure it wasn't the program before trying anymore... sure enough I get the same core errors with no overclock.

I'm going back to prime95.
1 hour and 30mins under prime95 with the same overclock.

Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
post #2097 of 9641
Quote:
Originally Posted by Mastiffman View Post
mduclow,

I hear ya on waiting for our C3's to come in. If all goes well, it will only be in a couple of weeks that I get it but it seems like it's an enternity!!!! WAAAAAAAAAAAA! JK
Yeah, my rig is tore apart right now waiting for the new cpu.

I think I wounded the NB (on the board) trying to install a water-block for it, without luck. The bolt pattern is too narrow for all the coolers/water-blocks, and so I have a brand new (still in the box, not opened yet) 790fx waiting for the replacement chip.

I have also had those random reboots in o/s when the screensaver is running, or if I was surfing the net, basically doing nothing demanding on the system. If I walked away and come back an hour later, it was about a 95% chance it had rebooted and was sitting on the enter password screen for the o/s.

If I am still having these issues after the chip replacement and fresh install, then, honestly, I'm going to be back to square one. Everything in my system is brand new within the last 6 weeks, except the dvd drive and two storage drives.

I've rma'd just about everything (mobo, cpu, ram & vid card) at least thrice (I'm starting to feel really bad for MicroCenter. I think I've returned, basically, three systems!).

Marc
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
post #2098 of 9641
Quote:
Originally Posted by mduclow View Post
Yeah, my rig is tore apart right now waiting for the new cpu.

I think I wounded the NB (on the board) trying to install a water-block for it, without luck. The bolt pattern is too narrow for all the coolers/water-blocks, and so I have a brand new (still in the box, not opened yet) 790fx waiting for the replacement chip.

I have also had those random reboots in o/s when the screensaver is running, or if I was surfing the net, basically doing nothing demanding on the system. If I walked away and come back an hour later, it was about a 95% chance it had rebooted and was sitting on the enter password screen for the o/s.

If I am still having these issues after the chip replacement and fresh install, then, honestly, I'm going to be back to square one. Everything in my system is brand new within the last 6 weeks, except the dvd drive and two storage drives.

I've rma'd just about everything (mobo, cpu, ram & vid card) at least thrice (I'm starting to feel really bad for MicroCenter. I think I've returned, basically, three systems!).

Marc
No offense but i am so happy to see someone else having so many issues with there PC...i figured it was my horrible luck or karma for all i have had to deal with on my rig

Have you checked out your PSU?

I am surprised you haven't broken down and started just snapping some PCB
post #2099 of 9641
Wow, it took awhile, but this thread went to hell with people arguing. "Arguing on the internet is like the special Olympics, even if you win, you're still retarded..." I don't recall who quoted that, but get over yourselfs. Just do what it is you do, and quit ruining this thread.

So, MSI's rep for this board is starting to go down because of the weak bios revisions? Is that what I'm seeing? Or people are just getting bad boards like crazy? That really sucks because I went out on a limb with this MSI board after only being a fan of DFI (939 days.) I feel fortunate tho, my C2 955 has been a champ since I got it stable at 3.8, and I haven't had ANY problems.

One thing I can say to the guy with GTA IV probs, maybe crank all the settings down to see if it could be horrendous load on the cpu. I know most of it would be gpu based PROBABLY, but you gotta try something else. IF you're at 16xaa vsync enabled, and all very high settings (if those optiosn are there, I don't own gta 4 for PC) turn them all down. If you're running a unlocked chip well then, there's your answer,t he cores aren't stable, hence the fact they are disabled from the get go.

To the guy with the sound prob... I've notcied lately a high pitch almost data sound coming from my studio monitors, and I use an Audigy 2 ZS Platinum sound card, not on board. IF you're on Win 7 64 bit like me, then that might be the reason. I've noticed since the beta Win 7 days til now, theres always been Audigy driver problems with Win 7. When I turn my mixer up, I get to about 75% power and can start hearing this high pitched, pulsating sound, and when I disconnected the cable from the computer to the mixer and turn it up again, it goes away. Obvious data interference. IDK what to do about it. I might try on-board just to see whats up.
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
post #2100 of 9641
Quote:
Originally Posted by SwishaMane View Post
Wow, it took awhile, but this thread went to hell with people arguing. "Arguing on the internet is like the special Olympics, even if you win, you're still retarded..." I don't recall who quoted that, but get over yourselfs. Just do what it is you do, and quit ruining this thread.
I think many of us agree. +rep

There are some very generous (with their time and help) people on this forum, near daily.

Thanks to all of you who have given your help and time, day after day!

Marc
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club