Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 254

post #2531 of 9641
changed to those settings and tried 3dmark06 and yet again, pc rebooted before the little soldiers even left the transport ship...

same Hyper transport sync flood error. My bios shows the HT thing at 2000 should I turn it down? is it transfering too much?
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply

Gear mentioned in this thread:

post #2532 of 9641
Quote:
Originally Posted by Chopxsticks View Post
changed to those settings and tried 3dmark06 and yet again, pc rebooted before the little soldiers even left the transport ship...

same Hyper transport sync flood error. My bios shows the HT thing at 2000 should I turn it down? is it transfering too much?
Is that a little further than before? You said it would crash istantly with the previous settings. Right?

BNump the Dram voltage again if it went a bit further.... say 1.73-.175v That's shuld harm your ram! Ram it typically pretty tough and can take a beating. I've had my OCZ up to 2.4v and it's rated at 2.0-2.05v. It's still going to strong... I do'nt have it set to that daily. That was just to provide extra support to the IMC...
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #2533 of 9641
So I turned down my HT from 2000 to 1600 and it seems to be working. how ever I still failed out of 3dmark06 but this time from this error

IDirect3DvertexBuffer9::Lock failed: n/a (Unknown)
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #2534 of 9641
Hey guys,

I just pulled the trigger on purchasing this board and was wondering if any of you have Noctua’s NH-U12P SE2 cooler paired up with it. Is it compatible out of the box or will I need additional hardware?

Oh did I mention... It's awesome to see such a large fan base for this board. Can't wait to get mine up and running
post #2535 of 9641
I was trying to OC past 4.2 and computer hung. So I switched it off and cleared cmos, but now it just gets stuck with code FF and then nothing happens. I have removed the battery and unplugged it for 15 minutes but that didn't work either. So have done it again and have left it for now. There is no display so I am wondering if there is anything else I can do. I see the blue cpu vid lights are all on, so looks like its stuck. What do u guys recommend
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
post #2536 of 9641
Quote:
Originally Posted by Chopxsticks View Post
So I turned down my HT from 2000 to 1600 and it seems to be working. how ever I still failed out of 3dmark06 but this time from this error

IDirect3DvertexBuffer9::Lock failed: n/a (Unknown)
Okay. The fact that you truned down the HT link says to me that it needs more volts. JMO though.

From my experience, if 3DMark fails with a error and not an entire shutdown, Ram or IMC is in need of volts... But once again, like spec said, some Ram runs smoother with this setup than others... I wouldn't try frying the Ram but if it needs more volts and you fel comfortable doing so, let her have it until she is stable. Within reason. otherwise, I would go with getting different Ram. I just feel like it'sa settings issue. Do you have the Ram DCT set to Both instead of DCT0 or DCT1? That does have an affect on things.
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #2537 of 9641
Quote:
Originally Posted by mav2000 View Post
I was trying to OC past 4.2 and computer hung. So I switched it off and cleared cmos, but now it just gets stuck with code FF and then nothing happens. I have removed the battery and unplugged it for 15 minutes but that didn't work either. So have done it again and have left it for now. There is no display so I am wondering if there is anything else I can do. I see the blue cpu vid lights are all on, so looks like its stuck. What do u guys recommend
Sorry to post dubs but it showed up after I hit submit...


1. Unplug PSU.
2. Hold PWR button for 20-30 seconds to drain the Cap on MoBo.
3. Pull Battery
4. Cross Jumpers for 30 seconds to Clear CMOS (By the Battery)
5. Reposition Jumper to original pins
6. Replace Battery
7. Plug in PSU and Press PWR Button.

That should do it!
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #2538 of 9641
Quote:
Originally Posted by mav2000 View Post
I was trying to OC past 4.2 and computer hung. So I switched it off and cleared cmos, but now it just gets stuck with code FF and then nothing happens. I have removed the battery and unplugged it for 15 minutes but that didn't work either. So have done it again and have left it for now. There is no display so I am wondering if there is anything else I can do. I see the blue cpu vid lights are all on, so looks like its stuck. What do u guys recommend
Also what bios are you using? 1.6+ should eventually clear the cmos after like a min or 2 of trying to boot.
post #2539 of 9641
Quote:
Originally Posted by Mastiffman View Post
Okay. The fact that you truned down the HT link says to me that it needs more volts. JMO though.

From my experience, if 3DMark fails with a error and not an entire shutdown, Ram or IMC is in need of volts... But once again, like spec said, some Ram runs smoother with this setup than others... I wouldn't try frying the Ram but if it needs more volts and you fel comfortable doing so, let her have it until she is stable. Within reason. otherwise, I would go with getting different Ram. I just feel like it'sa settings issue. Do you have the Ram DCT set to Both instead of DCT0 or DCT1? That does have an affect on things.
I'm beginning to think very seriously he has a faulty PSU.
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
post #2540 of 9641
Thanks but that didn't seem to work it goes straight to FF code
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club