Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 260

post #2591 of 9641
Quote:
Originally Posted by ToxicAdam View Post
The only time I got a Hyper transport sync flood error was when I tried 4.0Ghz.

I never heard of LEDs causing Hyper transport sync flood errors... Can a bad(shortage) LED cause voltage problems that severe?
I wouldn't think so. But if they're all on one circuit, possibly... But what are the chances of that.

I still want to know what "LED's" that you're speaking if Chops? LED Fans?
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply

Gear mentioned in this thread:

post #2592 of 9641
This is my newest overclock I had told alot of people on here I would get this posted up but could never get a screen shot to print. Last night I got it all working. Found out I was just a noob and needed to bring it up in paint LOL.
post #2593 of 9641
Quote:
Originally Posted by cbr600 View Post
This is my newest overclock I had told alot of people on here I would get this posted up but could never get a screen shot to print. Last night I got it all working. Found out I was just a noob and needed to bring it up in paint LOL.
nice but i see whats holding you back from going further....its that wow icon on your desktop...get rid of wow all together 4.3Ghz guaranteed.
post #2594 of 9641
Quote:
Originally Posted by dir_d View Post
nice but i see whats holding you back from going further....its that wow icon on your desktop...get rid of wow all together 4.3Ghz guaranteed.
It is! its peeking between windows saying what are you doing with all of this when you could be playing with me! /seductiveness lol
Red Dragons!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Gigabyte MA770T-UD3P Sapphire 5970 G-Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
OS Storage Lite-On DVD Burner Win-7 64 
MonitorMonitorMonitorKeyboard
LG W2243T LG W2243T LG W2243T Generic 
PowerCaseMouseMouse Pad
Corsair 850TX CM 690 nVidia Edition Razer DeathAdder 3500DPI Sweet AMD one 
  hide details  
Reply
Red Dragons!
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965 BE Gigabyte MA770T-UD3P Sapphire 5970 G-Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
OS Storage Lite-On DVD Burner Win-7 64 
MonitorMonitorMonitorKeyboard
LG W2243T LG W2243T LG W2243T Generic 
PowerCaseMouseMouse Pad
Corsair 850TX CM 690 nVidia Edition Razer DeathAdder 3500DPI Sweet AMD one 
  hide details  
Reply
post #2595 of 9641
sorry for the delayed reply Mastiff, they are 12" cold cathode LEDS, 3 of them to be exact.

It could just be an odd coincidence, but odd indeed, that while they are on I crash out of my game and then I un plug them all and can play fine.

Tomorrow Im going over to my friends house for an all night fight vs my PC. We are going to be volt testing both PSU's under loads. playing with volts and what not and try and figure it out.

Mastiff, I had family come down so I never got to play video games while the CPU-NB freq was set to 2400 so I cant rule that out yet. Tomorrow after my networking test I'll be all over it!

on a plus note though, all this fiddling with my PC and this thread has been a great help understandng PC overclocking. I cant wait to get past this Hyper transport error and on to OC my CPU. with this case and the Tuniq 120 tower im pretty sure I could run at 3.8
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #2596 of 9641
Quote:
Originally Posted by cbr600 View Post
This is my newest overclock I had told alot of people on here I would get this posted up but could never get a screen shot to print. Last night I got it all working. Found out I was just a noob and needed to bring it up in paint LOL.
Nice work joining the 4ghz Club!

Quote:
Originally Posted by Chopxsticks View Post
sorry for the delayed reply Mastiff, they are 12" cold cathode LEDS, 3 of them to be exact.

It could just be an odd coincidence, but odd indeed, that while they are on I crash out of my game and then I un plug them all and can play fine.

Tomorrow Im going over to my friends house for an all night fight vs my PC. We are going to be volt testing both PSU's under loads. playing with volts and what not and try and figure it out.

Mastiff, I had family come down so I never got to play video games while the CPU-NB freq was set to 2400 so I cant rule that out yet. Tomorrow after my networking test I'll be all over it!

on a plus note though, all this fiddling with my PC and this thread has been a great help understandng PC overclocking. I cant wait to get past this Hyper transport error and on to OC my CPU. with this case and the Tuniq 120 tower im pretty sure I could run at 3.8
I can bet that those LEDs are drawing to much from the Board and PSU... it sounds like you found the answer on that. Nice! Hopefully the Flood sync error will go away. Try different BIOS! You'll never know unless you try. Something other than what you have experienced the HTSF error on...
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #2597 of 9641
I just got my board back from service....seems like the bios got corrupted...I was hoping it was that as I dont have the money to put in another board now. But they did get it back to me in half a day and thats quite good.

I did give them an indication that it was the bios, and that was the first thing they checked.
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
post #2598 of 9641
Quote:
Originally Posted by cbr600 View Post
This is my newest overclock I had told alot of people on here I would get this posted up but could never get a screen shot to print. Last night I got it all working. Found out I was just a noob and needed to bring it up in paint LOL.
I just put in your voltage settings 1.54 Bios(CPUZ 1.52v)

Now let me stress test it with OCCT.

Is this the lowest you can go voltage wise for 4.0Ghz, cbr600?
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
post #2599 of 9641
Quote:
Originally Posted by ToxicAdam View Post
I just put in your voltage settings 1.54 Bios(CPUZ 1.52v)

Now let me stress test it with OCCT.
meh, crashed in under 5mins with OCCT.
Edited by ToxicAdam - 12/4/09 at 12:02am
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
post #2600 of 9641
Yes it as low as I can go and its really 1.55 volts in bios. it sits at 1.536 when I bring up cpuz and runs at 1.52 with vdrop. I got a pretty good chip I think I'm going to run it like this 24/7 hope it lasts. My high as you can see was 54C but it was pretty warm in my room last night so that should be as high as they will ever go.

Oh and how does your temps go with that H5O and also I can not run 1600 ram speed at 4.0 try lowering it to 1333 see if that helps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club