Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 364

post #3631 of 9641
What is the purpose of having dual lan connections on this board?
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply

Gear mentioned in this thread:

post #3632 of 9641
Mastiffman,i have used every beta bios so far,i have never had any problems flashing to them,i have not experienced the cpu multi reseting itself to default,so cant help you on that one,i am currently on 1.9b2 bios,the one i posted the link for above,MSI do seem to be releasing a lot of betas just lately,which tells me they want to keep this board at the top of the AM3 mobo ladder,so they are keeping us GD70 owners happy,long may it continue.

I think i am keeping them happy,i have just ordered a second GD70,LOL!!!!
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
post #3633 of 9641
what is the current best bios to have
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 955 be msi 790fx-gd70 xfx 4890 1 gig x2 PATRIOT PVS34G1333ELK 
Hard DriveOptical DriveOSPower
wd 640 gig dvd rom lite-on windows 7 64 ocz700sxs 
Case
coolermaster haf 922 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd 955 be msi 790fx-gd70 xfx 4890 1 gig x2 PATRIOT PVS34G1333ELK 
Hard DriveOptical DriveOSPower
wd 640 gig dvd rom lite-on windows 7 64 ocz700sxs 
Case
coolermaster haf 922 
  hide details  
Reply
post #3634 of 9641
Thread Starter 
Mastiffman: what are you using that is showing this? If it's everest ignore it but If CPU-Z check all your windows powersaving junk and make sure it is set for full power.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #3635 of 9641
Thread Starter 
Quote:
Originally Posted by johnkingwood View Post
what is the current best bios to have
1.7 Official soon to be 1.8 Official.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #3636 of 9641
Hi all,

Today i wanted to start oc-ing my system, but i have a problem reading my cpu temprature.... I am not able to read them in AMD overdrive (4 cpu's @ -256, i should be happy this cool) and Everest(no temps at all). I use these because they show all 4 cpu temps.

Any1 had this problem aswell ?
Edited by Reefer - 1/15/10 at 3:26pm
post #3637 of 9641
Quote:
Originally Posted by Reefer View Post
Hi all,

Today i wanted to start oc-ing my system, but i have a problem reading my cpu temprature.... I am not able to read them in AMD overdrive (4 cpu's @ -256, i should be happy this cool) and Everest(no temps at all). I use these because they show all 4 cpu temps.

Any1 had this problem aswell ?
Unfortunately AMD's cannot read individual core temps

I recommend you load up Coretemp and see if it works
post #3638 of 9641
Quote:
Originally Posted by Rewindlabs View Post
Unfortunately AMD's cannot read individual core temps

I recommend you load up Coretemp and see if it works
Not reading temps either.. not even main temperature.... Could it be a setting in my bios... will set it back to optimized to try it....
post #3639 of 9641
Quote:
Originally Posted by moorhen2 View Post
Hi pendrago,well your nb is at 79c,so that is very high for an unclocked northbridge,i see your running everything at stock settings,what voltage have you got on the cpu-nb,??
Hi moorhen2, well I know that a pretty high and that troubles me a lot! I've checked my CPU NB Vcore in BIOS and it's = 1.216 V so, it's quite strange - I don't know really :/

Quote:
,theres allways a chance the board has a faulty sensor for the cpu-nb,it's not unknown,but i would personaly be concerned with a temp as high as that on stock settings,
there is a chance... today I put additional fan 80 mm which should cool down NB a little bit - the fan is not excactly on NB but above, around 2-3 cm ... but then when I checked the temp in Everest I got 76 C :swearing:

Quote:
as you know,MSI did'nt use the best TIM on the nb and mosfetts,and not very well applied,so you have the choice of RMA 'ing the board,or following the steps erlier in the thread and removing the Heatsink and reaplying fresh TIM and reseating,dont know what else to suggest.
yeah, but you see ... if that's a common problem shouldn't the board be replaced for a new one (with proper temp - BTW what the proper temp for NB should be? at this mobo) ... I don't know if you understand me - I paid a lot for this computer and now when it is not my fault I have to risk (the whole procedure of removing heatsing maybe is not risky but - sth can happen, especially if it is me :> ) of damaging my comp. ? well I have 24 (I think months of warranty for this mobo - shouldn't a shop where I've bought this computer give me a new one or at least fix this problem? (I have to call them but, well I can predict their reaction probably :> - they will say no because system is stable (it doesn't crash or there are no errors at default settings) and of course I cannot say that I was trying to overclock my system - having more advanced technology is very difficult ... for almost 3 years I got Asus Notebook A6e (or sth like this) with Intel Core 2 1,6 GHz and only with one, tiny cooler (I am not saying Intel is more stable) anyway... I will probably remove this TIM after all by myself and apply a new one. Oh dear

Quote:
Originally Posted by Mastiffman View Post
Okay, First... You should put the Ramin the BLUE Dimm Slots, they will do better there.
Hi Mastiffman ... I could do that but these are RAM slots 3 and 4 so won't that affect on my system speed ? (lame question

Quote:
Secondly, Add a another 120mm on the bare side of that CPU HS blowing in the same direction as the other. OUT the back of the case!
That would be 12th I don't know if I am prepared for another one but I will think about it

Quote:
Third, Don't be affraid of removing the Motherboard Chipsets/MSFET HS. It's 6 screws and 2 areas of very minute TIM. It will be a huge advantage for you! 79*C IS ABSOLUTELY RIDICULOUS!!!! That needs to be taken care of ASAP!!!!
I am not afraid... I am just cautious Oki ... you've almost got me conviced for taking this step.
I've got 2.5 grams of Arctic Ceramique TIM (but it's a little bit old - maybe 5-6 years) will that amount be enough or do I need more?
I've got also 2 tubes of GEIL TIM and it says: for CPU cooler used, 5% silver, 5% coopper included - they were never opened but they are as old as this Arctic - should I buy a new one (that's not expensive but if I have got sth like this why shouldn't I use it ?

Thanks for your replies !!! ...

I will have to dismount my computer for the third time in this month agrhhh

Oh! and I have forgotten to ask about sth:

Have you got (in BIOS) all of these:
- CPUPWM Phase Control,
- System Phase Control,
- Memory Phase Control,
- Motherboard Phase Control ... enabled or disabled?
Edited by pendrago - 1/15/10 at 3:58pm
Fire & Water
(20 items)
 
®Evolution
(17 items)
 
Katana
(15 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T MSI 790FX-GD70 (1.16) MSI 460 GTX 1GB 256 Bit Cyclone OC Patriot 2x2 GB 1066@1600 7-7-7-20-27 1.80V 
Hard DriveHard DriveHard DriveOptical Drive
SSD VTX3-25SAT3-60G Samsung 2x500MB@RAID 0 Seagate 1.5 TB LG GH-22NS50 sATA 
OSMonitorKeyboardPower
Windows 7 x64 Ultimate Iiyama 26'' Logitech UltraX Corsair TX 850 V2EU 
CaseMouseMouse Pad
Cooler Master Dominator RC-690-KWN1-GP Black Logitech MX Revolution stock 
  hide details  
Reply
Fire & Water
(20 items)
 
®Evolution
(17 items)
 
Katana
(15 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T MSI 790FX-GD70 (1.16) MSI 460 GTX 1GB 256 Bit Cyclone OC Patriot 2x2 GB 1066@1600 7-7-7-20-27 1.80V 
Hard DriveHard DriveHard DriveOptical Drive
SSD VTX3-25SAT3-60G Samsung 2x500MB@RAID 0 Seagate 1.5 TB LG GH-22NS50 sATA 
OSMonitorKeyboardPower
Windows 7 x64 Ultimate Iiyama 26'' Logitech UltraX Corsair TX 850 V2EU 
CaseMouseMouse Pad
Cooler Master Dominator RC-690-KWN1-GP Black Logitech MX Revolution stock 
  hide details  
Reply
post #3640 of 9641
When i set the bios settings back to optimized (stock) i get the temp reading again...

Will test some more tomorrow from what setting it is that i can not read the temp anymore... (1 am here.. time for bed)

Ah before i go to bed i'd like to ask you all what kind of water cooling block every1 is using... the pomp/ radiator/ptfe/connectors/industrial cooling liquid/ hoses etc i am gonna make myself (i am in the industrial business so i have that all for grabs.) So i just need to make a choice in what block to put on my CPU

BtW this will be my 1st WC ever, so looking forward to making my own mod.....
Edited by Reefer - 1/15/10 at 4:08pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club