Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 455

post #4541 of 9641
I'm always amazed at how well the stock ZEROTherm coolers on these 4890's do at cooling the cards. I have had the rig folding for about two days straight without a break, and this is what my temps are with ambient temps about 19*c:

I use MSI Afterburner to control the fans, and FTR these cards volts are locked, so there is no voltage increase on them (other than an obvious factory increase).

CPU is 1.525v in the bios, and CPU-NB is 1.435v in the bios, to get the gpu clocks stable I run the NB core @ 1.2v & the NB-PCIe @ 1.2v. I can game all day long @ 1010/1140 like this.


Edited by mduclow - 2/5/10 at 7:33pm
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply

Gear mentioned in this thread:

post #4542 of 9641
Marc what are you 3dmark06 scores looking like?
For Sale: Swiftech H220
$80 (USD) or best offer
  
Reply
For Sale: Swiftech H220
$80 (USD) or best offer
  
Reply
post #4543 of 9641
Quote:
Originally Posted by eclipseaudio4 View Post
@ BlackOmega I am running mine on auto.
I cranked mine up a little because at auto voltage, which I believe is 1.2v, it had a hard time detecting my RAID array. Upping it that 0.05v seemed to remebdy that.

Does anyone NOT have the cold boot bug? And if you don't what is your SB at?


PS: So I shut my rig down and let it get cold. Once again upon startup it did something odd that it hasn't done before. When I got to the login screen all my textures were messed up and my monitor kept switching on and off. Restart, no issues.

Maybe.......it's our PCIe voltage that's screwing everything up?
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
post #4544 of 9641
Quote:
Originally Posted by BlackOmega View Post
I cranked mine up a little because at auto voltage, which I believe is 1.2v, it had a hard time detecting my RAID array. Upping it that 0.05v seemed to remebdy that.

Does anyone NOT have the cold boot bug? And if you don't what is your SB at?


PS: So I shut my rig down and let it get cold. Once again upon startup it did something odd that it hasn't done before. When I got to the login screen all my textures were messed up and my monitor kept switching on and off. Restart, no issues.

Maybe.......it's our PCIe voltage that's screwing everything up?
I tried both of those and nether of them worked. It's the BIOS coding... It has to be if one BIOS will work but another won't.... It just doens't make sense.....
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #4545 of 9641
Thread Starter 
Ok prime stable 9+ hrs pics soon.

Interesting how now my NB gets hotter then my CPU lol


Edited by eclipseaudio4 - 2/6/10 at 4:35am
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #4546 of 9641
Quote:
Originally Posted by eclipseaudio4 View Post
Ok prime stable 9+ hrs pics soon.

Interesting how now my NB gets hotter then my CPU lol
Nice Job!
For Sale: Swiftech H220
$80 (USD) or best offer
  
Reply
For Sale: Swiftech H220
$80 (USD) or best offer
  
Reply
post #4547 of 9641
ive seen that quite a few have been having an issue with cold booting with the nb clocked @ 2800, i had a spare bit of time today and had a go at cold booting with nb clocked to 2800mhz, i did a few restarts and ran a few benchmarks before i shut down my pc and turned the psu off, i left it for 30mins but i left my phase unit still running, turned it back on and it booted straight in to windows no problem,

cpu @3.8, volts auto
ram @1600 but with loose timings, 1.8 volts
cpu-nb @2800 , 1.30 volts
nb, volts auto

im also running the 1.8 official bios,



just bedding her in at the mo will be clocking the nuts of her later,
THE DARKSIDE
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X GIGABYTE X58A-UD7 HD 6990 3X2GB G-SKILL PII @2000MHZ 
Hard DriveOSMonitorPower
32GB SSD FOR OS, 1TB SAMSUNG F1, 350GB SAMSUNG ... WIN 7 ULTIMATE 64 32" PHILIPS LCD, 19" GATEWAY TFT CORSAIR HX850W  
Case
SILVER + WHITE V2000 
  hide details  
Reply
THE DARKSIDE
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X GIGABYTE X58A-UD7 HD 6990 3X2GB G-SKILL PII @2000MHZ 
Hard DriveOSMonitorPower
32GB SSD FOR OS, 1TB SAMSUNG F1, 350GB SAMSUNG ... WIN 7 ULTIMATE 64 32" PHILIPS LCD, 19" GATEWAY TFT CORSAIR HX850W  
Case
SILVER + WHITE V2000 
  hide details  
Reply
post #4548 of 9641
Quote:
Originally Posted by ezgonzo View Post
ive seen that quite a few have been having an issue with cold booting with the nb clocked @ 2800, i had a spare bit of time today and had a go at cold booting with nb clocked to 2800mhz, i did a few restarts and ran a few benchmarks before i shut down my pc and turned the psu off, i left it for 30mins but i left my phase unit still running, turned it back on and it booted straight in to windows no problem,

cpu @3.8, volts auto
ram @1600 but with loose timings, 1.8 volts
cpu-nb @2800 , 1.30 volts
nb, volts auto

im also running the 1.8 official bios,



just bedding her in at the mo will be clocking the nuts of her later,

Well...........

If you're able to do the following then it must board specific then. I tried 1.8 and Couldn't get into the OS at 2800.

I can although get into the OS @ 2800Mhz on a cold boot with BIOS 1.51b
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #4549 of 9641
Quote:
Originally Posted by Mastiffman View Post
Well...........

If you're able to do the following then it must board specific then. I tried 1.8 and Couldn't get into the OS at 2800.

I can although get into the OS @ 2800Mhz on a cold boot with BIOS 1.51b
Hey Mastiff, I'm not so sure about that (no offense meant, I hope you know). I think there is some other variable at play here that we are unaware of. Maybe it's 'age' of the chip, maybe it's how hard we pushed 'em, I don't know, but something is going on here, and I'm in the same boat as you, although I haven't tried other bios's yet.

I really wish we could figure out what exactly it is.

Marc
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
post #4550 of 9641
i just tryed a cold boot again in the same manor as before ( shutting down and switching psu off ) for half an hour, but this time i had

cpu @4.2 , 1.4vcore
cpu/nb @2800, 1.30 volts
ram @1600 , 1.8 volts
nb, volts auto



and once again it booted straight into windows,
the only thing i can think of is that my board is only 2months old and could be a newer revision or something along those lines,
im also only running 1 4870x2 and also one hdd and my mem are in the blue slots.
THE DARKSIDE
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X GIGABYTE X58A-UD7 HD 6990 3X2GB G-SKILL PII @2000MHZ 
Hard DriveOSMonitorPower
32GB SSD FOR OS, 1TB SAMSUNG F1, 350GB SAMSUNG ... WIN 7 ULTIMATE 64 32" PHILIPS LCD, 19" GATEWAY TFT CORSAIR HX850W  
Case
SILVER + WHITE V2000 
  hide details  
Reply
THE DARKSIDE
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X GIGABYTE X58A-UD7 HD 6990 3X2GB G-SKILL PII @2000MHZ 
Hard DriveOSMonitorPower
32GB SSD FOR OS, 1TB SAMSUNG F1, 350GB SAMSUNG ... WIN 7 ULTIMATE 64 32" PHILIPS LCD, 19" GATEWAY TFT CORSAIR HX850W  
Case
SILVER + WHITE V2000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club