Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 538

post #5371 of 9641
Quote:
Originally Posted by mduclow View Post
I think that's a very nice honor, to be thought of in that way. I also think I would need to find out what a thread owner is responsible for, etc...

I'm open to it, if there are no others that would want to take it over.

Marc
This is truely how I feel! If something comes up I would take the responsiblility on....

Quote:
Originally Posted by ezgonzo View Post
woo hoo rig back up and running sweet,
i dont know if some of you knew but i was having some serious issues regarding the hypertransport error everytime i shut down or even rebooted and when in windows my rig would run very sluggish even with a 4.7ghz oc with nb @ 2800 and ram @ 1600 ( 7-7-7-24),

i first thought that it could be the cpu giving up on me as i had been putting 1.65v through it for over a week so i set every thing back to stock but was still getting the hypertransport error, id also just installed the new 10.2 ati drivers aswell so i uninstalled them + did a driver sweep in safe mode but still no luck,
i ordered a new hard drive and did a fresh install on that and also went back to my old 9.12 ati drivers and now shes back working better than ever, but one thing that was slightly strange was that after i installed the gpu drivers the correct resolution for my monitor was know longer in the settings and also windows did not recognise my 4870x2 but after some searching i relised that one of the cores had been disabled, so i just renabled it in device manager and rebooted and all was fine,
so basicly my hypertransport error issues where gpu driver related rather than a oc issue. just thought that id share my problem as it might help others that are having this issue.
Nice! Thanks for the info!

Quote:
Originally Posted by mav2000 View Post
Funny thing...core temp, cpuz etc takes a long time to load on startup.....the system itself takes some more time than normal on startup since my last failed OC...can anyone point me to what seems to be the trouble...its like its struggling to read some sensor..
5 minutes after startup everything is back to normal.

Yeah, that's not right! When in doubt either start over and go one by one taking note of what needed more tweaking than last time. Or flat out add more voltage one component at a time!

Quote:
Originally Posted by mduclow View Post
They say it can help increase overall bandwidth a bit having both bridges, but frankly, I think that may be a bit of an 'old wive's tale' if you ask me.
However, I do have both bridges on my two cards!

Marc
Have you ever tested it?

P.S. Anymore thoughts on that BAMF watercooling block?
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply

Gear mentioned in this thread:

post #5372 of 9641
that was the same problem that i had when i installed the 10.2 drivers, so i reinstalled the 9.12 and no bsod but i was still having random hypertransport errors so i got a new hard drive and did a fresh win 7 install and 9.12 driver install and know all is better than ever.
THE DARKSIDE
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X GIGABYTE X58A-UD7 HD 6990 3X2GB G-SKILL PII @2000MHZ 
Hard DriveOSMonitorPower
32GB SSD FOR OS, 1TB SAMSUNG F1, 350GB SAMSUNG ... WIN 7 ULTIMATE 64 32" PHILIPS LCD, 19" GATEWAY TFT CORSAIR HX850W  
Case
SILVER + WHITE V2000 
  hide details  
Reply
THE DARKSIDE
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 980X GIGABYTE X58A-UD7 HD 6990 3X2GB G-SKILL PII @2000MHZ 
Hard DriveOSMonitorPower
32GB SSD FOR OS, 1TB SAMSUNG F1, 350GB SAMSUNG ... WIN 7 ULTIMATE 64 32" PHILIPS LCD, 19" GATEWAY TFT CORSAIR HX850W  
Case
SILVER + WHITE V2000 
  hide details  
Reply
post #5373 of 9641
Quote:
Originally Posted by ezgonzo View Post
that was the same problem that i had when i installed the 10.2 drivers, so i reinstalled the 9.12 and no bsod but i was still having random hypertransport errors so i got a new hard drive and did a fresh win 7 install and 9.12 driver install and know all is better than ever.
Oh yeah, corrypted System Files (from random reboots while chasing that OC) can cause that... Glad you figured it out. Ther's nothing more fustrating than not knowing the reason for an instability symptom!
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #5374 of 9641
I will tryt hat tonight, fresh Win7 install.

EDIT: And it seems these new RAMs are doing fine at a 1:4 divider for 1600, 200x20 again, 8-8-8-24... Hmm.
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
post #5375 of 9641
Well it happens at stock as well...just takes a long time to read all the sensors...and this only happens on startup and affects any program that needs to check systems, including 3dmark vantage and 06, cpuz, cpuid etc etc.
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
E IV
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K ASRock Z77 OC Formula Nvidia Zotac GTX 770 Gskill Trident 2400 Mhz 
Hard DriveHard DriveHard DriveOS
Samsung 840  OCZ Vertex 2 Seagate 7200 Windows 8 
MonitorKeyboardPowerCase
22" Benq Logitech Antec HCP 850W Caselabs SM8 
MouseMouse PadAudioAudio
Logitech G400 Razer Asus Xonar DGX Microlabs C Series 
  hide details  
Reply
post #5376 of 9641
Quote:
Originally Posted by SwishaMane View Post
I will tryt hat tonight, fresh Win7 install.

EDIT: And it seems these new RAMs are doing fine at a 1:4 divider for 1600, 200x20 again, 8-8-8-24... Hmm.
Nice! Getting ready to replace the OCZ Obsidian in my wifes PC right now with some Kingston Hyper's! 1600 CL8 Shuold run good! The OCZ Obsidians were JUNK!!!!

Quote:
Originally Posted by mav2000 View Post
Well it happens at stock as well...just takes a long time to read all the sensors...and this only happens on startup and affects any program that needs to check systems, including 3dmark vantage and 06, cpuz, cpuid etc etc.
Maybe a chipset voltage issue? Or BIOS...


MDUCLOW (Or anyone else)

Take a look at this... remember the 51+GFlops per second I WAS getting in Windows 7 x64? I installed Windows XP Pro x32 with the Winodws 7 Transformation Pack (to look and sound like W7) and I ran IBT for 20 passes and look what the Speed is!!!!!! Have you ever noticed this?



Check out the L3 cache as well. It's registering Slower through Everest ult. 5.3 Cachemem Benchmark... pretty interesting...

SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #5377 of 9641
For those that have problems with xfire,the correct way is to only have one card in,install Catalyst of choice,restart then shut down.Install second card,do not put bridge on at this point,restart pc,check in device manager that both cards are there,then check in CCC under the "graphics hardware tab" that it states dissabled adapter,if this is all ok,then shut down and put bridge on,one or two,it does'nt make any difference,i use two when using two cards,then boot up,look in the "graphics hardware tab again,and all being well,it will state "linked adapter",xfire is now configured correctly.Hope this helps.
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
post #5378 of 9641
Quote:
Originally Posted by Mastiffman View Post
Nice! Getting ready to replace the OCZ Obsidian in my wifes PC right now with some Kingston Hyper's! 1600 CL8 Shuold run good! The OCZ Obsidians were JUNK!!!!



Maybe a chipset voltage issue? Or BIOS...


MDUCLOW (Or anyone else)

Take a look at this... remember the 51+GFlops per second I WAS getting in Windows 7 x64? I installed Windows XP Pro x32 with the Winodws 7 Transformation Pack (to look and sound like W7) and I ran IBT for 20 passes and look what the Speed is!!!!!! Have you ever noticed this?



Check out the L3 cache as well. It's registering Slower through Everest ult. 5.3 Cachemem Benchmark... pretty interesting...

Thats because XP was never designed for multi core cpu's,so the memory is not being devided between all the cores,so it will influence the g-flops,lol!! NT4 was the first OS that could make use of more than one cpu.
Edited by moorhen2 - 3/5/10 at 11:38am
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
post #5379 of 9641
@ Mastiffman -- never run a 32-bit O/S since the beginning of this build 7 months ago. But, that does seem pretty odd, especially cool how quickly it ran all the tests.

@ Moorhen2 -- That seems backwards, if XP wasn't supposed to be able to take advantage of the cores, than wouldn't it be slower by a 4th, and not faster by 4x? IDK.

Marc
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
post #5380 of 9641
Quote:
Originally Posted by mduclow View Post
@ Mastiffman -- never run a 32-bit O/S since the beginning of this build 7 months ago. But, that does seem pretty odd, especially cool how quickly it ran all the tests.

@ Moorhen2 -- That seems backwards, if XP wasn't supposed to be able to take advantage of the cores, than wouldn't it be slower by a 4th, and not faster by 4x? IDK.

Marc
Mybe i came across wrongly,just stating that XP was never designed for use with multi core cpu's,so it must have some reflection on why mastiffs g-flops were 4x higher in xp than in W7,maybe i'm wrong,
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
CORSAIR WC
(14 items)
 
  
CPUMotherboardGraphicsRAM
HASWELL-E 5960x (3423B529)Costa Rica + 5960X (J...  GIGABYTE X99 SOC Champion/ ASUS RAMPAGE V EXTR... 2X NVIDIA GTX 980 Ti's 16 GIG G-SKILL DDR4 3200/3300/3400 KITS 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 450 128GB SSD OCZ AGILITY 4 256GB S... LG BD RE-WRITER1 X SAMSUNG 20X KOOLANCE 380I BLOCK 2X XSPC 360 RADS 1X XSPC 12...  WINDOWS 10 X64 BUILD 11099 
MonitorKeyboardPowerCase
2X AOC 28" LED SAITEK ECLIPSE II SUPER FLOWER 1300W GOLD CORSAIR OBSIDIAN 900D 
Mouse
LOGITECH MX1000 LASER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club