Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 592

post #5911 of 9641
Update on my end:

Went into the BIOS and loaded defaults/fail-safe settings. Rebooted into Windows with new driver. No CD drive off the JMB322.

I am going to see if it lets me access the backup drive or not. If so, I'm going to backup my 4 RAID 10 drives, then take 2 out leave 2 in and put them in RAID 0 and just forget the redundancy so I can get my BD/DVD back and my removable backup disk.

Might do that this weekend.
2009-2010 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 555BE @ 3.96GHz MSI 790FX-GD70 2x Sapphire 5850s 2x4GB Corsair XMS3 DDR3-1333 
Hard DriveOptical DriveOSMonitor
2x OCZ VertexII RAID0 + 2xSamsung F1s RAID0 Lite-On BD-ROM/DVD-RW WinXP Pro x64/Win 7 Pro x64/Kubuntu 9.10 x64 Acer G24 Ferrari 
KeyboardPowerCaseMouse
merc SteelSeries Enermax Evolution 1050W Azza Solano 1000 Microsoft Sidewinder X5 
  hide details  
Reply
2009-2010 Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 555BE @ 3.96GHz MSI 790FX-GD70 2x Sapphire 5850s 2x4GB Corsair XMS3 DDR3-1333 
Hard DriveOptical DriveOSMonitor
2x OCZ VertexII RAID0 + 2xSamsung F1s RAID0 Lite-On BD-ROM/DVD-RW WinXP Pro x64/Win 7 Pro x64/Kubuntu 9.10 x64 Acer G24 Ferrari 
KeyboardPowerCaseMouse
merc SteelSeries Enermax Evolution 1050W Azza Solano 1000 Microsoft Sidewinder X5 
  hide details  
Reply

Gear mentioned in this thread:

post #5912 of 9641
Arrrgghh!! My third PCIe slot seems to be dead!

I thought it was my second 4870X2 that I killed, but I tried it in the first slot and it works...I'll try a shorter card I've got lying around to rule out the SB block I've got installed.

New board? I don't want to think about dismounting all that WC stuff...and then remounting! Damn! Don't even know how that happened! But then again, I'm so ham-fisted...I am not pleased

Sorry for the brief rant/tantrum/slightly off topic tirade.

Please, ignore me and get back to the business at hand.

JCK, forgive me if you indicated before, but if you have a hdd and an optical on the JMicron ports, only one will show. I had two opticals on it when I first started with the board only to learn that those ports are really for raid.
Not very good raid, but I have two hdds in raid 0 on them now. I have my opticals on the last two ports controlled by the SB.
GUNDAM-GD70-RVN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T MSI 790FX-GD70 2 HD 4870X2 in CrossfireX 8GB DDR3 1600 Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x500GB RAID0, 4x1.5TB RAID5 2x Samsung SH-S223Q DVD Writer Win 7 Ult. 64-bit, Slackware 13 24" HP LP2475w LCD 
KeyboardPowerCaseMouse
Logitech G19 PC Power and Cooling Silencer 910 Silverstone Raven RV01 Logitech G9x 
  hide details  
Reply
GUNDAM-GD70-RVN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T MSI 790FX-GD70 2 HD 4870X2 in CrossfireX 8GB DDR3 1600 Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x500GB RAID0, 4x1.5TB RAID5 2x Samsung SH-S223Q DVD Writer Win 7 Ult. 64-bit, Slackware 13 24" HP LP2475w LCD 
KeyboardPowerCaseMouse
Logitech G19 PC Power and Cooling Silencer 910 Silverstone Raven RV01 Logitech G9x 
  hide details  
Reply
post #5913 of 9641
Quote:
Originally Posted by mangoSeed View Post
Arrrgghh!! My third PCIe slot seems to be dead!

I thought it was my second 4870X2 that I killed, but I tried it in the first slot and it works...I'll try a shorter card I've got lying around to rule out the SB block I've got installed.

New board? I don't want to think about dismounting all that WC stuff...and then remounting! Damn! Don't even know how that happened! But then again, I'm so ham-fisted...I am not pleased

Sorry for the brief rant/tantrum/slightly off topic tirade.

Please, ignore me and get back to the business at hand.

JCK, forgive me if you indicated before, but if you have a hdd and an optical on the JMicron ports, only one will show. I had two opticals on it when I first started with the board only to learn that those ports are really for raid.
Not very good raid, but I have two hdds in raid 0 on them now. I have my opticals on the last two ports controlled by the SB.
That sucks Mango. The Other 3 PCIe Slots work?
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #5914 of 9641
Quote:
Originally Posted by Mastiffman View Post
That sucks Mango. The Other 3 PCIe Slots work?
Yeah, think so...but I just lost my SB!! No RAID 5, no DVD drives!! What the hell!!?

The RAID BIOS comes up, but says no array defined. I go in to the utility and only option 4 available!

What? Am I being attacked by gremlins?!

I hope I haven't lost anything...that would suck big time...this smells like a new board, but what could have caused this? How do I get it back?
GUNDAM-GD70-RVN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T MSI 790FX-GD70 2 HD 4870X2 in CrossfireX 8GB DDR3 1600 Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x500GB RAID0, 4x1.5TB RAID5 2x Samsung SH-S223Q DVD Writer Win 7 Ult. 64-bit, Slackware 13 24" HP LP2475w LCD 
KeyboardPowerCaseMouse
Logitech G19 PC Power and Cooling Silencer 910 Silverstone Raven RV01 Logitech G9x 
  hide details  
Reply
GUNDAM-GD70-RVN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T MSI 790FX-GD70 2 HD 4870X2 in CrossfireX 8GB DDR3 1600 Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x500GB RAID0, 4x1.5TB RAID5 2x Samsung SH-S223Q DVD Writer Win 7 Ult. 64-bit, Slackware 13 24" HP LP2475w LCD 
KeyboardPowerCaseMouse
Logitech G19 PC Power and Cooling Silencer 910 Silverstone Raven RV01 Logitech G9x 
  hide details  
Reply
post #5915 of 9641
Parts arrived:

Does anyone knows something about CACAC AC 0946 ?

Is it a good 965 ?

Saw 0947, 0942 all over the net but not this one.

Creating a huge backup here before changing to the new computer.
NAS
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T Asus Crosshair IV Formula ATI 4870 4 x 4GB Kingston KVR1333D3N9/4G 
Hard DriveOptical DriveCoolingOS
Seagate ST32000542AS LG GH20NS15 stock amd cooler Nas4FRee 
PowerCase
Seasonic  CoolerMaster HAF 922 
  hide details  
Reply
NAS
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 1090T Asus Crosshair IV Formula ATI 4870 4 x 4GB Kingston KVR1333D3N9/4G 
Hard DriveOptical DriveCoolingOS
Seagate ST32000542AS LG GH20NS15 stock amd cooler Nas4FRee 
PowerCase
Seasonic  CoolerMaster HAF 922 
  hide details  
Reply
post #5916 of 9641
I don't feel like reading through here, so can someone help me with the HT Flood Sync error I get constantly?
I have tried like everything. I raised up the HT volts and it seemed to help, but after a couple hours of BC2 it shut down again.
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
The Mutt
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K MSI Gaming M5 EVGA GTX 1080  Corsair 2x 4gb 1600Mhz 
Hard DriveCoolingMonitorKeyboard
A lot. Corsair H75 QNIX 1440p Steelseries 6Gv2 
PowerCaseMouseAudio
Corsair AX850 Corsair 650D Logitech Tried and True Edition Hifiman HE-400i 
Audio
SCHIIT STACK Modi/Magni 
  hide details  
Reply
post #5917 of 9641
Quote:
Originally Posted by mangoSeed View Post
Yeah, think so...but I just lost my SB!! No RAID 5, no DVD drives!! What the hell!!?

The RAID BIOS comes up, but says no array defined. I go in to the utility and only option 4 available!

What? Am I being attacked by gremlins?!

I hope I haven't lost anything...that would suck big time...this smells like a new board, but what could have caused this? How do I get it back?
you don't want to use the black sata ports with software raid?.....it's much better......i left my esata and dvd rom on the blue ones

EDIT.....i see what you did.....nevermind
Edited by Vlasov_581 - 3/29/10 at 5:53pm
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #5918 of 9641
I'm not thinking that my memory issues may be on the CPU side. I took each of my sticks and tried them independently on the 4 dimms to see how they did alone.

(Prime95 blend) One stick would run 1333mhz somewhat stable at 8-8-8-24 in any slot.
(Prime95 blend) One stick wouldn't run 1333mhz stable at all at 8-8-8-24 in any slot.
(Prime95 blend) They both can run stable at 1066mhz at 8-8-8-24 in any slot and together.

I'm beginning to wonder if I have a bad CPU and a bad stick of memory. What are the odds that both memory sticks are stinking it up this badly? How quick is AMD's RMA process usually?
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 MSI 790FX-GD70 XFX Radeon HD 4770 OCZ3BE1600C8LV4GK 
Hard DriveOSPower
WD Caviar Black 750GB Windows 7 Roswill 600W 
  hide details  
Reply
Personal
(13 items)
 
  
CPUMotherboardGraphicsRAM
955BE C3 MSI 790FX-GD70 XFX Radeon HD 4770 OCZ3BE1600C8LV4GK 
Hard DriveOSPower
WD Caviar Black 750GB Windows 7 Roswill 600W 
  hide details  
Reply
post #5919 of 9641
harrell98 -- that is sounding like an IMC issue, any chance you can get your hands on another chip to test, maybe a friend has one or something? Any 550, 555, 720, 955, 965 etc... should work fine for testing it out. Bear in mind a C2 chip might need additional volts (maybe 1.67~) to run stable @ 1600, but at least you could find out if it's the CPU or not.

I would also see if you could get your hands on some more RAM to test, again maybe a friend can help out.

Good luck getting it straightened out, hope we have helped.

Marc
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
First H2O o/c
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 9590 Asus Sabertooth 990FX Asus HD 7870 Crucial 16GB 
Hard DriveOptical DriveCoolingOS
Samasung 840 Pro 256GB SATA DVD burner DangerDen H20 W 7 Ultimate x64 
MonitorPowerCase
2 x 22" Acers Corsair TX-950w CM - HAF 932 
  hide details  
Reply
post #5920 of 9641
Yup, something's real iffy. Spontaneous blue screens all over the place. I must have physically damaged the SB somehow...while playing around with those video cards. Only thing I can think of.

Good thing for backup machines. It's been almost one year (April 4 2009) since I first got the board...going for another. Will have to be careful with the new one (and hope nothing else got hosed).
GUNDAM-GD70-RVN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T MSI 790FX-GD70 2 HD 4870X2 in CrossfireX 8GB DDR3 1600 Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x500GB RAID0, 4x1.5TB RAID5 2x Samsung SH-S223Q DVD Writer Win 7 Ult. 64-bit, Slackware 13 24" HP LP2475w LCD 
KeyboardPowerCaseMouse
Logitech G19 PC Power and Cooling Silencer 910 Silverstone Raven RV01 Logitech G9x 
  hide details  
Reply
GUNDAM-GD70-RVN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T MSI 790FX-GD70 2 HD 4870X2 in CrossfireX 8GB DDR3 1600 Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
2x500GB RAID0, 4x1.5TB RAID5 2x Samsung SH-S223Q DVD Writer Win 7 Ult. 64-bit, Slackware 13 24" HP LP2475w LCD 
KeyboardPowerCaseMouse
Logitech G19 PC Power and Cooling Silencer 910 Silverstone Raven RV01 Logitech G9x 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club