Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 653

post #6521 of 9641
Out of interest - i have a corsair ram cooler would it be worth using this on the Heatsink?

Gear mentioned in this thread:

post #6522 of 9641
Quote:
Originally Posted by CFire View Post
You know, I'm starting to get the feeling it's because of these ATI Radeon HD 5770 cards I have, the errors have never occurred while I'm doing regular things such as Microsoft office whatever or Firefox, but has always occurred when there was a sudden addition of objects to be displayed on screen. I've managed to cause this error every single time I got to a certain point in FEAR, and every time in EVE Online when there was multiple asteroids and >4x Laser Beams being displayed on screen. Please tell me if it seems that this is clearly not the issue since I don't know much about this, but it seems to me that it just might be.

Also, if it does seem to be the cards, would it be the cards or the drivers? I'm running Windows 7 Professional x64, and I have Driver Detective installed, and it shows that I have all the latest updates for the 5770 (only one in system at the moment since having one seems to increase times before crashes).

Forgot to mention, this error disappeared when I put in an nvidia graphics card. It was an older one that my friend was planning on putting in his computer as a secondary card, but it still handled decently as opposed to my Radeon cards... I don't know why I didn't think of this earlier, but it seems now that the error is surely related to the Radeon card(s).


Cfire, what cards(manufacturer) do you have and what ATI driver version do you have currently installed? Also, are you sure you have completely removed any other drivers that may have been installed before? I was having the same issues with my 5770's, but in my case, it was the ATI drivers. I was getting the HT error until I did a FRESH install of win7, and made sure windows update did not install drivers for the video cards, and I manually installed 9.2 instead of the 10.2 or 10.3...

Also,what Bios are you using for the MB? Make sure you use at least 1.7


Here's another thought. Use the user settings in Bios to save 4 different settings. Start with Optimal settings,and up the PCI-e volts to 1.25 to 1.3(1.28 worked best for me) with both cards installed. Run your benchmarks. I'm not a gamer, so I was using 3DMark06. If you crash with at optimal settings,then I would do a fresh install.... probably not what you wanted to hear, but it's my 2c.

I would also stress each video card separately in slot 1, before putting them in xfire. Use MSI Afterburner to see what card will do what, then throw them together at stock speeds and start again.... It takes a lot of time...go slow.
Edited by tooler - 5/1/10 at 7:20pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 c2 MSI 790FX-GD70 Sapphire HD5770 x2 4g Mushkin Blackline 7-9-7-24 
Hard DriveOSMonitorPower
Raptors x3 Win7 x64 Asus 23" HD Corsair 750HX 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 c2 MSI 790FX-GD70 Sapphire HD5770 x2 4g Mushkin Blackline 7-9-7-24 
Hard DriveOSMonitorPower
Raptors x3 Win7 x64 Asus 23" HD Corsair 750HX 
Case
Antec 1200 
  hide details  
Reply
post #6523 of 9641
Quote:
Originally Posted by ToxicAdam View Post
I just drop my PC off at this local repair shop > http://www.cforce.net/

Hopefully they have the equipment to recover my bios. I told them it was a bad bios flash.
My MSI board is beyond repair.. other then shipping it to MSI at cost. The local repair shop.. I figured they couldn't fix it from all the drooling they were doing over my build. They never seen anything like it.

Going to miss the Club... see you guys around on the forums
Edited by ToxicAdam - 5/1/10 at 7:39pm
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
Predator
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820k MSI X99  Gigabyte 1080 Ti Turbo HyperX Fury 24GB  
Hard DriveOptical DriveCoolingOS
OCZ Vector 150 Series 240GB Pioneer Blu-ray Burner Noctua NH-D14 Windows 10 x64 
MonitorKeyboardPowerCase
Samsung KU7000 GAMDIAS Ares Gaming Keyboard In Win Commander 1200W NZXT: White Phantom Case 
MouseMouse PadAudio
Ourea Gaming Optical Mouse Ajazz First Blood Professional Gaming Mouse Pad Hyper CloudX 
  hide details  
Reply
post #6524 of 9641
Quote:
what cards(manufacturer) do you have and what ATI driver version do you have currently installed?
XFC I guess? Newegg Listing = "XFX HD-577A-ZNFC Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card"
Quote:
Also, are you sure you have completely removed any other drivers that may have been installed before?
They weren't removed, but they are no longer in use...
Quote:
I was having the same issues with my 5770's, but in my case, it was the ATI drivers. I was getting the HT error until I did a FRESH install of win7, and made sure windows update did not install drivers for the video cards
How do you make sure windows update does not install drivers for the video? Can't you not see the video until it already does that, at which point it would be too late?
Quote:
and I manually installed 9.2 instead of the 10.2 or 10.3...
9.2 runs more stable than 10.2 - 10.4? (I currently have 10.4 installed, I just upgraded from 10.3 earlier today)
Quote:
Also,what Bios are you using for the MB? Make sure you use at least 1.7
I'm using the latest, 1.A (1.10 Official)

Quote:
Here's another thought. Use the user settings in Bios to save 4 different settings. Start with Optimal settings,and up the PCI-e volts to 1.25 to 1.3(1.28 worked best for me) with both cards installed. Run your benchmarks. I'm not a gamer, so I was using 3DMark06. If you crash with at optimal settings,then I would do a fresh install.... probably not what you wanted to hear, but it's my 2c.
So only change PCI-e volts and leave dram at auto? auto puts my 1600 ram at 1333 (1:3.33)
Quote:
I would also stress each video card separately in slot 1, before putting them in xfire. Use MSI Afterburner to see what card will do what, then throw them together at stock speeds and start again.... It takes a lot of time...go slow.
What is MSI Afterburner? and am I stress testing to see if it's a problem with one of the two cards? I've gotten the error with either one of the video cards in slot 1 already, although this was simply through gaming and not stress testing.
HTSFE System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition MSI 790FX-GD70 2 XFX HD-577A-ZNFC Radeon HD 5770 (CrossFire) 2 G. Skill F3-12800CL9D-4GBNQ (2x2GB Dual Channel) 
Hard DriveOSPowerCase
3x (HITACHI Deskstar HD32000) + 1x (WD1001FALS)) Windows 7 x64 OCZ GameXStream OCZ850GXSSLI Broadway Com Corp R-810 
  hide details  
Reply
HTSFE System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition MSI 790FX-GD70 2 XFX HD-577A-ZNFC Radeon HD 5770 (CrossFire) 2 G. Skill F3-12800CL9D-4GBNQ (2x2GB Dual Channel) 
Hard DriveOSPowerCase
3x (HITACHI Deskstar HD32000) + 1x (WD1001FALS)) Windows 7 x64 OCZ GameXStream OCZ850GXSSLI Broadway Com Corp R-810 
  hide details  
Reply
post #6525 of 9641
Quote:
Originally Posted by hitoriko View Post
ARE YOU SERIOUS! that much of a drop?!

i really would want to do that now however i cbf removing my mb until i get my water cooling organised
I had similar temps as you did, idle and load around the 50°Cs, after I removed all the pink gunk off (as in no more traces), I idle at 40°C and max out around 45-47°C. Make sure you apply your TIMM as a blob/dot and do not spread it out. When I spread mine out, I ended up idling @ 80°C, which is the max temps for the NB. I'm using my 955's stock HSF fan on top of my NB though.

Also for your RAM coolers, adding them is optional. My RAM is cool to the touch even at 1.95V, so try to feel if your RAM runs hot or not during load.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #6526 of 9641
Quote:
Originally Posted by CFire View Post
XFC I guess? Newegg Listing = "XFX HD-577A-ZNFC Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card"
They weren't removed, but they are no longer in use...
How do you make sure windows update does not install drivers for the video? Can't you not see the video until it already does that, at which point it would be too late?
9.2 runs more stable than 10.2 - 10.4? (I currently have 10.4 installed, I just upgraded from 10.3 earlier today)
I'm using the latest, 1.A (1.10 Official)



So only change PCI-e volts and leave dram at auto? auto puts my 1600 ram at 1333 (1:3.33)
What is MSI Afterburner? and am I stress testing to see if it's a problem with one of the two cards? I've gotten the error with either one of the video cards in slot 1 already, although this was simply through gaming and not stress testing.
afterburner is a application made by MSI and rivatune. It has a complete package to overclock and control you gpu's including voltage and fan speeds, abiltiy to preset clock speeds and also to auto enable preset settings to run when a 3D application is booted. Plus it comes with furmark which is a stress and benchmark for gpu's. Latest beta version you can get it from guru3d.com. Here is the link....
http://downloads.guru3d.com/download...4a7c08694a4b8d


also this can be used for any manufacture and not just MSI products
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
post #6527 of 9641
Quote:
Originally Posted by hitoriko View Post
why would you want CnQ?
I didn't really want it, but I wanted to experiment with OCing and CnQ. I found that it worked perfectly with BIOS 1.4 and using AMD Overdrive, though with later BIOS versions, it didn't work quite as well.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #6528 of 9641
Hey guys those of you who use and have tried the new version of AMD Overdrive 3.2.1 released a few days ago, any of you having issues of it just sucking and freezing your pc totally the second you click apply button?? i have tried going back to version 3.1 and it works fine. I thought it was because i had a beta version of service pack 1 for win7 64bit installed, but i uninstalled the SP1 and still freezing my system.
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
DANTE'S INFERNO
(14 items)
 
  
CPUMotherboardGraphicsRAM
amd fx 8150 ASUS CROSSHAIR V ASUS 5850 DIRECT CU 1000/1250 so far CORSAIR DOM GT 2133MHZ 
Hard DriveOptical DriveCoolingOS
WD BLACK 640MB RAID 0, 3x500GB + 750GB+ 1TB LG BLURAY ROM corsair h-100 WINDOWS 7 ULTIMATE 64BIT 
MonitorKeyboardPowerCase
VIEWSONIC 22" LOGITECH G-15 THERMALTAKE TOUGHPOWER 750W MODULAR COOLER MASTER HAF-X 
Mouse
Logitech MX1000 
  hide details  
Reply
post #6529 of 9641
Quote:
Originally Posted by CFire View Post
They weren't removed, but they are no longer in use...
Add/Remove programs or use the uninstaller for any other video drivers first.

Quote:
Originally Posted by CFire View Post
How do you make sure windows update does not install drivers for the video? Can't you not see the video until it already does that, at which point it would be too late?
Turn off auto updates, do it manually, and uncheck any video drivers that are in the list.

Quote:
Originally Posted by CFire View Post
9.2 runs more stable than 10.2 - 10.4? (I currently have 10.4 installed, I just upgraded from 10.3 earlier today)
I'm using the latest, 1.A (1.10 Official)
I have had better much better luck with the 9.12... as for the MB, you will get lots of different opinions, but any after 1.7 will work fine.


Quote:
Originally Posted by CFire View Post
So only change PCI-e volts and leave dram at auto? auto puts my 1600 ram at 1333 (1:3.33)
You want to isolate the video cards as much as possible. The Ram can be left for now at auto(1333).... just save it to one of the user presets, then if all goes good,go back and manually set it to 1600 and save it to a different user setting.

Quote:
Originally Posted by CFire View Post
What is MSI Afterburner? and am I stress testing to see if it's a problem with one of the two cards? I've gotten the error with either one of the video cards in slot 1 already, although this was simply through gaming and not stress testing.
As theghostoftime1978 stated above, MSI afterburner is an Overclocking utility for your video card. Lots of people prefer it over the ATI CCC. You dont need to use this until you want to start OC'ing your video cards. For now I would just stick with the default clocks for your 5770's. But once you get stable, you can bump those cards up quite a bit with Afterburner and a flash.

As for the gaming, you may want to check some of the other forums. I'm not a gamer, but I know dozens who are, and I know sometimes it's as simple as a patch for the game,then all is good. This is why I would start with 3DMark06,IntelBurn, and/or LinX.

So again, set the bios to Optimal,add the PCI-e voltage, and save it to User 1... then if it passes your stress tests, go back in and set your memory to 1600 and save it to user 2. You may find that your memory will run better at 1333 with tighter timings, than it does at 1600 with loose timings. That is stressed with a different test...like IntelBurn, or LinX.

You need to check and stress each component separately...find the max,write down the results, and move on to the next component..... CPU,Memory,NB,Video,FSB...etc...then the trick is to balance them all, Stress testing each change.That's why I say start with Optimal.

If you are confused as to were to start go to the first page of this thread, and read through the guides.It takes time,but you need to start at the bottom, which is Optimal and work your way up. If you fail at Optimal settings, then I would do a fresh install.Good Luck...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 c2 MSI 790FX-GD70 Sapphire HD5770 x2 4g Mushkin Blackline 7-9-7-24 
Hard DriveOSMonitorPower
Raptors x3 Win7 x64 Asus 23" HD Corsair 750HX 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 c2 MSI 790FX-GD70 Sapphire HD5770 x2 4g Mushkin Blackline 7-9-7-24 
Hard DriveOSMonitorPower
Raptors x3 Win7 x64 Asus 23" HD Corsair 750HX 
Case
Antec 1200 
  hide details  
Reply
post #6530 of 9641
Question:

why can't i hit the magic 4.0ghz? i can get to 3.9Ghz and runs stable but i bump it up abit to just 4Ghz no boot into windows, i've tried the following:

- upped voltages
- lowered & increased Ram speed
- lowered fsb increased multi
- increased fsb lowered multi
- changed HT link speeds

I know my ram is painfully bad but i've gone from 3.2 -> 3.9 with it so far and i dont think an extra 100mhz is out of its range.

CPU-Z Link

Thoughts & suggestions?
Edited by hitoriko - 5/2/10 at 3:10am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club