Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 722

post #7211 of 9641
Quote:
Originally Posted by theghostoftime1978 View Post
i tryed these settings myself using my ocz 1600mhz black sticks C8's. Managed to run prime for 2 hrs with out fault until core 3 failed the test, rest of the cores were fine for another 1.5 hrs until i stopped the test...what do you think i should try to fix that 1 core that failed?
Okay, good start. Now Go back and Run Prime95 in SmallFFt's mode. See hoe long that runs for. If you fail around the same time as this Test that you posted about. You should check into moving the CPU voltage up one step. If it runs for a good 12hours+, then you are looking at CPU-NB VOltage, Dram Voltage or NB Chipset voltage.....

Quote:
Originally Posted by Rockr69 View Post
bump cpu voltage slightly until core does not fail
Not necessarily... Read above...

Quote:
Originally Posted by sendblink23 View Post
I've gotten stable 4ghz with 8gb ram on linX "All" 20 passes with this:


201 x 20 - cpu voltage: 1.5v
nb x 13 - cpu-nb: 1.3v (you may use 1.25v)

now the ram it all depends how yours is rated according to specs... set them how its mentioned on your ram modules.

everything else leave it as default... ofcourse disable Cool n Quiet... I'm pretty sure my 4ghz settings it can be done on a tiny bit lower voltage, but this to be safe... anyways Now I'm trying to stable 4.12Ghz I'm guessing its 1.52v on cpu voltage.. going to test 14x on NB ... I'll report back soon

Did you run it with "Max" Memory usage? If not, Do it! You may different results. Max memory usage will really tell you IF you are for sure stable.

Quote:
Originally Posted by FilthyHarry View Post
Thanks, but I looking something more specific. a LOT more specific.
"real Specific" in what sense? What are you specifically aiming this comment towards? ACC, Voltages, Timings, Drive strengths?
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply

Gear mentioned in this thread:

post #7212 of 9641
Quote:
Originally Posted by Mastiffman View Post

Did you run it with "Max" Memory usage? If not, Do it! You may different results. Max memory usage will really tell you IF you are for sure stable.
Do you know how to read? I clearly said "ALL"
Look at the printscreen & read the memory size & "all" button pressed


read carefully before commenting =P
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #7213 of 9641
Quote:
Originally Posted by sendblink23 View Post
Do you know how to read? I clearly said "ALL"
Look at the printscreen & read the memory size & "all" button pressed


read carefully before commenting =P
He probably only saw the 7GB being consumed by LinX, so he assumed it wasn't maxed out. Windows 7 is a memory hog and takes 1GB of RAM just to operate.
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 3570K [Delid] Asrock Z77E-ITX XFX Radeon R9 Fury X G.SKILL 2133MHz 8GB DDR3 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB Silicon Power S60 120GB Western Digital Blue Scorpio 1TB Seagate Constellation 2 1TB 
CoolingCoolingCoolingCooling
Swiftech Apogee Drive II XSPC RX240+EX240 [Painted White] 5x 2150RPM Gentle Typhoons PWM [Painted Black+W... Bitspower Water Tank Z-Multi 80 Inline Reservoir  
OSMonitorMonitorKeyboard
Windows 10 LG 34UC88-B 34" Ultrawide 3440x1440 75Hz HP ZR2240w IPS WASD CODE 87-Key [MX Clear + PBT Keycaps] 
PowerCaseMouseAudio
Seasonix X-750 Case Labs Mercury S3 Logitech G502 Sennheiser HD 598 SE 
Audio
Micca OriGen 
  hide details  
Reply
post #7214 of 9641
well here is another one, only thing I didn't like was that it started raining while testing which made my ambient actually lowered temps so, my air conditioner felt colder in my room. Eitherway trying to get this working was a hassle I failed so many times getting errors... it literally took me all night long, but finally made it through around 6am

4.10Ghz 200 x 20.5 cpu voltage 1.5v, nb x14 2800mhz cpu-nb voltage 1.35v


I'd assume without the rain my max load should have been around 55c - 57c. I will try again more later during the day to get the correct temps... I don't find these fair.
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #7215 of 9641
Quote:
Originally Posted by glide View Post
Not sure which one did the trick, I'll paste my bios settings tomorrow. Right now, running Prime95. Touch wood.

Thx guys.
Here are my bios shots.






Edited by glide - 8/1/10 at 7:00am
Glide's World
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE RC-C3 MSI 790FX-GD70 GeForce 9800 GTX+ 4 GB G.Skill RipJaws 800MHz 1:4 NB 2000.1MHz 
Hard DriveOptical DriveOSMonitor
2 x 500GB WD Black Asus DVD-RW Win7, Sabayon 5.3 2x22in Samsung LCD 215TW & 225BW 
KeyboardPowerCaseMouse
Logitech 101 USB Corsair TX750W Antec 900 Logitech G7 
  hide details  
Reply
Glide's World
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 965 BE RC-C3 MSI 790FX-GD70 GeForce 9800 GTX+ 4 GB G.Skill RipJaws 800MHz 1:4 NB 2000.1MHz 
Hard DriveOptical DriveOSMonitor
2 x 500GB WD Black Asus DVD-RW Win7, Sabayon 5.3 2x22in Samsung LCD 215TW & 225BW 
KeyboardPowerCaseMouse
Logitech 101 USB Corsair TX750W Antec 900 Logitech G7 
  hide details  
Reply
post #7216 of 9641
Quote:
Originally Posted by sendblink23 View Post
Do you know how to read? I clearly said "ALL"
Look at the printscreen & read the memory size & "all" button pressed

read carefully before commenting =P
Hey Man, if you can't refrain from being a prick every chance that you get, you can take your questions a comments to Another Forum... No one likes Cocky, mouthy Jerks! If not you're not going to much from this thread....................................... Did you happen to see the time that i replied? it was late, it was a simlpe mistake so next time you ask someone "do you know how to read?" When clearly they do, make sure that you have a bit self control with that mouth of yours.....

P.S. Nice work on the 4.1. Although, most OCers don't consider stability as comfirmed until they have run for well over 3 hours. And technically, the system isn't "Really" stable unless you can run 24/7. Have you run prime95 for the same time in Blend Mode? I'll be impressed when you Run that 8Gb of Ram at 1600Mhz Cas8 or lower, Stable.....
Edited by Mastiffman - 8/1/10 at 11:21am
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #7217 of 9641
Quote:
Originally Posted by Mastiffman View Post
Hey Man, if you can't refrain from being a prick every chance that you get, you can take your questions a comments to Another Forum... No one likes Cocky, mouthy Jerks! If not you're not going to much from this thread....................................... Did you happen to see the time that i replied? it was late, it was a simlpe mistake so next time you ask someone "do you know how to read?" When clearly they do, make sure that you have a bit self control with that mouth of yours.....

P.S. Nice work on the 4.1. Although, most OCers don't consider stability as comfirmed until they have run for well over 3 hours. And technically, the system isn't "Really" stable unless you can run 24/7. Have you run prime95 for the same time in Blend Mode? I'll be impressed when you Run that 8Gb of Ram at 1600Mhz Cas8 or lower, Stable.....
I don't think the last overclock is stable because I suffered exactly what you mentioned me a few days ago... 14 x(or more) on NB has cold boot issues, when I woke up and turned on my computer since this early morning.. I noticed my first cold boot.. I had to clear CMOS to even manage to boot it back up, so I will try to test on Blend prime95 instead of my last overclock the earlier one the 4.02Ghz 1.5v 2600nb 1.3v... pretty sure its gonna be a hassle but I'll keep trying until its stable over 3 hours changing the voltages if needed.

My ram does not ever want to stable on 1600Mhz I've been trying it since my first board that I used my ram, no matter if 2v, loosen timings, tighten timings, T1 or T2 it simply is not stable at all... even though I can manage to watch a couples of movies & surf around for hours but upon rebooting computer the OS freezes upon startup... so I simply gave up on overcloking to 1600mhz, 1333Mhz on 1.73v 9-9-9-24-T1 seems that is the sweet spot for my crappy rams on this motherboard... this same Mhz on my past boards needed around 1.8v - 1.85v to even run it... so its odd & good this motherboard handles it perfectly on 1.73v. In other words I won't be able to stress test 1600mhz only 1333mhz.

I'll report in a couple of hours... its time to try and stable "blend" on prime95 for 3 hours or more.
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #7218 of 9641
Quote:
Originally Posted by Mastiffman View Post
*snip*
Mastif you have been here since the getgo and I trust eveything you have to say about this board. Also learned a few things from you


Quote:
sendblink23's
Join Date
02-05-10
Mastiff is a vet around here so stop while your behind...

Now wars in here only tech help fellas
Edited by Seanicy - 8/1/10 at 12:19pm
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T@ 4.0Ghz 1.465v MSI 790FX-GD70 Palit GTX480 OCZ AMD BE 1600Mhz 4GB 
Hard DriveOptical DriveOSMonitor
Corsair 32GB SSD/WD Blue 500GB/ 1TB External SAMSUNG Black Blu-ray Combo Drive Windows 7 Ultimate 64bit Mitsubishi WD-60735 60", 3D Ready! w/3D Vision 
KeyboardPowerCaseMouse
Rocketfish Bluetooth Corsair HX 850w Modular NZXT Tempest, Clear Side, 2 Yate Loon's/ 4 CM R4 RocketFish Bluetooth 
Mouse Pad
Don't need one works on any surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T@ 4.0Ghz 1.465v MSI 790FX-GD70 Palit GTX480 OCZ AMD BE 1600Mhz 4GB 
Hard DriveOptical DriveOSMonitor
Corsair 32GB SSD/WD Blue 500GB/ 1TB External SAMSUNG Black Blu-ray Combo Drive Windows 7 Ultimate 64bit Mitsubishi WD-60735 60", 3D Ready! w/3D Vision 
KeyboardPowerCaseMouse
Rocketfish Bluetooth Corsair HX 850w Modular NZXT Tempest, Clear Side, 2 Yate Loon's/ 4 CM R4 RocketFish Bluetooth 
Mouse Pad
Don't need one works on any surface 
  hide details  
Reply
post #7219 of 9641
Quote:
Originally Posted by Seanicy View Post
Mastif you have been here since the getgo and I trust eveything you have to say about this board. Also learned a few things from you




Mastiff is a vet around here so stop while your behind...
you do know he's joking with me, Re-read the 1st paragraph he wrote he ends with faces.. which means he's kidding around - by the way it meant I was correct & he was wrong & forgave me, because it was late & he didn't read it correctly my post that I was using my max of ram while stress testing with linX.

Nowhere I've said that I know more than him so take ur bs somewhere else, I've only been showing my stable on 4ghz with simple settings & he's also helping me... so I don't know what ur talking about.
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #7220 of 9641
Quote:
Originally Posted by sendblink23 View Post
I don't think the last overclock is stable because I suffered exactly what you mentioned me a few days ago... 14 x(or more) on NB has cold boot issues, when I woke up and turned on my computer since this early morning.. I noticed my first cold boot.. I had to clear CMOS to even manage to boot it back up, so I will try to test on Blend prime95 instead of my last overclock the earlier one the 4.02Ghz 1.5v 2600nb 1.3v... pretty sure its gonna be a hassle but I'll keep trying until its stable over 3 hours changing the voltages if needed.

My ram does not ever want to stable on 1600Mhz I've been trying it since my first board that I used my ram, no matter if 2v, loosen timings, tighten timings, T1 or T2 it simply is not stable at all... even though I can manage to watch a couples of movies & surf around for hours but upon rebooting computer the OS freezes upon startup... so I simply gave up on overcloking to 1600mhz, 1333Mhz on 1.73v 9-9-9-24-T1 seems that is the sweet spot for my crappy rams on this motherboard... this same Mhz on my past boards needed around 1.8v - 1.85v to even run it... so its odd & good this motherboard handles it perfectly on 1.73v. In other words I won't be able to stress test 1600mhz only 1333mhz.

I'll report in a couple of hours... its time to try and stable "blend" on prime95 for 3 hours or more.
Ah, Sorry about that. I thought that you had 1600Mhz Ram... That's my fault. So maybe 1400-1500Mhz OC later is what will be looking at then. But then again you have 8Gb of Ram so maybe leave them at 1333, Tighten up the timings and we try and help you to get that CPU-NB up closer to 3ghs. This board with the quads OC'd and a 3ghz CPU-NB brings any Ram to life!

A far the CPU-NB thing. It's kind of picky thing. Once in a while I'll get a freeze during post with x14 and have to hit the reset button once, sometimes twice and then it goes right into the OS. but with x13 it's fine. Even Booting up with 3ghz + CPU-NB I can dhut it all the way down and start her back and she goes right into the OS. Can't do anything with x15 for a cold boot though... but I can reboot from BIOS into the OS with x15. I just don't get it.

FYI, I'm not sure how many have expereinced this but a lot of us have. With a new Phenom II x4 (at least) they will require minimal voltage in the beginning for anything over 3.8ghz. but after a month or a few months, they strart needing more to be stable att he sme speeds as when you first get them. I only needed about 1.44v(1.425v in the BIOS) for complete stability at 4ghz (200x20). Now I need 1.465-1.47v (1.48v1.49v in the BIOS) to be 24/7 Stable....

Quote:
Originally Posted by Seanicy View Post
Mastiff you have been here since the get go and I trust eveything you have to say about this board. Also learned a few things from you


Mastiff is a vet around here so stop while your behind...

Now wars in here only tech help fellas
Ah thanks man. it's nice see around here again! I've been laying a bit low latey. I have a 4.5 week old boy now. And a 2.5year old so we've been a bit busy. I'm trying to get back on the forum more.

P.S. Good advice buddy!
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club