Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 78

post #771 of 9641
I'd try a fresh install and see if that's the problem. I think you're right in suspecting lack of acpi being the problem.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 965 C3 @ 4.0ghz MSI 790FX-GD70 Sapphire 5770 Vapor-X 4gb G.Skill DDR3 1600 
OSMonitorPowerCase
W7 64bit Home Premium Dell SP2009W Corsair TX650w Lancool PC-K62 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 965 C3 @ 4.0ghz MSI 790FX-GD70 Sapphire 5770 Vapor-X 4gb G.Skill DDR3 1600 
OSMonitorPowerCase
W7 64bit Home Premium Dell SP2009W Corsair TX650w Lancool PC-K62 
  hide details  
Reply

Gear mentioned in this thread:

post #772 of 9641
This KB may be helpful to someone. http://support.microsoft.com/kb/309283

I attempted an install pressing F5 to select the processor, but it said it was unrecognized (AMD 955) and only gave the standard choice, no ACPI choices...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955BE MSI 790FX-GD70 v1.0 Sapphire Vapor-X 4870 4GB DDR3 OCZ AMD Gold Edition 
Hard DriveOptical DriveOSPower
2x 300GB VelociRaptor / 1TB Hitichi Deskstar 7K100 Optica XP Pro SP2 (32) Antec 650w Signature 80PLUS 
CaseMouse
HAF 932 StarTech 1GB LAN Card 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955BE MSI 790FX-GD70 v1.0 Sapphire Vapor-X 4870 4GB DDR3 OCZ AMD Gold Edition 
Hard DriveOptical DriveOSPower
2x 300GB VelociRaptor / 1TB Hitichi Deskstar 7K100 Optica XP Pro SP2 (32) Antec 650w Signature 80PLUS 
CaseMouse
HAF 932 StarTech 1GB LAN Card 
  hide details  
Reply
post #773 of 9641
Is ACPI Function enabled in the BIOS under Power Management? It should be enabled.
Edited by Riou - 9/23/09 at 12:08am
post #774 of 9641
That is exactly what I was going to sugest... Fresh install too.
I've ran into a problem with XP pro after Bios 1.5b7 to 1.6b2. The ethernet ports go out if I start Prime95... The only way that it recovers the ports is by tunring the PC off, switching the PSU off and then back on after 10 or so seconds. Then things are back to normal...

I'm running
CPU at 304*12.5 = 3800Mhz
NB 304* 9 = 2736MHz
HT 304* 7 = 2128MHz
Ram at 1620Mhz

Does anyone think that OCing could be the culprit? I've never ran into that being the case before...
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
SAM3 Water Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 C3 955 @ 4.1Ghz w/3Ghz NB MSI 790FX-GD70 Sapphire VAPOR-X 5770 1060/1515mhz 4Gb Kit OCZ FlexEX WaterCooled 1600mhz 6-6-6-18 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 32Gb, WD Green 500Gb, WD Green 2Tb 1x Sammy DVD/ 1x LiteOn BD-Rom Windows 7 Professional 64bit Acer H243H 24" 1080P HD 
KeyboardPowerCaseMouse
MS Media Raidmax 850W Silverstone Raven RV02B-W Labtech 
Mouse Pad
Gen 
  hide details  
Reply
post #775 of 9641
OC could definitely be a factor. I've heard of overclocking killing onboard nic's. Have you checked to make sure no other bus frequencies are out of the norm(pci-e or pci)?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 965 C3 @ 4.0ghz MSI 790FX-GD70 Sapphire 5770 Vapor-X 4gb G.Skill DDR3 1600 
OSMonitorPowerCase
W7 64bit Home Premium Dell SP2009W Corsair TX650w Lancool PC-K62 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 965 C3 @ 4.0ghz MSI 790FX-GD70 Sapphire 5770 Vapor-X 4gb G.Skill DDR3 1600 
OSMonitorPowerCase
W7 64bit Home Premium Dell SP2009W Corsair TX650w Lancool PC-K62 
  hide details  
Reply
post #776 of 9641
Has anyone try 5870s yet want to install 4
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
post #777 of 9641
Anyone overclocked the new sempron am3 I had some 2500+ 3000+ 3400+ that overclocked GREAT!
Well its a single core not really for this beast of a board
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
post #778 of 9641
Quote:
Originally Posted by Mastiffman View Post
That is exactly what I was going to sugest... Fresh install too.
I've ran into a problem with XP pro after Bios 1.5b7 to 1.6b2. The ethernet ports go out if I start Prime95... The only way that it recovers the ports is by tunring the PC off, switching the PSU off and then back on after 10 or so seconds. Then things are back to normal...

I'm running
CPU at 304*12.5 = 3800Mhz
NB 304* 9 = 2736MHz
HT 304* 7 = 2128MHz
Ram at 1620Mhz

Does anyone think that OCing could be the culprit? I've never ran into that being the case before...
maybe see if it is overclocking your pci slots it your pc
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
post #779 of 9641
network card can be overclocked but most hit limits when overclocking to high including your on-board network card and your pci cards try turning down pci clock if you can i haven't with this board
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
Red Queen
(8 items)
 
Silvia
(7 items)
 
 
CPUMotherboardGraphicsRAM
Intel I5-7600k Asrock Z270M Extreme 4 GTX 1060 Galax HOF 
Hard DriveOSCase
Crucial MX100 windows 10 pro enthoo evolv matx tempered glass 
  hide details  
Reply
post #780 of 9641
Thread Starter 
ozlay try not to double, triple, quad post. What you can do is edit your first post it.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club