Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 773

post #7721 of 9641
So its stable at 3.6ghz on 4 cores, do I turn it up to 3.8ghz on 3 cores and test to see if it works?

Also is the 58c for a NorthBridge temp ok on auto settings?
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply

Gear mentioned in this thread:

post #7722 of 9641
Quote:
Originally Posted by Chopxsticks View Post
So its stable at 3.6ghz on 4 cores, do I turn it up to 3.8ghz on 3 cores and test to see if it works?

Also is the 58c for a NorthBridge temp ok on auto settings?
58c is not good. Mine is 35c w/stock TIM
    
CPUMotherboardGraphicsGraphics
Phenom II X4 B50 BE Callisto MSI MS-7577 790FX-GD70 XFX Radeon HD5870 XFX Radeon HD5870 
RAMHard DriveHard DriveOptical Drive
G-Skill DDR3-1600 Seagate Seagate Sony Optiarc 
CoolingCoolingOSMonitor
Corsair CWCH-50 AC Accelero Extreme 5870 W7HPX64 Acer 23" LED LCD Widescreen 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX 850w Modular Scout, of course R.A.T. 7  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Phenom II X4 B50 BE Callisto MSI MS-7577 790FX-GD70 XFX Radeon HD5870 XFX Radeon HD5870 
RAMHard DriveHard DriveOptical Drive
G-Skill DDR3-1600 Seagate Seagate Sony Optiarc 
CoolingCoolingOSMonitor
Corsair CWCH-50 AC Accelero Extreme 5870 W7HPX64 Acer 23" LED LCD Widescreen 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX 850w Modular Scout, of course R.A.T. 7  
  hide details  
Reply
post #7723 of 9641
Hey guys I'm having a heck of a time trying to get this mobo to overclock. I'm not to familiar w/what does what still but I think I'm slowly getting the hang of it.

ATM my NB on the MOBO is running at 55c in Everest Ultimate 5.0 and I ended up w/a bad stick of ram from the kit I just got. :/ My CPU Idles at 44c and loads up to 56c but keep in mind it's easily 96f in my garage atm. It was one of those HOT California Days.

Here are some screen shots if any one wants to take a look and possibly tell me what I'm doing wrong or how I might can improve on my overclock.













Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #7724 of 9641
Quote:
Originally Posted by Rockr69 View Post
58c is not good. Mine is 35c w/stock TIM

/sigh I new I should not have played around with it... I probably put to much TIM on it, the stuff came out so fast...
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
My PC <
(12 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 960T ASRock 970 Extreme3  Nvidia 660ti G.skill Eco 7-8-7-24 1600 
Hard DriveCoolingOSMonitor
Samsung Evo 850 Antec KUHLER H2O 620 Windows 10 64 bit Acer P244w 24" 
PowerCase
Corsair AX750 Corsair 650D 
  hide details  
Reply
post #7725 of 9641
Quote:
Originally Posted by Chopxsticks View Post
/sigh I new I should not have played around with it... I probably put to much TIM on it, the stuff came out so fast...
at all honesty.. even if you put it properly(re-apply the TIM) it won't go as low as his... the reality NB temp reads are differently on almost everybody with this mobo.. its pretty random

many people is around 50's, others 40's & and some like his 30's

On all occasions its fine.. because we are all still far away from 80c

But Yes if I were you I would, re-apply again at least so that it lowers just a bit. You currently have 58c(22c from max) which is not that bad... but if you manage to lower it to around between 48-53c you should be perfectly fine.
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
post #7726 of 9641
Thread Starter 
Quote:
Originally Posted by Chopxsticks View Post
So its stable at 3.6ghz on 4 cores, do I turn it up to 3.8ghz on 3 cores and test to see if it works?

Also is the 58c for a NorthBridge temp ok on auto settings?

correct
58 is fine I run hotter

Quote:
Originally Posted by Rockr69 View Post
58c is not good. Mine is 35c w/stock TIM

Max is 80c so he is fine.

Quote:
Originally Posted by N2Gaming View Post
Hey guys I'm having a heck of a time trying to get this mobo to overclock. I'm not to familiar w/what does what still but I think I'm slowly getting the hang of it.

ATM my NB on the MOBO is running at 55c in Everest Ultimate 5.0 and I ended up w/a bad stick of ram from the kit I just got. :/ My CPU Idles at 44c and loads up to 56c but keep in mind it's easily 96f in my garage atm. It was one of those HOT California Days.

Here are some screen shots if any one wants to take a look and possibly tell me what I'm doing wrong or how I might can improve on my overclock.
Change to DCT0 to both and then you will see double the options and you have to enter timings twice. will post a pic in a bit.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #7727 of 9641
Quote:
Originally Posted by eclipseaudio4 View Post
Change to DCT0 to both and then you will see double the options and you have to enter timings twice. will post a pic in a bit.
I'm only running one stick of ram atm.
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
Black N Blue Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 955 BE (C3) @ 3.5GHz MSI NF980-G65 PCS R9 380 4GB 8GB Crucial Ballistix Tracer BL2KIT25664TN1337 
Hard DriveOptical DriveOSMonitor
2TB WD Black WD2003FZEX LG 20x DVD Lightscribe Burner Win7 Ult x64  Samsung LN-S4095D 1080P 40" LCD TV 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Mod'd Antec Nine Hundred Logitech G9x 
Mouse Pad
Big Black Pad 
  hide details  
Reply
post #7728 of 9641
Thread Starter 
Quote:
Originally Posted by N2Gaming View Post
I'm only running one stick of ram atm.
o I just noticed that in a pic i guess I missed. just looked at your sig....

try adding cpu-nb volts. I would start around 1.3

what might be causing this issue may be heat

you might try loosing some heat by running the cpu @ stock to test out your memory. I have found that when I get over 52 on the cores I start having problems hence why I run 3.9 instead of 4.0

what are you using for cooling again?



wait did you have you AM2+ setup running with those same voltages?
Edited by eclipseaudio4 - 9/27/10 at 8:18pm
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #7729 of 9641
Quote:
Originally Posted by Chopxsticks View Post
/sigh I new I should not have played around with it... I probably put to much TIM on it, the stuff came out so fast...
I guess I should have not said not good, but hotter than I like to see. Just be careful reapplying the TIM. Make sure you get the screws nice and snug, but no too tight cuz you can strip out the heatsink with the threaded insert if you bottom out the screw. I know I did it on my first board. Thank God MSI RMA'd it anyway. I love those guys.
    
CPUMotherboardGraphicsGraphics
Phenom II X4 B50 BE Callisto MSI MS-7577 790FX-GD70 XFX Radeon HD5870 XFX Radeon HD5870 
RAMHard DriveHard DriveOptical Drive
G-Skill DDR3-1600 Seagate Seagate Sony Optiarc 
CoolingCoolingOSMonitor
Corsair CWCH-50 AC Accelero Extreme 5870 W7HPX64 Acer 23" LED LCD Widescreen 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX 850w Modular Scout, of course R.A.T. 7  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Phenom II X4 B50 BE Callisto MSI MS-7577 790FX-GD70 XFX Radeon HD5870 XFX Radeon HD5870 
RAMHard DriveHard DriveOptical Drive
G-Skill DDR3-1600 Seagate Seagate Sony Optiarc 
CoolingCoolingOSMonitor
Corsair CWCH-50 AC Accelero Extreme 5870 W7HPX64 Acer 23" LED LCD Widescreen 
KeyboardPowerCaseMouse
Logitech G510 OCZ ZX 850w Modular Scout, of course R.A.T. 7  
  hide details  
Reply
post #7730 of 9641
Quote:
Originally Posted by eclipseaudio4 View Post
o I just noticed that in a pic i guess I missed. just looked at your sig....

try adding cpu-nb volts. I would start around 1.3

what might be causing this issue may be heat

you might try loosing some heat by running the cpu @ stock to test out your memory. I have found that when I get over 52 on the cores I start having problems hence why I run 3.9 instead of 4.0

what are you using for cooling again?



wait did you have you AM2+ setup running with those same voltages?
Cooling on his is a Zalman CNPS9700 I think... not sure, its on his Sig & the picture was that cooler
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
SubCow
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom ii X4 965BE C3 @ 4.10Ghz (200x20.5) 1.5v MSI 790FX-GD70 Sapphire + XFX 5770's + EVGA 9800GTX+ 8gb (4 x 2gb) DDR3-1333 6-6-6-15-T1 
Hard DriveOptical DriveOSMonitor
1TB Hitachi - 500GB Seagate - 400GB Seagate LG DVD-RW Win 7 Ult x64 / Snow Leo 10.6.6 / Ubuntu 10.10 x64 AOC 2036S 20" + HP vs15 
KeyboardPowerCaseMouse
Agiler Wireless Corsair TX850w Rosewill Challenger - CM590(dead) Agiler Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club