Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club
New Posts  All Forums:Forum Nav:

[Official] MSI 790FX-GD70 Owners Club - Page 828

post #8271 of 9641
Flashed to 1.G last night. I definitely noticed an improvement with NB clocking and voltage stability. Unfortunately I think my PSU is starting to hold me back as once I cold booted after PC being off for 20 minutes, it wouldn't post with what was previously prime stable settings. Before I was noticing bringing up my NB voltage beyond 2.4 or so would cause it to not POST. Last night I was able to do up to 2.8v for 2800Mhz NB stable until I turned it off. ;-/
Sandy
(6 items)
 
XuperXeon
(17 items)
 
 
CPUMotherboardGraphicsHard Drive
i7 3970X Asus Rampage IV Extreme Sapphire R9 Fury Samsung 850 Pro 
OSPower
Windows 7 Pro x64 OCZ Gold 850W 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.6Ghz Asus Sabertooth X58 AMD Radeon R9 Fury Corsair XMS DDR3  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 OCZ Vertex WD VelociRaptor LiteOn DVD/RW 
CoolingOSMonitorKeyboard
Corsair H100i GTX Windows 7 Ultimate x64 Hanns-G 27" LED Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
OCZ 850W ZX Series Thermaltake Level 10 GT Razer DeathAdder 3500dpi Xtrac Ripper 
Audio
Creative Soundblaster X-Fi 
  hide details  
Reply
Sandy
(6 items)
 
XuperXeon
(17 items)
 
 
CPUMotherboardGraphicsHard Drive
i7 3970X Asus Rampage IV Extreme Sapphire R9 Fury Samsung 850 Pro 
OSPower
Windows 7 Pro x64 OCZ Gold 850W 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.6Ghz Asus Sabertooth X58 AMD Radeon R9 Fury Corsair XMS DDR3  
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 OCZ Vertex WD VelociRaptor LiteOn DVD/RW 
CoolingOSMonitorKeyboard
Corsair H100i GTX Windows 7 Ultimate x64 Hanns-G 27" LED Razer BlackWidow Ultimate 
PowerCaseMouseMouse Pad
OCZ 850W ZX Series Thermaltake Level 10 GT Razer DeathAdder 3500dpi Xtrac Ripper 
Audio
Creative Soundblaster X-Fi 
  hide details  
Reply

Gear mentioned in this thread:

post #8272 of 9641
Quote:
Originally Posted by ydna666;11633654 
Running the 1.G. Bios:
CPU 1090T @ 4GHz (1.435V) 24/7
NB 2800Mhz (1.35V)
RAM @ 1600 MHz 8-8-8-18 (1.7V)

New bios has rock solid stability. All good here thumb.gif



Also done this ^^^ got a good drop in temps smile.gif


Sweetness! I have yet to overclock my CPU but I will in due time biggrin.gif
Unknown
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition Deneb (C3) MSI 790FX-GD70 MSI N460GTX CYCLONE 1GD5/OC GeForce OCZ AMD Black Edition(4 x 2GB) 
Hard DriveOSPowerCase
Seagate Barracuda 7200.12 ST31000528AS 1TB Windows 7 PRO x64 CORSAIR CMPSU-750TX Antec Nine Hundred 2 
  hide details  
Reply
Unknown
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition Deneb (C3) MSI 790FX-GD70 MSI N460GTX CYCLONE 1GD5/OC GeForce OCZ AMD Black Edition(4 x 2GB) 
Hard DriveOSPowerCase
Seagate Barracuda 7200.12 ST31000528AS 1TB Windows 7 PRO x64 CORSAIR CMPSU-750TX Antec Nine Hundred 2 
  hide details  
Reply
post #8273 of 9641
hey all.

Okay

MSI 790fx
amd 965be with hyper 212 +
8 gb OCZ black
5850 x fire
bios 1.15
win 7 64 ult.
ocz vert 2 120
500 gb spinpoint f3
1000 watt rosewill...

been running fine with the 1.A with a 3.8 cpu and a 2800 north brige

So I just updated to the 1.15 via the auto update about a week ago. via msi update online.

with everything set to normal (eg. clear cmost) i am good can get into windows. however:


I can get into windows, but when i overclock to 3.8 and the nb2800 i can get it all up and running, after restarts, but when I shut down and then turn back on, no post. I get nothing but full fans. to get it back running i have to clear cmos. even after I reset the mem settings etc, ACHI is reset to ON. Anyone have a similar system that can help? Or even point me where to start.

Please email to andy.flickinger@gmail.com

everything temp wise is fine, i am just not getting it running like I did. i did just run future mark 11 and got 6200 marks, but now i can not get a cold start to boot...
Main Sys
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 Asus P8Z68 - del. gen 3 asus DCII 680 @ 1244 clock & 6600 mem crucial Ballistix tactical 16 gb 1866 
Hard DriveOptical DriveCoolingOS
256 samsung 830 + wd black 500gb plextor 22 dvd burner Corsair H100 Windows 7 Ult. 64bit 
MonitorKeyboardPowerCase
crossover 27Q led-p Corsair K90 Corsair 1200ax Cosmos 2 
MouseAudio
Logitech G500 asus xonar + logitec 5.1 speakers 
  hide details  
Reply
Main Sys
(15 items)
 
  
CPUMotherboardGraphicsRAM
2600K @ 4.6 Asus P8Z68 - del. gen 3 asus DCII 680 @ 1244 clock & 6600 mem crucial Ballistix tactical 16 gb 1866 
Hard DriveOptical DriveCoolingOS
256 samsung 830 + wd black 500gb plextor 22 dvd burner Corsair H100 Windows 7 Ult. 64bit 
MonitorKeyboardPowerCase
crossover 27Q led-p Corsair K90 Corsair 1200ax Cosmos 2 
MouseAudio
Logitech G500 asus xonar + logitec 5.1 speakers 
  hide details  
Reply
post #8274 of 9641
Thread Starter 
Quote:
Originally Posted by ajflick42;11637753 
hey all.

Okay

MSI 790fx
amd 965be with hyper 212 +
8 gb OCZ black
5850 x fire
bios 1.15
win 7 64 ult.
ocz vert 2 120
500 gb spinpoint f3
1000 watt rosewill...

been running fine with the 1.A with a 3.8 cpu and a 2800 north brige

So I just updated to the 1.15 via the auto update about a week ago. via msi update online.

with everything set to normal (eg. clear cmost) i am good can get into windows. however:


I can get into windows, but when i overclock to 3.8 and the nb2800 i can get it all up and running, after restarts, but when I shut down and then turn back on, no post. I get nothing but full fans. to get it back running i have to clear cmos. even after I reset the mem settings etc, ACHI is reset to ON. Anyone have a similar system that can help? Or even point me where to start.

Please email to andy.flickinger@gmail.com

everything temp wise is fine, i am just not getting it running like I did. i did just run future mark 11 and got 6200 marks, but now i can not get a cold start to boot...

Sounds like the old cold boot issue has reared it's ugly head again. Try lowering your NB multi and see if you can cold boot then. IIRC you will need to go lower then 16.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #8275 of 9641
Quote:
Originally Posted by ajflick42;11637753 
hey all.

Okay

MSI 790fx
amd 965be with hyper 212 +
8 gb OCZ black
5850 x fire
bios 1.15
win 7 64 ult.
ocz vert 2 120
500 gb spinpoint f3
1000 watt rosewill...

been running fine with the 1.A with a 3.8 cpu and a 2800 north brige

So I just updated to the 1.15 via the auto update about a week ago. via msi update online.

with everything set to normal (eg. clear cmost) i am good can get into windows. however:


I can get into windows, but when i overclock to 3.8 and the nb2800 i can get it all up and running, after restarts, but when I shut down and then turn back on, no post. I get nothing but full fans. to get it back running i have to clear cmos. even after I reset the mem settings etc, ACHI is reset to ON. Anyone have a similar system that can help? Or even point me where to start.

Please email to andy.flickinger@gmail.com

everything temp wise is fine, i am just not getting it running like I did. i did just run future mark 11 and got 6200 marks, but now i can not get a cold start to boot...

Yep, a lot of us have experienced this "cold boot" bug. I suggest raising your FSB and lowering your multipliers to get your NB frequency 2800-3000. You'll have to adjust your FSB to meet your CPU/RAM overclocking needs as well. Good luck and keep us posted if you still get this problem after lowering your multipliers.
post #8276 of 9641
Just posting to see if I can get my membership finalized. Thanks Eclipseaudio4 for the mobo, lol. Working great. biggrin.gif
Is It Done Yet?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K (4.8Ghz) ASUS Maximus VIII Gene ASUS STRIX GTX 1080 16GB GSkill TridentZ 3200Mhz 
Hard DriveCoolingPowerCase
Samsung 840 Pro (256GB) Corsair H100i V2 EVGA Supernova G2 750W Fractal Design Define S 
  hide details  
Reply
Is It Done Yet?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K (4.8Ghz) ASUS Maximus VIII Gene ASUS STRIX GTX 1080 16GB GSkill TridentZ 3200Mhz 
Hard DriveCoolingPowerCase
Samsung 840 Pro (256GB) Corsair H100i V2 EVGA Supernova G2 750W Fractal Design Define S 
  hide details  
Reply
post #8277 of 9641
Good news! I got a replacement back from RMA today and I will be setting up my build again. I'm a bit disappointed in the board because the NB/SB heatsink pipe looked burnt and I was given a Rev 1.0. I'll see how this thing performs and will try out that 1.G BIOS tomorrow. Wish me luck! cool.gif

11i0flw.jpg
post #8278 of 9641
Thread Starter 
Quote:
Originally Posted by R3apR369;11639476 
Just posting to see if I can get my membership finalized. Thanks Eclipseaudio4 for the mobo, lol. Working great. biggrin.gif


No problem! Glad you like it. Once you have your OC just click the likn in the OP and it will add you to the list then I will sort it.
Quote:
Originally Posted by Kokin;11639725 
Good news! I got a replacement back from RMA today and I will be setting up my build again. I'm a bit disappointed in the board because the NB/SB heatsink pipe looked burnt and I was given a Rev 1.0. I'll see how this thing performs and will try out that 1.G BIOS tomorrow. Wish me luck! cool.gif

11i0flw.jpg

That Sucks in my opinion and I dont think I would accept that. Although I am very picky about my stuff now and I also run a techbench so that sort of thing would be seen by all.
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
post #8279 of 9641
That "burnt" look is oil from someones skin. Kinda same thing copper would do, but not as permanent. You should be able to clean it off somewhat easily, probably while you replace TIM, and a v1.0 board isn't bad. According to a MSI rep, 3 months after I submitted a question regarding the boards version differences, the difference is nothing other than a minor components change. Probably a type of capacitor they used, or something small and barely affecting the difference of the versions. biggrin.gif Ive had both, and seen nothing different at ALL.
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
Jack out the box
(17 items)
 
Back-up Beauty
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD 8350 Gigabyte 990FX UD3 R5 Sapphire RX 480 reference Corsair Dominator Platinums 16GB 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro 1TB WD Black LG dvd+r Custom water loop 
OSMonitorKeyboardPower
Windoze 7 Samsung SyncMaster 2333HD USB generic SeaSonic X750 GOLD 85+ 
CaseMouseMouse PadAudio
MicroCool Banchetto 101 tech station Razer Diamondback epic galaxy deep space render E-MU 
Other
This rig is awesome :) 
CPUMotherboardGraphicsRAM
AMD Opteron 185 ASUS A8N32_SLI Deluxe eVGA GTX 950 2GB 16GB DDR1 Samsung UCCC 
Hard DriveHard DriveOptical DriveCooling
2x 640 GB Western digital Caviar Black 120GB Crucial M4 SSD Generic DVD+R, SATA Corsair tower cooler, generic. Not very good, b... 
OSMonitorKeyboardPower
Win7 52" Sony Bravia 1080p Logitech K400 wireless kb/mouse Corsair TX650, 2011+ model 
CaseAudio
Modded Antec 902 On-board 
  hide details  
Reply
post #8280 of 9641
Thread Starter 
Quote:
Originally Posted by SwishaMane;11640075 
That "burnt" look is oil from someones skin. Kinda same thing copper would do, but not as permanent. You should be able to clean it off somewhat easily, probably while you replace TIM, and a v1.0 board isn't bad. According to a MSI rep, 3 months after I submitted a question regarding the boards version differences, the difference is nothing other than a minor components change. Probably a type of capacitor they used, or something small and barely affecting the difference of the versions. biggrin.gif Ive had both, and seen nothing different at ALL.

You know It would be great if we could get a hi-res pic of the vrm's on both versions to compare them... I wonder if that was the change. And have they never heard of gloves???
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
Black beauty
(15 items)
 
  
CPUMotherboardGraphicsRAM
5820k asus x99-a Gtx 770 G.skill ripjaws 4 
Hard DriveHard DriveHard DriveCooling
samsung 840 evo  WD black WD black Custom water 320 rad 
OSMonitorKeyboardPower
Windows 7 Asus 21.5 led x3 Logitech g110 Corsair 850TX 
CaseMouseMouse Pad
technofront HWD Steelseries Xai WOWPAD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official] MSI 790FX-GD70 Owners Club