Overclock.net › Forums › AMD › AMD Motherboards › [Official]Asus Crosshair II Formula Owner's Club
New Posts  All Forums:Forum Nav:

[Official]Asus Crosshair II Formula Owner's Club - Page 4

post #31 of 219
Thread Starter 
Quote:
Originally Posted by sp4wners View Post
Look at this baby
http://service.futuremark.com/compare?3dmv=1219381
I finally broke 14k points
Nice
Short Stuff
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 Asus M5A97 R2.0 Asus HD 6570 4x4GB G.SKILL Ripjaw 
Hard DriveHard DriveHard DriveOptical Drive
WD Velociraptor WD Caviar Black Samsung F3 Samsung SH-203B 
CoolingOSMonitorKeyboard
Noctua NH-U12P Windows 10 Home Samsung 32" LCD HDTV 720p Logitech K330 
PowerCaseMouseMouse Pad
Seasonic SS560-KM CM 690 II Logitech M215 Staples 
AudioOtherOther
Creative Inspire P5800 5.1 speakers Motorola SB6141 Modem Netgear WNDR3700V3 Router 
  hide details  
Reply
Short Stuff
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 Asus M5A97 R2.0 Asus HD 6570 4x4GB G.SKILL Ripjaw 
Hard DriveHard DriveHard DriveOptical Drive
WD Velociraptor WD Caviar Black Samsung F3 Samsung SH-203B 
CoolingOSMonitorKeyboard
Noctua NH-U12P Windows 10 Home Samsung 32" LCD HDTV 720p Logitech K330 
PowerCaseMouseMouse Pad
Seasonic SS560-KM CM 690 II Logitech M215 Staples 
AudioOtherOther
Creative Inspire P5800 5.1 speakers Motorola SB6141 Modem Netgear WNDR3700V3 Router 
  hide details  
Reply

Gear mentioned in this thread:

post #32 of 219
Thread Starter 
OK I just flashed to 1802 and all seems normal.
Short Stuff
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 Asus M5A97 R2.0 Asus HD 6570 4x4GB G.SKILL Ripjaw 
Hard DriveHard DriveHard DriveOptical Drive
WD Velociraptor WD Caviar Black Samsung F3 Samsung SH-203B 
CoolingOSMonitorKeyboard
Noctua NH-U12P Windows 10 Home Samsung 32" LCD HDTV 720p Logitech K330 
PowerCaseMouseMouse Pad
Seasonic SS560-KM CM 690 II Logitech M215 Staples 
AudioOtherOther
Creative Inspire P5800 5.1 speakers Motorola SB6141 Modem Netgear WNDR3700V3 Router 
  hide details  
Reply
Short Stuff
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 Asus M5A97 R2.0 Asus HD 6570 4x4GB G.SKILL Ripjaw 
Hard DriveHard DriveHard DriveOptical Drive
WD Velociraptor WD Caviar Black Samsung F3 Samsung SH-203B 
CoolingOSMonitorKeyboard
Noctua NH-U12P Windows 10 Home Samsung 32" LCD HDTV 720p Logitech K330 
PowerCaseMouseMouse Pad
Seasonic SS560-KM CM 690 II Logitech M215 Staples 
AudioOtherOther
Creative Inspire P5800 5.1 speakers Motorola SB6141 Modem Netgear WNDR3700V3 Router 
  hide details  
Reply
post #33 of 219
I've checked it too yesterday, downgraded it to 1702 and everything was the same, just like in 1802. So I returned to 1802 again..
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
post #34 of 219
Yep, no difference.

Quote:
Description Crosshair II Formula BIOS 1802
Fix the system might hang on POST if SLI-Memory is enabled in BIOS.
File Size 737.18 (KBytes) 2009/05/13 update
<- From the site
    
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.0GHz Gigabyte Z68P-DS3 Gigabyte GTX 780 Corsair Vengeance LP DDR3 2GB x4 
Hard DriveCoolingOSMonitor
Corsair Neutron GTX 120GB Corsair H80 Windows 8.1 64-Bit Samsung S27C750P 
KeyboardPowerCaseMouse
Logitech G15 Coolermaster 800W Corsair Obsidian 750D Razer Deathadder 2014 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.0GHz Gigabyte Z68P-DS3 Gigabyte GTX 780 Corsair Vengeance LP DDR3 2GB x4 
Hard DriveCoolingOSMonitor
Corsair Neutron GTX 120GB Corsair H80 Windows 8.1 64-Bit Samsung S27C750P 
KeyboardPowerCaseMouse
Logitech G15 Coolermaster 800W Corsair Obsidian 750D Razer Deathadder 2014 
  hide details  
Reply
post #35 of 219
Quote:
Originally Posted by sp4wners View Post
I've checked it too yesterday, downgraded it to 1702 and everything was the same, just like in 1802. So I returned to 1802 again..
That O'C, What temps you getting, you are on air right? Also whats the voltage?
post #36 of 219
42 on Idle, 58-59 on Load. And Yes I'm using Air, I have everything on Air, ram, hdd, mobo, cpu, gpu, dvd-rom etc. Now I'm using 3.75GHz because 3.94GHz was unstable after 37 hours of using it And i used 1.55v Vcore, 1.48v HT and 2.2v for RAM (For 3.94GHz). For 3.75GHz I'm using 1.475v for Vcore, 1.40v for HT, and 2.2V for RAM. Now my temps are 38-39 Idle, and 53-55 Load
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
post #37 of 219
You noticed much of a jump in temps between 3ghz & 3.75?
post #38 of 219
It's weird but... No... o.O On idle I had 35-37, after overclocking about 38-39, on Load 49-52 on stock, after overclocking 50-55, so it's not a big jump between stock and OC'd.

EDIT: have a question. After changing my board from MA78G-DS3H to Crosshair II Formula I've noticed that CPU-z - also 1.51 & 1.52 show my CPU VID only at 1.350 V and it's not changing. When I had my MA78G-DS3H it show CPU VID I actually set in BIOS, but after changing my mobo it shows only 1.350V and it doesnt changing
Edited by sp4wners - 7/9/09 at 7:53am
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
Rozpierdalator :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 @ 4.2GHz HT On 1.27v MSI Eclipse SLI 2x Gainward GTX570 Phantom 1280MB DDR5 in SLI OCZ Reaper 3x1GB 1866MHz @ 1640MHz 7-6-6-15 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60GB + 3x HD502HJ + SP2504C Sony Optiarc AD-7260S Windows 7 32bit Hyundai N220Wa+ 
PowerCaseMouse
OCZ ModXStream Pro 700W NZXT Phantom White Logitech G300 
  hide details  
Reply
post #39 of 219
Quote:
Originally Posted by sp4wners View Post
It's weird but... No... o.O On idle I had 35-37, after overclocking about 38-39, on Load 49-52 on stock, after overclocking 50-55, so it's not a big jump between stock and OC'd.

EDIT: have a question. After changing my board from MA78G-DS3H to Crosshair II Formula I've noticed that CPU-z - also 1.51 & 1.52 show my CPU VID only at 1.350 V and it's not changing. When I had my MA78G-DS3H it show CPU VID I actually set in BIOS, but after changing my mobo it shows only 1.350V and it doesnt changing
Not bad at all! My V8 runs a degree or two hotter, but I know I put too much paste on it lol. Never got around to fiting that.

Download it again and see.
post #40 of 219
Thread Starter 
Quote:
Originally Posted by sp4wners View Post
It's weird but... No... o.O On idle I had 35-37, after overclocking about 38-39, on Load 49-52 on stock, after overclocking 50-55, so it's not a big jump between stock and OC'd.

EDIT: have a question. After changing my board from MA78G-DS3H to Crosshair II Formula I've noticed that CPU-z - also 1.51 & 1.52 show my CPU VID only at 1.350 V and it's not changing. When I had my MA78G-DS3H it show CPU VID I actually set in BIOS, but after changing my mobo it shows only 1.350V and it doesnt changing
Hey sp4awners. I have the same problem. CPU-Z shows my voltage at 1.30 even though I changed it to 1.325. I would not trust CPU-Z to be correct on everything.
Everest is the best program to check that everything is working at the correct settings.
Short Stuff
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 Asus M5A97 R2.0 Asus HD 6570 4x4GB G.SKILL Ripjaw 
Hard DriveHard DriveHard DriveOptical Drive
WD Velociraptor WD Caviar Black Samsung F3 Samsung SH-203B 
CoolingOSMonitorKeyboard
Noctua NH-U12P Windows 10 Home Samsung 32" LCD HDTV 720p Logitech K330 
PowerCaseMouseMouse Pad
Seasonic SS560-KM CM 690 II Logitech M215 Staples 
AudioOtherOther
Creative Inspire P5800 5.1 speakers Motorola SB6141 Modem Netgear WNDR3700V3 Router 
  hide details  
Reply
Short Stuff
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 945 Asus M5A97 R2.0 Asus HD 6570 4x4GB G.SKILL Ripjaw 
Hard DriveHard DriveHard DriveOptical Drive
WD Velociraptor WD Caviar Black Samsung F3 Samsung SH-203B 
CoolingOSMonitorKeyboard
Noctua NH-U12P Windows 10 Home Samsung 32" LCD HDTV 720p Logitech K330 
PowerCaseMouseMouse Pad
Seasonic SS560-KM CM 690 II Logitech M215 Staples 
AudioOtherOther
Creative Inspire P5800 5.1 speakers Motorola SB6141 Modem Netgear WNDR3700V3 Router 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › [Official]Asus Crosshair II Formula Owner's Club