Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows failed to start a recent hardware or software change may be the problem
New Posts  All Forums:Forum Nav:

Windows failed to start a recent hardware or software change may be the problem

post #1 of 8
Thread Starter 
I bought a used Velociraptor that had windows 7 rc installed on it, so I formatted the disk, now whenever I start the computer, even with a different HDD installed I get this message....Help?
    
CPUMotherboardGraphicsRAM
Q9550 E0 Asus Rampage Formula Diamond 4870 X2 4x1GB Mushkin 
Hard DriveOptical DriveOSMonitor
Raptor 150 GB, Hitachi 500 GB 2 SATA Lightscribe burners Vista Home Premium x64 Gateway 24" 
KeyboardPowerCaseMouse
Logitech G15 (old school version) Silverstone DA1200 Soldam ZR3000 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 E0 Asus Rampage Formula Diamond 4870 X2 4x1GB Mushkin 
Hard DriveOptical DriveOSMonitor
Raptor 150 GB, Hitachi 500 GB 2 SATA Lightscribe burners Vista Home Premium x64 Gateway 24" 
KeyboardPowerCaseMouse
Logitech G15 (old school version) Silverstone DA1200 Soldam ZR3000 Logitech G5 
  hide details  
Reply
post #2 of 8
Thread Starter 
Thanks for all the help guys :\\ bump
    
CPUMotherboardGraphicsRAM
Q9550 E0 Asus Rampage Formula Diamond 4870 X2 4x1GB Mushkin 
Hard DriveOptical DriveOSMonitor
Raptor 150 GB, Hitachi 500 GB 2 SATA Lightscribe burners Vista Home Premium x64 Gateway 24" 
KeyboardPowerCaseMouse
Logitech G15 (old school version) Silverstone DA1200 Soldam ZR3000 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 E0 Asus Rampage Formula Diamond 4870 X2 4x1GB Mushkin 
Hard DriveOptical DriveOSMonitor
Raptor 150 GB, Hitachi 500 GB 2 SATA Lightscribe burners Vista Home Premium x64 Gateway 24" 
KeyboardPowerCaseMouse
Logitech G15 (old school version) Silverstone DA1200 Soldam ZR3000 Logitech G5 
  hide details  
Reply
post #3 of 8
Thread Starter 
please guys I really need help with this
    
CPUMotherboardGraphicsRAM
Q9550 E0 Asus Rampage Formula Diamond 4870 X2 4x1GB Mushkin 
Hard DriveOptical DriveOSMonitor
Raptor 150 GB, Hitachi 500 GB 2 SATA Lightscribe burners Vista Home Premium x64 Gateway 24" 
KeyboardPowerCaseMouse
Logitech G15 (old school version) Silverstone DA1200 Soldam ZR3000 Logitech G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 E0 Asus Rampage Formula Diamond 4870 X2 4x1GB Mushkin 
Hard DriveOptical DriveOSMonitor
Raptor 150 GB, Hitachi 500 GB 2 SATA Lightscribe burners Vista Home Premium x64 Gateway 24" 
KeyboardPowerCaseMouse
Logitech G15 (old school version) Silverstone DA1200 Soldam ZR3000 Logitech G5 
  hide details  
Reply
post #4 of 8
try resetting cmos?
Unto The Void
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080 G1 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
CoolingOSMonitorMonitor
Noctua NH-D15S Windows 10 LG Ultrawide 29" Asus 24" 
KeyboardPowerCaseMouse
Logitech 810 EVGA P2 650 Watt In Win 303 Logitech G502 
  hide details  
Reply
Unto The Void
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080 G1 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
CoolingOSMonitorMonitor
Noctua NH-D15S Windows 10 LG Ultrawide 29" Asus 24" 
KeyboardPowerCaseMouse
Logitech 810 EVGA P2 650 Watt In Win 303 Logitech G502 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by Twinnuke View Post
try resetting cmos?
Won't really help. It doesn't seem like the Drive is formatted. Try formatting the drive again or put in your Windows CD and re-install.
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
post #6 of 8
Quote:
Originally Posted by KamuiRSX View Post
Won't really help. It doesn't seem like the Drive is formatted. Try formatting the drive again or put in your Windows CD and re-install.
Well thats the thing, this sounds like a motherboard needing to be reset error more than a software error. Because he already reformatted it and used other hard-drives. Either the SATA might be damage (probably not) or the motherboard is not understand what is going on.
Unto The Void
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080 G1 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
CoolingOSMonitorMonitor
Noctua NH-D15S Windows 10 LG Ultrawide 29" Asus 24" 
KeyboardPowerCaseMouse
Logitech 810 EVGA P2 650 Watt In Win 303 Logitech G502 
  hide details  
Reply
Unto The Void
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6800k Gigabyte G1 X99-Phoenix SLI Gigabyte GTX 1080 G1 32GB RipJaw 4 DDR4-3000 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 500GB Crucial M4 2 x Spinpoint F1 Samsung 850 1TB 
CoolingOSMonitorMonitor
Noctua NH-D15S Windows 10 LG Ultrawide 29" Asus 24" 
KeyboardPowerCaseMouse
Logitech 810 EVGA P2 650 Watt In Win 303 Logitech G502 
  hide details  
Reply
post #7 of 8
Yeah id suggest resetting cmos
CM690
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-650 @ 3.20Ghz HT/On MSI P55-GD80 nVidia GTX470 1280mb Reference Card Corsair Dominator 4GB DDR3 @ 1600MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500GB/Seagate Barracuda 80GB LiteOn DVD-RW [IDE] Windows 7 Professional 64Bit Samsung 20" Monitor 1600x900 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX 550W CM-690 [Window Mod/Top rad mod] Logitech MX518 
Mouse Pad
Everglide Titan MonsterMat Fnatic Edition 
  hide details  
Reply
CM690
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-650 @ 3.20Ghz HT/On MSI P55-GD80 nVidia GTX470 1280mb Reference Card Corsair Dominator 4GB DDR3 @ 1600MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500GB/Seagate Barracuda 80GB LiteOn DVD-RW [IDE] Windows 7 Professional 64Bit Samsung 20" Monitor 1600x900 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX 550W CM-690 [Window Mod/Top rad mod] Logitech MX518 
Mouse Pad
Everglide Titan MonsterMat Fnatic Edition 
  hide details  
Reply
post #8 of 8
I've got this same issue. Except all i did was swap out a measly fan on my cooler. Well, I also swapped out a i3 for a i5 earlier in the week but it's been working great up until last night. I've tried everything. I even tried re-installing windows and that didn't work so now i'm stuck. Safe mode is no use because I wiped the drive. I'm assuming a mobo issue but I don't know what else to do. CMOS did nothing.
Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI MPower Z77 Asus GTX 780 8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveOptical Drive
Patriot Pyro SE SSD Samsung 840 SSD Hitachi Asus 
CoolingOSMonitorKeyboard
Corsair H100i Windows 8.1 Asus 27" 1080P Cooler Master Trigger 
PowerCaseMouseAudio
SeaSonic X750 Cooler Master Storm Trooper R.A.T 5 Asus Xonar Phoebus 
  hide details  
Reply
Beast
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K MSI MPower Z77 Asus GTX 780 8GB Corsair Dominator Platinum 
Hard DriveHard DriveHard DriveOptical Drive
Patriot Pyro SE SSD Samsung 840 SSD Hitachi Asus 
CoolingOSMonitorKeyboard
Corsair H100i Windows 8.1 Asus 27" 1080P Cooler Master Trigger 
PowerCaseMouseAudio
SeaSonic X750 Cooler Master Storm Trooper R.A.T 5 Asus Xonar Phoebus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows failed to start a recent hardware or software change may be the problem