Overclock.net › Forums › Graphics Cards › AMD/ATI › Full 1080p Resolution, but Not Full Screen
New Posts  All Forums:Forum Nav:

Full 1080p Resolution, but Not Full Screen

post #1 of 11
Thread Starter 
In an effort to get rid of 2 cables in exchange for one, I began using an HDMI cable instead of the DVI+audio with the motherboard in my sig.

It claims it is outputting 1920x1080, but there is a very thick black bar around the image...it's not using the whole screen (the 22" Asus is just fine at 1080p, worked fine with the DVI cable). If I back the resolution down to 1650 or so width, it fills the screen, but then it's not 1080p .

Any ideas? Drivers are fine by the way.
post #2 of 11
Try fixing your scaling options in CCC, I've run into that problem myself, and thats what fixed it for me.
     
CPUMotherboardGraphicsGraphics
Intel Core i7 3770K P67A-UD4-B3 Gigabyte Radeon HD 7970 GHz Edition MSI 460GTX Cyclone (PhysX) 
RAMHard DriveHard DriveOptical Drive
16GB Corsair XMS3 PC3-1600 OCZ Vertex 3 120GB Seagate 1TB x4 LG GH20LS10 
CoolingOSMonitorMonitor
Corsair H70 w/AP-15's Windows 7 Ultimate 64-bit ASUS VW266H ASUS VW266H 
KeyboardPowerCaseMouse
Cooler Master CM Storm Trigger Antec High Current Pro 750W Corsair Vengeance Series C70 Logitech G500 Gaming Mouse 
Mouse PadAudioAudio
Steelseries 4HD Auzentech X-Fi Prelude 7.1 Sennheiser PC360 Headset 
CPUMotherboardGraphicsGraphics
AMD Phenom II x4 965 Gigabyte GA-870A-USB3 MSI Geforce GTX580 MSI GT610 (Media card) 
RAMHard DriveHard DriveHard Drive
8GB Corsair XMS3 DDR3-1600 2TB Seagate 1TB Seagate 128GB Samsung SSD 
Optical DriveOSMonitorMonitor
LG GH22 Windows 7 Ultimate 64-bit HP w2338 HP w2007 
MonitorKeyboardPowerCase
Insignia NS-39E480A13 Logitech G15 Antec CP-850 Antec 1200 
Mouse
Logitech G500 Gaming Mouse 
CPUMotherboardGraphicsRAM
AMD Phenom II 940 BE Gigabyte M790X-UD4P Gigabyte GTX570 8GB Corsair XMS2 DDR2-800 
Hard DriveOptical DriveCoolingOS
2x WD 2TB Greens LG Corsair H60 Windows 7 Ultimate 64-bit 
MonitorPowerCaseAudio
Toshiba '46 1080p Antec High Current Gamer 620W CM Storm Sniper Black Auzen X-Raider 7.1 
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Intel Core i7 3770K P67A-UD4-B3 Gigabyte Radeon HD 7970 GHz Edition MSI 460GTX Cyclone (PhysX) 
RAMHard DriveHard DriveOptical Drive
16GB Corsair XMS3 PC3-1600 OCZ Vertex 3 120GB Seagate 1TB x4 LG GH20LS10 
CoolingOSMonitorMonitor
Corsair H70 w/AP-15's Windows 7 Ultimate 64-bit ASUS VW266H ASUS VW266H 
KeyboardPowerCaseMouse
Cooler Master CM Storm Trigger Antec High Current Pro 750W Corsair Vengeance Series C70 Logitech G500 Gaming Mouse 
Mouse PadAudioAudio
Steelseries 4HD Auzentech X-Fi Prelude 7.1 Sennheiser PC360 Headset 
CPUMotherboardGraphicsGraphics
AMD Phenom II x4 965 Gigabyte GA-870A-USB3 MSI Geforce GTX580 MSI GT610 (Media card) 
RAMHard DriveHard DriveHard Drive
8GB Corsair XMS3 DDR3-1600 2TB Seagate 1TB Seagate 128GB Samsung SSD 
Optical DriveOSMonitorMonitor
LG GH22 Windows 7 Ultimate 64-bit HP w2338 HP w2007 
MonitorKeyboardPowerCase
Insignia NS-39E480A13 Logitech G15 Antec CP-850 Antec 1200 
Mouse
Logitech G500 Gaming Mouse 
CPUMotherboardGraphicsRAM
AMD Phenom II 940 BE Gigabyte M790X-UD4P Gigabyte GTX570 8GB Corsair XMS2 DDR2-800 
Hard DriveOptical DriveCoolingOS
2x WD 2TB Greens LG Corsair H60 Windows 7 Ultimate 64-bit 
MonitorPowerCaseAudio
Toshiba '46 1080p Antec High Current Gamer 620W CM Storm Sniper Black Auzen X-Raider 7.1 
  hide details  
Reply
post #3 of 11
http://www.overclock.net/monitors-di...lling-out.html Like this? Had the same problem. See post #9.
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #4 of 11
U meant u have the black bar on top and @ the bottom when watching movie or normal use? With some 720p or 1080p movies, you have to use the resize option in FFDshow to resize it to 1920x1080.
PS: Nvm, seem like you asked about the normal screen not when watching movie .
Edited by Ocnewb - 8/15/09 at 4:50pm
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
Reply
~|Nanpa|~
(15 items)
 
  
CPUMotherboardGraphicsRAM
|A8-3870k 3.5Ghz| |Gigabyte GA-A75-UD4H| |Onboard 6550D -_-| |Samsung 30nm Low Profile 2133 Cas9| 
Hard DriveOptical DriveCoolingOS
|Corsair Force GT 90GB|WD 820GB| |SamSung BluRay| |Stock Heatsink -_-| |Win 7 Ultimate x64| 
MonitorKeyboardPowerCase
|Samsung S27A950 120Hz 3D| |Microsoft SideWinder X4| |CorSaiR HX650| |Open TechBench|White LeDs|PurPle UV| 
MouseMouse PadAudio
|Microsoft SideWinder X8| |SteelSeries Diablo III| |OnBoard| 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by Diabolical999 View Post
http://www.overclock.net/monitors-di...lling-out.html Like this? Had the same problem. See post #9.
That's the problem, but I can't find the overscan. Also, there is no scaling available (all greyed out).
post #6 of 11
Quote:
Originally Posted by Gizmo View Post
That's the problem, but I can't find the overscan. Also, there is no scaling available (all greyed out).
Is it an HDMI-HDMI or HDMI-DVI cable?

EDIT: The scaling option is probably greyed out because when you installed Catalyst, you were on the DVI cable, and thus the option doesn't apply to a DVI connection. Try reinstalling Catalyst while on the HDMI cable and see if the scaling option is accessible.
Edited by Diabolical999 - 8/15/09 at 5:01pm
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
●๑۩۩๑●
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.4GHz (1.34v) Gigabyte P67A-UD4-B3 Gigabyte GTX 470 SOC @ 825MHz 4GB Corsair Vengeance DDR3 1600MHz (CL8) 
Hard DriveCoolingOSMonitor
Samsung Spinpoint F3 1TB Cooler Master Hyper N520 Windows 7 Ultimate x64 SP1 ASUS VH236H 23" 1080p | 2ms 
PowerCaseAudio
Corsair TX650w (V1) Xigmatek Utgard X-Fi Titanium Fatal1ty 
  hide details  
Reply
post #7 of 11
Thread Starter 
Trying to reinstall CCC right now, but for the record it is an HDMI HDMI cable
post #8 of 11
yup same for me
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 Black Edition 965 MSI 790FX-GD70 (MS-7577) 2 Sapphire Radeon HD 5870's 1gb CF OCZ Gold XTC DDR3 6Gbs 
Hard DriveOSMonitorPower
Maxtor 2F040L0 500gb seagate tb windows 7 64 bit 37" 1920x1080 TOSHIBA thermaltake 750watt 
Case
Antec 1200 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 Black Edition 965 MSI 790FX-GD70 (MS-7577) 2 Sapphire Radeon HD 5870's 1gb CF OCZ Gold XTC DDR3 6Gbs 
Hard DriveOSMonitorPower
Maxtor 2F040L0 500gb seagate tb windows 7 64 bit 37" 1920x1080 TOSHIBA thermaltake 750watt 
Case
Antec 1200 
  hide details  
Reply
post #9 of 11
Thread Starter 
Now I cannot get Catalyst to reinstall. I removed it using the built in removal software, and am now at about 1440 resolution. Despite installing it a few times with reboots in between, I can't find the catalyst software anywhere now.
post #10 of 11
Thread Starter 
***Edit***
Disregard, working fine now
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Full 1080p Resolution, but Not Full Screen