Overclock.net › Forums › AMD › AMD Motherboards › Help please sytem wont boot
New Posts  All Forums:Forum Nav:

Help please sytem wont boot

post #1 of 5
Thread Starter 
Hi I just formatted my computer and installed some dfi chipset SMBus drivers. It said to reboot my computer so I did and it goes past the loading and when the windows xp loading logo is supposed to be there instead it shows that the file system32/DRIVERS/pci.sys is missing or corrupt. I think the installation went corrupt. I already reset the CMOS and Id like to get this problem fixed WITHOUT formatting again.Thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3800+ X2 DFI LANPARTY UT NF4 SLI-D Windows XP Pro 20.1'' Samsung 204T 
KeyboardPowerCaseMouse
Saitek Eclipse OCZ Powerstream 600W ATOP XBlade Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3800+ X2 DFI LANPARTY UT NF4 SLI-D Windows XP Pro 20.1'' Samsung 204T 
KeyboardPowerCaseMouse
Saitek Eclipse OCZ Powerstream 600W ATOP XBlade Logitech G5 
  hide details  
Reply
post #2 of 5
I don't think you're going to be able to fix this w/o a reformat.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #3 of 5
Just do it over.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #4 of 5
Redo.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350  Asus Sabertooth R9 290X x 2 Corsair Vengence 16 GB 8x2 
Hard DriveOptical DriveOSMonitor
All Maxtor 2x1TB HDD Raid 0 2x2 TBBackup 2xSony DVD-RW Windows 10 47" Toshiba Regza 
KeyboardPowerCaseMouse
Razor Deathstalker Thermaltake Toughpower 1000 Watt Custom Razor Naga 2014 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350  Asus Sabertooth R9 290X x 2 Corsair Vengence 16 GB 8x2 
Hard DriveOptical DriveOSMonitor
All Maxtor 2x1TB HDD Raid 0 2x2 TBBackup 2xSony DVD-RW Windows 10 47" Toshiba Regza 
KeyboardPowerCaseMouse
Razor Deathstalker Thermaltake Toughpower 1000 Watt Custom Razor Naga 2014 
  hide details  
Reply
post #5 of 5
In this case is better that you formatting again your system and before do it you should reset motherboard Bios and set all by default.
You should reset motherboard Bios with take out the battery on your motherboard.
Try to do it and if you will not be able to load OS say to us what is your problem and we can answer if it's hardware or software problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Help please sytem wont boot