Overclock.net › Forums › Graphics Cards › AMD/ATI › 9800PRO crashing
New Posts  All Forums:Forum Nav:

9800PRO crashing - Page 2

post #11 of 32
Try a differant video card, and what is the 12volt amps for the power supply, it should say on the side of the power supply.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #12 of 32
Thread Starter 
I opened my tower to find the fan on the card stopped spinning...but i still have ok temps on the card. Im using Speedfan to see the temps.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
post #13 of 32
Fan no spin = not good, have you tried to touch the heatsink to see if it is really hot?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE DFI Lanparty nf4 Ultra-D HIS Radeon HD 3870 ICEQ3 Turbo 2Gb OCZ PC4000 EB 
Hard DriveOSMonitorKeyboard
2x80Gb Seagate RAID0 Vista Ultimate x64 Samsung Syncmaster 226BW Logitech MX3000 
PowerCaseMouse
OCZ Powerstream 520w Antec P180 Logitech MX600 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE DFI Lanparty nf4 Ultra-D HIS Radeon HD 3870 ICEQ3 Turbo 2Gb OCZ PC4000 EB 
Hard DriveOSMonitorKeyboard
2x80Gb Seagate RAID0 Vista Ultimate x64 Samsung Syncmaster 226BW Logitech MX3000 
PowerCaseMouse
OCZ Powerstream 520w Antec P180 Logitech MX600 
  hide details  
Reply
post #14 of 32
Thread Starter 
Quote:
Originally Posted by jrabb1920
Try a differant video card, and what is the 12volt amps for the power supply, it should say on the side of the power supply.
um the 12 volt amps....+12V------ 17Amax
+5V----------28A max


is that what your talking about?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
post #15 of 32
Thread Starter 
Quote:
Originally Posted by Dskustin
Fan no spin = not good, have you tried to touch the heatsink to see if it is really hot?

yes its kina hot.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
post #16 of 32
If the fan is not working then its overheating and shouldn't be used untell its fixed, it could fry the card.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #17 of 32
Ok, I'd recommend a better powersupply. Correct me if I'm wrong anyone, but I wouldn't run that setup on anything less than 300-350w. 17A on the +12v rail isn't good either. I'd stop using it or you might fry the video card cause the fan is stopping . How long have you been running this setup?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE DFI Lanparty nf4 Ultra-D HIS Radeon HD 3870 ICEQ3 Turbo 2Gb OCZ PC4000 EB 
Hard DriveOSMonitorKeyboard
2x80Gb Seagate RAID0 Vista Ultimate x64 Samsung Syncmaster 226BW Logitech MX3000 
PowerCaseMouse
OCZ Powerstream 520w Antec P180 Logitech MX600 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 CCBWE DFI Lanparty nf4 Ultra-D HIS Radeon HD 3870 ICEQ3 Turbo 2Gb OCZ PC4000 EB 
Hard DriveOSMonitorKeyboard
2x80Gb Seagate RAID0 Vista Ultimate x64 Samsung Syncmaster 226BW Logitech MX3000 
PowerCaseMouse
OCZ Powerstream 520w Antec P180 Logitech MX600 
  hide details  
Reply
post #18 of 32
Thread Starter 
ok what can i do to fix it? I wont be using it for very much longer though..
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
post #19 of 32
Thread Starter 
Quote:
Originally Posted by Dskustin
Ok, I'd recommend a better powersupply. Correct me if I'm wrong anyone, but I wouldn't run that setup on anything less than 300-350w. 17A on the +12v rail isn't good either. I'd stop using it or you might fry the video card cause the fan is stopping . How long have you been running this setup?
Ive been running this for about ahhhh lemme see...6-7months? around there. I am upgrading my mobo, video card, ram and now that i know my power supply sucks that too. Any recommended power supplies? my case is small, MicroATX boards fit not the stardard 12" by 9"
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
2.8 Ghz P4 HT(socket 478) Asus P4SD-VL Windows XP Home Sony Xbrite 19" LCD 
PowerCase
266W Sony Vaio 
  hide details  
Reply
post #20 of 32
Get a replacement fan, there easy to install. maybe a better power supply in the future something with a total of 30amps or better on the 12volt side.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 9800PRO crashing