Overclock.net › Forums › Components › Power Supplies › PSU Problem! Need Help!
New Posts  All Forums:Forum Nav:

PSU Problem! Need Help! - Page 2

post #11 of 31
That is an AUX +12V connector 4 + 4. It appears that you do not require that for your motherboard.

cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #12 of 31
plug your old psu back in and see if it works.

if nothing else you can bring your new psu back to the store and say it was faulty... it blew up when you plugged it in and it fried your whole computer while it did it... fail to mention that you were messing aroudn w/ it. lol...

maybe the store will do something for you. doubtful, but it's worth a try. at the very least you should be able to get your money back for the psu.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #13 of 31
Thread Starter 
yeah thats what I just did, Luckily the hdd is ok and it is back up and running in windows. Unforteunately I don't know if the store will allow me to return it... what i don't get is that it was working, but with out that stupid cable connected to something I don't think it will work. If I can return it, then maybe I'll pay like 10$ more and get a antec truepower 2 480W or for a little less I could get a smartpower 500W...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
post #14 of 31
Quote:
Originally Posted by dex100
yeah thats what I just did, Luckily the hdd is ok and it is back up and running in windows. Unforteunately I don't know if the store will allow me to return it... what i don't get is that it was working, but with out that stupid cable connected to something I don't think it will work. If I can return it, then maybe I'll pay like 10$ more and get a antec truepower 2 480W or for a little less I could get a smartpower 500W...
You do not need to have the 4pin +12v AUX connectors connected to the motherboard for it to work.

However the 24pin connector has to converted to 20pin ( remove the 4pin attachment connector) for use with your motherboard.

Try a simple diagnostic on the PSU.

Bridge the green and the black pins in the 24pin plug and see if you get any output from the molex connectors. Do this with the PSU disconnected from your motherboard.

cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #15 of 31
Thread Starter 
what do you mean? like unfold a paper clip then stick it in both on the motherboard connection (not plugged into the mobo) then have a molex plugged into like a cd drive
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
post #16 of 31
Quote:
Originally Posted by dex100
what do you mean? like unfold a paper clip then stick it in both on the motherboard connection (not plugged into the mobo) then have a molex plugged into like a cd drive
Disconnect the PSU from the motherboard and all peripherals etc.

Conect the PSU to the mains power and switch on.

Bridge the green to the black cable at the 24pin connector, they are next to each other ( yes use a paper clip).

Check the output at the molex connectors for 12v - 3.3v - 5v.

cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #17 of 31
Thread Starter 
yes but how do i check the 12v and such on the molex?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
post #18 of 31
Quote:
Originally Posted by dex100
yes but how do i check the 12v and such on the molex?
DO you have a digital multimeter ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
post #19 of 31
Thread Starter 
no, that's what I was wondering
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 144 Asrock Dual Sata 2 S939 XFX 7600GT XXX 2x512mb ddr400 
Hard DriveOSMonitorKeyboard
250gig Seagate sata2 XP MCE/Ubuntu/MacOSX 32" Acer LCD Belkin 
PowerCaseMouse
Seasonic S12 500W Generic Cordless Click! 
  hide details  
Reply
post #20 of 31
Okay you can use a old 12v fan to cruedly check for voltage presence as so follows:

Cut off the molex plug so you have two bare cable ends.

Just connect one end of the fan cable (the black) into the BLACK on the PSU molex and the remaining fan cable into the YELLOW for 12v the RED for 5v and the ORANGE for 3.3v

Obviously as the voltage measured is lower the fan speed will decrease.

As I stated this is a very crued way to check for voltage to be present at the connectors but if you got no multimeter it's your best bet and to avoid embarrasment at the store front.

good luck

BTW : if you are using a fan with LED's in it observe the polarity of the leads
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3700+Sandiego KACAE DFI LP UT nF4 SLI-D 2 x eVGA6600GT 256Mb 2x512Mb TCCD 
Hard DriveOSKeyboardPower
WD 80Gb SATAII XP Puss Pro Logiteck Multimedia Enermax Noisetaker 485W 
CaseMouse
XG Quantum - modified Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › PSU Problem! Need Help!