Overclock.net › Forums › AMD › AMD CPUs › help with my barton
New Posts  All Forums:Forum Nav:

help with my barton - Page 2

post #11 of 27
Thread Starter 
thanks for the link chipp, so you have the same mobo as i do? or at least really close. have you ever hit 200fsb? i think that i'll back the vcore down to 1.7 because apparently that wasn't the issue, although the temps are still just fine, ( a far cry from my stock speed, stock HSF combo was idling at 52 and loading at 64c...$25, well spent fixed that)
post #12 of 27
You may also want to try pulling one of you memory sticks. I could never get as good of a overclock on my 2500+ barton with anything other than 2 sticks. I was using a Abit NF7-S (Nforce 2 chipset) though so you may not have this problem. And definitely find the chipset voltage (if you motherboard has it) that will definitely limit your overclock.
Void Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820 x99 extreme4 Gigabyte 1080 - GV-N1080G1 GAMING-8GD 16GB G.Skill Ripjaws DDR4-3000  
Hard DriveOptical DriveOSMonitor
Samsung 850 EVO Sony Optiarc 7480S Windows 10 Pro Asus MG28U 
KeyboardPowerCaseMouse
G.Skill KM780 RGB - Brown  Seasonic Prime 1KW Titanium Antec P180 Mad Catz RAT8 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
Void Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
5820 x99 extreme4 Gigabyte 1080 - GV-N1080G1 GAMING-8GD 16GB G.Skill Ripjaws DDR4-3000  
Hard DriveOptical DriveOSMonitor
Samsung 850 EVO Sony Optiarc 7480S Windows 10 Pro Asus MG28U 
KeyboardPowerCaseMouse
G.Skill KM780 RGB - Brown  Seasonic Prime 1KW Titanium Antec P180 Mad Catz RAT8 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #13 of 27
Thread Starter 
ok just ran a full memtest and this is what i got

test -----pass ----failing address ----------------------------good ------------------------bad -------------err-bits -------count --------chan
6 ---------- 0 ---- 00011c95000 284.3MB --------- 00000010 --------------- 00000000 ----------- 000000 --------6 ---------- 1

what does all that mean?
post #14 of 27
Thread Starter 
just set timings to 3-4-4-8 and its been runnng prime for over a half hour w/no errors. thanks guys.
post #15 of 27
Sorry I missed this one on your memtest Logan...
A handy quick test method... then do a full one.

A quick test complements of ncsa
When you boot to memtest it auto starts - pressing C 1 3 x <enter> <enter> starts to loop the test where x is the test number.

Once you have done this it will only loop that test until reset or configured for another test.

Tests 5 & 6 are quicker but 8 is more accurate once you start to settle down the OC and the timings / Vdimm.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #16 of 27
Thread Starter 
hey, it appears that every once and a while my barton resets to a 10.5multiplier, why is that. i now cant get it stable at 197. prime runs from 6 mins and then fails every time, so im thinking that during that load test it had somehow set the multi back. and now it doesn't pass prime even with the loose timings. it will boot into windows with the fsb at 200, but that doesn't even run prime for a minute. why does my barton do that (as far as i know, its a locked cpu).
post #17 of 27
Thread Starter 
bring one of my old posts back from the dead as i saw no reason for another thread, anyone have anyideas why it does that? right now im at 195fsb 1.7vcore 2.8vdimm and i fail prime 95 after a while with the timings at 2.5-3-3-7. and the random changing multi, i THOUGHT that i had a locked multi. thanks for the input again..
post #18 of 27
Ramdom changing multiplyer???

If yiou fail Prime 95 it may be more than one possibility.
A few common causes to investigate.
1. Did you confirm your RAM is stable, ie; memtest86
2. Is the OC effecting the PCI/AGP
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #19 of 27
Thread Starter 
um i havn't run memtest in a while (had to remove floppy) but i'll do that sometime today after class. The AGP/PCI speeds more around some as my mobo doesn't lock them it uses a a AGP/PCI/ram divider. but their all pretty close to stock speeds. i dont remember what they are at the moment, but i'll edit in a few with them. and the random changing multi happens when i reboot sometimes, even when it was at stock speeds. but i cant manually change it except to change it back to the stock 11.5 if i try to go higher than that my bios gets reset back to stock specs.
post #20 of 27
I would try to unlock that chip seing as your mobo would be able to take advantage of a converted chip (dang nf2, only thing it's bad at). Check out this site: http://fab51.com/cpu/barton/athlon-e23.html#L5
That shows you which bridges you need to connect, just fill in that little laser cut groove with a crayon or colored pencil or something else NONconductive and just bridge the pins with a #2 pencil. I converted mine (cpu-z reads it as an athlon xp-m) but alas can't change my multi. If you can change the multi upwards then you won't need a 200fsb.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › help with my barton