Overclock.net › Forums › Components › Sound Cards and Computer Audio › Creative Audio Control Panel - Device Not Detected??
New Posts  All Forums:Forum Nav:

Creative Audio Control Panel - Device Not Detected??

post #1 of 3
Thread Starter 
So i installed my X-fi Xtreme music and the drivers..sound works fine but everything i try to load up the audio control panel, it say that the device supported by the control panel is not detected?? Whats up with that?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K delidded Asus P8Z88 V Deluxe Asus HD6950 Dcuii 2gb 2 x 8GB Gskills DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 128gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K delidded Asus P8Z88 V Deluxe Asus HD6950 Dcuii 2gb 2 x 8GB Gskills DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 128gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
post #2 of 3
i had a bugger of a time with mine last week... couldnt get anything at all to work & wouldnt even show up in device manager (yet everest could see it was there).

are you using the pci-e version by any chance?
new build :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.0 ASRock P45XE Gigabye HD4870 2x2GB G.Skill DDR2 1066, 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WDGP 1TB, Seagate 250GB * 2 Lite On DVD-RW Windows 7 Ultimate 32bit SyncMaster SA350 + SyncMaster Magic CX2032 GW Plus 
KeyboardPowerCaseMouse
Gigabyte GK-K6800 Gigabyte Superb 550w Gigabyte GZ-X8 Logitech Optical 
  hide details  
Reply
new build :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.0 ASRock P45XE Gigabye HD4870 2x2GB G.Skill DDR2 1066, 5-5-5-15 
Hard DriveOptical DriveOSMonitor
WDGP 1TB, Seagate 250GB * 2 Lite On DVD-RW Windows 7 Ultimate 32bit SyncMaster SA350 + SyncMaster Magic CX2032 GW Plus 
KeyboardPowerCaseMouse
Gigabyte GK-K6800 Gigabyte Superb 550w Gigabyte GZ-X8 Logitech Optical 
  hide details  
Reply
post #3 of 3
Thread Starter 
Nah its a pci version. Anyhoo i got it working..i just uninstalled all the creative drivers and installed the Daniel K drivers and everythnig seems to work so ill stick with these.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K delidded Asus P8Z88 V Deluxe Asus HD6950 Dcuii 2gb 2 x 8GB Gskills DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 128gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K delidded Asus P8Z88 V Deluxe Asus HD6950 Dcuii 2gb 2 x 8GB Gskills DDR3 
Hard DriveOptical DriveCoolingOS
Crucial M4 128gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Creative Audio Control Panel - Device Not Detected??