Overclock.net › Forums › AMD › AMD CPUs › Sempron 140
New Posts  All Forums:Forum Nav:

Sempron 140 - Page 8

post #71 of 117
Quote:
Originally Posted by thlnk3r View Post
MicroMiniMe, what kind of overclock did you achieve with your Sempron 140?

Good luck guys
3.74 GHz @ 1.50v and its Prime95 stable. I'm not willing to put more vcore into it even though its supposed to be safe up to 1.55v. It plays Crysis smooth as butter.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
post #72 of 117
Quote:
Originally Posted by Carvelo89 View Post
ill check it out. dang it mx. i cant even unlock my semp because like i said my board thinks its a ta790GXE! i dont get it. i couldnt install the CD it came wiht or do nothing..=[
Pretty sure your BIOS is too old to properly identify your Sempron and Biostar no longer allows core/memory unlocking. Get a Gigabyte because they're hard core about unlocking. I'm going to sell my old TA790GX A2+ and not even look back.
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
post #73 of 117
HI,
I put this chip into a GA-MA785GM-US2H motherboard and tried to unlock it today. I set the ECC to "hybrid" and the ACC to "auto". CPU-Z did then show it as an Athlon, but then when I rebooted, the system just started rebooting and never got to fully load XP SP3. I have 2 GB of RAM (2 x 1GB) in the system. Since you have done it successfully, do you have any suggestions on what to do?

THanks






I got this cpu a while back. I started messing with it tonight. As of right now, it's running at 3510mhz with the second core unlocked on my sig board. Max OC I could get with cpuz validation is in my sig.

This $37 cpu is one hell of a chip. This is by far the best price/performance chip around assuming you have a mobo capable of unlocking cores.

3d06 run with 2 4830's












Does anyone else own this awesome chip?[/QUOTE]
post #74 of 117
Quote:
Originally Posted by MicroMiniMe View Post
I've got a Sempron 140 I got with an Egg combo deal and the Gigabyte MA785GM-US2H for $96 shipped. I've been gaming on it for several days now with the second core unlocked (OC'd to 3.6 GHz). It's a pretty decent chip although its obviously not as snappy on Win7 as my unlocked 720 BE was. Just awhile ago I disabled ACC and Hybrid and surprisingly it seems just as fast playing Crysis Warhead. Evidently it doesn't use more than one core that much although Windows runs much better with more. I didn't write down the stepping but its a week 30 chip.
HI,
I have the same chip and board...got it from Egg too...great deal.

I got CPU-Z to show it as an Athlon, but it keeps rebooting the system and wont get to full XP SP3 install. Any suggestions? How did you set up the BIOS (ECC and ACC??). HELP!!! Would love to get to that second core. I have 2GB of RAM in the system.

Thanks
post #75 of 117
Quote:
Originally Posted by KSpector View Post
I got CPU-Z to show it as an Athlon, but it keeps rebooting the system and wont get to full XP SP3 install. Any suggestions? How did you set up the BIOS (ECC and ACC??). HELP!!! Would love to get to that second core. I have 2GB of RAM in the system.
KSpector, from what I understand ECC needs to be set to "Hybrid" and ACC needs to be set to "Enabled". Did you try increasing the cpu voltage at all? Try a 0.025 increase to see if that helps. It's quite strange though that you were able to make it into CPU-Z once to grab some screen shots. Have you tried just booting the Sempron 140 at stock clocks but with the other core unlocked?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #76 of 117
Quote:
Originally Posted by KSpector View Post
HI,
I have the same chip and board...got it from Egg too...great deal.

I got CPU-Z to show it as an Athlon, but it keeps rebooting the system and wont get to full XP SP3 install. Any suggestions? How did you set up the BIOS (ECC and ACC??). HELP!!! Would love to get to that second core. I have 2GB of RAM in the system.

Thanks
Not sure what's going on, just set ACC to Hybrid and Auto and that should do the trick. Have you got the latest BIOS on your board?

Edit: Ignore what I wrote above and try increasing vcore as suggested. Are you OC'ing and if so is your RAM running within spec? Just play around and you'll figure it out because I know that chip and mobo are excellent OC'ers. Good luck!
Edited by MicroMiniMe - 10/1/09 at 9:41am
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
post #77 of 117
something doesnt seem right with my CPU score


btw, with the settings in this screenshot, the system is 12hour prime blend stable


Edited by mxthunder - 10/1/09 at 7:04pm
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
post #78 of 117
Mxthunder, sorry I'm not too familiar with 3DMark Vantage...is that a bad cpu score? In regards to your overclock though, that is really awesome man! I can't believe these little Sempys can do 3.8Ghz on 1.45volts

Great job!
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #79 of 117
Thanks. I might try and push the voltage a little more and see if I can get 4.0 stable, since the temps are so low.

Yea, that "cpu" score is about 10x (literally) higher than it should be. Prolly shoulda been around 2,700
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
post #80 of 117
Thread Starter 
Quote:
Originally Posted by mxthunder View Post
Thanks. I might try and push the voltage a little more and see if I can get 4.0 stable, since the temps are so low.

Yea, that "cpu" score is about 10x (literally) higher than it should be. Prolly shoulda been around 2,700
It's because you ran it with PhysX enabled.
Rear Admiral
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4GHZ Tpower I55 Galaxy GTX 670 GC 8GB Samsung 30nm 
Hard DriveHard DriveOSMonitor
2x Caviar Blue 640gb Mushkin Chronos 120gb SSD Win 7 Pro LG Flatron E2350 
PowerCaseAudio
OCZ 800w HAF922 X-fi Titanium HD 
  hide details  
Reply
Rear Admiral
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4GHZ Tpower I55 Galaxy GTX 670 GC 8GB Samsung 30nm 
Hard DriveHard DriveOSMonitor
2x Caviar Blue 640gb Mushkin Chronos 120gb SSD Win 7 Pro LG Flatron E2350 
PowerCaseAudio
OCZ 800w HAF922 X-fi Titanium HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Sempron 140