Overclock.net › Forums › Graphics Cards › Graphics Cards - General › signs of bad video card memory
New Posts  All Forums:Forum Nav:

signs of bad video card memory

post #1 of 23
Thread Starter 
what are some signs? because i think my 4870 might have bad memory
朝田 詩乃
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H EVGA GTX 580 Hydrocopper 2 ref cooler 8GB Team Zuess Yellow 2400MHz 
Hard DriveHard DriveHard DriveCooling
WD 250GB SGT 500GB WD 320GB Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 Emachines E19T6W Razer Deathstalker Corsair HX650 
CaseMouseMouse PadAudio
Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus Onboard 
  hide details  
Reply
朝田 詩乃
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H EVGA GTX 580 Hydrocopper 2 ref cooler 8GB Team Zuess Yellow 2400MHz 
Hard DriveHard DriveHard DriveCooling
WD 250GB SGT 500GB WD 320GB Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 Emachines E19T6W Razer Deathstalker Corsair HX650 
CaseMouseMouse PadAudio
Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus Onboard 
  hide details  
Reply
post #2 of 23
Artifacts, wrong colored blocks etc.
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.2Ghz @ 1.15v Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 4GB 1600 @ 2133 CL10 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
Money dump
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k 4.2Ghz @ 1.15v Asus P8Z77-V Pro Sapphire HD7870XT Dual-X 2GB Samsung Green 4GB 1600 @ 2133 CL10 
Hard DriveOptical DriveCoolingOS
Samsung 830 128GB SSD, Seagate 3TB, Samsung 1TB Sony DVD/Rw 24x Thermalright Ultra 120 Extreme Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell UltraSharp U2311H Saitek Eclipse II Seasonic X-650 Antec P183 
MouseAudio
Steelseries Xai Asus Xonar D1 / M-Audio AV40 / Ultrasone HFI-650 
  hide details  
Reply
post #3 of 23
Quote:
Originally Posted by Acoma_Andy View Post
Artifacts, wrong colored blocks etc.
Sounds about right. Same as overclocking too much.

I'm not sure, but maybe freezing also...
post #4 of 23
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #5 of 23
Quote:
Originally Posted by Acoma_Andy View Post
Artifacts, wrong colored blocks etc.
Pretty much it. Wrong or missing textures in games is one too.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #6 of 23
Thread Starter 
well I'm experiencing all of those symptoms at stock and underclocked frequencies
朝田 詩乃
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H EVGA GTX 580 Hydrocopper 2 ref cooler 8GB Team Zuess Yellow 2400MHz 
Hard DriveHard DriveHard DriveCooling
WD 250GB SGT 500GB WD 320GB Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 Emachines E19T6W Razer Deathstalker Corsair HX650 
CaseMouseMouse PadAudio
Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus Onboard 
  hide details  
Reply
朝田 詩乃
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H EVGA GTX 580 Hydrocopper 2 ref cooler 8GB Team Zuess Yellow 2400MHz 
Hard DriveHard DriveHard DriveCooling
WD 250GB SGT 500GB WD 320GB Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 Emachines E19T6W Razer Deathstalker Corsair HX650 
CaseMouseMouse PadAudio
Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus Onboard 
  hide details  
Reply
post #7 of 23
Its think its time for RMA. Its pretty weird how most my ATI card died of bad memory.
post #8 of 23
Quote:
Originally Posted by philhalo66 View Post
what are some signs? because i think my 4870 might have bad memory
Artifacts and abnormal display when running a 3d application. What is your issue? Why do you think you have a issue mate?



Good Luck.

edit: Oh, i think you need to rma or try a different power supply. Try the card in another computer.
X79-GCN
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 GIGABYTE R9 290X (x2) *CFX* GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 128GB EK Supremacy Copper/Acetal  NF A14's (On 420 Rad)  XSPC Chrome Compression Fittings 
CoolingCoolingCoolingCooling
EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC R9 290X Copper/Plexi  EK-FC R9 290X Copper/Plexi  
CoolingCoolingCoolingCooling
EK D5 Vario Top-X  Phobya G-Changer V2 360 Copper RAD  Phobya G-Changer V2 420 Copper RAD  NF F12's P/P (On 360 Rad)  
OSMonitorKeyboardPower
Win-8.1 Pro 64-Bit ASUS VG278HE 27" 144Hz  Corsair Vengeance K90 Seasonic X-1250 Gold 
CaseMouseAudioAudio
Xigmatek Elysium  Logitech G400s CM Pulse R + Mic Creative Sound Blaster Z 
  hide details  
Reply
X79-GCN
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 GIGABYTE R9 290X (x2) *CFX* GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 128GB EK Supremacy Copper/Acetal  NF A14's (On 420 Rad)  XSPC Chrome Compression Fittings 
CoolingCoolingCoolingCooling
EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC R9 290X Copper/Plexi  EK-FC R9 290X Copper/Plexi  
CoolingCoolingCoolingCooling
EK D5 Vario Top-X  Phobya G-Changer V2 360 Copper RAD  Phobya G-Changer V2 420 Copper RAD  NF F12's P/P (On 360 Rad)  
OSMonitorKeyboardPower
Win-8.1 Pro 64-Bit ASUS VG278HE 27" 144Hz  Corsair Vengeance K90 Seasonic X-1250 Gold 
CaseMouseAudioAudio
Xigmatek Elysium  Logitech G400s CM Pulse R + Mic Creative Sound Blaster Z 
  hide details  
Reply
post #9 of 23
Thread Starter 
Quote:
Originally Posted by BradleyW View Post
Artifacts and abnormal display when running a 3d application. What is your issue? Why do you think you have a issue mate?

Good Luck.
whenever i run crysis wars i get missing textures/flashing objects the clouds looked like a rainbow all different colors
朝田 詩乃
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H EVGA GTX 580 Hydrocopper 2 ref cooler 8GB Team Zuess Yellow 2400MHz 
Hard DriveHard DriveHard DriveCooling
WD 250GB SGT 500GB WD 320GB Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 Emachines E19T6W Razer Deathstalker Corsair HX650 
CaseMouseMouse PadAudio
Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus Onboard 
  hide details  
Reply
朝田 詩乃
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K 5GHz 1.32V Gigabyte Z77X-UD3H EVGA GTX 580 Hydrocopper 2 ref cooler 8GB Team Zuess Yellow 2400MHz 
Hard DriveHard DriveHard DriveCooling
WD 250GB SGT 500GB WD 320GB Corsair H100i 
OSMonitorKeyboardPower
Windows 7 Home Premium x64 Emachines E19T6W Razer Deathstalker Corsair HX650 
CaseMouseMouse PadAudio
Thermaltake A31 Snow Razer Deathadder 2013 Razer goliathus Onboard 
  hide details  
Reply
post #10 of 23
Quote:
Originally Posted by philhalo66 View Post
whenever i run crysis wars i get missing textures/flashing objects the clouds looked like a rainbow all different colors
Problems with any other games?
Free Laptop #4
(6 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo ULV Nvidia G210M 4gb DDR3 1066mhz 128gb Crucial M4 
OS
Win7 Home Premium 64 
  hide details  
Reply
Free Laptop #4
(6 items)
 
  
CPUGraphicsRAMHard Drive
Core 2 Duo ULV Nvidia G210M 4gb DDR3 1066mhz 128gb Crucial M4 
OS
Win7 Home Premium 64 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › signs of bad video card memory