Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › BOINC Guides and Tutorials › BOINC ATI support thread... Unleashing the DRAGONs! Get your GPU's full worth here!
New Posts  All Forums:Forum Nav:

BOINC ATI support thread... Unleashing the DRAGONs! Get your GPU's full worth here! - Page 81

post #801 of 1404
Quote:
Originally Posted by LMN View Post
Too bad I only have 1 card to do both projects, unless I want my electricity bill to go off the roof
That's ok. Ypu can still run multiple projects. There is a setting in the BOINC client's preferences that switches between the projects at set intervals (default is every 60 minutes from memory). So even with a single GPU, you'd crunch one project for 60mins, then it will stop that project and start up the next project and crunch it for 60mins, etc.

Quote:
Originally Posted by LMN View Post
Not on my end though, I tried to count by the second on those 2 projects, MW gives ~240 pts on ~105 second runs, DNETC gives ~3100 pts on ~900 second runs. 2.29 against 3.44, a 50% difference, pardon me for being too technical
Check out the GPU Database for a better idea of credits that are awarded using specific hardware.

My 5850 results are already there to check out

Quote:
Originally Posted by LMN View Post
Yes, I read somewhere that MW doesn't use much the memory clock, proven it myself, no difference whatsoever. Not too sure on DNETC though.
I'll give test it out when BGB2 is over
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
post #802 of 1404
edit
Edited by jprovido - 11/18/10 at 9:57pm
post #803 of 1404
Ok great, i'll see what i can do, happy crunching my man.
post #804 of 1404
Thread Starter 
SERIOUS PROBLEM

Started with CCC 10.11 install.
Rolled back to 10.5
Didn't work...(was still 10.11)
Uninstall attempt for 10.11
System hung while uninstalling....
Rebooted.
Uninstall attempt again - worked
installed 10.5

Fired up BOINC...CAN'T connect to local host

I've reinstalled the BOINC manager a few times now...tried deleting all the associated files (ie Program Data was still there for example)

Searched Google through and through...relatively common problem - but no real solutions that I haven't thought of yet.

How I fixed it.....

System restore for like 3 days back (ALWAYS ALWAYS CREATE RESTORE POINTS!!!!!!!!!!!!!!!!!!!!)

Then, CCC was there - but wasn't booting...I tried everything (restart runtime, you name it)

Tried resintalling 10.5 again.....the fake install again....still nothing with CCC

Uninstalled CCC from control panel (this time using the manual method so I didn't lose my AVIVO!)...BRING BACK the AVIVO WIZARD AMD!!!!

THEN I reinstalled 10.5 again....and profiles....

And then did the 3 file rename for the like 20th time tonight.

And now I'm up and running again.

Lessons learned?
10.11 sucks.
10.10 isn't any better than 10.5
10.11 sucks even more because it broke BOINC on me
F1 2010 sucks because it ruined a good engine that apparently the losers who took over the project when the REAL devs left Codemasters didn't go to class the morning they were teaching Crossfire coding - forcing me onto 10.10 and 10.11 in the first place
F1 2010 sucks as much as 10.11 because with all the new drivers - I wasn't getting any performance increases with an additional $500 worth of GPU's...single GPU ran it just fine.
BOINC is fragile when it comes to CCC installs as we've known...going backwards is scary
System Restore is your friend!

EDIT - let's add to the misery/mystery. So got everything working - fired up Steam to check to see if the games worked....turned off Crossfire knowing it wouldn't work on F1....well....screen goes darker (brightness)....doesn't go back.....if I uninstall CCC again - and standard VGA driver is being used - my screens are nice and bright. Reinstalled/uninstalled 10.5 like another 4 times or so and it KEEPS happening.......I'm at a loss.....

Trying System restore again, and hoping BOINC still works.....

Getting tired and pissed off...if it doesn't work - will let BOINC run with a non-bright screen until tomorrow....I'm gonna break out the hammer again soon.

EDIT 2 - that's it...the system restore worked of course....but it doesn't recognize CCC though (even though it will crunch)...can't open CCC. So...uninstalled CCC...but instead of rebooting "for changes to take effect" I just then went ahead and installed 10.5 (figuring it had to still be there).....well...a reboot later and what do you know...BOINC can't connect to localhost again....so that is definitely what did it...

Now I have to do ANOTHER restore...then uninstall CCC - then reboot....then install CCC again and cross my fingers...

So where's the hammer?
Edited by Gill.. - 11/22/10 at 12:29am
Lazarus
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Ryzen 7 1700 AsRock Killer SLI/ac X370 AM4 XFX RX580 8GB PowerColor RX480 4GB 
RAMHard DriveHard DriveCooling
Team Dark DDR4 8GB 2400 @2933 OCZ/Toshiba SSD 240 GB Seagate Barracuda 2TB Wraith Cooler 
OSMonitorPowerCase
Windows 10 Home x64 Qnix 27'" 2K Rosewill Glacier 850 Watts Rosewill Nighthawk  
MouseMouse Pad
Cliptec Blue Gaming Mouse The X-Files 
  hide details  
Reply
Lazarus
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Ryzen 7 1700 AsRock Killer SLI/ac X370 AM4 XFX RX580 8GB PowerColor RX480 4GB 
RAMHard DriveHard DriveCooling
Team Dark DDR4 8GB 2400 @2933 OCZ/Toshiba SSD 240 GB Seagate Barracuda 2TB Wraith Cooler 
OSMonitorPowerCase
Windows 10 Home x64 Qnix 27'" 2K Rosewill Glacier 850 Watts Rosewill Nighthawk  
MouseMouse Pad
Cliptec Blue Gaming Mouse The X-Files 
  hide details  
Reply
post #805 of 1404
Quote:
Originally Posted by un-nefer View Post
np, I'll have to try dropping mem speed down and see if that helps temps
I run my 5870 at 600Mhz memory and there's no noticeable difference in the time taken to complete a MW WU, but the temperatures are quite a bit cooler I think. Mid 70s with a core overclock to 950Mhz on stock voltage - been running a treat like that for a while now!
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T (95W) Asus Crosshair IV Formula Gigabyte 5870 + HIS 5870 CF 2x 2GB OCZ Platinium DDR3 @1333Mhz (7-7-7-16) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500 GB TSSTCorp CDDVDW TS-H653R Arch x86_64 2x LG Flatron W2243S (3840 x 1080) 
PowerCase
Seasonic X-750W Coolermaster CM690II Adv 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1055T (95W) Asus Crosshair IV Formula Gigabyte 5870 + HIS 5870 CF 2x 2GB OCZ Platinium DDR3 @1333Mhz (7-7-7-16) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500 GB TSSTCorp CDDVDW TS-H653R Arch x86_64 2x LG Flatron W2243S (3840 x 1080) 
PowerCase
Seasonic X-750W Coolermaster CM690II Adv 
  hide details  
Reply
post #806 of 1404
Quote:
Originally Posted by Gill.. View Post
SERIOUS PROBLEM

Started with CCC 10.11 install.
Rolled back to 10.5
Didn't work...(was still 10.11)
Uninstall attempt for 10.11
System hung while uninstalling....
Rebooted.
Uninstall attempt again - worked
installed 10.5

Fired up BOINC...CAN'T connect to local host
Do you use the latest driversweeper to remove all ati files and then reboot before installing 10.11?

Also, did you install the 10.11 APP version drivers or the standard version drivers?

Quote:
Originally Posted by Gill.. View Post
Lessons learned?
10.11 sucks.
10.10 isn't any better than 10.5
10.11 sucks even more because it broke BOINC on me
Try the latest driversweeper before you discount the benefits of newer drivers - even if you only save a few seconds a WU, those seconds add up
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
Crimson Basilisk
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 2600K @ 5.1Ghz AsRock Extreme4 Gen3 Palit GTX 680 Jetstream 2GB Palit GTX 680 Jetstream 2GB 
RAMRAMHard DriveHard Drive
G.Skill F3-12800CL9D-8GBXL G.Skill F3-12800CL9D-8GBXL Sandisk Extreme 120GB SSD Sandisk Extreme 120GB SSD 
Hard DriveOptical DriveCoolingCooling
WD Caviar "Black" 1TB SATAII LG WH14NS40 Blu-ray Burner XSPC Rasa CPU (Acetal) Black RX360 Triple Fan Radiator 
CoolingCoolingOSMonitor
XSPC DDC Two BayRes BMaverick Laing DDC (MCP350) Windows 7 Ultimate x64 Philips 201B 21" CRT 
MonitorKeyboardPowerCase
ViewSonic VX922 19" LCD Diamond Digital Black Antec True Power 750w Antec LanBoy Air Red 
MouseMouse PadAudioOther
Epic Gear Meduza (By GEIL) Steel Series QCK+ XL Asus Xonar DX ROCCAT Kave 5.1 Surround Sound Gaming Headset 
Other
Sennheiser hd555 
  hide details  
Reply
post #807 of 1404
Thread Starter 
Quote:
Originally Posted by un-nefer View Post
Do you use the latest driversweeper to remove all ati files and then reboot before installing 10.11?

Also, did you install the 10.11 APP version drivers or the standard version drivers?


Try the latest driversweeper before you discount the benefits of newer drivers - even if you only save a few seconds a WU, those seconds add up
I know it sounds dumb, but I don't trust driver sweeper programs.. I installed APP version...

It was definitely the not rebooting upon uninstall - the last note I had worked...I won't disclose the hour I finished - but it ran sorta fine all day (got too hot in the room - had clocks too high)...
Lazarus
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Ryzen 7 1700 AsRock Killer SLI/ac X370 AM4 XFX RX580 8GB PowerColor RX480 4GB 
RAMHard DriveHard DriveCooling
Team Dark DDR4 8GB 2400 @2933 OCZ/Toshiba SSD 240 GB Seagate Barracuda 2TB Wraith Cooler 
OSMonitorPowerCase
Windows 10 Home x64 Qnix 27'" 2K Rosewill Glacier 850 Watts Rosewill Nighthawk  
MouseMouse Pad
Cliptec Blue Gaming Mouse The X-Files 
  hide details  
Reply
Lazarus
(14 items)
 
  
CPUMotherboardGraphicsGraphics
Ryzen 7 1700 AsRock Killer SLI/ac X370 AM4 XFX RX580 8GB PowerColor RX480 4GB 
RAMHard DriveHard DriveCooling
Team Dark DDR4 8GB 2400 @2933 OCZ/Toshiba SSD 240 GB Seagate Barracuda 2TB Wraith Cooler 
OSMonitorPowerCase
Windows 10 Home x64 Qnix 27'" 2K Rosewill Glacier 850 Watts Rosewill Nighthawk  
MouseMouse Pad
Cliptec Blue Gaming Mouse The X-Files 
  hide details  
Reply
post #808 of 1404
For such a mature product, CCC has caused me days of trouble. Bluescreens on startup, on driver install etc. CCC not starting on all versions 10.6+

I can't help wonder if they get paid every time they advertise the games to you

AFAICT the correct sequence is...

1.Use the uninstall.. reboot, if uninstall causes bluescreens skip straight to 2
2.Check display adapters in device manager.. right-click/uninstall (make sure to tick the box that removes the files too).. reboot
3.Do 2 again
4.Remove C:\\ATI and all ATI from program files and (x86)
5.Ready to install next version to try

Remember to close your eyes every time you press enter and cross all digits.

I don't think driver sweeper helped, I was still getting the WHL Radeon drivers installed automatically until I manually removed them. Only after that did it start mostly working

How annoying is it that each time you want to un/reinstall it unpacks the same files into the same dir?

F1 2010 is a bit sucky. The sense of speed and braking/accel is pretty good though. I think I need a non feedback wheel, I can't physically turn it fast enough for some sections

Some really bad design in it - The guy that directs you out does exactly the same animation no matter which team you're at, would it be that difficult to add a little randomness in?
Edited by blox - 11/24/10 at 9:57am
    
CPUMotherboardGraphicsRAM
980x 28%OC Gigabyte EX58A-UD7 XFX HD5970 + Saphire HD5970 12Gb Corsair 2000Mhz 
Hard DriveOptical DriveOSMonitor
2Tb what? Win 7 64, Vista and CentOS 5.4 2x Acer G24 
KeyboardPowerCaseMouse
Logitech G19 Coolermaster RP-950 Thermaltake Xaser VI Logitech G9 
Mouse Pad
Desk :) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
980x 28%OC Gigabyte EX58A-UD7 XFX HD5970 + Saphire HD5970 12Gb Corsair 2000Mhz 
Hard DriveOptical DriveOSMonitor
2Tb what? Win 7 64, Vista and CentOS 5.4 2x Acer G24 
KeyboardPowerCaseMouse
Logitech G19 Coolermaster RP-950 Thermaltake Xaser VI Logitech G9 
Mouse Pad
Desk :) 
  hide details  
Reply
post #809 of 1404
Nvm
Edited by Thatguystolemynick - 1/9/11 at 12:10pm
My Precious....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II X6 1090T Asus M4A89GTDPRO/USB3 Sapphire HD6950 (Flashed to HD6970) 4GB Kingston HyperX 1333 DDR3 
Hard DriveOSPowerCase
WD Caviar 500 GB + 1 TB external Windows 7 Ultimate 64 Bit Corsair TX750W Antec 300 
Mouse
4tech X755FS 
  hide details  
Reply
My Precious....
(13 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II X6 1090T Asus M4A89GTDPRO/USB3 Sapphire HD6950 (Flashed to HD6970) 4GB Kingston HyperX 1333 DDR3 
Hard DriveOSPowerCase
WD Caviar 500 GB + 1 TB external Windows 7 Ultimate 64 Bit Corsair TX750W Antec 300 
Mouse
4tech X755FS 
  hide details  
Reply
post #810 of 1404
I hear scaling is very good on these new 68xx, 69xx so its been rolling around my head that along with the 157/300 bug that to get 100% of your card it should be in a single card configuration, I have a machine or two that have 5850's in crossfire, I need to pull those out of crossfire and run them singly tell me if I am missing anything here guys. besides the fact that the 157/300 bug is 10.4 ccc and higher energy savings idling the second card. thanks in advance and I will give you rep for thinking this through with me. I am a little stoked that Boincers solve all these problems daily and we have no rep. not to mention blox write a complete code that turns his cards that cruise along at 600K into 1.9million and he has 12rep
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: BOINC Guides and Tutorials
Overclock.net › Forums › Overclockers Care › Overclock.net BOINC Team › BOINC Guides and Tutorials › BOINC ATI support thread... Unleashing the DRAGONs! Get your GPU's full worth here!