Overclock.net › Forums › Graphics Cards › AMD/ATI › x800gto dead??
New Posts  All Forums:Forum Nav:

x800gto dead?? - Page 2

post #11 of 19
Ya you gotta be careful what you flash it to. An R420/423 will only flash to an X800XT and not an X850XT. Only the R480 will flash to the X850XT.
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
post #12 of 19
i think i like the x800xt2.0 bios more than the connect3dmod16p...its faster..better..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
945 phenom 2 gigabyte 770 ud3v1 4850 x2 gskill 2x2 1066 
Hard DriveOSMonitorKeyboard
raid 0 X 4 XP home...validated samsung 216 old 
PowerCaseMouseMouse Pad
OCZ gamestream 800 None Remote logeteck frys 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
945 phenom 2 gigabyte 770 ud3v1 4850 x2 gskill 2x2 1066 
Hard DriveOSMonitorKeyboard
raid 0 X 4 XP home...validated samsung 216 old 
PowerCaseMouseMouse Pad
OCZ gamestream 800 None Remote logeteck frys 
  hide details  
Reply
post #13 of 19
Thread Starter 
seriously because if it is iam gonna flash it to that!
post #14 of 19
this is the one i like-
Quote:
Originally Posted by xxslay3rxx
seriously because if it is iam gonna flash it to that!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
945 phenom 2 gigabyte 770 ud3v1 4850 x2 gskill 2x2 1066 
Hard DriveOSMonitorKeyboard
raid 0 X 4 XP home...validated samsung 216 old 
PowerCaseMouseMouse Pad
OCZ gamestream 800 None Remote logeteck frys 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
945 phenom 2 gigabyte 770 ud3v1 4850 x2 gskill 2x2 1066 
Hard DriveOSMonitorKeyboard
raid 0 X 4 XP home...validated samsung 216 old 
PowerCaseMouseMouse Pad
OCZ gamestream 800 None Remote logeteck frys 
  hide details  
Reply
post #15 of 19
Quote:
Originally Posted by xxslay3rxx
Hey guys today when i got home i tried to flash my Connect 3D x800gto to an x850xtpe my card was already flashed to the 16 pipelines modd so i flashed it and after it got past the DMI verification screen it would give me a blue screen with white letters it gave me no errors but said it shutdown windows to prevent damage so i flashed it back to the old bios and same problem i loaded optimized defaults in bios what i then noticed was my card has the samsung 2.0 memory and the x850xtpe bios i flashed it with was 1.6 what should i do now is it done for???


edit: the x850xtpe bios i flashed it with was the Connect 3d pcie 256mb found on techpowerup.com
What core does the card use? You may have flashed an x800 core to an x850 BIOS.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
post #16 of 19
Quote:
Originally Posted by xxslay3rxx View Post
Hey guys today when i got home i tried to flash my Connect 3D x800gto to an x850xtpe my card was already flashed to the 16 pipelines modd so i flashed it and after it got past the DMI verification screen it would give me a blue screen with white letters it gave me no errors but said it shutdown windows to prevent damage so i flashed it back to the old bios and same problem i loaded optimized defaults in bios what i then noticed was my card has the samsung 2.0 memory and the x850xtpe bios i flashed it with was 1.6 what should i do now is it done for???


edit: the x850xtpe bios i flashed it with was the Connect 3d pcie 256mb found on techpowerup.com
Huh Connect3D Radeon X800GTO's ursually come with R421 Core, and you flashed R480 bios to it, also you should have checked what core you have with ATI Tool, R421 Core just wont work as X850, but still your card isnt dead!

Just get some old pci graphics card and put it to your PC same time with X800GTO and then flash the X800GTO bios back or flash it to X800XT PE witch should work as X800XT PE uses R421 core!
post #17 of 19
I cant help to much however your Card wont be dead because of the flash..Just not got the BIOS correct is all.
post #18 of 19
I have an X800GTO R430. I flashed it with the correct bios and put it to 16 pipes.

ALWAYS make sure you double check everything when you are dealing with bios's.
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
Gran Torino
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 6850 3.0 ABIT IP35 PRO EVGA 8800GTS KO/ EVGA 8600GT 4gb Patriot DDR2 6400 5-5-5-12 
Hard DriveOptical DriveOSMonitor
3 Western Digital SATA's. Sony DVD-RW Combo Vista Home Premium 64 3 Westinghouse 22in Widescreens 
KeyboardPowerCaseMouse
2 Doller Special Corsair 620 Watt Antec 182B Logitech G5 laser 
Mouse Pad
ALLSOP Aluminum 
  hide details  
Reply
post #19 of 19
Only use manufactuers BIOS when doing this, in your case connect3d , or whatever it is,

gl,
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › x800gto dead??